Problems Accessing B&W NFS Mounted Drives in WFWG 3.11 (108154)



The information in this article applies to:

  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q108154

SYMPTOMS

If you run Beame and Whiteside's network file system (BW-NFS) for Lan Workplace on open datalink interface (ODI) with Windows for Workgroups 3.11 and you set an NFS file system as a mounted drive, the drive is visible but not accessible in Windows. (It appears as a blank disk.)

CAUSE

This behavior is caused by a problem with the Beame and Whiteside NFS redirector.

RESOLUTION

Although the directory appears empty, the files can be accessed if you know the name of the file. Beame and Whiteside is aware of this problem.

STATUS

Beame and Whiteside has developed new drivers to make Windows for Workgroups 3.11 work with its product and the ODI stack. The problem in the redirector will be addressed in a future release. For more information, contact Beame and Whiteside at (905) 765-0822 (phone)or (905) 765-0815 (fax).

MORE INFORMATION

The products included here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:1/8/2000
Keywords:KB108154