Custom Forms Not Available in Print Manager (108083)



The information in this article applies to:

  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q108083

SYMPTOMS

A custom form created by a user may not be listed in the list of available forms when the user attempts to assign the form to a source.

CAUSE

One possible cause is that if the newly created form has margins defined greater than what the printer driver has defined, the newly created form will not show up. This is true even if the printer is capable of handling the margins you specify.

STATUS

Microsoft has confirmed this to be a problem in Windows NT and Windows NT Advanced Server versions 3.x and 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Modification Type:MajorLast Reviewed:5/6/2003
Keywords:kbprint KB108083