PROFS: Duplicate Messages Delivered to PROFS Users (107091)
The information in this article applies to:
- Microsoft Mail Gateway to IBM PROFS and OfficeVision 3.0
This article was previously published under Q107091 SYMPTOMS
PROFS users sometimes find duplicates in their inboxes of mail messages
that originate from a Microsoft Mail for PC Networks user and are
transferred through Microsoft Mail Gateway to PROFS.
CAUSE
As part of its message processing, the PROFS Gateway creates temporary
files that contain a copy of the original mail message and attachments.
If the Gateway crashes while PROFS is processing a mail message, PROFS
uses a temporary file to re-process the message when operations resume.
If the original message is properly delivered but the Gateway crashes or
halts before the temporary files are deleted, PROFS still re-processes and
re-delivers the message when operations resume, causing a duplicate.
WORKAROUND
This is a normal Gateway safeguard against lost mail. Delete the duplicate
message.
Modification Type: | Major | Last Reviewed: | 10/2/2003 |
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Keywords: | KB107091 |
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