DblSpace Msg: Cannot Install and New Drive Has No Free Space (106425)
The information in this article applies to:
- Microsoft MS-DOS operating system 6.2
This article was previously published under Q106425 SYMPTOMS
After DoubleSpace compresses a drive on your system, it may report
there is a disk error on more than one drive, and that there are zero
bytes free on the newly created drive. For example, after DoubleSpace
has finished compressing drive C, you may receive the following series
of error messages (each is displayed after choosing OK):
Dblspace has finished compressing this drive. However, some files
were not compressed, because there was not enough disk space for
more information press F1.
Dblspace cannot examine drive C: There is a disk error on drive C:
To fix it type ScanDisk c: at the command prompt.
Dblspace cannot mount drive H:
There is a disk error on drive H: to fix it, type ScanDisk H: at
the command prompt.
Dblspace cannot examine drive H: There is not enough conventional
memory to complete this operation for more information on freeing
memory, see the MS-DOS 6 User's Guide.
Dblspace has created a new drive H: that contains 0.0 MB of
uncompressed space.
CAUSE
DoubleSpace checks for the presence of Delete Sentry only when
DBLSPACE.BIN is loaded in memory. Therefore, Delete Sentry causes
the error noted above when you compress your first DoubleSpace drive.
This problem occurs because when DoubleSpace checks for free disk
space, it does not take into account the hidden Delete Sentry
directory.
When DoubleSpace reboots your computer, Delete Sentry is not loaded
and there is insufficient space to compress your drive.
RESOLUTION
To work around this problem:
- Edit your AUTOEXEC.BAT file and remark out UNDELETE /SENTRY. For
example:
REM UNDELETE /SENTRY - Restart your computer.
- Run DoubleSpace Uncompress. For example, type dblspace /uncompress
c: at the MS-DOS command prompt and
then press ENTER.
- Recompress drive C. For example, type dblspace /compress c at the MS-DOS command prompt and then
press ENTER.
- Edit your AUTOEXEC.BAT file and restore the UNDELETE /SENTRY
command.
- Restart your computer.
Modification Type: | Major | Last Reviewed: | 11/22/1999 |
---|
Keywords: | KB106425 |
---|
|