Errors Printing from Windows for Workgroups (106051)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
- Microsoft Windows for Workgroups 3.1
- Microsoft Windows for Workgroups 3.11
This article was previously published under Q106051 SYMPTOMS
When you attempt to print from a Windows for Workgroups computer to a
Windows NT computer that is sharing a printer on the network, the first
print job prints, but subsequent print jobs cause the following error to
appear on the Windows for Workgroups computer:
!ERROR in Print Manager
Quitting and restarting Windows for Workgroups allows the computer to print
again, but the error appears again after the first print job.
CAUSE
This problem may be due to the Windows for Workgroups computer
running Banyan VINES software in addition to Windows for Workgroups.
Banyan VINES adds the following lines to the AUTOEXEC.BAT file of the
Windows for Workgroups computer:
ban /nc
redirall
arswait
Z:login
Z:setmsgs off
In addition, Banyan VINES adds the following lines to the Windows for
Workgroups computer's SYSTEM.INI:
[Boot]
secondnet=vines.drv
[386 enh]
secondnet=vvinesd.386
[network]
multinet=vines500
RESOLUTION
Removing the Banyan VINES software from the Windows for Workgroups
computer.
The Banyan product included here is manufactured by a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
---|
Keywords: | KB106051 |
---|
|