MS Mail Err Msg: Mail Cannot Be Started Because it Cannot... (105767)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Server 3.5
This article was previously published under Q105767 SYMPTOMS
The following error message appears after you start Microsoft Mail for the
first time and attempt to create a new workgroup postoffice or to connect
to an existing postoffice:
Mail cannot be started because it cannot update
its configuration information.
CAUSE
This problem occurs if any one of the following conditions
are true:
- There is no Mail key in HKEY_CURRENT_USER\Software\Microsoft.
- You do not have the permissions needed to modify
HKEY_CURRENT_USER\Software\Microsoft.
- You do not have the permissions needed to modify the WIN.INI file.
RESOLUTION
WARNING: Using Registry Editor incorrectly can cause serious, system-wide
problems that may require you to reinstall Windows NT to correct them.
Microsoft cannot guarantee that any problems resulting from the use of
Registry Editor can be solved. Use this tool at your own risk.
There is no Mail key in HKEY_CURRENT_USER\Software\Microsoft
To correct this problem:
- Run Registry Editor (REGEDT32.EXE).
- From the HKEY_CURRENT_USER subtree, go to the following key:
- From the Edit menu, choose Add Key.
- Type "Mail" (without the quotation marks) in the Key Name text box.
- Choose OK and then restart Mail.
You do not have the permissions needed to modify HKEY_CURRENT_USER\Software\Microsoft
To correct this problem:
- Run Registry Editor (REGEDT32.EXE).
- From the HKEY_CURRENT_USER subtree, go to the following key:
- From the Security menu, choose Permissions.
- Verify the current permissions for the key and:
- Add your user account with the appropriate permissions
(the default is Full Control).
-or-
- Log off from your current user account and log on to a user
account that has the appropriate permissions for this key.
- Restart Mail.
You do not have the permissions needed to modify the WIN.INI file
To correct this problem:
- Run File Manager.
- Select the WIN.INI file in the %SYSTEMROOT% directory (typically
C:\WINDOWS or C:\WINNT).
- From the Security menu, choose Permissions.
- Verify the current permissions for the key and:
- Add your user account with the appropriate permissions
(the default is Full Control).
-or-
- Log off from your current user account and log on to a user
account that has the appropriate permissions for this file.
- Restart Mail.
Modification Type: | Major | Last Reviewed: | 12/15/2003 |
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Keywords: | kbinterop KB105767 |
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