CHKDSK Finds Lost Clusters When ScanDisk Does Not (104540)
The information in this article applies to:
- Microsoft MS-DOS operating system 6.2
- Microsoft MS-DOS operating system 6.22
This article was previously published under Q104540 SYMPTOMS
CHKDSK may report lost clusters on a system when ScanDisk (or another
third-party surface scan utility) indicates that the disk has no
problems.
CAUSE
This situation occurs when you have corruption in the volume label.
ScanDisk is ignoring clusters assigned to volume labels, while CHKDSK
is not.
RESOLUTION
To work around this problem, run CHKDSK /F.
Modification Type: | Major | Last Reviewed: | 11/20/1999 |
---|
Keywords: | KB104540 |
---|
|