Unable to Print After Installing Phone Net PC (104526)
The information in this article applies to:
- Microsoft Windows 3.0
- Microsoft Windows 3.0a
- Microsoft Windows 3.1
- Microsoft Windows 3.11
This article was previously published under Q104526 SYMPTOMS
After you install Farallon's Phone Net PC version 3.0, you may receive
an error message similar to one of the following:
Windows cannot print this file. Disk may be full.
Windows cannot write to this file. Disk may be full.
The print job may not appear in Print Manager.
NOTE: This problem does not occur on every system or configuration that
is running Phone Net PC. This error is also generated if Windows for
Workgroups is installed over Wollongong TCP/IP and is not configured as
outlined in 108007.
CAUSE
This error occurs if you try to print from MS-DOS.
Farallon Technical Support has noted an error in the Phone Net PC
documentation that states you must use MS-DOS for printing. This is untrue.
You should still print from the Windows port, not LPTx.DOS.
WORKAROUND
To work around this problem, Farallon Technical Support suggests that you
edit the SYSTEM.INI file to remove PNTALK.DRV from the NETWORK.DRV line.
This entry should be blank as follows:
After making this change, you can still access the Phone Net PC network
without any problems.
MORE INFORMATION
Phone Net PC is not a supported network with Windows; Setup does not
provide this network option.
Phone Net PC is manufactured by Farallon Computing Inc., a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 7/7/2005 |
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Keywords: | KB104526 |
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