PC WSPlus: Err Msg: Not Enough Disk Space Available... (104402)
The information in this article applies to:
- Microsoft Schedule+ 1.0
- Microsoft Schedule+ for Windows 1.0a
- Microsoft Mail for PC Networks 3.0
- Microsoft Mail for PC Networks 3.0b
- Microsoft Mail for PC Networks 3.2
This article was previously published under Q104402 SYMPTOMS
When you run the Setup program (SETUP.EXE) to install version 1.0 or 1.0a
of Microsoft Schedule+ for Windows, the following error message may appear:
There is not enough disk space available to install Schedule+
The error message indicates that there is not enough disk space on the
drive where Schedule+ is being installed. However, this message will also
appear when there is not enough disk space available on the disk drive or
partition where Microsoft Windows is installed.
NOTE: This error message may also appear when you try to load versions 3.0,
3.0b, and 3.2 of Microsoft Mail for PC Networks.
CAUSE
When the Setup program determines available disk space, it looks at the
target drive for information. When the Setup program attempts to write to
the Windows directory (on a different drive), there may not be enough disk
space to write the SCHDPLUS.INI into the Windows directory and the
necessary .DLL files into the WINDOWS\SYSTEM subdirectory.
RESOLUTION
Move or delete files to free up the drive and ensure there is enough disk
space available on the drive.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | KB104402 |
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