PC Win DOS: Return Receipt Automatically Assigns High Priority (104107)



The information in this article applies to:

  • Microsoft Mail for PC Networks 3.0, when used with:
    • the operating system: MS-DOS
  • Microsoft Mail for PC Networks 3.2, when used with:
    • the operating system: MS-DOS
  • Microsoft Mail for Windows 3.0b
  • Microsoft Mail for Windows 3.2

This article was previously published under Q104107

SYMPTOMS

If you compose a mail message using version 3.0b or 3.2 of Microsoft Mail for Windows or version 3.0 or 3.2 of Microsoft Mail for PC Networks, MS-DOS workstation, and you mark the message with the Return Receipt option, the message will also have a priority of High when viewed by the Windows client.

This will happen regardless of what priority setting you originally intended or set.

CAUSE

This feature is by design. Originally, there was a problem with the Windows client when a user sent a mail message with both High Priority and Return Receipt.

The high priority would be stripped from the message. A mail recipient would receive this message and not know it was supposed to have a high priority in addition to the Return Receipt (which always showed up). In such a case, a mail recipient might ignore important mail messages without realizing it.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:KB104107