PROFS: Maximum Mailbag Size Reads 00000000 on Host Access (103854)



The information in this article applies to:

  • Microsoft Mail Gateway to IBM PROFS and OfficeVision 3.2
  • Microsoft Mail Gateway to IBM PROFS and OfficeVision 3.3
  • Microsoft Mail Gateway to IBM PROFS and OfficeVision 3.4

This article was previously published under Q103854

SYMPTOMS

Once you have properly uploaded and configured the Host Access component of versions 3.2, 3.3, and 3.4 of the Microsoft Mail Gateway to PROFS, you must log on the MSGATE ID again to allow certain files and parameters to be properly initialized.

The ID comes up as normal, but you receive this header message:
Maximum mailbag size (bytes) that can currently be processed: 00000000

CAUSE

If you IPL the ID without first logging off, the Host Access component is not properly initialized.

RESOLUTION

Correctly log off the VM ID, and then log back on. This allows the files and parameters to initialize properly.

Modification Type:MinorLast Reviewed:7/16/2004
Keywords:KB103854