Cannot Start Kernel Debugger on Compaq SystemPro (103568)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q103568 SYMPTOMS
Your Compaq SystemPro stops responding (hangs) but does not allow the
kernel debugger to be started. Or, a device has an error (for example,
a parity error), but cannot use IOCHK to halt the machine.
CAUSE
Compaq SystemPros do not honor the IOCHK signal on an EISA bus when
they are in multiprocessor mode. Moreover, they do not have any way to
successfully generate an NMI (non-maskable interrupt) when in
multiprocessor mode. This means that a failing device may not be
noticed, and that it is very difficult to troubleshoot a STOP
message.
RESOLUTION
This is a hardware limitation. Contact Compaq Product Support for more
information.
Modification Type: | Major | Last Reviewed: | 4/8/2004 |
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Keywords: | kbHardware KB103568 |
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