PC OS2: No Check for Disk Space Before Install (103458)
The information in this article applies to:
- Microsoft Mail for PC Networks 3.0, when used with:
- the operating system: OS/2
- Microsoft Mail for PC Networks 3.0b, when used with:
- the operating system: OS/2
- Microsoft Mail for PC Networks 3.2, when used with:
- the operating system: OS/2
This article was previously published under Q103458 SYMPTOMS
The Microsoft Mail for PC Networks, OS/2 workstation Setup program tries to
install a file, runs out of disk space, and displays the following message
Problem writing <filename> file.
where <filename> is the name of file the Setup program is currently trying
to install.
After you receive the message, Setup quits. If you then try to set up the
Presentation Manager (PM) client on another drive, you may still receive
the message if the MSMAIL directory still exists on the original drive.
CAUSE
SETUP.EXE begins without checking to see if there is sufficient disk
space for the Mail installation, finds there is not enough space, and
quits.
RESOLUTION
Delete the MSMAIL directory and either clear enough disk space on the
current drive or choose another drive with more disk space.
STATUS
Microsoft has confirmed this to be a problem in versions 3.0, 3.0b,
and 3.2 of Microsoft Mail for PC Networks, OS/2 workstation. We are
researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Minor | Last Reviewed: | 7/15/2004 |
---|
Keywords: | KB103458 |
---|
|