Quark XPress for Windows Fails to Print (103107)



The information in this article applies to:

  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q103107

SYMPTOMS

Quark XPress for Windows, version 3.12 does not print correctly under Windows NT and Windows NT Advanced Server. When a job prints, it is unreadable. The output sheet is gray with a thin white margin on all four edges of the paper. This problem was verified on a Hewlett-Packard (HP) LaserJet 4 Si PostScript printer.

CAUSE

Quark XPress for Windows does not work correctly with the Windows NT PostScript printer driver version 3.1. Quark XPress requires use of a PostScript printer; therefore, this problem cannot be avoided.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.



Quark Xpress is manufactured by Quark Incorporated, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kb3rdparty kbprint KB103107