PC DirSync: Invalid Import Filename Does Not Create Log (102926)



The information in this article applies to:

  • Microsoft Mail for PC Networks 3.0
  • Microsoft Mail for PC Networks 3.0b

This article was previously published under Q102926

SYMPTOMS

The Import (IMPORT.EXE) utility included with versions 3.0 and 3.0b of Microsoft Mail for PC Networks includes an option to create a log of the Import process. If you specify an invalid path and filename, the file is not created and no error is given.

CAUSE

If you do not specify a filename, the Import utility will default to IMPORT.LOG. The output file is placed in the LOG directory of the Mail database. You can specify a directory and filename; however, if the specified directory is invalid, the IMPORT.EXE utility will run normally but will not create the log file and will not report an error.

MORE INFORMATION

Sample Command Lines for IMPORT.EXE

Correct:

import admin -p<password> -f<filename> -l
import admin -p<password> -f<filename> -lm:\log\import.log
import admin -p<password> -f<filename> -lc:\import.log

Incorrect:

import admin -p<password> -f<filename> -lm:\lgo\import.log

Because LGO is not typically a valid directory in the Microsoft Mail database, this incorrect command line will fail.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:KB102926