No Print Output from Harvard Graphics for Windows (102768)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q102768 SYMPTOMS
Harvard Graphics for Windows cannot print reliably to PostScript
printers under Windows NT. In most cases, you don't receive any
output, although the print job appears to be spooling properly.
CAUSE
There is a problem with the Windows NT graphics engine that causes
errors when printing graphics with nonrectangular clipping regions to
PostScript printers.
RESOLUTION
To workaround this problem, print to a non-PostScript printer.
Harvard Graphics is manufactured by Software Publishing Corporation, a
vendor independent of Microsoft; we make no warranty, implied or
otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbprint KB102768 |
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