Err Msg: Could Not Connect to the Printer... (102660)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q102660
WARNING: Using Registry Editor incorrectly can cause
serious, system-wide problems that may require you to
reinstall Windows NT to correct them. Microsoft cannot
guarantee that any problems resulting from the use of
Registry Editor can be solved. Use this tool at your own
risk.
SYMPTOMS
When connecting to a printer in Print Manager, you may receive the
following error message:
Could not connect to the printer: The remote procedure call failed
and did not execute.
CAUSE
This error message is caused by the default printer entry in the
Registry database not updating properly if multiple printers have been
added or removed.
NOTE: To locate the default printer information in the Registry, use
the Registry Editor (REGEDT32.EXE) to find the following registry key:
HKEY_CURRENT_USER\Printers
Default:REG_SZ:\\printer share\printer name RESOLUTION
To eliminate the error message, choose OK in the message box, then
log off and log on to the system.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.1
and Windows NT Advanced Server version 3.1. We are researching this
problem and will post new information here in the Microsoft Knowledge
Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbprint KB102660 |
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