Err Msg: An Error Has Occurred in the Registry... (102361)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
This article was previously published under Q102361 SYMPTOMS
If a user is logging on to a domain from a new workstation for the
first time, the following error message may be generated:
An error has occurred in the registry. The Program Manager's settings
and groups cannot be accessed.
At that point, the user will not see any of the program groups.
CAUSE
While the domain controller possesses account information about the
user and the user does not belong to any global groups that were
migrated to the local computer when joining the domain, the actual
local computer does not see any information about the user's profile
because the user is not registered in a local group or as a local
user. This will most often happen when logging on to a trusted domain.
RESOLUTION
The Administrator must sign on locally and through User Manager, add
the user name to a local group (such as Users). This can be done by
doing the following:
- Log on as Administrator and run the User Manager located in the
Administrative Tools group.
- Highlight and double-click a local group suitable for the user,
such as Users or Administrators.
- Choose Add and select the domain the user resides in. Select the
user, choose Add, and then choose OK.
- Log on as the user to verify that the program groups are there.
Modification Type: | Major | Last Reviewed: | 10/29/2003 |
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Keywords: | kbenv KB102361 |
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