Duplex Missing from Publisher Printer Setup with Windows NT (102197)



The information in this article applies to:

  • Microsoft Windows NT Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1

This article was previously published under Q102197

SYMPTOMS

The Duplex option is missing from the Printer Setup dialog box if you run Microsoft Publisher version 1.0 with Windows NT.

CAUSE

This problem occurs because Publisher uses its own dialog template for the Printer Setup common dialog box. In Windows NT, the Duplex option moved to a different dialog box.

In Windows NT, Publisher displays its own dialog box so that you don't see the standard Windows NT printer setup dialog box (which contains the Duplex option).

RESOLUTION

To work around this problem, either:

  • Upgrade to Publisher version 2.0 -or-

  • Use Print Manager to create a printer for the device that is capable of duplex printing and use the printer properties in Print Manager to control the Duplex option.

Modification Type:MajorLast Reviewed:11/20/2003
Keywords:kbinterop KB102197