Mac Bkup: Backup Status Message Could Not Be Sent (102087)
The information in this article applies to:
- Microsoft Mail for AppleTalk Networks 3.1
This article was previously published under Q102087 SYMPTOMS
After backing up a version 3.1 Microsoft Mail for AppleTalk Networks
Mail Data file, the Mail Backup utility may display the following
message:
Your Microsoft Mail Datafile was backed up successfully. However,
a status message explaining this could not be sent.
CAUSE
This message may appear for either of the following reasons:
- The user name specified in the Send Status To field of the
Backup utility dialog box is incorrectly defined or does not
exist.
- The Mail server for the specified user name is unavailable.
This error often occurs when multiple mail servers are scheduled for
backup at the same time, with multiple backup messages addressed to
the same user. Additionally, it may occur if you are sending the
status message to the Network Manager account in a multi-server
environment.
RESOLUTION
To resolve this problem, do one of the following (corresponding to
the causes listed above):
- In the Mail Backup utility dialog box, enter a user's name in
the following format:
where USER matches exactly the user'[ASCII 146]s sign-in name and MAILSERVER
matches exactly the name of the server as specified in the Server
Settings dialog box.
- Stagger the times of the scheduled backups to make sure that the
mail server receiving the backup messages is operating when the
other servers complete their backup cycles.
Modification Type: | Major | Last Reviewed: | 11/10/1999 |
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Keywords: | KB102087 |
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