Encarta Err Msg on Windows NT: The Necessary Text Fonts... (101968)
The information in this article applies to:
- Microsoft Windows NT Server 3.1
- Microsoft Windows NT Workstation 3.1
- Microsoft Windows NT Advanced Server 3.1
This article was previously published under Q101968 SYMPTOMS
After installing Microsoft Encarta on a Windows NT system, you receive
the following message when Encarta tries to run:
The necessary text fonts are not available. If you have just set up
Encarta, you must restart Windows.
After you receive the error message, you cannot run Encarta.
CAUSE
When you run the Setup program for Encarta, the program wants you to
restart Windows at the end of Setup before the program can run. The
program tries to restart Windows but only logs you off; this doesn't
restart the Win32 subsystem so the fonts are not yet installed.
The fonts are not available until you restart your system because
Encarta does not use AddFontResource during setup. Instead, Encarta
adds the fonts to the [Fonts] section in WIN.INI/registry. In other
words, Encarta relies on system initialization to load the fonts.
RESOLUTION
To work around this problem, restart your computer (closing Windows on
Windows [WOW], closing the virtual MS-DOS machine [VDM], or logging
out doesn't correct the problem--you must restart the computer).
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbinterop KB101968 |
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