Mac Srv: Name of Mail Server Does Not Appear in Chooser (100035)
The information in this article applies to:
- Microsoft Mail for AppleTalk Networks 2.0
- Microsoft Mail for AppleTalk Networks 3.0
- Microsoft Mail for AppleTalk Networks 3.1
This article was previously published under Q100035 SYMPTOMS
On an AppleTalk network with more than one AppleTalk zone, the Mail
server may be visible in the Chooser on some workstations, but not on
others.
CAUSE
There may be a problem on the AppleTalk network or there may be a
problem with the workstation itself. The names shown by the Chooser
are found by the Chooser software, not Mail software.
RESOLUTION
Check the network router or bridge, INITs (extensions), network
card, System, and so forth.
From the server machine, check if you can see the name of the server in
the Chooser. If you can see the name on the server machine itself, the
server is operating correctly.
Names of Mail servers, AppleShare servers, network printers and other
network devices are stored by each router on the network. Programs can
query the network/router to gain information about the status of the
network.
Modification Type: | Minor | Last Reviewed: | 7/15/2004 |
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Keywords: | KB100035 |
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