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FCC ID: AO9-DEPCM

FCC NOTICE:   This device complies with Part 15 of the FCC Rules.
Operation is subject to the following conditions:  (1) this device may not
cause harmful interference, and (2) this device must accept any interference
received, including interference that may cause undesired operation.

NOTE:  This equipment has been tested and found to comply with the limits
for a Class B digital device, pursuant to Part 15 of the FCC Rules.  These
limits are designed to provide reasonable protection against harmful
interference in a residential installation.

Any changes or modifications made to this equipment may void the user's
authority to operate this equipment.

This equipment generates, uses, and can radiate radio frequency energy and,
if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications.  However, there is no
guarantee that interference will occur in a particular installation.  If this
equipment does cause harmful interference to radio or television reception,
which can be determined by turning the equipment off and on, the user is
encouraged to try to correct the interference by one or more of the following
measures:

• Re-orient or relocate the receiving antenna

• Increase the separation between the equipment and receiver

• Connect the equipment into an outlet on a circuit different from that to
which the receiver is connected

• Consult the dealer or an experienced radio/TV technician for help

The use of unshielded Ethernet cables on ThinWire and thick wire ports with
this equipment is prohibited due to non-compliance with FCC regulations for
a Class B computing device pursuant to Part 15 of the FCC Rules.

These products are found compliant with the requirements of CISPR-22
Class B and are eligible to bear the CE Mark label.
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About This Manual

This is an installation guide for Digital’s EtherWORKS PCMCIA
cards, namely, EtherWORKS Turbo and EtherWORKS Turbo Plus.
Read the manual before attempting to install the cards. All information
in this manual refers to both products unless otherwise stated. It covers
the following topics :

• Product description, summary of features and specifications

• Description of important card parts, media coupler, LED
indicators

• Hardware installation procedure

Procedures for software driver installation and additional
information or changes that become available after the manual is
printed are in README.TXT files. Use the DOS DIR command
to locate all available README.TXT files on the Driver Diskette
that comes with the package. View each file's content using the
DOS TYPE command.

Package Contents

Carefully unpack the contents of the package and check them against
the corresponding checklist that follows:

EtherWorks Turbo

þ EtherWORKS Turbo PCMCIA Card
þMedia Coupler (with 10BASE-T connector)
þ Driver Diskette
þ Installation Manual

F
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EtherWORKS Turbo Plus

þ EtherWORKS Turbo Plus PCMCIA Card
þMedia Coupler (with 10BASE-T and 10BASE2 connectors)
þ Driver Diskette
þ Installation Manual

Please inform your dealer immediately should there be any wrong,
missing, or damaged parts.

If possible, retain the carton, including the original packing materials.
Use them again to repack the product in case there is a need to return
it for repair.

Back up your Driver Diskette and use the copy as the working
diskette. Do this to protect the original from accidental damage.

Fill in the Owner Registration Card  and mail it to Digital
Equipment Corporation.

@
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Quick Installation Guide
1Step  for DOS Workstations

1Step is designed to simplify the process for installing the
EtherWORKS PCMCIA card for NetWare® or other network
operating systems. To quickly install and configure your card for
both NetWare and non-NetWare users, do the following:

1. Turn off the power of your host PC.
2. Install the EtherWORKS PCMCIA card into the Type II PCMCIA

slot.
3. Turn on the power switch.
4. After the system boots up, insert the Driver Diskette that comes

with your package into the floppy drive.
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1Step for NetWare

Before you begin, view the README.TXT file in the Driver
Diskette’s root directory by typing:

A:\> TYPE README.TXT   Press <Enter>

Included in the Driver Diskette are special DOS commands to
automatically configure the card, install the appropriate NetWare
driver and log on to your NetWare server. From drive A, enter one of
the following DOS commands:

DOS Command Description

ODI <Enter> Novell recommends that you use the DOS ODI driver
on all new NetWare products, including NetWare
3.11, NetWare 4.x and NetWare Lite.

MPX<Enter> The high-performance MPX driver is a DOS ODI-
compatible driver. For best performance, MPX drivers
should be used on  both the workstation and the server
for NetWare 3.11 and NetWare Lite.

INSTALL <Enter> Copies the 1STEP.EXE  and related files to your hard
disk. This choice is required for non-NetWare
network operating systems; optional for NetWare.

1STEP <Enter> After  using  INSTALL, 1STEP runs the  integrated
hardware configuration and software installation
program.
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1Step for Non-NetWare Operating Systems

1Step is an integrated adapter configuration and software installation
program.

To install and run 1Step, type this command at your DOS prompt:

A:\>  INSTALL   Press <Enter>

Short-Cut Keystrokes

1. To install the software, select the appropriate network operating
system, then press <F3>. A dialog box will confirm your action.

2. To exit 1Step, press <F10>.
3. To manually select configuration parameters:

a. Press â or á keys to change the highlighted value.
b. Press <Tab> or <Shift><Tab> to move forward to a new field or

back to the previous field.
4. To list all choices, press <Alt> â.  Use â or á keys to change the

highlighted value. Press <Enter> to accept the highlighted value
and close the list box.

Help

1. To view on-line help files, press the <F1> function key.
2. Press <Tab> or  <Shift> <Tab> to move forward or back to another

field or button.
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3. Press <Enter> to view information on the topic.
4. Press <Alt> <C> to view help contents of selected field.
5. Press <Alt> <E> to exit the help window.

Running DOS over 1Step

To run a DOS shell within 1Step, press <F6>.

Troubleshooting

Here are some helpful suggestions to eliminate any problems you may
have in your network installation.

“Clean Boot”

Many installation problems are caused by incompatible device drivers
and resource conflicts.  The best way to troubleshoot your installation
is to boot your computer without the AUTOEXEC.BAT and
CONFIG.SYS files.

Create a bootable system diskette or rename AUTOEXEC.BAT and
CONFIG.SYS to other names and re-boot your computer.
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Introduction

Chapter 1

Introduction

The EtherWORKS PCMCIA card is a "feature-packed" credit card-
sized adapter for PCMCIA-compliant personal computers. The card
comes in two models:

• EtherWORKS Turbo

• EtherWORKS Turbo Plus

The EtherWORKS Turbo has a single connector for dedicated users of
10BASE-T while the EtherWORKS Turbo Plus includes a media
coupler with auto-selectable 10BASE-T and 10BASE2 connectors.  It
plugs into a Type II PCMCIA slot, providing a 16-bit bus interface
and a 16KB network data packet buffer. Two media couplers are
available for users to choose from. One has a single connector for
unshielded twisted-pair connection and the other has a 10BASE-T and
10BASE2 connector. The card is switchless, software configurable,
and provides full support for the PCMCIA Card Information Structure
(CIS).
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Features

• Conforms to IEEE 802.3, PCMCIA Release 2.1, JEIDA 4.1
Standard

• Includes 1Step installation  program that configures the Card,
runs diagnostics and installs software drivers

• Fits into Type II PCMCIA slot

• Credit card-size

• Provides 68-pin connector for attachment to PC and 15-pin flat
connector for attachment to media coupler

• Media coupler comes in 2 types, one for 10BASE-T and another
for 10BASE-T and 10BASE2 applications

• Switchless design, hardware settings are software configurable

• "Hot card" insertion and removal

• Low power consumption

• No external power supply required

• Extensive driver support including Novell NetWare, Microsoft
LAN Manager, Microsoft Windows for Workgroups, Microsoft
Windows NT*, IBM LAN Server 2.x, DEC PATHWORKS V4.x,
Banyan VINES V5.5, FTP PC/TCP, IBM TCP/IP for DOS and
OS/2*, NCSA TCP/IP, Wollongong Pathway Access

* developing
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Figure 1.1   Connector Pin Layouts for EtherWORKS
 Models DEPCM-AA and DEPCM-BA
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Figure 1.3 Media Coupler with RJ-45 and BNC Connectors
 (for EtherWORKS, Model DEPCM-BA)

15-pin flat connector

BNC ConnectorRJ-45 connector

LED Indicators

Figure 1.2   Media Coupler with RJ-45 Connector
(for EtherWORKS, Model DEPCM-AA)

15-pin flat connector

RJ-45 connector

LED Indicators
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LED Indicator Function

Rx/Tx Lights up to indicate that the
Card is receiving/transmitting
signals from and to the network;
flashes off and on at a rate
proportional to the traffic level
on the network

Link Lights up to indicate that a valid
twisted-pair link exists; should
be on  under normal operating
condition

LED Indicators

Transmit/Receive LED
Color : Green
Function: Monitors signals transmitted to and received from

the network

The green LED labeled Tx/Rx lights up to indicate that the
EtherWORKS card is transmitting or receiving signals from the
network. This LED is normally off. It will flash off and on when the
card transmits signals to the network. The frequency of flashing
rapidly increases with the network traffic.

Figure 1.4    LED Indicators
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Link LED
Color : Green
Function: Monitors link status of card's twisted-pair

connection

The EtherWORKS card supports the link integrity test function. This
function is enabled automatically when the unit is configured for
twisted-pair cabling. The green link LED labeled LINK lights up to
indicate that a valid 10BASE-T link is established. It is on under
normal operating conditions. If the LED remains off after power is
applied, check the RJ-45 port's cable connection.

The Link LED only monitors the 10BASE-T (RJ-45)
connection.  To check the condition of the BNC link, run Test
Adapter from 1Step.

F
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Chapter 2

Installation

This chapter describes the procedure for installing the EtherWORKS
card, running diagnostics, installing software drivers and the
RELEASE.TXT.

Installing the EtherWORKS PCMCIA Card

1. Turn off the host computer.

Once you have installed and configured the EtherWORKS card
and loaded the software driver, you can insert or remove it
while the host PC is on. The card is "hot swappable," thus,
inserting or removing it while the host PC is on will not affect
the PC.

2. Insert the EtherWORKS card in the PCMCIA slot of the
computer.

Insert the card in the computer with the 68-pin connector facing
the PCMCIA slot and the label facing up. Slide the card all the
way into the slot. See Figure 2.1 for illustration.

F
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Figure 2.1     Insert the EtherWORKS card into Type II PCMCIA slot

3. Plug the media coupler to the card's 15-pin connector.

Figure 2.2     Plug 15-pin flat connector to 15-pin mating connector

BNC Connector

RJ-45 connector

LED Indicators

Host PC
Ethernet PCMCIA Card

15-pin flat connector
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Installation

4. Connect the media coupler to the network using either UTP
cabling or thin coax.

a. Using UTP cabling

Plug the free end of the UTP cable into an RJ-45 mating
connector on a twisted-pair hub or a network access port
which is usually on a wall connection.

Figure 2.3     Connection using twisted-pair

b. Using thin coax cabling

Plug a T-connector connected to a thin coax cable to the BNC
connector on the media coupler.

Host PC

Ethernet PCMCIA Card

HUB
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Figure 2.4 Connecting to a thin coax cable

Attach both ends of the T-connector to the network cabling. If
the card is at the end of the network segment, install a 50 ohm
terminator at the open end of the T-connector which is not
attached to the network. Do this to prevent accidental shorts that
may disrupt network operation.

5. Power on the PC.

Hardware installation is now complete. The EtherWORKS card
gets its power from the PC.

To avoid a shock hazard, do not connect or disconnect cables or
perform installation or maintenance of the card during an
electrical storm.

BNC Connector

RJ-45 connector

LED Indicators

T-type Connector

Ethernet PCMCIA Card

Host PC

I

F
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Installation

6. Install 1Step.

1Step is a quick and easy installation and configuration
software. To install, insert the Driver Diskette in the floppy
drive of the host PC (e.g., drive A:). Type the following from
DOS, press <Enter> and follow screen instructions to complete
the process.

A:\> INSTALL    Press <Enter>

7. Run 1Step.

When the installation process is complete, 1Step is
automatically executed for you. 1Step also copies the intelligent
enabler program to the CONFIG.SYS file. However, to invoke
the 1Step program again after quitting it, simply type the
following from DOS while in the appropriate directory location.

C:\> 1STEP   Press <Enter>

This version of 1Step supports installation for NetWare and
NDIS drivers. Installation procedures for other drivers
supported by the adapter are in the README.TXT files stored
in the Driver Diskette. View the contents of each file using the
DOS TYPE command. From 1Step, you can also press <F1> to
bring up the on-line help.

8. Configure the EtherWORKS card using user-selected
settings.

Choose the appropriate parameter option, such as I/O Base
Address and  Interrupt. If you are using the default settings skip
this step.

F
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9. Run Diagnostics.

Test the EtherWORKS card and media coupler by running the
diagnostics program. Select Test Adapter from the Action Menu
to run Diagnostics. Return to the 1Step Screen by pressing
<Esc>.

10. Select the EtherWORKS card’s software configuration.

From the Software Configuration block on the 1Step Screen,
choose settings for the network operating system, driver,
protocols, frame type, and identify the directory location of the
drivers.

This version of 1Step supports NetWare and NDIS drivers. If
you're installing a driver other than these, refer to the
corresponding README.TXT file on the Driver Diskette for
installation instructions. Check the RELEASE.TXT file in the
root directory of the same diskette for a complete list of all the
drivers that the PCMCIA adapter supports.

11. Install EtherWORKS card’s software configuration.

Choose the Install Software command from the Action Menu to
install your network environment. Follow screen instructions to
complete the process. If you are using NetWare, a batch file for
running the driver that you’ve selected is automatically created
for you. Run this file to start up the NetWare system. Refer to
Setting the Software Configuration section for more
information.

F
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Removing  the EtherWORKS Card

To remove the card, do the following:

1. Remove the media coupler from its connection to the
EtherWORKS card.

Squeeze the locking arms on either side of the coupler-to-card
connector. Pull to unplug the media coupler from the adapter.

2. Remove the coupler from the RJ-45 or T-connector on the
network cable.

3. Remove the card from the slot and store it together with the
coupler in a safe place.

Running Diagnostics

When hardware installation is complete, run diagnostics to check the
card and the network cabling. Do so by selecting the Test Adapter
command from the Action Menu. 1Step is in the root directory of the
Driver Diskette that comes with the package. For more information,
see the chapter on Using 1Step.

Software Driver Installation

The Driver Diskette contains all the software driver programs
supported by the adapter. Refer to the RELEASE.TXT file for a
listing of these programs.
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If your NOS is NetWare or NDIS, use 1Step to install the
corresponding driver. The driver installation programs for network
operating systems other than these are contained  in separate
subdirectories. Refer to the README.TXT file in each subdirectory
for the driver installation instruction.

From 1Step, press <F1> to get help for installing drivers for other
network operating systems other than NetWare and NDIS.

RELEASE.TXT File

In addition to 1Step, special DOS commands, software drivers and
README.TXT files, the Driver Diskette contains a RELEASE.TXT
file. It is located in the root directory of the diskette, and provides you
with information about the Driver Diskette's contents. Use the DOS
TYPE command to check the contents of the file.
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Chapter 3

Using 1Step 

1Step is designed to simplify the EtherWORKS card’s installation for
NetWare or other network operating systems. This chapter describes
how to use 1Step for card hardware and software configuration,
diagnostics, and software driver installation.

Getting Started

Install the 1Step Installation Program into your hard disk drive. Insert
the Driver Diskette that comes with the package into the host PC’s
floppy disk drive. At the DOS prompt, type the following:

A:\> INSTALL   Press <Enter>

A subdirectory named 1Step is automatically created for you. Follow
screen  instructions to complete the process. When installation is
complete, 1Step is immediately executed.
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Figure 3.1 1Step Screen

Overview:  Running 1Step

1. Run your mouse driver.

The 1Step Installation Program allows you to select options
using the mouse. To use this function, you should run your
mouse driver first. Please check your mouse’s Installation
Manual for instructions to run the mouse driver.

2. Type the following command from DOS to display the 1Step
main screen:

C:\>  1STEP Press <Enter>
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3. Select the appropriate hardware settings for the
EtherWORKS card.

Select values for I/O base address and Interrupt.

4. Run diagnostics.

Select Test Adapter from the Action Menu to run the diagnostics
program.

5. Select the appropriate software configuration for the Card.

Identify the Network OS, Driver, Frame Type and memory
management option in use and the  directory location of the
drivers.

6. Run the Install Software command.

Skip this step if you did not perform step 5. Run the Install
Software command from the Action Menu. Executing this
command automatically creates a software configuration file and
a batch file. Simply run the batch file from DOS to install the
driver you’ve selected.

7. Select Exit to go back to DOS.

Select  Exit  from the File menu to leave 1Step and go back to
DOS.

The File Menu includes a DOS Shell command that allows
quick  switching between DOS and 1Step, if necessary. Type
Exit at the DOS prompt to return to 1Step.

F
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Setting  the Hardware Configuration

Select the appropriate I/O Base Address and Interrupt. You can point
and click with the mouse or use keyboard strokes to make selections.

Selecting I/O Base Address

The I/O Base Address is a channel through which information is
transferred between the EtherWORKS card and the host PC. It is
important to note that each peripheral installed in the host PC should
be assigned a unique I/O Base Address. Check the documentation that
came with your computer to determine which addresses are already in
use.

The card provides seven I/O Base address selections, which include
300, 240, 280, 2C0, 320, 340 and 360. The factory default setting is
300H.

Selecting Interrupt

The interrupt is an electronic signal from the EtherWORKS card that
goes to the host computer’s CPU when a request is made.  Each
peripheral installed in the host PC is assigned a unique interrupt
channel. (The word interrupt is used interchangeably with IRQ). A
unique interrupt channel should be assigned for the card. Check the
documentation that came with your computer to determine which
addresses are already in use.

Make sure that a unique interrupt is assigned to the card. There are
eight interrupt selections available, namely, 3, 4, 5, 2, 10, 11, 12 and
15. The adapter's default interrupt setting is 5.



Using 1Step 3-5

U
sing 1S

tep
 

Setting the Software Configuration

Select the appropriate Network Operating System, Driver, Frame
Type, and Memory Management Options and name the directory in
which the drivers are stored. You can point and click with the mouse
or use keyboard strokes to make selections.

Then run the Install Software command from the Action Menu to
install the network environment that you've selected. For NetWare
users, a batch file (i.e., STARTNET.BAT) for running and easily
loading the NetWare driver from DOS during start up operations will
automatically be created. Simply execute the batch file to run the
driver and load NetWare automatically.

You can save both hardware and software configurations in a *.1st
configuration file, if necessary. You may also create several *.1st files
containing different adapter hardware and software configurations.
For easy  start up, simply load the *.1st file you need by selecting
Open Configuration File from the File Menu, or simply typing 1Step
(filename.1ST) from DOS. See sections on Saving a Configuration
File and Installing the Software Driver for more information.

Selecting the Network OS

The version of 1Step that comes with this package supports
installation for various NetWare and NDIS drivers. Instructions for
installing other drivers, including packet drivers and UNIX drivers
are in README.TXT files.

Press <F1> to activate on-line help. Then select the driver you need to
view the corresponding README.TXT file containing driver
installation instructions.

.
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Selecting the Driver

The EtherWORKS card provides support for NetWare and NDIS
drivers. Install the driver you need depending on your NOS.

Selecting Frame Type

Select the Frame Type appropriate for your adapter from the choices
provided. The card provides 4 selections, which include
Ethernet_802.3, Ethernet_II, Ethernet_802.2 and Ethernet_SNAP.
The factory default frame type is Ethernet_802.3 for NetWare 3.x and
Ethernet 802.2 for NetWare 4.0.

Selecting Memory Management Options

The host PC may be using a Memory Management software. There
are 4 selections available, namely, Normal, Use XMSNETx, Use
EMSNETx and DOS5+LOADHIGH. The default setting is Normal.
Move your cursor  to the field named Options to change the settings,
if necessary.

Identifying the Driver's Directory Location

Type the directory path in the box labeled Directory to indicate the
user-selected location for the NetWare drivers. When you select
Install Software from the  Action Menu, 1Step searches this path to
find the files it needs. You can also do the same using available 1Step
Command Set. For related information, see the section on 1Step
Command Set.
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File Menu Commands Action

Open Configuration File
Opens an existing *.1ST
configuration file

Save Configuration File
Saves hardware and software
configuration to *.1ST file

Print Configuration File Prints the configuration file

DOS Shell Opens DOS within 1Step

Exit
Exits 1Step and returns to
DOS

Menu  Bar Commands

The menu bar, located right below the title bar, contains 3 menus,
namely, File, Action and Help. Selecting any of the three menus
brings up a pull-down menu containing a list of commands. Use the
mouse or keyboard strokes to make a selection. Then  follow screen
instructions to complete the operation.

Opening the File Menu

Opening the File Menu displays a list of commands for opening an
existing configuration file (*.1st), saving/printing the file and exiting
the File menu.

The *.1st file contains the EtherWORKS card's hardware and
software network environment configuration. The user can create
different card configuration files and save them into separate *.1st
files. If necessary, the user can easily open and use any *.1st file, or
simply print it for reference.
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Opening an Existing Configuration File

1. Select Open Configuration File from the File Menu to bring up
the Open dialog box.

2. Select a file to open. Identify its path or directory location. The
name of the file that you have selected should appear in the
filename box, while its path should be indicated in the line
immediately below the filename box.

3. Select <OK> to confirm your choice. Or select <Cancel> to
abort operation.

Saving a Configuration File

1. Select Save Configuration File from the File Menu to bring up
the Save dialog box.

2. Type a filename in the filename box. Make sure you identify the
directory where you want to save the file.

3. Select <OK> to confirm your choice. Or select <Cancel> to
abort the operation

Printing an Existing Configuration File

1. Select Print Configuration from the File Menu to bring up the
Print dialog box.

2. Select the target printer -- choose either LPT1, LPT2, or LPT3
or file (i.e., create a print file).
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3. Type the name of the configuration file that you wish to print.
Include the path  for the file.

4. Select Append to add the contents of the specified print file to
another existing file, if necessary.

5. Select Replace to use the same name as a currently existing print
file and automatically overwrite it, if necessary.

6. Type the number of copies that you want to print. The default
entry is 1. Skip this step if you want to use the default.

7. Select <OK> to confirm your selections. Or select <Cancel> to
abort the operation.

Calling DOS within 1Step

1. Select DOS Shell from the File Menu to exit to DOS.

2. Type any command you wish to execute from DOS.

3. Type exit and press <Enter> to return to DOS.

Exiting to DOS

Select F10 to exit from the File Menu and return to DOS.
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Opening the Action Menu

Opening the Action Menu displays a list of commands to  install
software driver, run diagnostics to test the adapter installation and
update the drivers.

Installing the Software Driver

Select the Install Software command from the Action Menu to change
the adapter's software configuration. This command installs the
software driver files in your computer. A dialog box prompting you of
the progress of the operation automatically appears on the screen.
Click <OK> or press <Enter> to proceed and return to the 1Step main
screen.

Running Diagnostics

Select the Test Adapter command from the Action Menu to run
diagnostics. The test runs on a single PC. However, for better results,
the best test environment is to have two or more PCs on the network
running the test simultaneously.

Running diagnostics on a single PC only allows monitoring of the
adapter and  the corresponding cabling system. However, this does
not check the network condition.

Action Menu
Commands

Action

Install Software
Creates a batch file for running the
selected NetWare driver

Test Adapter
Runs diagnostics to test the adapter
installation
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The program runs several tests. The screen prompts you with a PASS
or FAIL remark to indicate the result of each test. If a test fails, a
Description dialog box automatically appears on the screen to show
the error message, the reason for failure, and possible solutions.

On the screen, you will see the number of transmit (Tx Count) and
receive packets (Rx Count) over a transmission period (Time). In
addition, the program automatically calculates the EtherWORKS
card's performance in bytes per second (BPS).
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Key Conventions for the Test Adapter Option

Available Diagnostic Tests

1. Configuration Test to identify the host PC's type
2. I/O Test to check the I/O accessibility
3. ID Test to verify if the card's ID is correct
4. RAM Test (or Memory Test) to check the condition of the on-

board RAM
5. Internal Loopback Test to check the adapter's controller
6. External Loopback Test to check the adapter's network link
7. Interrupt Test to check the interrupt generation
8. Network Function Test to check the adapter's ability to receive

and transmit network packets

Common Problems

Common causes of Card failure after installation follows:

• Card configuration conflicts, for example, the most common are
I/O base address and interrupt (IRQ) conflicts

• Cable problem such as cable breaks, unterminated line

Key  to  press Function

<F1>

While the diagnostics is running,
pressing <F1> resets all counters,
including Tx Count, Rx Count,
Time, Performance, to zero.

<ESC>
Aborts the operation and returns to
the 1Step main screen

<F2>
Toggles the packet transmission
(Network Function Test) to on or off
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Verifying Problem Cause

To find out the cause of  adapter failure:

1. Run the Test Adapter option from the Action Menu. If a
problem is detected, check the Description dialog box for
possible causes and solution.

2. Monitor the media coupler's LED indicators to check the
receive/transmit and link (if any) conditions.

3. Re-check the coupler's cable, terminator or other related network
components.

Opening the Help Menu

Opening the Help Menu displays the About and Help commands. The
About command provides copyright information about 1Step. The
Help command provides on-line assistance to understand the
functions available in 1Step.
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Specifications

System Configuration
End-User Devices Supported: PCMCIA-compliant computers
Standard Conformance : IEEE 802.3 Standard, PCMCIA

Release 2.1 Type II, JEDIA 4.1
Bus-Width : 16-bit
RAM Buffer : 16KB (optional 64 KB)
I/O Base Address : 240H to 360H, software selectable
Interrupt : 2, 3, 4, 5, 10, 11, 12, 15
Media Coupler : RJ-45 for UTP (Model No. EN2212-

1); RJ-45 for UTP and BNC for thin
coaxial  (Model No. EN2212-2)

Dimensions : 85mm x 54mm x 5mm
Drivers : Novell NetWare, Microsoft LAN

Manager, Microsoft Windows for
Workgroups, Windows NT*, IBM
LAN Server 2.x, DEC PATHWORKS
V4.x, Banyan VINES V5.5, FTP PC/
TCP, IBM TCP/IP for DOS and OS/
2*, NCSA TCP/IP, Wollongong
Pathway  Access

* developing
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Operating  Environment
Power Requirement : BNC Transceiver: +5V/0.28A max.

(typical)
Twisted-pair: +5V/0.16A max.
(typical)

Temperature : 0°C to 55°C (Standard Operating)
Humidity : 10% to 90% (Noncondensing)

Hardware Certification
FCC : Meets Part 15, Class A Requirements
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Troubleshooting

1Step includes a diagnostics program for checking the EtherWORKS
PCMCIA card’s components and the network cabling. Run
diagnostics from 1Step by selecting Test Adapter from the Action
Menu. The card may fail some tests due to various reasons — some of
which may be easily remedied by the user. This section provides tips
to isolate and solve common problems.
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Symptoms

1. Unshielded twisted-pair connection results in EtherWORKS
card failure, Link LED indicator is off

2. Running Test Adapter results to External Loopback Test failure

Possible Cause

Invalid twisted-pair link

Suggestions

1. Check the RJ-45 connection for loose cabling.
2. Check for wrong RJ-45 pin assignments.

Symptoms

1. Coax connection results to EtherWORKS card failure, Rx/Tx
LED indicator flashing on and off

2. Running Test Adapter for diagnostics shows External Loopback
test failure

Possible Cause

Bad coax cable link

Suggestions

1. Check BNC connection for loose cabling
2. See to it that both ends of the network segment are properly

terminated. Terminate open end of the network segment with a
50-ohm terminator.
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Symptom

EtherWORKS card failure, suddenly cannot log into the network

Possible Causes

1. Bad cable connection
2. EtherWORKS card not properly installed in PCMCIA slot
3. Host PC’s slot defective

Suggestions

1. Check cabling for loose connection or wrong pin assignment if
you’re using the RJ-45 connection.

2. Check if the card is properly inserted in the PCMCIA slot; it
may have been accidentally loosened.

3. Install the card in another PC, or install it on another slot. If the
problem is eliminated, then the original PC’s slot is defective.
Contact your PC vendor for assistance.

Symptom

Cannot run mouse while running 1Step

Possible Cause

1. IRQ conflict

Suggestions

1. Change the IRQ setting of the Card.
2. Run mouse driver.
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Symptom

1. EtherWORKS card failure after configuration

Possible Cause

1. Configuration conflict
2. The enabler program cannot recognize the host PC's controller.

Suggestions

1. Check I/O and IRQ for possible setting conflicts. Make sure they
don’t conflict with other devices.
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Contacting Technical Support
Below are the international telephone numbers to call for technical
support for the Digital EtherWORKS 3 Turbo adapters.

United States 1-800-354-9000
Australia 31-2-5615252
Austria 0222-86630-555
Belgium 02-7297744
Canada (English) 1-800-267-5251
Canada (French) 1-800-267-2603
Denmark 80301005
Finland 90 9800 2878
France 1-69874123
Germany 01307702
Hong Kong 852-4149779
Israel 052-592-300
Italy 2-1678 20062
Korea 82-2-7991114
Malaysia 60-3-2300111
Mexico 520140810017
Netherlands 030-832888
Northern Ireland 0232 381381
Norway 02-256300
Philippines 623-810-5156
Portugal (Lisbon) 01-3877051
Portugal (Oporto) 02-6068805
Republic of Ireland 01-381216
Singapore 330-6225
Spain (Madrid) 34-(9)1-5834257
Spain (Barcelona) 34-(9)3-4012222
Sweden 08-988835
Thailand 66-254-8191
United Kingdom 025 6-59200
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Glossary

BNC
A connector with a half-twist locking shell typically used for thin
coaxial cable

Boot ROM
Read-only memory chip that allows a workstation to communicate
with file server and to read a DOS boot program from the server

Card Services
A software management interface which automatically allows
allocation of system resources (e.g., memory and interrupt) once the
Socket Service detects that a PC Card has been inserted in the PC

Collision
A condition in which two packets are being transmitted over a
medium at the same time. Their interference makes both
unintelligible.

CSMA/CD
(Carrier sense multiple access with collision detection). Medium
access control  technique for bus-tree topologies

Driver
Program that enables the network operating system to communicate
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with LAN cards

Enabler program
Program that directly controls PC's host controller in the absence of
Socket Services

Ethernet
A network communication system developed and standardized by
DEC, Intel, and Xerox, using baseband transmission, CSMA/CD
access, logical bus topology, and coaxial cable. The successor IEEE
802.3 standard provides for integration into the OSI model and
extends the physical layer and media with repeaters and
implementations that operate on fiber optics, broadband, and
unshielded twisted-pair

Frame
A group of  bits that include data plus one or more addresses.
Generally refers to a link layer (layer 2) protocol

IEEE 802.3 standard
Standard for the physical and electrical connections in local area
networks developed by the IEEE (Institute of Electrical and
Electronics Engineers)

Interrupt
Signal suspending a program temporarily; transfers control to
operating system when input or output is required

I/O address
Input/output address. Starting address for data input and output.

JEIDA
Japanese Electronic Industry Development Association
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Loopback
Diagnostic test in which a signal is transmitted across a medium
while sending device waits for its return

MPX  Technology
Ethernet technology developed by Accton for accelerating adapter
installation, configuration and throughput, fine tuning adapter
hardware and software performance, easy problem prevention,
tracking and troubleshooting

NetWare
Novell’s network operating system, which provides the ability to
transparently share services across dissimilar platforms. Uses the
NetWare Core Protocol (NCP), Internetwork Packet Exchange (IPX),
and Sequential Packet Exchange (SPX) protocols

PCMCIA  (Personal Computer Memory Card International
Association)
Non-profit trade association and standards body that defines the
standard for the PC Card technology

1Step
Program bundled with Digital's EtherWORKS PCMCIA cards for
quick hardware/software installation and diagnostics

RJ-45 connector
Most common terminator for unshielded twisted-pair wiring

Socket Service
A BIOS level software interface that provides a way for accessing the
PCMCIA slots of a computer

10BASE2
IEEE’s specifications for running Ethernet using thin coaxial cable
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TCP/IP
Transmission Control Protocol/Internet Protocol. Protocol suite
developed by the Advanced Research Projects Agency (ARPA);
includes TCP as the primary transport protocol and IP as the network
layer protocol

Type II slot
One of  three PC Card types; the Type II slot is 5mm thick to
accommodate applications that require more room for components
such as fax/modem and network cards

Unshielded  twisted-pair
Cable composed of two insulated wires twisted together to reduce
electrical interference; used in common telephone cord
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