You cannot burn a CD after you install Windows XP 64-Bit Edition Version 2003 or Windows Server 2003 (829995)



The information in this article applies to:

  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Datacenter Edition

SYMPTOMS

After you install Microsoft Windows XP 64-Bit Edition Version 2003 or Microsoft Windows Server 2003, you receive the following error message when you try to burn a file to a CD-R disc or to a CD-RW disc by using the CD Writing Wizard:
Cannot Complete the CD Writing Wizard

This CD does not have enough free space for all your files. There is %1 free space on the disc, and %2 to be written. To continue, please reduce the total amount to be written by %3.
Note Windows XP 64-Bit Edition Version 2003 is also known as the client version of Microsoft Windows Server 2003.

CAUSE

This problem occurs if the IMAPI CD-Burning COM Service is disabled. When you install Windows XP 64-Bit Edition Version 2003 or Windows Server 2003, Setup may disable the IMAPI CD-Burning COM Service. This problem occurs only on computers that have a particular amount of random access memory (RAM) installed. For example, if your computer has 2 gigabytes (GB) of RAM installed, Setup may configure the IMAPI CD-Burning COM Service with a startup type of Disabled.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Imapi.exe5.2.3790.113145,40818-Dec-200320:27x86
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Imapi.exe5.2.3790.113431,10418-Dec-200318:59IA-64

WORKAROUND

To work around this problem, set the IMAPI CD-Burning COM Service Startup type setting to Manual. To do this, follow these steps:
  1. Click Start, click Run, type services.msc in the Open box, and then click OK.
  2. In the list of services, double-click IMAPI CD-Burning COM Service.
  3. In the Startup type list, click Manual, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbHotfixServer kberrmsg kbBug kbfix kbQFE kbWinServ2003preSP1fix KB829995 kbAudITPRO