XCCC: Em Dash or En Dash Appears as a Question Mark When You View Wordmail Created Messages in Outlook Mobile Access (312556)



The information in this article applies to:

  • Microsoft Mobile Information Server 2002
  • Microsoft Mobile Information 2001 Server

This article was previously published under Q312556

SYMPTOMS

When you use Microsoft Outlook Mobile Access, a component of Microsoft Mobile Information Server, to view a message that was sent by using the Microsoft Wordmail feature of Microsoft Outlook (where Microsoft Word is the e-mail editor), a message that contains the em dash or en dash character, may appear as a question mark (?).

CAUSE

This problem can occur because Outlook Mobile Access cannot distinguish the em dash and en dash characters.

WORKAROUND

To work around this problem, use the standard dash (-) when you send a message to Microsoft Outlook Mobile Access recipients.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB312556