3D nastavitve - igre in uporabniški programi

Opravila na straneh 3D nastavitve vam omogočajo naslednje:

  • Spreminjanje nastavitev slike in prikaza v 3D uporabniških programih in igrah, ki uporabljajo tehnologiji Direct3D in OpenGL.

  • Dodeljevanje določenih 3D nastavitev igri, tako da se te nastavitve samodejno naložijo ob zagonu igre.

  • Pri sistemskih grafičnih karticah in karticah z grafičnim procesorjem NVIDIA, ki podpirajo uporabo tehnologije vmesnika s spremenljivo povezavo NVIDIA (SLI), lahko to funkcijo omogočite za močno izboljšanje prikazovalnih zmogljivosti uporabniških programov, ki temeljijo na tehnologijah Direct3D in OpenGL.

OPOMBA: Za Windows Vista – Podpora za nekatere funkcije v operacijskem sistemu Windows Vista so še v razvoju in morda še niso na voljo za vašo različico grafičnega gonilnika ForceWare. Za posodobljene informacije o podprtih funkcijah si poglejte besedilno datoteko.

©2005, 2007 NVIDIA Corporation. Vse pravice pridržane. 3D nastavitve - igre in uporabniški programi


Prilagodi nastavitve za sliko

Ta stran je namenjena za spreminjanje nastavitev za sliko in prikaz za vaše 3D uporabniške programe, ki uporabljajo Direct3D in OpenGL.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Odprava nazobčanih črt na krivuljah

  • Pospešitev mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko


Izboljšanje videza slik v 3D uporabniškem programu

Izboljšanje videza slik v 3D uporabniških programih z odpravljanjem nazobčanih črt na krivuljah

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    2. Možnosti te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

    1. Premaknite drsnik na nastavitev Kakovost za izboljšanje gladkosti ukrivljenih črt v slikah z odstranjevanjem nazobčanega videza ukrivljenih črt, znanih kot "nazobčane črte".

      Opomba: S pomikanjem drsnika do najvišje vrednosti za Kakovost boste dosegli najboljšo kakovost slike, vendar se bo nekoliko znižala zmogljivost uporabniškega programa. Pomikanje drsnika do najvišje vrednosti za Zmogljivost bo imelo za posledico prikaz več "nazobčanih črt", vendar se bo povečala hitrost sličic za večjo zmogljivost uporabniškega programa.

    2. Med premikanjem drsnika je na voljo predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

    3. Če želite, lahko za začasno zaustavitev animacije v oknu za predogled pritisnete gumb Prekinitev. Gumb se spremeni v gumb Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

  3. Kliknite Uporabi.

    4. Sorodne teme

    • Zvišanje delovnega takta mojega 3D uporabniškega programa

    • Izboljšanje videza mojega 3D uporabniškega programa

    • Predogled sprememb 3D nastavitev

    • 3D uporabniški programi naj določijo 3D nastavitve za sliko

    • Nastavitve za sliko s predogledom


Zvišanje delovnega takta 3D uporabniškega programa

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami, izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Možnosti te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

    1. Premaknite drsnik proti nastavitvi Zmogljivost za povečanje hitrosti sličic za boljšo zmogljivost uporabniškega programa.

      Opomba: S pomikanjem drsnika do najvišje vrednosti za Zmogljivost boste dosegli najboljšo zmogljivost (t.j. vaš uporabniški program bo deloval z največjo hitrostjo), vendar se bo nekoliko zmanjšala kakovost slike. Bolj ko premaknete drsnik v desno (proti nastavitvi Kakovost), manjša bo zmogljivost uporabniškega programa, medtem ko se izboljša kakovost slike.

    2. Med premikanjem drsnika je na voljo predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

    3. Če želite, lahko prekinete animacije v oknu za predogled, tako da pritisnete gumb Prekinitev. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom (Standardno)


Izboljšanje videza 3D uporabniškega programa

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Prilagodi nastavitve za sliko s predogledom

    Možnosti na tej strani omogočajo spreminjanje nastavitev za sliko in prikaz za vaše 3D uporabniške programe, ki uporabljajo Direct3D in OpenGL.

  2. Izberite možnost Uporabi prednostno nastavitev s poudarkom na: <izbrana nastavitev drsnika>

    Razpoložljive nastavitve so:

    • Zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost uporabniških programov.

    • Uravnovešeno nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

    • Kakovost je privzeta nastavitev, ki omogoči optimalno kakovost slike v vaših uporabniških programih.

  3. Premaknite drsnik proti nastavitvi Kakovost za doseganje izboljšane gladkosti ukrivljenih in okroglih črt, ki se najpogosteje pojavijo na robovih slike. Ta izboljšava je znana kot glajenje robov - tehnika, ki zmanjšuje nazobčan videz ukrivljenih ali okroglih robov v 3D slikah. Omogočitev te možnosti izboljša kakovost slike, vendar se zniža zmogljivost uporabniškega programa.

  4. Med premikanjem drsnika je na voljo predogled videza slike v oknu Zmogljivost in oknu Kakovost na levem delu strani.

  5. Če želite, lahko za začasno prekinitev animacije v oknu za predogled pritisnete gumb Prekini. Gumb se spremeni v gumb Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


Predogled sprememb 3D nastavitev

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami, izberite Prilagodi nastavitve za sliko s predogledom, da odprete pripadajočo stran.

    Možnosti te strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  2. Kadar uporabljate eno od možnosti in nastavitev na tej strani, se videz slike prikaže na velikem zaslonu za predogled. Komponente zmogljivosti in kakovosti prikaza lahko prav tako vidite v manjšem oknu za predogled Zmogljivost oz. oknu Kakovost na levem delu strani.

  3. Kliknite gumb Prekinitev, če želite začasno prekiniti animacije v oknu za predogled. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa (s predogledom)

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

  • Nastavitve za sliko s predogledom


3D uporabniški program določi optimalne nastavitve

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Prilagodi nastavitve za sliko s predogledom.

    Možnosti na tej strani omogočajo spreminjanje nastavitev za sliko in prikaz za vaše 3D uporabniške programe, ki uporabljajo Direct3D in OpenGL.

  2. Izberite možnost Odloča naj 3D uporabniški program.

  3. Na voljo je predogled videza v oknu Zmogljivost oz. oknu Kakovost na levem delu strani.

  4. Če želite, lahko za začasno prekinitev animacije v oknu Predogled pritisnete gumb Prekinitev. Gumb se spremeni v gumb za Predvajanje, ki ga lahko pritisnete kadarkoli za obnovitev prikaza animacije.

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • Nastavitve za sliko s predogledom


Referenca za nastavitve za 3D sliko

Referenca za nastavitve za igre

To poglavje vsebuje referenčne informacije o nastavitvah za igre.

  • Nastavitve za sliko s predogledom


Nastavitve za sliko s predogledom (Standardno)

Nastavitve za sliko s predogledom

Če se ne spoznate na 3D tehnologijo ali niste izkušen uporabnik grafičnih programov, lahko uporabite stran Prilagodi nastavitve za sliko s predogledom za predogled sprememb, ki ste jih naredili za izboljšanje kakovosti in izboljšan prikaz slike.

Predogled: To področje prikazuje animacijo s trenutnimi 3D nastavitvami v realnem času. Če na tej strani spremenite eno od nastavitev, se spremembe nemudoma uporabijo in prikažejo v animaciji.

Gumb Prekinitev/Predvajanje preklopi med prekinitvijo in obnovitvijo predvajanja animacije v oknu za predogled.

Slike pod točkama Zmogljivost in Kakovost na levem delu strani dinamično prikazujejo spremembe nastavitev za sliko in prikaz slike na tej strani, in sicer na osnovi uravnovešenosti med zmogljivostjo in kakovostjo.

Kaj iščem? Če ste izbrali možnost Uporabi prednostno nastavitev s poudarkom na: , bo premikanje drsnika proti nastavitvi Kakovost izboljšalo gladkost, ki jo vidite na ukrivljenih črtah predmetov na slikah. Če premaknete drsnik proti nastavitvi Zmogljivost, se bo povečala hitrost sličic, vendar bodo ukrivljene črte predmetov na slikah videti "nazobčane".

Odloča naj 3D uporabniški program , opravi vse nastavitve, opisane v razpredelnici Nastavitve drsnika, ki jo vidite na spodnjem robu te strani za pomoč.

Uporabi Napredne 3D nastavitve za sliko. Če izberete to možnost in kliknete Odpelji me tja, se odpre Upravljanje s 3D nastavitvami. Za opis možnosti na tej napredni strani glejte referenčne informacije v Upravljanje s 3D nastavitvami .

Uporabi prednostno nastavitev s poudarkom na omogoči drsnik "Zmogljivost - Kakovost" z naslednjimi nastavitvami:

  • Zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost uporabniških programov, vendar se bo nekoliko zmanjšala kakovost slike.

  • Uravnovešeno nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

  • Kakovost omogoči najboljšo kakovost slike, vendar se nekoliko zniža zmogljivost uporabniškega programa.

Nastavitve drsnika

Položaj drsnika Zmogljivost/uravnovešenost/kakovost ustreza posameznim 3D nastavitvam, kot je prikazano v naslednji tabeli:

Nastavitev drsnika | Nastavitev za sliko | Nastavitve za glajenje robov | Neizotropno filtriranje | Navpično sinhroniziranje | Vsili mipmape | Trilinearna optimizacija | Neizotropna optimizacija
Zmogljivost | Kakovost | Pod nadzorom uporabniškega programa | Pod nadzorom uporabniškega programa | Vsiljenje izključeno | Trilinearno | Vključeno | Vključeno
Uravnovešenost | Kakovost | 2x | 4x | Uporabite nastavitev 3D uporabniškega programa | Trilinearno | Vključeno | Vključeno
Kakovost | Kakovost | 4x | 8x | Uporabite nastavitev 3D uporabniškega programa | Trilinearno | Izključeno | Izključeno

Sorodne teme

  • Odprava nazobčanih črt na krivuljah

  • Zvišanje delovnega takta mojega 3D uporabniškega programa

  • Izboljšanje videza mojega 3D uporabniškega programa

  • Predogled sprememb 3D nastavitev

  • 3D uporabniški programi naj določijo 3D nastavitve za sliko

©2005, 2006 NVIDIA Corporation Vse pravice pridržane. Igre in 3D nastavitve


Upravljanje s 3D nastavitvami

Stran Upravljanje s 3D nastavitvami vam omogoča spreminjanje globalnih 3D nastavitev in ustvaritev nastavitev za določene igre ali programe. Nastavitve za program bodo samodejno uporabljene ob vsakem zagonu programa.

Stran je na voljo samo v naprednem pogledu.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.

©2005, 2006 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Kako dosežem naslednje...

  • Nastavitev privzete 3D nastavitve

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Omogočitev ali onemogočitev 3D pospeševanja s strojno opremo


Nastavitev privzete 3D nastavitve

Nastavitev privzetih 3D nastavitev

  1. Kliknite meni Pogled in izberite Napredno.

  2. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Upravljanje s 3D nastavitvami.

    3. Prikaže se stran Upravljanje s 3D nastavitvami.

  3. Kliknite kartico Globalne nastavitve.

    4. Kartica Globalne nastavitve vam omogoča dodelitev globalnih nastavitev, ki bodo veljale za vse 3D igre.

  4. V polju Nastavitve kliknite nastavitev, ki ustreza funkciji, ki jo želite spremeniti; nato na spustnem seznamu kliknite vrednost za nastavitev, ki jo želite uporabiti.

    5. Nekatere globalne nastavitve so lahko določene vnaprej. To je odvisno od vaše grafične kartice. V tem primeru lahko kliknete puščico ob seznamu Globalne prednastavitve in nato izberete nastavitev s seznama vnaprej določenih nastavitev.

  5. Kliknite Uporabi, ko končate.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Omogočanje ali onemogočanje 3D pospeševanja s strojno opremo

  • Upravljanje s 3D nastavitvami


Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

Konfiguracija edinstvenih 3D nastavitev za uporabniške programe in igre

  1. Kliknite meni Pogled in izberite Napredno.

  2. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Upravljanje s 3D nastavitvami.

    3. Prikaže se stran Upravljanje s 3D nastavitvami.

  3. Kliknite kartico Nastavitve za programe.

    4. Kartica Nastavitve za programe omogoča dodelitev edinstvenih 3D nastavitev določeni igri, ko se ta zažene. Igra bo to nastavitev samodejno uporabljala ob vsakem zagonu.

  4. Za izbiranje igre, kateri želite dodeliti 3D nastavitve, kliknite gumb Dodaj.

    5. Opomba: Če želite uredite obstoječo prednastavljeno nastavitev za igro, kliknite igro v polju s programi in nato preidite na korak 6.

  5. V odprtem pogovornem oknu Odpri poiščite igro, ki jo želite dodati, nato kliknite Odpri.

    6. Ime se pojavi v polju s programi.

  6. V polju Določi nastavitve po potrebi opravite prilagoditve za vsako navedeno funkcijo.

    • Če želite spremeniti nastavitev za funkcijo, kliknite primerno nastavitev, nato na spustnem seznamu, ki se pojavi, kliknite nastavitev, ki jo želite uporabiti.

  7. Kliknite Uporabi, ko končate.

    8. Sorodne teme

    • Nastavitev privzete 3D nastavitve

    • Omogočitev ali onemogočitev 3D pospeševanja s strojno opremo

    • Upravljanje s 3D nastavitvami


Omogočitev ali onemogočitev 3D pospeševanja s strojno opremo

  1. Kliknite meni Pogled in nato izberite Napredno

  2. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Upravljanje s 3D nastavitvami, da odprete pripadajočo stran.

    3. Možnosti te "napredne" strani omogočajo spreminjanje vseh nastavitev za sliko in prikaz za 3D uporabniške programe, ki uporabljajo tehnologiji Direct3D in OpenGL.

  3. Kliknite kartico Globalne nastavitve.

  4. Pod nastavitvami kliknite nastavitev, ki ustreza funkciji Pospeševanje s strojno opremo in izberite eno od naslednjih možnosti:

  5. Enozaslonski zmogljivostni način: To je privzeta nastavitev, če imate samo en aktiven zaslon. To nastavitev lahko določite tudi, če imate težave z načini z več zasloni.

    Opomba: Ta način je hitrejši kot katerikoli od spodaj opisanih načinov z več zasloni.

  6. Združljivostni zmogljivostni način je na voljo, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafičnim procesorjem.

    Kadar je v veljavi ta način, OpenGL prikazuje v "združljivostnem" načinu za vse zaslone, tako da je ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev.

    Opomba: Hitrost prikazovanja v OpenGLuporabniških programih je nekoliko nižja kot v enozaslonskem načinu.

  • Večzaslonski zmogljivostni način je na voljo, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafičnim procesorjem.

    Kadar je v veljavi ta način, OpenGL prikazuje v "zmogljivostnem" načinu za vse zaslone in OpenGL uporabniškemu programu je ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev.

    Opomba: Hitrost prikazovanja je "višja" kot v združljivostnem načinu, čeprav lahko preklapljanje med ali prikaz na več zaslonih povzroči manjše prehodne napake pri prikazu.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Nastavitev privzete 3D nastavitve

  • Upravljanje s 3D nastavitvami


Referenca za upravljanje s 3D nastavitvami

Upravljanje s 3D nastavitvami - Referenca

To poglavje vsebuje informacije o strani Upravljaj z nastavitvami za 3D zagon.

  • Upravljanje s 3D nastavitvami


Upravljanje s 3D nastavitvami-nastavitvami za programe (referenca)

Upravljanje s 3D nastavitvami

Stran Upravljanje s 3D nastavitvami vam omogoča:

  • Določitev privzetih 3D nastavitev za uporabo v vseh Direct3D ali OpenGL uporabniških programih.

  • Določitev edinstvenih 3D nastavitev za določeno igro ali uporabniški program.

Globalne nastavitve

Na kartici Globalne nastavitve lahko nastavitev izberete s seznama vnaprej določenih globalnih nastavitev ali ustvarite lastne nastavitve po meri za uporabo v 3D uporabniških programih.

Nastavitve za program

Na kartici Nastavitve za program lahko ustvarite 3D nastavitve za uporabo v določeni igri ali uporabniškem programu.

  • Izbor programa za preglasitev vsebuje nameščene igre in uporabniške programe, ki ste jim dodelili edinstvene 3D nastavitve. Vsak vnos vsebuje ikono igre in ime igre.

  • Dodaj odpre pogovorno okno Odpri, kjer lahko poiščete igro, za katero želite določiti edinstvene nastavitve.

  • Gumb Odstrani izbriše povezavo igra-nastavitve. Ta gumb uporabite za odstranitev povezave igra/nastavitve, ki ste jo ustvarili, če ne želite več, da igra uporablja dodeljene nastavitve. Vnaprej določenih nastavitev ni mogoče odstraniti.

Funkcije in nastavitve

Kartici Globalne nastavitve in Nastavitve za program vsebujeta seznam funkcij, ki jih lahko nastavite. Dejanske funkcije, ki se prikažejo, so odvisne od grafične kartice in uporabniškega programa.

Neizotropno filtriranje je tehnika, uporabljena za izboljšanje kakovosti tekstur na površinah 3D objektov, če so ti izrisani pod ostrim kotom. Omogočitev te možnosti izboljša kakovost slike, vendar se zniža zmogljivost. Izberete lahko, da uporabniški program določi nastavitve za glajenje robov, da popolnoma izključite glajenje robov ali pa izberite med številnimi razpoložljivimi nastavitvami. Višje vrednosti imajo za posledico boljšo kakovost slike, vendar istočasno zmanjšajo zmogljivost.

Neizotropna optimizacija z mip filtrom omogoči NVIDIA zaslonskemu gonilniku, da filtriranje točkovnih mipmapov nadomesti s filtriranjem linearnih mipmapov na vseh stopnjah izdelave teksture, razen na prvi. To izboljša zmogljivost, vendar na račun kakovosti slike.

Neizotropna optimizacija vzorcev omogoči uporabo neizotropne optimizacije vzrocev, da bo zmogljivost višja.

Glajenje robov - Način (samo grafični procesorji GeForce serije 8 in kasnejše) vam omogoči nadzor nad tem, kako se v vaših 3D uporabniških programih uporabi NVIDIA glajenje robov.

  • Izključen izključi glajenje robov.

  • Pod nadzorom uporabniškega programa omogoči uporabniškemu programu nadzor nad ravnijo glajenja robov.

  • Izboljšava nastavitev za uporabniški program (z NVIDIA nastavitvami za glajenje robov) je priporočena nastavitev za uporabniške programe , ki imajo vgrajene kontrolnike za glajenje robov. Kadar je glajenje robov nastavljeno na katerokoli raven s pomočjo kontrolnikov uporabniškega programa, ta možnost nudi najbolj zanesljivo podporo za glajenje robov in tudi najboljšo kakovost le-tega.

  • Preglasitev kakršnekoli nastavitve za uporabniške programe (z NVIDIA nastavitvami za glajenje robov) lahko uporabite, če vaš uporabniški program nima vgrajenega kontrolnika za glajenje robov.

    • To možnost lahko uporabite, če ne veste ali ima uporabniški program svoje lastne kontrolnike za glajenje robov ali če želite pustiti glajenje robov izklopljeno. Vendar pa je za uporabniške programe, ki imajo vgrajene kontrolnike za glajenje robov, prednostna nastavitev, ki naj bi jo uporabili, Izboljšajte nastavitev za uporabniški program.

Glajenje robov - Nastavitev vam omogoči, da nastavite raven glajenja robov v vaših 3D uporabniških programih. Izberete lahko, da uporabniški program določi nastavitve za glajenje robov, da popolnoma izključite glajenje robov ali pa da izberete med številnimi razpoložljivimi nastavitvami.

  • Pod nadzorom uporabniškega programa omogoči uporabniškemu programu nadzor nad ravnijo glajenja robov.

  • Nobeden izključi glajenje robov.

  • Določene nastavitve za glajenje robov — Višja vrednost ustreza višji ravni glajenja robov. Tako je npr. 16x višja nastavitev kakovosti kot 2x.

    • Nasveti za nastavitev glajenja robov — Nekatere nastavitve za glajenje robov zahtevajo video pomnilnik z veliko količino spomina. V primeru, da izbrana nastavitev zahteva več video spomina, kot ga je na voljo in boste videli nepričakovane rezultate, poizkusite izbrati naslednjo nižjo nastavitev in tako naprej, dokler ne dosežete želenega rezultata. Poizkusite tudi z različnimi ločljivostmi zaslona, hitrostmi osveževanja in/ali globinami barv, dokler ne dosežete nastavitve ali kombinacije nastavitev za uspešno glajenje robov.

Glajenje robov - Prosojnost vam omogoča zmanjševanje vidnega glajenja robov na robovih slik s prosojno teksturo.

  • Vzorčenje več točk nudi največjo zmogljivost.

  • Super vzorčenje nudi najvišjo kakovost.

Usklajena spona za teksturo se nanaša na način obravnavanja koordinat za teksturo, kadar so koordinate izven telesa teksture. Koordinate za teksturo se lahko pritrdijo na rob ali v sliko.

Omogoči prekrivanje omogoči prekrivanja v OpenGL.

Omogoči stereo. To možnost vključite le, če je potrebno. Nekateri uporabniški programi samodejno izberejo stereo format, medtem ko drugi uporabniški programi ne delujejo pravilno v stereo formatu pik.

Zgornja meja. Določi, če je zgornja meja OpenGL vklopljena. Nekateri starejši OpenGL uporabniški programi morajo to imeti vključeno, ker ne morejo procesirati dolgih nizov razširitve in se lahko zrušijo, če so razširitve neomejene. Če uporabljate novejše OpenGL uporabniške programe, to možnost izklopite.

Vsili mipmape. Omogočitev te možnosti omogoči mipmape na uporabniških programih, ki ne podpirajo mipmapov.

  • Brez pomeni, da se mipmapov ne vsili na uporabniške programe, ki ne podpirajo mipmapov.

  • Bilinearno omogoči boljšo kakovost slike ob večji zmogljivosti.

  • Trilinearno omogoči dobro kakovost slike ob manjši zmogljivosti.

Vsili stereo zaklop. Ta nastavitev vsili preklop stereo signala, kadar očala s stereo zaklopom ali druga 3D stereo strojna oprema ni bila zaznana.

Glajenje robov s popravljanjem gameomogoči, da omogočite ali onemogočite korekcijo game za glajenje robov.

Strojno pospeševanje. Konfigurira večzaslonsko podporo za največjo zmogljivost ali največjo združljivost.

  • Enozaslonski zmogljivostni način: To je privzeta nastavitev, če imate samo en aktiven zaslon. To nastavitev lahko določite tudi, če imate težave z načini z več zasloni.

  • Zmogljivostni način za združljivost je na voljo, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview prikazovalni način ali če uporabljate različne razrede NVIDIA kartic z grafičnim procesorjem.

Opomba: Kadar je v veljavi ta način, OpenGL prikazuje v „združljivostnem“ načinu za vse zaslone. V tem načinu so OpenGL uporabniški programi ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev. Hitrost prikazovanja v OpenGL uporabniških programih je malo počasnejša kot v enozaslonskem načinu.

  • Večzaslonski zmogljivostni način je na voljo, če imate dva ali več aktivnih zaslonov in uporabljate nView Dualview način ali če uporabljate različne razrede NVIDIA kartic z grafičnim procesorjem.

Opomba: Kadar je v veljavi ta način, OpenGL za vse zaslone prikazuje v „zmogljivostnem“ načinu. Tako kot v "združljivostnem" načinu je tudi v tem načinu OpenGL uporabniškim programom ob uporabi različnih razredov grafičnih procesorjev na voljo najmanjši skupni nabor funkcij vseh aktivnih grafičnih procesorjev. Hitrost prikazovanja je „višja“ kot v združljivostnem načinu, čeprav lahko preklapljanje med ali prikaz na več zaslonih povzroči manjše prehodne napake pri prikazu.

Nastavitve za sliko omogoča, da se odločite ali imate raje zmogljivost, kakovost ali pa ravnotežje med tema dvema. NVIDIA Control Panel bo na osnovi vaše izbire opravila vse ustrezne 3D prilagoditve slik.

  • Visoka zmogljivost nudi največjo možno hitrost sličic, kar omogoči najboljšo zmogljivost uporabniških programov.

  • Zmogljivost nudi optimalno kombinacijo kakovosti slike in zmogljivosti. Ta nastavitev omogoči optimalno zmogljivost in dobro kakovost slike v vaših uporabniških programih.

  • Kakovost je privzeta nastavitev, ki omogoči optimalno kakovost slike v vaših uporabniških programih.

  • Visoka kakovost omogoči najboljšo kakovost slike v vaših uporabniških programih. Ta nastavitev ni potrebna za povprečne uporabnike, ki igrajo računalniške igre. Namenjena je izkušenim uporabnikom, ki ustvarjajo slike, ki ne izkoriščajo prednosti programske zmogljivosti strojne opreme za filtriranje tekstur.

Najbolj povečaj pomnilnik za teksture rezervira največji mogoči del pomnilnika za uporabo s teksturnimi kartami.

Zmogljivostni način za prikaz z več grafičnimi procesorji določi način prikaza pri uporabi načina z več grafičnimi procesorji.

Negativno odstopanje ravni podrobnosti določi, če je v uporabi negativno odstopanje ravni podrobnosti za izostritev filtriranja tekstur.

Način za stereo prikaz s SLI določi način za stereo prikaz s SLI. Način za stereo prikaz se lahko samodejno nastavi, da je združljiv s stereo strojno opremo. Stereo prikaz z grafičnim procesorjem je najbolj učinkovit način za SLI.

Zmogljivostni način s SLI določi način prikaza pri uporabi načina SLI.

Stereo prikazovalni način vam omogoči, da izberete način prikaza za očala s stereo zaklopom ali drugo strojno opremo. Glejte dokumentacijo za strojno opremo, kjer je navedeno, kateri način je potrebno uporabiti.

Barvna globina tekstur določa, če je potrebno v OpenGL uporabniških programih privzeto uporabiti teksture z določeno barvno globino.

Trilinearna optimizacija omogoča popoln nadzor za trilinearne optimizacije v Direct3D in OpenGL uporabniških programih. Omogoča boljšo zmogljivost filtriranja tekstur brez opaznega znižanja kakovosti slike. Vidite lahko dele slike, na katere vpliva trilinearna optimizacija, in sicer tako, da omogočite teksture z barvnimi verigami mipmapov, ki se uporabljajo v tipičnih diagnostičnih uporabniških programih.

Trojno shranjevanje v medpomnilniku vam dovoli, da omogočite ali onemogočite trojno shranjevanje v medpomnilniku. Vklop te nastavitve izboljša zmogljivost, kadar je istočasno vklopljena tudi vertikalna sinhronizacija.

Poenoteni medpomnilnik ozadja/globine Omogočitev te funkcije dodeli uporabniškim programom, ki ustvarjajo več oken, en medpomnilnik ozadja in en medpomnilnik globine. Vklopite to možnost, da boste bolj učinkovito uporabljali video pomnilnik in izboljšali zmogljivost.

Vertikalna sinhronizacija vam omogoči, da omogočite ali onemogočite način vertikalne sinhronizacije. Vertikalno sinhronizacijo lahko vključite, če se slika trga; če pa želite povečati zmogljivost, jo izklopite ali pa uporabite nastavitve, ki so del vašega 3D uporabniškega programa.

Sorodne teme

  • Konfiguracija edinstvenih 3D nastavitev za moje uporabniške programe in igre

  • Nastavitev privzete 3D nastavitve

  • Omogočanje ali onemogočanje 3D pospeševanja s strojno opremo


Prilagoditev nastavitev za zvišanje delovnega takta

Nastavitve za zvišanje frekvence delovnega takta

Stran Prilagoditev nastavitev za zvišanje frekvence delovnega takta ni več na voljo. Če na strani 3D nastavitve izberete Spremeni konfiguracijo za zvišanje frekvence delovnega takta se prikaže pogovorno okno, ki vas vpraša, če želite iti na stran Nastavitve za zmogljivost, če imate nameščen program NVIDIA nTune 5.0 ali kasnejši. Če nimate nameščenega programa NVIDIA nTune, vas pogovorno okno napoti na spletno stran NVIDIA, kjer lahko prenesete zadnjo različico programa NVIDIA nTune.

OPOZORILO: Za spreminjanje frekvenc delovnega takta grafičnega procesorja NVIDIA morate biti izkušen uporabnik strojne in programske opreme za video. Če ste na primer izbrali zelo visoko raven frekvence delovnega takta grafičnega procesorja NVIDIA, lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D uporabniških programih, ki uporabljajo tehnologiji OpenGL in Direct3D.

©2005, 2006 družba NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Spremljanje temperature grafičnega procesorja

Temperatura grafičnih kartic in grafičnega procesorja

Stran Spremljanje temperature grafičnega procesorja ni več na voljo. Če na strani 3D nastavitve izberete Spremljanje temperature se prikaže pogovorno okno, ki vas vpraša, če želite iti na stran Nastavitve za zmogljivost, če imate nameščen program NVIDIA nTune 5.0 ali kasnejši. Če nimate nameščenega programa NVIDIA nTune, vas pogovorno okno napoti na spletno stran NVIDIA, kjer lahko prenesete zadnjo različico programa NVIDIA nTune.

Če imate nameščen program NVIDIA nTune 5.0 ali kasnejši, lahko nadzorujete temperaturo grafičnega procesorja s pomočjo programa nTune NVIDIA Monitor.

Več informacij o programu NVIDIA Monitor najdete v uporabniškem priročniku NVIDIA nTune 5.0.


NVIDIA SLI konfiguracija

NVIDIA® SLI™ tehnologija je revolucionarna platformska novost, ki vam omogoča inteligentno spreminjanje zmogljivosti z združevanjem več NVIDIA grafičnih rešitev v en sistem z medijskim in komunikacijskim procesorjem (MCP) NVIDIA nForce® SLI.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Z uporabo programa NVIDIA Control Panel lahko konfigurirate svoj SLI osebni računalnik.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

      • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

      • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

      • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

      • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

      • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe


Uporaba NVIDIA SLI tehnologije z eno SLI kartico

NVIDIA SLI tehnologije ne morete uporabiti s samo eno grafično kartico z grafičnim procesorjem s podporo za SLI.

V primeru, da do strani Nastavi SLI konfiguracijo ne morete priti s strani 3D nastavitve, to pomeni, da ste na računalniku, ki že ima podporo za SLI in ima nameščeno vsaj eno SLI kartico z NVIDIA grafičnim procesorjem. Odločite se lahko za namestitev druge tovrstne kartice za popolno SLI funkcionalnost. Z dvema grafičnima karticama boste dosegli izjemne izboljšave zmogljivosti prikazovanja vsebin v Direct3D in OpenGL uporabniških programih.

Če želite dodati drugo grafično kartico s podporo za SLI tehnologijo, naredite naslednje:

    1. Izklopite računalnik.

    2. Sistemu dodajte drugo grafično kartico z NVIDIA grafičnim procesorjem in podporo za SLI tehnologijo. Pri tem upoštevajte vsa navodila, ki ste jih prejeli skupaj z grafično kartico NVIDIA SLI.

    3. Vklopite računalnik.

    4. Z desno miškino tipko kliknite na namizje in izberite program NVIDIA Control Panel za odpiranje domače strani.

    5. Glejte teme na spodnjem seznamu "Sorodnih tem"

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Uporaba NVIDIA SLI tehnologije z več SLI karticami in enim zaslonom

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami omogoča najboljšo prikazovalno zmogljivost v Direct3D in OpenGL uporabniških programih.

Opomba Če želite uporabiti to možnost, morate imeti racunalnik, združljiv s SLI tehnologijo, v katerem sta pravilno nameščeni najmanj dve grafični kartici, združljivi s SLI tehnologijo, opremljeni z grafičnim procesorjem NVIDIA ter priključeni na en zaslon.

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem, ki so priključene na en zaslon.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Nastavi SLI konfiguracijo, da odprete pripadajočo stran.

  2. Kliknite Omogoči SLI tehnologijo.

    3. Sistemi s štirimi NVIDIA grafičnimi procesorji s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči tehnologijo Quad SLI.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Uporaba NVIDIA SLI tehnologije z več SLI karticami in več zasloni

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem NVIDIA omogoča najboljšo prikazovalno zmogljivost v Direct3D in OpenGL programskih vsebinah.

Opomba: Če želite uporabiti to možnost, morate imeti računalnik s podporo za SLI tehnologijo, v katerem sta pravilno nameščeni najmanj dve grafični kartici z NVIDIA grafičnim procesorjem s podporo za SLI tehnologijo ter priključeni na dva ali več zaslonov.

Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem, ki so priključene na več zaslonov.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Nastavi SLI konfiguracijo, da odprete pripadajočo stran.

  2. Pod Izberite SLI konfiguracijo za svoj sistem kliknite Omogoči SLI tehnologijo.

    3. Sistemi s štirimi NVIDIA grafičnimi procesorji s podporo za SLI v SLI osebnem računalniku so označeni z besedilom Omogoči tehnologijo Quad SLI.

  3. Pod Izberite zaslon za ogled vsebine, prikazane z SLI, kliknite puščico ob seznamu in izberite zaslon, ki ga želite uporabiti za ogled svoje igre.

    4. Grafični procesor, priključen na ta zaslon, bo deloval kot "primarni" grafični procesor. Ostali bodo delovali kot podrejeni grafični procesorji primarnega grafičnega procesorja.

Opomba: Če imate težave z združljivostjo programske opreme s 3D uporabniškimi programi, onemogočite SLI tehnologijo.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Preverjanje, ali je tehnologija NVIDIA SLI omogočena in ali deluje

Preverjanje, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošci pod 3D nastavitvami izberite Nastavi SLI konfiguracijo.

  2. Na menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualne indikatorje za SLI.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

  • O NVIDIA SLI tehnologiji


Ogled, kako NVIDIA SLI tehnologija prikazuje 3D in OpenGL uporabniške programe

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Nastavi SLI konfiguracijo.

  2. Na menijski vrstici kliknite 3D nastavitve, nato na spustnem meniju kliknite Pokaži vizualne indikatorje za SLI.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • O NVIDIA SLI tehnologiji


Referenca za SLI

Referenca za NVIDIA SLI (Vmesnik s premenljivo povezavo) tehnologijo

Ta del vsebuje referenčne informacije o NVIDIA SLI tehnologiji.

  • O NVIDIA SLI tehnologiji


O NVIDIA SLI tehnologiji

NVIDIA® SLI™ tehnologija je revolucionarna platformska novost, ki vam omogoča inteligentno spreminjanje zmogljivosti z združevanjem več NVIDIA grafičnih rešitev v en sistem z medijskim in komunikacijskim procesorjem (MCP) NVIDIA nForce® SLI. NVIDIA SLI tehnologija zagotavlja računalniško rešitev najvišje zmogljivosti z uporabo lastnih programskih algoritmov in namenske logike spremenljive velikosti v vsaki NVIDIA grafični procesni enoti (GPE) in MCP. NVIDIA komponente s podporo za SLI so podprte s temeljitim postopkom testiranja in potrditve ustreznosti in ponujajo potrjeno, celotno platformsko rešitev, kar zagotovi neprekosljivo stabilnost sistema in platformsko združljivost.

Za več informacij o NVIDIA SLI tehnologiji in za najnovejši seznam združljive strojne in programske opreme obiščite www.SLIZone.com.

Sorodne teme

  • Uporaba NVIDIA SLI tehnologije z eno grafično kartico z grafičnim procesorjem

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in enim zaslonom

  • Uporaba NVIDIA SLI tehnologije z več grafičnimi karticami z grafičnim procesorjem in več zasloni

  • Preveri, ali je NVIDIA SLI tehnologija omogočena in ali deluje

  • Ogled, kako NVIDIA SLI tehnologija prikazuje moje 3D in OpenGL uporabniške programe

©2005 NVIDIA Corporation. Vse pravice pridržane. 3D nastavitve - igre in uporabniški programi


Konfiguracija z več NVIDIA grafičnimi procesorji

Z uporabo programa NVIDIA Control Panel lahko konfigurirate sisteme, ki vsebujejo grafično kartico z več grafičnimi procesorji.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje... ...

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z enim zaslonom

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z več zasloni


Konfiguracija z več NVIDIA grafičnimi procesorji povezana z enim zaslonom

Uporaba konfiguracije z več NVIDIA grafičnimi procesorji omogoča izboljšano prikazovalno zmogljivost v vaših Direct3D in OpenGL uporabniških programih.

Opomba: Za uporabo tega postopka mora vaš sistem imeti dva ali več NVIDIA grafičnih procesorjev priključenih na en zaslon.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Nastavitev konfiguracije z več grafičnimi procesorji, da odprete pripadajočo stran.

  2. Pod Uporabi naslednjo konfiguracijo z več grafičnimi procesorji na mojem sistemu kliknite Način z več grafičnimi procesorji.

  3. Kliknite Uporabi.

Sorodne teme

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z več zasloni

  • Nastavitev konfiguracije z več grafičnimi procesorji


Konfiguracija z več NVIDIA grafičnimi procesorji povezana z več zasloni

Uporaba konfiguracije z več NVIDIA grafičnimi procesorji omogoča izboljšano prikazovalno zmogljivost v vaših Direct3D in OpenGL uporabniških programih.

Opomba: Za uporabo tega postopka mora vaš sistem imeti dva ali več NVIDIA grafičnih procesorjev priključenih na dva ali več zaslonov.

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod 3D nastavitvami izberite Nastavitev konfiguracije z več grafičnimi procesorji, da odprete pripadajočo stran.

  2. Pod Uporabi naslednjo konfiguracijo z več grafičnimi procesorji na mojem sistemu kliknite Način z več grafičnimi procesorji.

  3. Pod Izberite zaslon za ogled vsebine, prikazane z več grafičnimi procesorji kliknite puščico ob seznamu in izberite zaslon, ki ga želite uporabiti za ogled svoje igre.

  4. Kliknite Uporabi.

    5. Grafični procesor, priključen na ta zaslon, bo deloval kot "primarni" grafični procesor. Ostali bodo delovali kot podrejeni grafični procesorji primarnega grafičnega procesorja.

Sorodne teme

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z enim zaslonom

  • Nastavitev konfiguracije z več grafičnimi procesorji (referenca)


Referenca za konfiguracijo z več grafičnimi procesorji

Ta del vsebuje referenčne informacije o uporabi konfiguracije z več NVIDIA grafičnimi procesorji.

  • Nastavitev konfiguracije z več grafičnimi procesorji (referenca)


Nastavitev konfiguracije z več grafičnimi procesorji (referenca)

Stran Nastavitev konfiguracije z več grafičnimi procesorji je na voljo, če ima vaš sistem dva ali več NVIDIA grafičnih procesorjev na platformi brez SLI. Način z več grafičnimi procesorji ponuja izboljšano zmogljivost za Direct3D in OpenGL uporabniški programi.

Na sistemu z več grafičnimi procesorji sta na voljo dve možnosti:

Večzaslonski način. V večzaslonskem načinu grafični procesorji delujejo neodvisno. To možnost lahko uporabite za prikaz na več zaslonih.

Način z več grafičnimi procesorji. V načinu z več grafičnimi procesorji le-ti delajo skupaj in povečajo prikazovalno zmogljivost vaših 3D uporabniških programov.

Sorodne teme

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z enim zaslonom

  • Konfiguracija z več NVIDIA grafičnimi procesorji povezana z več zasloni


Prilagoditev nastavitev za navijanje (napredno)

OPOZORILO: Če niste izkušen uporabnik, priporočamo, da ne uporabljate teh kontrolnikov po meri. Lahko bi poškodovali grafično kartico in/ali onemogočili pravilen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

Uporabite to stran za preglasitev tovarniško prednastavljenih frekvenc delovnega takta grafičnega procesorja in pomnilnika grafičnega procesorja. Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo aktiviranje ustreznega hladilnega mehanizma grafične kartice za vzdrževanje enake ravni zanesljivosti.

Tovarniško prednastavljene frekvence delovnega takta (brez navijanja): Izberite to opcijo, če ne želite uveljaviti tovarniško prednastavljenih frekvenc delovnega takta grafičnega procesorja.

Samodejno navijanje: Izberite to opcijo za samodejno povečanje ali zmanjšanje frekvence delovnega takta za ustrezno zadovoljevanje zahtev. Če uporabljate zahtevno 3D igro, se frekvenca delovnega takta poveča na obratovalno mejno vrednost. V primeru manj zahtevnih opravil, na primer kadar je vidno namizje programa Windows, se frekvenca delovnega takta grafičnega procesorja zmanjša za manjšo porabo električne energije kot tudi nižjo temperaturo, kar omogoči nižjo raven hrupa ventilatorja, ker ta deluje počasneje.

Moje lastne frekvence delovnega takta po meri: Če ste izkušen uporabnik strojne in programske opreme za video, lahko uporabite drsnika za nastavljanje frekvence delovnega takta "po meri", in sicer za povečanje frekvenc delovnega takta grafičnega procesorja NVIDIA za delovanje z najvišjo hitrostjo.

SVARILO: Če ste izbrali zelo visoko raven frekvence delovnega takta grafičnega procesorja NVIDIA, lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D. Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

Frekvenca delovnega takta pomnilnika:

Frekvenca delovnega takta za 3D:

Ventilator naj zmeraj deluje z najvišjo hitrostjo: Če izberete to potrditveno polje, se zmanjša verjetnost pregrevanja sistema, kadar ta deluje pri visokih frekvencah delovnega takta.

Najdi optimalno nastavitev: Kliknite, če želite samodejno določanje optimalnih nastavitev frekvence delovnega takta.

Preizkusi: Kliknite, če želite preizkus nastavitev frekvence delovnega takta.

Uporabi te nastavitve, dokler ponovno ne zaženem računalnika. Izberite to opcijo, če želite uveljaviti enega od prejšnjih dveh izborov samo za trenutno sejo. Ko računalnik izklopite ali ponovno zaženete, ti izbori več niso veljavni.

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Kako dosežem sledeče...

    • Pospešitev grafične kartice

    • Sprememba frekvenc delovnega takta grafičnega procesorja

    • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

    • Grafični procesor naj deluje z najvišjo hitrostjo

    • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

    • Samodejna določitev najvišje hitrosti grafičnega procesorja

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Referenca za prilagoditev nastavitev za navijanje

To poglavje ponuja referenčne informacije za navijanje.

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


glajenje robov

V računalniških grafikah je glajenje robov tehnika za zmanjševanje nazobčanosti - stopničaste črte, ki bi morale biti gladke. Stopničaste črte se pojavijo, ker prikaz na zaslonu nima dovolj visoke ločljivosti, da bi prikazal gladko črto. Glajenje robov zmanjša izstopanje stopničastih črt tako, da stopničaste črte obda z vmesnimi odtenki barve. To sicer zmanjša nazobčan videz črt, vendar črte tudi "zmaže". Tu je povečan pogled na razliko. Slika na levi je nastavljena na nastavitev za zmogljivost, ki ne uporablja glajenja robov. Slika na desni uporablja nastavitev za kakovost, ki uporablja tehniko za glajenje robov.

Glajenje robov je mogoče nastaviti tako, da poveča zmogljivost sistema ali pa izboljša kakovost slike.

  • Nastavitev za zmogljivost je najbolje uporabljati, kadar je 3D slika animirana in je najbolj pomembno gladko gibanje scene.

  • Nastavitev za kakovost je najbolje uporabljati, kadar je glavna skrb prikaz podrobnih in realističnih 3D predmetov.

  • Na strani Upravljanje s 3D nastavitvami (napreden pogled) lahko nastavite določene ravni za glajenje robov.

    • Višja vrednost ustreza višji ravni glajenja robov. Tako je npr. 16x višja nastavitev kakovosti kot 2x.

    Z grafičnimi procesorji GeForce serije 8 je NVIDIA vpeljala novo obliko glajenja robov, ki se imenuje vzorčenje področja, ki vpliva na 8x, 16x in 16xQ nastavitve za glajenje robov. Za več informacij si poglejte kratek tehnični opis Lumenex Engine na NVIDIA.com

  • Če niste prepričani o tem, kako konfigurirati glajenje robov, uporabite možnost Pod nadzorom uporabniškega programa. Vaš prikaz se bo samodejno prilagodil specifikacijam uporabniškega programa.

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Prilagoditev nastavitev za navijanje

Uporabite to stran za preglasitev tovarniško prednastavljenih frekvenc delovnega takta grafičnega procesorja in pomnilnika grafičnega procesorja. Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo aktiviranje ustreznega hladilnega mehanizma grafične kartice za vzdrževanje enake ravni zanesljivosti.

Tovarniško prednastavljene frekvence delovnega takta (brez navijanja): Izberite to opcijo, če ne želite uveljaviti tovarniško prednastavljenih frekvenc delovnega takta grafičnega procesorja.

Samodejno navijanje: Izberite to opcijo za samodejno povečanje ali zmanjšanje frekvence delovnega takta za ustrezno zadovoljevanje zahtev. Če uporabljate zahtevno 3D igro, se frekvenca delovnega takta poveča na obratovalno mejno vrednost. V primeru manj zahtevnih opravil, na primer kadar je vidno namizje programa Windows, se frekvenca delovnega takta grafičnega procesorja zmanjša za manjšo porabo električne energije kot tudi nižjo temperaturo, kar omogoči nižjo raven hrupa ventilatorja, ker ta deluje počasneje.

Uporabi te nastavitve, dokler ponovno ne zaženem računalnika. Izberite to opcijo, če želite uveljaviti enega od prejšnjih dveh izborov samo za trenutno sejo. Ko računalnik izklopite ali ponovno zaženete, ti izbori več niso veljavni.

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Kako dosežem sledeče...

  • Spremljanje temperature grafičnega procesorja

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Spremljanje temperature grafičnega procesorja

Uporabite to stran, če navijate grafični procesor in če želite videti, kako se grafični procesor v času uporabe segreje. Spremljate lahko trenutno temperaturo grafičnega procesorja NVIDIA in shranite zgodovino temperatur. Kadar je potrebno, bo grafični procesor samodejno zmanjšal hitrost delovanja za doseganje nižje temperature.

Temperatura grafičnega procesorja je: Prikaže graf temperaturnih ravni v času delovanja. Uporabite drsnik, če želite videti do 1-urno temperaturno zgodovino grafičnega procesorja.

Spremljaj temperaturo jedra grafičnega procesorja tudi potem, ko zapustim to ploščo:

Obvesti me, če temperatura grafičnega procesorja preseže mejno vrednost za upočasnitev delovanja.

Sorodne teme

Kako spremljati temperaturo grafičnega procesorja

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Referenca za spremljanje temperature grafičnega procesorja

To poglavje vsebuje informacije o spremljanju temperature grafičnega procesorja.

  • Spremljanje temperature grafičnega procesorja

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Priprava starih strani

  • Spremljanje temperature grafičnega procesorja


Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje z najvišjo hitrostjo

OPOZORILO: Za uporabo "napredne" strani Prilagoditev nastavitev za navijanje morate biti izkušen uporabnik strojne in programske opreme za video. Če uporabljate zelo visoke frekvence delovnega takta, lahko poškodujete grafično kartico (razen če je grafična kartica opremljena z izboljšanim mehanizmom za hlajenje) in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

  1. Kliknite meni Pogled in izberite Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagoditev nastavitev za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. navijanje ni nastavljeno) grafičnega procesorja in pomnilnika grafičnega procesorja.

  3. Če tega še niste storili, izberite Moje lastne frekvence delovnega takta po meri.

  4. Nastavite drsnike za frekvence delovnega takta na želeno višjo nastavitev.

  5. Izberite potrditveno polje Ventilator naj zmeraj deluje z najvišjo hitrostjo za vstavljanje potrditvene oznake (kljukice).

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)


Samodejna določitev najvišje hitrosti

Samodejna določitev najvišje hitrosti, s katero naj deluje grafična kartica z grafičnim procesorjem NVIDIA

OPOZORILO: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

  1. Kliknite meni Pogled in nato izberite bodisi Standardno bodisi Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagoditev nastavitev za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. če navijanje ni nastavljeno kot privzeto) grafičnega procesorja in pomnilnika grafičnega procesorja.

OPOZORILO: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljše hlajenje za vzdrževanje enake ravni zanesljivosti.

  3. Izberite opcijo Samodejno navijanje.

Grafični procesor NVIDIA samodejno poveča ali zmanjša frekvenco delovnega takta za ustrezno zadovoljevanje zahtev. Če uporabljate zahtevno 3D igro, se bo frekvenca delovnega takta povečala na mejno obratovalno vrednost. V primeru manj zahtevnih opravil, na primer kadar je vidno namizje programa Windows, se frekvenca delovnega takta grafičnega procesorja zmanjša za manjšo porabo električne energije kot tudi nižjo temperaturo, kar omogoči nižjo raven hrupa ventilatorja.

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Sprememba frekvenc delovnega takta grafičnega procesorja

OPOZORILO: Za spreminjanje frekvenc delovnega takta grafičnega procesorja NVIDIA morate biti izkušen uporabnik strojne in programske opreme za video. Če ste na primer izbrali zelo visoko raven frekvence delovnega takta grafičnega procesorja NVIDIA, lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

Opomba: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

  1. Kliknite meni Pogled in nato izberite bodisi Standardno bodisi Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagoditev nastavitev za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. navijanje ni nastavljeno) grafičnega procesorja in pomnilnika grafičnega procesorja.

Opomba: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljše hlajenje za vzdrževanje enake ravni zanesljivosti.

  3. Če ste izbrali Standardni pogled v koraku 1, kliknite opcijo Samodejno navijanje.

  4. Če ste izbrali Napredni pogled v koraku 1, sledite tem korakom:

  1. Izberite bodisi Samodejno navijanje bodisi Moje lastne frekvence delovnega takta po meri.

Opomba: Možnost Moje lastne frekvence delovnega takta po meri izberite samo, če imate ustrezno tehnično znanje o strojni opremi za video.

  2. Če ste izbrali možnost Moje lastne nastavitve delovnega takta, nastavite bodisi drsnike za frekvenco na želeno vrednost ali kliknite gumb Najdi optimalne nastavitve za samodejno določanje optimalnih nastavitev frekvenc delovnega takta.

  3. Te nastavitve lahko preizkusite tako, da kliknete gumb Preizkusi.

Sorodne teme

  • Pospešitev grafične kartice

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Grafični procesor naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Grafični procesor naj deluje z najvišjo hitrostjo

OPOZORILO: Če želite, da grafična kartica deluje z najvišjo hitrostjo, lahko povečate frekvence delovnega takta grafičnega procesorja NVIDIA. Da bi to storili, morate biti izkušen uporabnik strojne in programske opreme za video. Sicer lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

Opomba: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

  1. Kliknite meni Pogled in izberite Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagoditev nastavitev za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. navijanje ni nastavljeno) grafičnega procesorja in pomnilnika grafičnega procesorja.

  3. Izberite Moje lastne frekvence delovnega takta po meri.

  4. Nastavite drsnike za frekvence delovnega takta na želene višje nastavitve.

  5. Te nastavitve lahko preizkusite tako, da kliknete gumb Preizkusi.

Sorodne teme

  • Pospešitev grafične kartice

  • Sprememba frekvenc delovnega takta grafičnega procesorja

  • Ventilator grafičnega procesorja naj deluje z najvišjo hitrostjo

  • Ventilator grafičnega procesorja NVIDIA naj zmeraj deluje s hitrostjo za najhitrejši grafični procesor

  • Samodejna določitev najvišje hitrosti grafičnega procesorja

  • Prilagoditev nastavitev za navijanje

  • Prilagoditev nastavitev za navijanje (napredno)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Pospešitev grafične kartice

OPOZORILO: Za spreminjanje frekvenc delovnega takta grafičnega procesorja NVIDIA morate biti izkušen uporabnik strojne in programske opreme za video. Če ste na primer izbrali zelo visoko raven frekvence delovnega takta grafičnega procesorja NVIDIA, lahko poškodujete grafično kartico in/ali onemogočite ustrezen prikaz slik v 3D aplikacijah, ki uporabljajo tehnologiji OpenGL in Direct3D.

Opomba: Povečanje frekvence delovnega takta bo izboljšalo zmogljivost grafičnega procesorja, vendar bo istočasno zahtevalo boljši hladilni mehanizem za vzdrževanje enake ravni zanesljivosti.

Če želite pospešiti grafično kartico, morate povečati zmogljivost NVIDIA grafičnega procesorja:

  1. Kliknite meni Pogled in nato izberite bodisi Standardno bodisi Napredno.

  2. V meniju programa NVIDIA Control Panel Kategorije izberite 3D nastavitve in nato Spremeni nastavitve za navijanje.

Prikaže se stran Prilagodi nastavitve za navijanje in omogoči preglasitev tovarniško prednastavljenih frekvenc delovnega takta (t.j. če navijanje ni nastavljeno) grafičnega procesorja in pomnilnika grafičnega procesorja.

  3. Če ste izbrali nastavitev Standardno v koraku 1, kliknite opcijo Samodejno navijanje.

  4. Če ste izbrali nastavitev Napredno v koraku 1, sledite tem korakom:

  1. Izberite bodisi Samodejno navijanje bodisi Moje lastne frekvence delovnega takta po meri.

Opomba: Izberite možnost Moje lastne frekvence delovnega takta po meri samo, če imate ustrezno tehnično znanje o strojni opremi za video.

  2. Če ste izbrali možnost Moje lastne frekvence delovnega takta po meri, nastavite bodisi drsnike za frekvenco na želeno vrednost ali kliknite gumb Najdi optimalne nastavitve za samodejno določanje optimalnih nastavitev frekvenc delovnega takta.

  3. Te nastavitve lahko preizkusite tako, da kliknete gumb Preizkusi.

Sorodne teme

  • Samodejna uporaba vnaprej definiranih (prednastavljenih) 3D nastavitev

  • Samodejna uporaba vnaprej definiranih 3D nastavitev ob zagonu aplikacije

  • Nastavi privzeto 3D nastavitev

  • Pospešitev moje 3D aplikacije

  • Osnovne nastavitve za aplikacije

  • Dodatne nastavitve za aplikacije

  • Profili aplikacij

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve


Spremljanje temperature grafičnega procesorja

  1. V programu NVIDIA Control Panel na strani Izberi kategorijo... izberite 3D nastavitve.

  2. Izberite Spremljanje temperature grafičnega procesorja, da odprete pripadajočo stran.

  3. Nastavite sledeče:

  4. Spremljaj temperaturo jedra grafičnega procesorja tudi potem, ko zapustim to ploščo: Izberite to opcijo

  5. Obvesti me, če temperatura grafičnega procesorja preseže mejno vrednost za upočasnitev delovanja

Sorodne teme

Spremljanje temperature grafičnega procesorja (referenca)

©2005 NVIDIA Corporation. Vse pravice pridržane. Igre in 3D nastavitve