Paramètres 3D - Jeux et Applications

Les tâches dans les pages Paramètres 3D permettent de :

  • Changer les paramètres d'image et de rendu des jeux et applications 3D qui utilisent la technologie Direct3D et OpenGL.

  • Attribuer des paramètres 3D spécifiques à un jeu pour qu'ils se chargent automatiquement au démarrage du jeu.

  • Pour les systèmes et cartes graphiques basées sur le processeur graphique NVIDIA pouvant utiliser la technologie SLI de NVIDIA, vous pouvez activer cette fonction pour améliorer de manière significative les performances de rendu des applications basées sur la technologie Direct3D et OpenGL.

REMARQUE : Pour Windows Vista – la prise en charge de certaines fonctions sous Windows Vista est en cours de développement et n’est pas disponible avec la version de pilote graphique ForceWare. Consultez les notes de version pour les dernières informations sur les fonctions prises en charge.

©2005 - 2007 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Régler les paramètres d'image

Utilisez cette page pour modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent Direct3D et OpenGL.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment faire...

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D


Pour améliorer la qualité des images dans votre application 3D

Pour améliorer l'apparence des images dans l'application 3D en éliminant les déformations de courbes

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : <paramètre de curseur sélectionné >

    1. Déplacez le curseur sur le paramètre Qualité pour améliorer le lissage des courbes des images en supprimant les déformations appelées "effet d'escalier".

      Remarque : le déplacement complet vers Qualité permet d'obtenir la meilleure qualité d’image au détriment de certaines performances d'application. Le déplacement vers Performances accélère la fréquence de rafraîchissement mais vous remarquerez l'effet d'escalier sur les courbes.

    2. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

    3. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

  3. Cliquez sur Appliquer.

    4. Rubriques connexes

    • Accélérer mon application 3D

    • Améliorer l'aspect de mon application 3D

    • Afficher à l'écran les modifications apportées aux paramètres 3D

    • Laisser l'application 3D déterminer les paramètres d'image 3D

    • Paramètres d'image avec aperçu


Pour accélérer votre application 3D

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : < paramètre de curseur sélectionné >

    1. Déplacez le curseur vers le paramètre Performances pour accélérer la fréquence d'image pour de meilleures performances d'application.

      Remarque : le déplacement complet vers Performances permet d'obtenir les meilleures performances (par exemple, l'application fonctionne plus vite) au détriment de la qualité d'image. Plus vous déplacez le curseur vers la droite (vers le paramètre Qualité), inférieures seront les performances de l'application alors que la qualité d'image s'améliore.

    2. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

    3. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu (Standard)


Pour améliorer l'aspect de votre application 3D

  1. Depuis le volet d’ arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec Aperçu

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : < paramètre de curseur sélectionné >

    Les paramètres disponibles sont :

    • Performances permet à vos applications d’obtenir les meilleures performances possible grâce à une vitesse d’images supérieure.

    • Équilibré offre un bon compromis entre la qualité d’image et les performances. Il permet à vos applications d’obtenir les meilleures performances possible et une bonne qualité d’image.

    • Qualité permet à vos applications d'obtenir la meilleure qualité possible. C’est le paramètre par défaut.

  3. Déplacez le curseur vers le paramètre Qualité pour que les courbes des objets dans les images soient plus lisses. Cette amélioration est appelée anticrénelage, une technique qui minimise les déformations de courbes ou des bords arrondis des images 3D. L’activation de cette option améliorera la qualité de l’image au détriment des performances de l'application.

  4. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  5. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu


Pour afficher à l'écran les modifications apportées aux paramètres 3D

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Lorsque vous utilisez une option ou un paramètre sur cette page, le rendu d'image s'affiche dans la grande fenêtre Aperçu. Vous pouvez aussi afficher les composants Performances et Qualité de rendu dans les fenêtres plus petites Performances et Qualité qui s'affichent sur le côté gauche de la page.

  3. Vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu


Pour laisser l'application 3D déterminer les paramètres optimaux

  1. Depuis le volet d’ arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec Aperçu

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Laisser l'application 3D prendre la décision.

  3. Vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  4. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Paramètres d'image avec aperçu


Références sur les paramètres d'image 3D

Référence des paramètres de jeux

Cette section présente les informations sur la référence des paramètres de jeux.

  • Paramètres d'image avec Aperçu


Paramètres d'image avec aperçu (Standard)

Paramètres d'image avec aperçu

Si vous ne connaissez pas bien la technologie 3D ou que vous n'estimez pas être un utilisateur graphique expérimenté, utilisez la page Régler les paramètres d'image pour afficher les modifications apportées aux paramètres d'image et de rendu.

Aperçu : cette partie affiche une animation en temps réel avec les paramètres 3D actuels. Lorsque vous modifiez un des paramètres de cette page, il est immédiatement appliqué et utilisé dans l'animation.

Le bouton Pause/Lecture arrête ou recommence l'animation dans la fenêtre Aperçu.

Les images sous Performances et Qualité sur le côté gauche de la page reflètent immédiatement les modifications apportées aux paramètres de rendu et d'image sur cette page, en fonction du compromis entre Performances et Qualité.

Qu'est-ce que vous recherchiez ? Si vous sélectionnez l'option Utiliser mes préférences pour améliorer puis que vous déplacez le curseur vers le paramètre Qualité, les courbes des objets dans les images seront plus lisses. Le déplacement du curseur vers l'option Performances accélère la fréquence d'images mais les courbes d'objet dans les images apparaissent "déformées".

Laisser l'application 3D prendre la décision exécute tous les paramètres dans le tableau des paramètres de curseur au bas de cette page d'aide.

Utiliser les paramètres d'image 3D avancés. La sélection de cette option et un clic sur Afficher cette page ouvre la page Gérer les paramètres 3D. Pour afficher une description des options de cette page avancée, voir les informations sur la référence à la section Gérer les paramètres 3D.

Utiliser mes préférences pour améliorer permet au curseur Performances - Qualité d'utiliser les paramètres suivants :

  • Performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée mais au détriment de la qualité d'image.

  • Équilibré offre un bon compromis entre la qualité d'image et les performances. Il permet à vos applications d'obtenir les meilleures performances possible et une bonne qualité d'image.

  • Qualité permet d'obtenir la meilleure qualité d'image au détriment de certaines performances d'application.

Paramètres de curseur

La position du curseur Performances/Équilibre/Qualité correspond aux paramètres 3D individuels comme indiqué dans le tableau suivant :

Paramètre de curseur | Paramètre d'image | Réglages d'anticrénelage | Filtrage anisotrope | Synchronisation verticale | Forcer les mappages MIP | Optimisation trilinéaire | Optimisation anisotrope
Performances | Qualité | Contrôlés par l'application | Contrôlé par l'application | Forcer désactivé | Trilinéaire | Activée | Activée
Équilibre | Qualité | 2x | 4x | Utiliser le paramètre d'application 3D | Trilinéaire | Activée | Activée
Qualité | Qualité | 4x | 8x | Utiliser le paramètre d'application 3D | Trilinéaire | Désactivée | Désactivée

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

©2005, 2006 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Gérer les paramètres 3D

La page Gérer les paramètres 3D permet de modifier les paramètres 3D globaux et créer des paramètres personnalisés pour les jeux et les programmes. Les paramètres de programme sont utilisés automatiquement à chaque démarrage du programme.

Cette page n'est disponible qu'en Affichage avancé.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.

©2005, 2006 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Comment faire...

  • Pour définir un paramètre 3D par défaut

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Pour activer ou désactiver l'accélération matérielle 3D


Pour définir un paramètre 3D par défaut

Pour définir des paramètres 3D par défaut

  1. Cliquez sur le menu Affichage puis sur l’option Avancés.

  2. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    3. La page Gérer les paramètres 3D s’affiche.

  3. Cliquez sur l’onglet Paramètres globaux.

    4. L’onglet Paramètres globaux permet d’attribuer des paramètres globaux à tous les jeux 3D.

  4. Dans la boîte Paramètres, cliquez sur le paramètre correspondant à la fonction à modifier, puis sur la liste déroulante cliquez la valeur de paramètre à utiliser.

    5. Certains paramètres globaux peuvent être préinstallés suivant la carte graphique. Dans ce cas, vous pouvez cliquer sur la liste de paramètres prédéfinis globaux puis sélectionner les paramètres prédéfinis globaux sur la liste.

  5. Cliquez sur Appliquer une fois terminé.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Activer ou désactiver l’accélération matérielle 3D

  • Gérer les paramètres 3D


Configurer des paramètres 3D uniques pour mes applications et jeux

Pour configurer des paramètres 3D uniques pour mes applications et jeux

  1. Cliquez sur le menu Affichage puis sur l’option Avancés.

  2. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    3. La page Gérer les paramètres 3D s’affiche.

  3. Cliquez sur l’onglet Paramètres de programme.

    4. L’onglet Paramètres de programme permet d'attribuer des paramètres 3D personnalisés à un jeu lorsqu'il démarre ; le jeu utilisera automatiquement ces paramètres à son démarrage.

  4. Pour sélectionner un jeu pour lequel vous voulez attribuer des paramètres 3D, cliquez sur le bouton Ajouter.

    5. Remarque : si vous voulez éditer une attribution existante de paramètres prédéfinis pour un jeu, cliquez sur le jeu dans la boîte de programmes et ignorez l'étape 6.

  5. Dans la boîte de dialogue Ouvrir, parcourez pour rechercher le jeu à ajouter puis cliquez sur Ouvrir.

    6. Le nom s’affiche dans la boîte de programmes.

  6. Dans la boîte Spécifier les paramètres, apportez les modifications nécessaires à chaque fonction listée.

    • Pour modifier un paramètre de fonction, cliquez sur le paramètre correspondant puis cliquez sur le paramètre à utiliser sur la liste déroulante qui s’affiche.

  7. Cliquez sur Appliquer une fois terminé.

    8. Rubriques connexes

    • Définir un paramètre 3D par défaut

    • Pour activer ou désactiver l’accélération matérielle 3D

    • Gérer les paramètres 3D


Pour activer ou désactiver l’accélération matérielle 3D

  1. Cliquez sur le menu Affichage puis sur l’option Avancés.

  2. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.
    Les options sur cette page permettent de modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  3. Cliquez sur l’onglet Paramètres globaux.

  4. Sous Paramètres, cliquez sur le paramètre correspondant à la fonction Accélération matérielle et sélectionnez une de ces options :

  5. Mode de performances d’affichage unique si vous n’avez qu’un seul affichage actif, c’est le paramètre par défaut. Vous pouvez aussi spécifier ce paramètre si vous rencontrez des problèmes en modes à plusieurs affichages.

    Remarque : ce mode est plus rapide que les autres modes à plusieurs affichages décrits ci-dessous.

  6. Le mode de compatibilité avec plusieurs affichages est disponible si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de cartes graphiques basées sur un processeur NVIDIA.

    En ce mode, les rendus OpenGL en mode de compatibilité de tous les affichages pour que lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL.

    Remarque : les performances de rendu OpenGL sont légèrement inférieures par rapport au mode d’affichage simple.

  • Le mode de performance multi-affichage est disponible si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

    En ce mode, les rendus OpenGL en mode de performance de tous les affichages pour que lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL.

    Remarque : les performances de rendu sont plus rapides qu’en mode de compatibilité, bien que l’alternance ou l’extension d’affichage puisse provoquer de légers artefacts de rendu.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Définir un paramètre 3D par défaut

  • Gérer les paramètres 3D


Gérer les références sur les paramètres 3D

Cette section présente des informations sur la page Gérer les paramètres de lancement 3D.

  • Gérer les paramètres 3D


Gérer les paramètres 3D – paramètres de programme (référence)

Gérer les paramètres 3D

La page Gérer les paramètres 3D permet de

  • Établir les paramètres 3D par défaut, utilisés pour toutes les applications Direct3D ou OpenGL.

  • Établir un jeu unique de paramètres 3D pour un jeu ou une application en particulier.

Paramètres globaux

Sous l’onglet Paramètres globaux, vous pouvez faire une sélection sur une liste de paramètres globaux préinstallés ou créer vos propres paramètres personnalisés à utiliser avec des applications 3D.

Paramètres de programme

Sous l’onglet Paramètres de programme, vous pouvez créer un jeu de paramètres 3D à utiliser avec un jeu ou une application en particulier.

  • Sélectionner un programme à remplacer contient les jeux et applications installés auxquels ont été attribués des paramètres 3D personnalisés.

  • Ajouter ouvre la boîte de dialogue Ouvrir dans laquelle vous pouvez parcourir et localiser le jeu pour lequel vous voulez établir des paramètres personnalisés.

  • Supprimer supprime l'association jeu/paramètres. Utilisez ce bouton pour supprimer l'association jeu/paramètres lorsque vous ne voulez plus que le jeu utilise les paramètres attribués. Les paramètres préinstallés ne peuvent pas être supprimés.

Fonctions et paramètres

Les onglets Paramètres globaux et Paramètres de programme incluent une liste de fonctions que vous pouvez régler. Les fonctions affichées dépendent de la carte graphique et de l’application.

Le filtrage anisotrope est une technique utilisée pour améliorée la qualité des textures appliquées sur les surfaces des objets 3D lorsqu’ils sont dessinés à un angle fermé. L’activation de cette option améliorera la qualité de l’image au détriment des performances. Vous pouvez laisser à l’application le soin de déterminer les paramètres de filtrage anisotrope, désactiver le filtrage anisotrope ou sélectionner parmi les paramètres disponibles. Des valeurs élevées améliorent la qualité d’image mais les performances sont réduites.

L’optimisation du filtre de mappage Mip anisotrope active le pilote d’affichage NVIDIA pour remplacer le filtrage de mappage de points par le filtrage de mappage linéaire sur toutes les scènes de texture sauf la scène principale. Les performances sont améliorées au détriment de la qualité d’image.

Optimisation d’échantillon anisotrope permet d’obtenir de meilleures performances par l’utilisation de l’optimisation d’échantillon anisotrope.

Anticrénelage - Mode (gamme de processeurs graphiques GeForce 8 et supérieure uniquement) permet de contrôler la manière dont l’anticrénelage de NVIDIA est appliqué dans vos applications 3D

  • Désactivé (pas d'anticrénelage)

  • Contrôlés par l'application permet à l’application de déterminer le niveau d’anticrénelage.

  • Améliorer le paramètre d’application (avec les paramètres d’anticrénelage de NVIDIA) est le paramètre conseillé à utiliser avec les applications intégrant des réglages d’anticrénelage. Lorsque l’anticrénelage est réglé à un niveau par le biais des réglages de l’application, cette option fournit la meilleure et la plus fiable gestion d’anticrénelage.

  • Remplacer tout paramètre d’application (avec les paramètres d’anticrénelage de NVIDIA) peut être utilisé si l’application n’intègre pas de réglages d’anticrénelage.

    • Vous pouvez utiliser cette option si vous ne savez pas si l’application possède ou non des réglages d’anticrénelage ou si vous voulez désactiver l’anticrénelage de l’application. En revanche, pour les applications intégrant des réglages d’anticrénelage, l’option conseillée à utiliser est Améliorer le paramètre d’application.

Anticrénelage - Paramètre permet de régler le niveau d’anticrénelage à utiliser dans vos applications 3D. Vous pouvez laisser à l’application le soin de déterminer les paramètres d’anticrénelage, désactiver l’anticrénelage ou sélectionner parmi les paramètres disponibles.

  • Contrôlés par l'application permet à l’application de déterminer le niveau d’anticrénelage.

  • Aucun (pas d'anticrénelage)

  • Paramètres d’anticrénelage spécifiques — la valeur la plus élevée correspond au niveau d’anticrénelage le plus élevé. Par exemple, 16x est un paramètre de plus haute qualité que 2x.

    • Conseils relatifs aux paramètres d’anticrénelage — certains paramètres d’anticrénelage occupent une quantité importante de mémoire vidéo. Si le paramètre demandé exige plus de mémoire vidéo que disponible et que vous remarquez des résultats inattendus, essayez de sélectionner le paramètre immédiatement inférieur jusqu’à obtention des résultats souhaités. Vous pouvez aussi essayer différentes résolutions d’écran, fréquences de rafraîchissement et palettes de couleur jusqu’à ce que vous obteniez un paramétrage permettant à l’anticrénelage de fonctionner.

Anticrénelage - Transparence permet de minimiser le crénelage visible en bordure d'image avec des textures transparentes.

  • Échantillons multiples offrent des performances supérieures.

  • Super échantillonnage offre une qualité supérieure.

L’attachement de texture conforme indique la manière dont les coordonnées de texture sont traitées lorsqu’elles se trouvent en dehors du corps de la texture. Elles peuvent être rattachées au bord ou dans l’image.

Permettre la superposition permet les superpositions sous OpenGL.

Activer la stéréo. Activez cette option uniquement si nécessaire. Certaines applications sélectionnent automatiquement un format stéréoscopique, tandis que d'autres ne fonctionneront pas correctement sous ces conditions.

Limite d’extension. Détermine si la limite d'extension OpenGL est active. Certaines anciennes applications OpenGL exigent l’activation de cette option car elles ne peuvent pas traiter des chaînes à extension longues et se figeront si les extensions sont illimitées. Si vous utilisez une nouvelle application OpenGL, cette option devrait être désactivée.

Forcer les mappages MIP. -- L'activation de cette option active les mappages MIP pour les applications qui ne prennent pas en charger les mappages MIP.

  • Aucun signifie de ne pas forcer les mappages MIP sur une application qui ne prend pas en charge les mappages MIP.

  • Bilinéaire offre de meilleures qualité d’image et performance.

  • Trilinéaire offre une bonne qualité d’image et de moins bonnes performances.

Forcer la synchronisation stéréoscopique. Ce paramètre force la sélection du signal stéréo lorsque les lunettes stéréoscopiques ou autre matériel stéréo 3D ne sont pas détectés.

Anticrénelage correct de gamma permet d’activer ou de désactiver l’anticrénelage de la correction gamma.

Accélération matérielle. Configure la prise en charge de plusieurs moniteurs pour optimiser les performances et le niveau de compatibilité.

  • Mode de performances d’affichage unique : si vous n’avez qu’un seul affichage actif, c’est le paramètre par défaut. Vous pouvez aussi spécifier ce paramètre si vous rencontrez des problèmes en modes à plusieurs affichages.

  • Le mode de performances de compatibilité est disponible si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

Remarque : lorsque ce mode est actif, OpenGL effectue un rendu en mode de compatibilité pour tous les affichages. En ce mode, lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL. Les performances de rendu OpenGL sont légèrement inférieures par rapport au mode d’affichage simple.

  • Le mode de performance multi-affichage est disponible si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

Remarque : lorsque ce mode est actif, OpenGL effectue un rendu en mode de performances pour tous les affichages. En ce mode, lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL. En revanche, les performances de rendu sont plus rapides qu’en mode de compatibilité, bien que l’alternance ou l’extension d’affichage puisse provoquer de légers artefacts de rendu.

Paramètres d’image permet de décider simplement si vous optez pour les performances, la qualité ou un compromis entre les deux. Le NVIDIA Control Panel fera les réglages d'image 3D appropriés en fonction de votre préférence.

  • Hautes performances permet à vos applications d’obtenir les meilleures performances possible grâce à une vitesse d’images la plus élevée.

  • Performances offre un bon compromis entre la qualité d’image et les performances. Il permet à vos applications d’obtenir les meilleures performances possible et une bonne qualité d’image.

  • Qualité permet à vos applications d'obtenir la meilleure qualité possible. C’est le paramètre par défaut.

  • Haute qualité permet d’obtenir la meilleure qualité possible pour vos applications. Ce paramètre n’est pas nécessaire pour l’utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel de filtrage de textures.

Maximiser la mémoire des textures réserve le maximum de mémoire pour les mappages de textures.

Mode de performance multi-affichage détermine le mode de rendu utilisé en mode à plusieurs processeurs graphiques.

Bias LOD négatif détermine si le niveau négatif de détail est utilisé pour affiner le filtrage de textures.

Mode de rendu stéréo SLI détermine le mode de rendu stéréo SLI. Le mode de rendu stéréo peut être automatiquement réglé pour être compatible avec votre équipement stéréo. Un rendu stéréo de processeur graphique dédié est le plus efficace pour SLI.

Mode de performances SLI détermine le mode de rendu utilisé en mode SLI.

Mode stéréoscopique permet de sélectionner le mode d’affichage pour les lunettes stéréoscopiques ou autre matériel. Reportez-vous à la documentation du matériel pour de plus amples informations sur l’utilisation des modes.

Palette de couleurs de texture détermine si texture d’une palette de couleurs spécifique doit être utilisée par défaut pour les applications OpenGL.

Optimisation anisotrope permet une gestion totale des optimisations trilinéaires dans vos applications Direct3D et OpenGL. Cette option permet une meilleure performance de filtrage de texture sans perte visible de qualité d’image. Vous pouvez afficher l’effet que subissent les images avec textures contenant des chaînes de mappage couleur par l’activation d’optimalisation trilinéaire, telles que des applications de diagnostic classiques.

Triple mise en mémoire-tampon permet d’activer ou de désactiver la triple mise en mémoire-tampon. L’activation de ce paramètre améliore les performances lorsque Synchronisation verticale est aussi activée.

Tampon d'arrière-plan/profondeur unifié. L’activation de cette option alloue une mémoire tampon arrière et de profondeur aux applications qui créent plusieurs fenêtres. Activez cette option pour mieux utiliser la mémoire vidéo et d’offrir de meilleures performances.

Synchronisation verticale permet d'activer ou de désactiver le mode Synchronisation verticale. Vous pouvez activer Synchronisation verticale si vous remarquez une dégradation de l’image, désactivez cette fonction pour améliorer les performances ou utiliser les paramètres de l’application 3D.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Définir un paramètre 3D par défaut

  • Activer ou désactiver l’accélération matérielle 3D


Régler les paramètres de surcadençage

Paramètres de surcadençage

La page Régler les paramètres de surcadençage n’est plus disponible. Si vous sélectionnez Changer la configuration de surcadençage depuis la page Paramètres 3D, une boîte de dialogue s’affiche vous demandant d’afficher la page Paramètres de performances si NVIDIA nTune 5.0 ou une version supérieure est installé. Si NVIDIA nTune n’est pas installé, une boîte de dialogue vous dirigera alors vers le site Web de NVIDIA à partir duquel vous pourrez télécharger la dernière version de NVIDIA nTune.

AVERTISSEMENT : pour changer les fréquences d'horloge du processeur graphique NVIDIA, vous devez être un utilisateur expérimenté en matériel et logiciel vidéo. Pas exemple, si vous réglez le processeur graphique NVIDIA à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

©2005, 2006 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Surveiller la température du processeur graphique

Niveaux de température du processeur graphique et des cartes graphiques

La page Surveiller la température du processeur graphique n’est plus disponible. Si vous sélectionnez Surveiller les niveaux de température depuis la page Paramètres 3D, une boîte de dialogue s’affiche vous demandant d’afficher la page Paramètres de performances si NVIDIA nTune 5.0 ou une version supérieure est installé. Si NVIDIA nTune n’est pas installé, une boîte de dialogue vous dirigera alors vers le site Web de NVIDIA à partir duquel vous pourrez télécharger la dernière version de NVIDIA nTune.

Si NVIDIA nTune 5.0 ou une version supérieure est installé, vous pouvez surveiller la température du processeur graphique avec nTune NVIDIA Monitor

Voir le guide de l’utilisateur NVIDIA nTune 5.0 pour de plus amples informations sur NVIDIA Monitor


Configuration NVIDIA SLI

La technologie NVIDIA® SLI™ est une innovation révolutionnaire en terme de plate-forme qui permet de régler intelligemment les performances en combinant plusieurs solutions graphiques NVIDIA sur un seul système avec un processeur de communications et média NVIDIA nForce® SLI (MCP).

Pour de plus amples informations sur la technologie NVIDIA SLI et une liste actualisée des logiciels et matériels compatibles, visitez www.SLIZone.com.

Utilisation du NVIDIA Control Panel pour configurer votre PC SLI.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

      • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

      • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

      • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

      • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

      • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL


Pour utiliser la technologie NVIDIA SLI avec une carte SLI

Vous ne pouvez pas utiliser la technologie NVIDIA SLI avec une seule carte basée sur un processeur graphique NVIDIA compatible avec SLI.

En revanche, si vous êtes capable d'accéder à la page de Configuration SLI depuis la page Paramètres 3D, l'ordinateur est compatible avec SLI et possède au moins une carte graphique basée sur un processeur graphique NVIDIA qui est compatible avec la technologie SLI. Vous pouvez choisir d'ajouter une deuxième carte avec la fonctionnalité SLI et voir les améliorations étonnantes des performances de rendu dans votre application Direct3D et OpenGL.

Si vous voulez ajouter une deuxième carte graphique compatible avec SLI, suivez ces instructions :

    1. Éteignez l'ordinateur.

    2. Ajoutez à votre système une deuxième carte graphique basée sur le processeur graphique NVIDIA compatible avec SLI en suivant les instructions livrées avec la carte graphique NVIDA SLI.

    3. Allumez l'ordinateur.

    4. Cliquez avec le bouton droit sur le bureau et sélectionnez NVIDIA Control Panel pour ouvrir la page Accueil.

    5. Voir les rubriques de la section ci-dessous "Rubriques connexes"

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes SLI et un seul affichage

L'utilisation de la technologie NVIDIA SLI avec plusieurs cartes graphiques permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.

Remarque : pour exécuter cette procédure, l'ordinateur doit être compatible avec la technologie SLI et avoir au moins deux cartes graphiques basées sur les processeurs graphiques NVIDIA qui sont compatibles avec la technologie SLI et connectées à un seul affichage.

Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et connectées à un seul affichage

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Cliquez sur Activer la technologie SLI.

    3. Les systèmes dotés de quatre processeurs graphiques compatibles avec NVIDIA SLI dans un SLI PC sont indiqués Activer la technologie SLI à 4 directions.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes SLI et plusieurs affichages

L'utilisation de la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique NVIDIA permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.

Remarque : pour exécuter cette procédure, l'ordinateur doit être compatible avec la technologie SLI et avoir au moins deux cartes graphiques basées sur le processeur graphique NVIDIA qui sont compatibles avec la technologie SLI et connectées à au moins deux affichages.

Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et connectées à plusieurs affichages ..

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Sous Sélectionnez la configuration SLI pour votre système, cliquez sur Activer la technologie SLI.

    3. Les systèmes dotés de quatre processeurs graphiques compatibles avec NVIDIA SLI dans un SLI PC sont indiqués Activer la technologie SLI à 4 directions.

  3. Sous Sélectionnez l'affichage à utiliser pour afficher le contenu de rendu SLI, cliquez sur la flèche de liste et sélectionnez l’affichage à utiliser pour afficher le jeu.

    4. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs sont des esclaves de processeur principal.

Remarque : vous voudrez peut-être désactiver la technologie SLI si vous remarquez des problèmes de compatibilité logicielle dans des applications 3D.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour vérifier que NVIDIA SLI est activé et fonctionne

Pour vérifier que la technologie NVIDIA SLI est activée et fonctionne

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Dans la barre de menus, cliquez sur Paramètres 3D, puis cliquez sur l’élément de menu déroulant Afficher les indicateurs visuels SLI.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Dans la barre de menus, cliquez sur Paramètres 3D, puis cliquez sur l’élément de menu déroulant Afficher les indicateurs visuels SLI.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • À propos de la technologie NVIDIA SLI


Référence SLI

Référence sur la technologie NVIDIA SLI

Cette section présente les informations sur la technologie NVIDIA SLI.

  • À propos de la technologie NVIDIA SLI


À propos de la technologie NVIDIA SLI

La technologie NVIDIA® SLI™ est une innovation révolutionnaire en terme de plate-forme qui permet de régler intelligemment les performances en combinant plusieurs solutions graphiques NVIDIA sur un seul système avec un processeur de communications et média NVIDIA nForce® SLI (MCP). Grâce à des algorithmes logiciels spécialisés et la logique de mise à l'échelle dédiée dans chaque processeur graphique NVIDIA et MCP, la technologie NVIDIA SLI offre la solution informatique la plus performante qui soit. En outre, les composants compatibles avec NVIDIA SLI sont soumis à des tests rigoureux et un processus de certification pour offrir une solution de plate-forme certifiée à 100 %, assurant une compatibilité de plate-forme et une stabilité de système inégalées.

Pour de plus amples informations sur la technologie NVIDIA SLI et une liste actualisée des logiciels et matériels compatibles, visitez www.SLIZone.com.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D - Jeux et Applications


Configuration à plusieurs processeurs graphiques NVIDIA

Avec le NVIDIA Control Panel, vous pouvez configurer les systèmes dotés d'une carte graphique à plusieurs processeurs graphiques.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, reportez-vous à Référence.


Comment faire...

  • Exécuter plusieurs processeurs graphiques NVIDIA connectés à un seul affichage

  • Exécuter plusieurs processeurs graphiques NVIDIA connectés à plusieurs affichages


Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à un seul affichage

L'utilisation de la configuration à plusieurs processeurs graphiques NVIDIA permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.

Remarque : pour utiliser cette procédure, votre système doit être doté d’au moins deux processeurs graphiques NVIDIA connectés à un seul affichage.

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration à plusieurs processeurs graphiques.

  2. Sous Utiliser la configuration à plusieurs processeurs graphiquessuivante sur mon système, cliquez sur Mode à plusieurs processeurs graphiques.

  3. Cliquez sur Appliquer.

Rubriques connexes

  • Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à plusieurs affichages

  • Régler la configuration à plusieurs processeurs graphiques


Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à plusieurs affichages

L'utilisation de la configuration à plusieurs processeurs graphiques NVIDIA permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.

Remarque : pour utiliser cette procédure, votre système doit être doté d’au moins deux processeurs graphiques NVIDIA connectés à plusieurs affichages.

  1. Depuis le volet d’arborescence de navigation du Panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration à plusieurs processeurs graphiques.

  2. Sous Utiliser la configuration à plusieurs processeurs graphiquessuivante sur mon système, cliquez sur Mode à plusieurs processeurs graphiques.

  3. Sous Sélectionnez l'affichage à utiliser pour afficher le contenu de rendu à plusieurs processeurs graphiques, cliquez sur la flèche de liste et sélectionnez l’affichage à utiliser pour afficher le jeu.

  4. Cliquez sur Appliquer.

    5. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs sont des esclaves de processeur principal.

Rubriques connexes

  • Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à un seul affichage

  • Régler la configuration à plusieurs processeurs graphiques (référence)


Références sur plusieurs processeurs graphiques

Cette section présente des informations sur l'utilisation d'une configuration à plusieurs processeurs graphiques NVIDIA.

  • Régler la configuration à plusieurs processeurs graphiques (référence)


Régler la configuration à plusieurs processeurs graphiques (référence)

La page Régler la configuration à plusieurs processeurs graphiques est disponible si votre système est doté de plusieurs processeurs graphiques basés sur NVIDIA sur une plate-forme non-SLI. Le mode à plusieurs processeurs graphiques améliore les performances de vos applications Direct3D et OpenGL.

Deux options sont disponibles dans un système à plusieurs processeurs graphiques :

Mode multi-affichage En ce mode, chaque processeur graphique fonctionne de manière autonome. Cette option peut être utilisée pour gérer plusieurs affichages.

Mode à plusieurs processeurs graphiques En ce mode, les processeurs graphiques fonctionnent ensemble pour améliorer les performances de rendu des applications 3D.

Rubriques connexes

  • Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à un seul affichage

  • Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à plusieurs affichages


Régler les paramètres de surcadençage (Avancé)

AVERTISSEMENT : si vous n'êtes pas un utilisateur expérimenté, n'utilisez pas ces commandes personnalisées ; vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

Utilisez cette page pour changer les fréquences d'horloge livrées avec le processeur graphique et de sa mémoire. L'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement de la carte graphique pour maintenir le même niveau de fiabilité.

Fréquences d'horloge établies en usine (pas de surcadence) : sélectionnez cette option pour ne pas appliquer de fréquences d'horloge basées sur le processeur graphique personnalisées.

Surcadençage automatique :sélectionnez cette option pour monter ou baisser automatiquement la fréquence d'horloge à la demande. Lors de l'exécution d'un jeu 3D très exigeant, la fréquence d'horloge augmentera à son seuil de fonctionnement. Avec des tâches moins exigeantes telles que l'affichage du bureau de Windows, l'horloge du processeur graphique diminuera pour économiser l'énergie, diminuer la température et atténuer le bruit du ventilateur lorsqu'il fonctionne moins vite.

Mes fréquences d'horloge personnalisées : si vous êtes un utilisateur expérimenté en informatique vidéo (matériel et logiciel), utilisez les curseurs de fréquence d'horloge personnalisée afin d'augmenter la fréquence d'horloge du processeur graphique NVIDIA pour accélérer la vitesse de la carte graphique.

ATTENTION : si vous réglez le processeur graphique NVIDIA à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D. L'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

Fréquence d'horloge mémoire :

Fréquence d'horloge 3D :

Faire toujours fonctionner le ventilateur à la plus grande vitesse : si vous sélectionnez cette case à cocher, vous diminuez les chances que le système surchauffe à de très grandes fréquences d'horloge.

Chercher l'optimal : cliquez sur cette option pour régler automatiquement les paramètres de fréquence d'horloge.

Tester : cliquez sur cette option pour tester les paramètres d'horloge.

Utiliser uniquement ces paramètres jusqu'à ce que je redémarre mon ordinateur : sélectionnez cette option pour appliquer l'une des deux sélections précédentes dans votre session actuelle. Ces sélections ne sont plus valides au démarrage ou à l'arrêt de l'ordinateur.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Comment faire...

    • Accélérer ma carte graphique

    • Changer les fréquences d'horloge du processeur graphique

    • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

    • Pour que le processeur graphique fonctionne à sa vitesse optimale

    • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

    • Déterminer automatiquement la plus grande vitesse du processeur graphique

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Régler la référence des paramètres de surcadençage

Cette section présente des informations de référence sur le surcadençage.

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


anticrénelage

Dans le domaine graphique assisté par ordinateur, l’anticrénelage est une technique pour réduire l'effet d'escalier ou de dentelures en lissant les lignes. Les dentelures se remarquent à l'écran lorsque la résolution est trop faible pour afficher une ligne droite. L'anticrénelage réduit les dentelures en créant autour des déformations différentes nuances de couleur. En revanche, cette amélioration rend un peu plus floues les lignes. Voici ci-dessous des gros plans pour expliquer la différence. L'image de gauche utilise le paramètre de performance et n'utilise pas l'anticrénelage. L'image droite utilise le paramètre de qualité et la technique d'anticrénelage.

L'anticrénelage peut être réglé pour favoriser les performances du système ou la qualité améliorée des images.

  • Le paramétrage pour favoriser les performances est recommandé lors de l'animation d'images 3D ou lorsque la fluidité des mouvements est importante.

  • Le paramétrage pour favoriser la qualité est conseillé pour afficher des objets 3D réalistes et très détaillés.

  • Dans la page Gérer les paramètres 3D (affichage avancé), vous pouvez régler des niveaux d’anticrénelage spécifiques.

    • La valeur la plus élevée correspond au niveau d’anticrénelage le plus élevé. Par exemple, 16x est un paramètre de plus haute qualité que 2x.

    Avec les processeurs graphiques de la gamme GeForce 8, NVIDIA a intégré une nouvelle forme d’anticrénelage appelée Echantillonnage de surface qui affecte les paramètres d’anticrénelage 8x, 16x et 16xQ. Pour de plus amples informations, veuillez consulter le document technique Lumenex Engine sur le site NVIDIA.com

  • En cas de doute sur la configuration de l'anticrénelage, utilisez l'option Contrôlés par l'application. Votre affichage se réglera automatiquement aux spécifications de l'application.

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Régler les paramètres de surcadençage

Utilisez cette page pour changer les fréquences d'horloge livrées avec le processeur graphique et de sa mémoire. L'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement de la carte graphique pour maintenir le même niveau de fiabilité.

Fréquences d'horloge établies en usine (pas de surcadence) : sélectionnez cette option pour ne pas appliquer de fréquences d'horloge basées sur le processeur graphique personnalisées.

Surcadençage automatique :sélectionnez cette option pour monter ou baisser automatiquement la fréquence d'horloge à la demande. Lors de l'exécution d'un jeu 3D très exigeant, la fréquence d'horloge augmentera à son seuil de fonctionnement. Avec des tâches moins exigeantes telles que l'affichage du bureau de Windows, l'horloge du processeur graphique diminuera pour économiser l'énergie, diminuer la température et atténuer le bruit du ventilateur lorsqu'il fonctionne moins vite.

Utiliser uniquement ces paramètres jusqu'à ce que je redémarre mon ordinateur : sélectionnez cette option pour appliquer l'une des deux sélections précédentes dans votre session actuelle. Ces sélections ne sont plus valides au démarrage ou à l'arrêt de l'ordinateur.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage (Avancé)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Comment faire...

  • Surveiller la température du processeur graphique

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Surveiller la température du processeur graphique

Utilisez cette page si vous surcadencez le processeur graphique et que vous voulez afficher l'historique de sa température. Vous pouvez surveiller la température actuelle du processeur graphique NVIDIA et enregistrer l'historique de températures. Lorsque cela est nécessaire, le processeur graphique ralentira automatiquement pour fonctionner à une température plus basse.

La température surveillée du processeur graphique est de :affiche un graphique de l'historique des niveaux de température. Utilisez la barre déroulante pour afficher jusqu'à une heure d'historique de températures du processeur graphique principal.

Enregistrer la température du processeur graphique même après la fermeture de ce panneau :

M'avertir si la température du processeur graphique dépasse le seuil de ralentissement :

Rubriques connexes

Comment surveiller la température du processeur graphique

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Surveiller la référence de température du processeur graphique

Cette section présente les informations sur la référence de la surveillance de la température du processeur graphique.

  • Surveiller la température du processeur graphique

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Transfert d'anciennes pages

  • Surveiller la température du processeur graphique


Pour faire toujours tourner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

AVERTISSEMENT : vous devez être un utilisateur expérimenté de matériel et logiciel vidéo pour utiliser la page Régler les paramètres de surcadençage "avancés". Si vous réglez le processeur graphique à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique (sans un mécanisme de refroidissement amélioré) et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

  1. Cliquez sur le menu Affichage puis sur l'option Avancés.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglée) du processeur graphique et de sa mémoire.

  3. Si cette option n'est pas déjà sélectionnée, sélectionnez Mes fréquences d'horloge personnalisées.

  4. Réglez les curseurs de fréquence d'horloge aux paramètres élevés voulus.

  5. Cochez la case Faire toujours fonctionner le ventilateur à la plus grande vitesse.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Pour que le processeur graphique fonctionne à sa plus grande vitesse

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)


Pour déterminer automatiquement la plus grande vitesse

Pour déterminer automatiquement la plus grande vitesse possible à laquelle la carte graphique basée sur un processeur graphique NVIDIA peut fonctionner

AVERTISSEMENT :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  1. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglée par défaut) du processeur graphique et de sa mémoire.

AVERTISSEMENT :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  3. Sélectionnez l'option Surcadençage automatique.

Le processeur graphique NVIDIA montera ou baissera automatiquement la fréquence d'horloge à la demande. Lors de l'exécution d'un jeu 3D très exigent, la fréquence d'horloge augmentera à son seuil de fonctionnement. Avec des tâches moins exigeantes telles que l'affichage du bureau de Windows, l'horloge du processeur graphique diminuera pour économiser l'énergie, diminuer la température et atténuer le bruit du ventilateur.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Pour changer les fréquences d'horloge du processeur graphique

AVERTISSEMENT : pour changer les fréquences d'horloge du processeur graphique NVIDIA, vous devez être un utilisateur expérimenté en matériel et logiciel vidéo. Pas exemple, si vous réglez le processeur graphique NVIDIA à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

Remarque :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  1. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglée) du processeur graphique et de sa mémoire.

Remarque :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  3. Si vous avez sélectionné l'affichage Standard à l'étape 1, cliquez sur l'option Surcadençage automatique.

  4. Si vous avez sélectionné l'affichage Avancé à l'étape 1, suivez ces instructions :

  1. Sélectionnez Surcadençage automatique ou Mes fréquences d'horloge personnalisées.

Remarque : ne choisissez Mes fréquences d'horloge personnalisées que si vous avez une connaissance approfondie du matériel vidéo.

  2. Si vous avez sélectionné Mes fréquences d'horloge personnalisées, réglez les curseurs de fréquence d'horloge aux paramètres voulus ou cliquez sur le bouton Chercher les paramètres optimaux pour régler automatiquement les paramètres d'horloge optimaux.

  3. Vous pouvez tester ces paramètres en cliquant sur le bouton Tester.

Rubriques connexes

  • Accélérer ma carte graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Pour que le processeur graphique fonctionne à sa vitesse optimale

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Pour que le processeur graphique fonctionne à sa vitesse optimale

AVERTISSEMENT : augmentez la fréquence d'horloge du processeur graphique NVIDIA pour accélérer le plus possible la vitesse de la carte graphique. Pour cela, vous devez être un utilisateur expérimenté en matériel et logiciel vidéo. Autrement, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

Remarque :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

  1. Cliquez sur le menu Affichage puis sur l'option Avancés.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglée) du processeur graphique et de sa mémoire.

  3. Sélectionnez Mes fréquences d'horloge personnalisées.

  4. Réglez les curseurs de fréquence d'horloge aux paramètres élevés voulus.

  5. Vous pouvez tester ces paramètres en cliquant sur le bouton Tester.

Rubriques connexes

  • Accélérer ma carte graphique

  • Changer les fréquences d'horloge du processeur graphique

  • Faire fonctionner le ventilateur du processeur graphique à sa plus grande vitesse

  • Faire toujours fonctionner le ventilateur du processeur graphique NVIDIA à sa plus grande vitesse

  • Déterminer automatiquement la plus grande vitesse du processeur graphique

  • Régler les paramètres de surcadençage

  • Régler les paramètres de surcadençage (Avancé)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Pour accélérer votre carte graphique

AVERTISSEMENT : pour changer les fréquences d'horloge du processeur graphique NVIDIA, vous devez être un utilisateur expérimenté en matériel et logiciel vidéo. Pas exemple, si vous réglez le processeur graphique NVIDIA à de trop grandes fréquences d'horloge, vous pourriez endommager la carte graphique et empêcher le rendu d'images dans des applications 3D utilisant la technologie OpenGL et Direc3D.

Remarque :l'accélération des vitesses d'horloge augmente les performances du processeur graphique mais peut nécessiter un meilleur refroidissement pour maintenir le même niveau de fiabilité.

Pour accélérer la carte graphique, vous devez améliorer les performances du processeur graphique NVIDIA :

  1. Cliquez sur le menu Affichage puis sur l'option Standard ouAvancé.

  2. Depuis le menu Catégories du NVIDIA Control Panel, sélectionnez Paramètres 3D puis Changer la configuration du surcadençage.

La page Régler les paramètres de surcadençage s'affiche pour permettre de changer les fréquences d'horloge établies en usine (par exemple, pas de surcadence réglée) du processeur graphique et de sa mémoire.

  3. Si vous avez sélectionné le paramètre Standard à l'étape 1, cliquez sur l'option Surcadençage automatique.

  4. Si vous avez sélectionné le paramètre Avancé à l'étape 1, suivez ces instructions :

  1. Sélectionnez Surcadençage automatique ou Mes fréquences d'horloge personnalisées.

Remarque : ne choisissez Mes fréquences d'horloge personnalisées que si vous avez une connaissance approfondie du matériel vidéo.

  2. Si vous avez sélectionné Mes fréquences d'horloge personnalisées, réglez les curseurs de fréquence d'horloge aux paramètres voulus ou cliquez sur le bouton Chercher les paramètres optimaux pour régler automatiquement les paramètres d'horloge optimaux.

  3. Vous pouvez tester ces paramètres en cliquant sur le bouton Tester.

Rubriques connexes

  • Utiliser automatiquement les paramètres 3D prédéfinis

  • Utiliser automatiquement les paramètres 3D prédéfinis au lancement d'une application

  • Définir un paramètre 3D par défaut

  • Accélérer mon application 3D

  • Paramètres généraux d'application

  • Paramètres avancés d'application

  • Profils d'application

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux


Pour surveiller la température du processeur graphique

  1. Depuis la page Sélectionnez une catégorie... du NVIDIA Control Panel, sélectionnez Paramètres 3D.

  2. Sélectionnez Surveiller la température de ce processeur graphique pour ouvrir la page associée.

  3. Réglez les paramètres suivants :

  4. Enregistrer la température du processeur graphique même après la fermeture de ce panneau : sélectionnez cette option

  5. M'avertir si la température du processeur graphique dépasse le seuil de ralentissement

Rubriques connexes

Surveiller la température du processeur graphique (référence)

©2005 NVIDIA Corporation. Tous droits réservés. Paramètres 3D et de jeux