Nastavení 3D – Hry a aplikace

Úkoly na stránkách Nastavení 3D vám umožňují provádět následující:

  • Měnit nastavení obrazu a renderování pro vaše 3D aplikace a hry, které využívají technologie Direct3D a OpenGL.

  • Přiřadit ke hře určitá nastavení 3D, která se automaticky načtou při spuštění hry.

  • U systémů a grafických karet založených na GPU NVIDIA, které jsou schopny používat technologii SLI (škálovatelné linkové rozhraní), aktivujte tuto funkci pro výrazné zlepšení výkonu aplikací používajících při renderování technologii Direct3D a OpenGL.

POZNÁMKA: Pro Windows Vista – Podpora některých funkcí ve Windows Vista je stále ve vývoji a ve vaší verzi grafického ovladače ForceWare nemusí být dostupná. Aktualizované informace o podporovaných funkcích naleznete v oznámeních o nových verzích (release notes).

©2005 - 2007 NVIDIA Corporation. All rights reserved. 3D Settings - Games and Applications


Úprava nastavení obrazu

Tato stránka slouží ke změnám nastavení obrazu a renderování pro vaše 3D aplikace, které používají Direct3D a OpenGL.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu


Vylepšení vzhledu obrazů ve vašich 3D aplikacích

Vylepšení vzhledu obrazů ve vašich 3D aplikacích dosáhnete vyhlazením zubatých hran na křivkách

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Úprava nastavení obrazu s náhledem otevřete související stránku.

    Možnosti na této stránce vám umožňují měnit nastavení obrazu a renderování 3D aplikací, které používají technologie Direct3D a OpenGL.

  2. Vyberte možnost Použít mé předvolby zdůrazňující:: <zvolené nastavení posuvníku>

    1. Pro vyhlazení křivek v obrazech odstraněním zubatých hran na křivkách,posuňte posuvník směrem k nastavení Kvalita.

      Poznámka: Posunutí posuvníku až zcela k nastavení Kvalita bude mít za následek nejlepší kvalitu obrazu, ale na úkor výkonu aplikace. Posunutí posuvníku směrem k nastavení Výkon bude mít za následek zobrazení více zubatých hran, ale zvýšení obnovovacího kmitočtu pro rychlejší výkon aplikace.

    2. Pohybem posuvníku můžete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

    3. Chcete-li, můžete animaci v okně Náhled zastavit, klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

  3. Klepněte na tlačítko Použít.

    4. Související témata

    • Zvýšení rychlosti mé 3D aplikace

    • Vylepšení vzhledu mé 3D aplikace

    • Náhled změn nastavení 3D

    • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

    • Nastavení obrazu s náhledem


Zvýšení rychlosti vaší 3D aplikace

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Úprava nastavení obrazu s náhledem otevřete související stránku.

    Možnosti na této stránce vám umožňují měnit nastavení obrazu a renderování 3D aplikací, které používají technologie Direct3D a OpenGL.

  2. Vyberte možnost Použít mé předvolby zdůrazňující: <zvolené nastavení posuvníku>

    1. Posunutí posuvníku směrem k nastavení Výkon bude mít za následek zvýšení frekvence rámů pro rychlejší výkon aplikace.

      Poznámka: Posunutí posuvníku až zcela k nastavení Výkon bude mít za následek nejlepší výkon (vaše aplikace poběží rychleji), ale na úkor kvality obrazu. Čím více posunete posuvník doprava (směrem k nastavení Kvalita), tím pomalejší bude výkon vaší aplikace, zatímco kvalita obrazu se zlepší.

    2. Pohybem posuvníku můžete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

    3. Chcete-li, můžete animaci v okně Náhled zastavit klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

  • Nastavení obrazů s náhledem (standardní)


Vylepšení vzhledu vaší 3D aplikace

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Úprava nastavení obrazu s náhledem

    . Možnosti na této stránce vám umožní změnit nastavení obrazu a renderování vašich 3D aplikací které používají technologie Direct3D a OpenGL.

  2. Vyberte možnost Použít mé předvolby zdůrazňující: <zvolená nastavení posuvníku>

    Dostupná nastavení jsou:

    • Výkon nabízí nejvyšší možný obnovovací kmitočet, což má za následek nejlepší výkon pro vaši aplikaci.

    • Nastavení Vyvážené poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

    • Kvalita je standardní nastavení pro optimální kvalitu obrazu pro vaše aplikace.

  3. Pro zlepšení vyhlazování zakřivených a kulatých linií, které jsou viditelné hlavně na hranách předmětů v obrazech, posuňte posuvník směrem k nastavení Kvalita. Toto vylepšení je známo jako vyhlazování hran, technika používaná pro minimalizaci zubatosti zakřivených a oblých hran ve 3D obrazech. Aktivace této možnosti zlepší kvalitu za cenu určité ztráty výkonu v aplikaci.

  4. Pohybem posuvníku můžete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  5. Chcete-li, můžete animaci v okně Náhled zastavit klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

  • Nastavení obrazu s náhledem


Náhled změn provedených v nastaveních 3D

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Úprava nastavení obrazu s náhledem otevřete související stránku.

    Možnosti na této stránce vám umožňují měnit nastavení obrazu a renderování 3D aplikací, které používají technologie Direct3D a OpenGL.

  2. Při každém použití možností a nastavení na této stránce se renderování obrazu zobrazí ve velkém okně Náhled. Můžete také zobrazit komponenty Výkonu a Kvality renderování v menších oknech náhledu Výkonu a Kvality, která se zobrazí na levé straně stránky.

  3. Klepnutím na tlačítko Pozastavit pozastavíte animaci v okně Náhled. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Zlepšení zobrazení 3D aplikace (s náhledem)

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

  • Nastavení obrazu s náhledem


Ponechání 3D aplikace, aby určila optimální nastavení

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Úprava nastavení obrazu s náhledem

    . Možnosti na této stránce vám umožní změnit nastavení obrazu a renderování vašich 3D aplikací které používají technologie Direct3D a OpenGL.

  2. Vyberte možnost Nechat rozhodnutí na 3D aplikaci.

  3. Náhled obrazu můžete zobrazit v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  4. Chcete-li, můžete animaci v okně Náhled zastavit klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Nastavení obrazu s náhledem


Reference k nastavení 3D obrazu

Reference k nastavení her

Tato část poskytuje referenční informace k nastavení her.

  • Nastavení obrazu s náhledem


Nastavení obrazů s náhledem (standardní)

Nastavení obrazu s náhledem

Pokud nejste zběhlí ve 3D technologiích nebo pokud nejste pokročilí uživatelé grafiky, použijte pro zobrazení náhledu změn prováděných pro zlepšení kvality obrazu a renderování stránku Úprava nastavení obrazu s náhledem.

Náhled: Tato oblast zobrazuje animaci v reálném čase s aktuálními nastaveními 3D. Jakékoliv změny nastavení na této stránce jsou okamžitě použity a okamžitě se také projeví v animaci.

Tlačítko Pozastavit/Přehrát přepíná mezi zastavením a přehráváním animace v okně Náhled.

Obrázky pod označením Výkon a Kvalita na levé straně stránky dynamicky odrážejí změny, které provádíte v nastaveních obrazu a renderování na této stránce v závislosti na poměru vyvážení mezi Výkonem a Kvalitou.

Co hledám? Pokud jste vybrali možnost Použít mé předvolby zdůrazňující: poté posunutí posuvníku směrem k nastaveníKvalita zlepší vyhlazování zakřivených linií objektů v obrazech. Posunutí posuvníku směrem k nastavení Výkon zvýší obnovovací kmitočet, ale zakřivené linie objektů budou vypadat, že jsou zubaté.

Nechat rozhodnutí na 3D aplikaci provede všechna nastavení v tabulce v dolní části této stránky s Nápovědou.

Použít Rozšířená nastavení 3D obrazu. Výběr této možnosti a klepnutí na odkaz Přejít tam otevře stránku Správa nastavení 3D. Popis možností na této stránce naleznete v části Referenční informace v tématu Správa nastavení 3D.

Použít mé předvolby zdůrazňující aktivuje posuvník Výkon – Kvalita s následujícími nastaveními:

  • Nastavení Výkon poskytuje nejvyšší možný obnovovací kmitočet, jehož výsledkem je nejlepší výkon pro vaši aplikaci na částečný úkor kvality obrazu.

  • Nastavení Vyvážené poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

  • Nastavení Kvalita poskytuje nejlepší kvalitu obrazu na úkor výkonu aplikace.

Nastavení posuvníku

Poloha posuvníku Výkon/Vyvážení/Kvalita odpovídá individuálním nastavením 3D, která jsou uvedena v následující tabulce:

Nastavení posuvníku | Nastavení obrazu | Nastavení vyhlazování hran | Anizotropní filtrování | Vertikální synchronizace | Vynutit mipmapy | Trilineární optimalizace | Anizotropní optimalizace
Výkon | Kvalita | Řízeno aplikací | Řízeno aplikací | Vynucení vypnuto | Trilineární | Zapnuto | Zapnuto
Vyvážení | Kvalita | 2x | 4x | Použít nastavení pro 3D aplikace | Trilineární | Zapnuto | Zapnuto
Kvalita | Kvalita | 4x | 8x | Použít nastavení pro 3D aplikace | Trilineární | Vypnuto | Vypnuto

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

©2005, 2006 NVIDIA Corporation. Všechna práva vyhrazena. Hry a nastavení 3D


Správa nastavení 3D

Správa 3D nastavení

Stránka Správa 3D nastavení vám umožňuje měnit globální 3D nastavení a vytvářet nastavení pro určité hry nebo programy. Nastavení programů jsou použita automaticky při každém spuštění programu.

Tato stránka je k dispozici pouze v Rozšířeném zobrazení.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.

©2005, 2006 NVIDIA Corporation. Všechna práva vyhrazena. Hry a nastavení 3D


Jak na to?

  • Nastavení výchozího nastavení 3D

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Aktivace nebo deaktivace 3D hardwarové akcelerace


Nastavení výchozího nastavení 3D

  1. V nabídce Zobrazit vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Správa nastavení 3D.

    3. Zobrazí se stránka Správa nastavení 3D.

  3. Klepněte na kartu Globální nastavení.

    4. Karta Globální nastavení vám umožní přiřadit globální nastavení všem 3D hrám.

  4. V rámečku Nastavení klepněte na nastavení odpovídající funkci, kterou chcete změnit, a poté z rozbalovacího seznamu vyberte hodnotu, kterou chcete použít.

    5. Pro některé grafické karty mohou být globální nastavení předem nainstalována. V tomto případě můžete klepnout na Globální předvolby a vybrat ze seznamu předem nainstalovaná globální nastavení.

  5. Po skončení klepněte na tlačítko Použít.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Aktivace nebo deaktivace 3D hardwarové akcelerace

  • Správa nastavení 3D


Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  1. V nabídce Zobrazit vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Správa nastavení 3D.

    3. Zobrazí se stránka Správa nastavení 3D.

  3. Klepněte na kartu Nastavení programu.

    4. Karta Nastavení programu vám umožní přiřadit jedinečné nastavení 3D ke hře při jejím spuštění; hra automaticky použije tato nastavení při každém spuštění.

  4. Pro výběr hry, ke které chcete přiřadit nastavení 3D, klepněte na tlačítko Přidat.

    5. Pozn.: Pokud si přejete upravit existující předvolbu přiřazenou ke hře, klepněte na hru v seznamu programů a přejděte ke kroku 6.

  5. Prostřednictvím dialogového okna Otevřít vyhledejte hru, kterou chcete přidat a klepněte na tlačítko Otevřít.

    6. Název se objeví v seznamu programů.

  6. V rámečku Zadání nastavení proveďte potřebné změny pro každou uvedenou funkci.

    • Chcete-li změnit nastavení funkce, klepněte na odpovídající nastavení a v zobrazeném rozbalovacím seznamu zvolte hodnotu, kterou si přejete použít.

  7. Po skončení klepněte na tlačítko Použít.

    8. Související témata

    • Nastavení výchozího nastavení 3D

    • Aktivace nebo deaktivace 3D hardwarové akcelerace

    • Správa nastavení 3D


Aktivace nebo deaktivace 3D hardwarové akcelerace

  1. V nabídce Zobrazení klepněte na možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Správa nastavení 3D otevřete související stránku.

    Možnosti na této „rozšířené“ stránce vám umožní měnit všechna nastavení obrazu a renderování vašich 3D aplikací, které používají technologie Direct3D a OpenGL.

  3. Klepněte na kartu Globální nastavení.

  4. V nabídce Nastavení klepněte na nastavení odpovídající funkci Hardwarová akcelerace a vyberte jednu z těchto možností:

  5. Režim výkonu jednoho monitoru: Máte-li pouze jeden aktivní monitor, je toto nastavení výchozí. Toto nastavení můžete rovněž použít, pokud máte problémy s režimy pro více monitorů.

    Poznámka: Tento režim je rychlejší než režimy pro více monitorů popsané níže.

  6. Režim výkonu kompatibility je k dispozici, používáte-li v režimu nView Dualview dva nebo více aktivních monitorů, nebo používáte-li různé třídy grafických karet, založených na GPU NVIDIA.

    Při použití tohoto režimu OpenGL renderuje pro všechny displeje v režimu „kompatibility“, takže jsou-li používány různé třídy GPU, je pro aplikace používající OpenGL k dispozici nejnižší společná sada funkcí všech aktivních GPU.

    Poznámka: Výkon OpenGL při renderování je mírně „pomalejší“ než v režimu s jedním monitorem.

  • Režim výkonu více monitorů je k dispozici, používáte-li pro režim nView Dualview více aktivních monitorů nebo různé třídy karet, založených na GPU NVIDIA.

    Při použití tohoto režimu OpenGL provádí pro všechny monitory renderování v režimu „výkon“, a jsou-li používány různé třídy GPU, je pro aplikace používající OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU..

    Poznámka: Výkon při renderování je „rychlejší“ než v režimu kompatibility, i když se na monitorech mohou při přepínání nebo rozšířeném zobrazení objevit malé přechodové artefakty.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Nastavení výchozího nastavení 3D

  • Správa nastavení 3D


Referenční informace ke správě nastavení 3D

Tato část poskytuje informace o stránce Správa nastavení spouštění 3D.

  • Správa nastavení 3D


Správa nastavení 3D – Nastavení programu (reference)

Správa nastavení 3D

Stránka Správa nastavení 3D vám umožňuje:

  • Vytvořit výchozí 3D nastavení pro všechny vaše aplikace Direct3D nebo OpenGL.

  • Vytvořit unikátní nastavení 3D pro určitou hru nebo aplikaci.

Globální nastavení

Pro běh 3D aplikací si na kartě Globální nastavení můžete zvolit nastavení ze seznamu předinstalovaných globálních nastavení nebo si můžete vytvořit své vlastní nastavení.

Nastavení programu

Na kartě Nastavení programu můžete vytvořit sadu nastavení 3D pro použití s určitou hrou nebo aplikací.

  • Možnost Výběr programu, jehož nastavení si přejete změnit obsahuje instalované hry a aplikace, kterým jste přiřadili unikátní nastavení 3D. Každý řádek s položkou obsahuje ikonu a název hry.

  • Tlačítko Přidat spustí dialogové okno Otevřít, ve kterém můžete vyhledat hru, pro kterou chcete vytvořit unikátní nastavení.

  • Tlačítko Odstranit odstraní přiřazení nastavení ke hře. Toto tlačítko použijte, pokud si přejete odstranit přiřazení profilu ke hře, u které si nepřejete, aby ho nadále používala. Předinstalovaná nastavení nelze odstranit.

Funkce a nastavení

Položky Globální nastavení a Nastavení programu obsahují seznam funkcí, které můžete nastavovat. Zobrazené funkce se liší v závislosti na grafické kartě a na aplikaci.

Anizotropní filtrování je technika používaná ke zlepšení kvality textur aplikovaných na povrchy 3D objektů při vykreslování v ostrém úhlu. Aktivace této možnosti zlepší kvalitu obrazu na úkor části výkonu. Můžete buď nechat aplikaci určit nastavení anizotropního filtrování, zcela jej vypnout nebo vybrat z řady dostupných nastavení. Vyšší hodnoty přinášejí lepší kvalitu obrazu, ale snižují výkon.

Anizotropní optimalizace mip filtru umožňuje ovladači grafické karty NVIDIA nahradit filtrování point-mipmap filtrováním linear-mipmap ve všech vrstvách textur, kromě vrstvy primární textury. Tato volba zlepší výkon na úkor kvality obrazu.

Anizotropní optimalizace vzorku aktivuje použití anizotropní optimalizace vzorku pro lepší výkon.

Nastavení Vyhlazování hran - Režim (Pouze GPU řady GeForce 8 a novější) vám umožňuje řídit způsob, jakým je vyhlazování hran použito na vaše 3D aplikace.

  • Možnost Vypnuto vyhlazování hran vypne.

  • Možnost Řízeno aplikací umožní, aby si úroveň vyhlazování hran řídila aplikace.

  • Možnost Vylepšení nastavení aplikace (s nastavením vyhlazování hran NVIDIA) je doporučené nastavení pro použití s aplikacemi, které mají vestavěné ovládání vyhlazování hran. Když je vyhlazování hran nastaveno pomocí ovládacích prvků aplikace, poskytuje tato možnost nejspolehlivější a nejlepší podporu vyhlazování hran.

  • Možnost Potlačit jakákoliv nastavení aplikace (s nastavením vyhlazování hran NVIDIA) může být použita v případě, kdy vaše aplikace nemá vestavěné ovládání vyhlazování hran.

    • Tuto možnost můžete použít v případech, kdy nevíte zdá má aplikace své vlastní ovládání vyhlazování hran nebo pokud si přejete toto vyhlazování hran aplikace vypnout. U aplikací, které mají vestavěné ovládání vyhlazování hran je lepší, když je možnost Vylepšení nastavení aplikace použita.

Vyhlazování hran - Nastavení vám umožňuje nastavit úroveň vyhlazování hran, která bude použita ve vašich 3D aplikacích. Můžete buďto nechat aplikaci určit nastavení vyhlazování hran, vyhlazování hran vypnout nebo můžete provést výběr z řady dostupných nastavení.

  • Možnost Řízeno aplikací umožní, aby si úroveň vyhlazování hran řídila aplikace.

  • Možnost Vypnuto vyhlazování hran vypne.

  • Specifické nastavení vyhlazování hran — Vyšší hodnota značí vyšší úroveň vyhlazování hran. Například nastavení 16x je nastavení vyšší kvality nežli 2x.

    • Tipy pro nastavení režimů vyhlazování hran — Některá nastavení vyhlazování hran vyžadují velké množství video paměti. Pokud vámi zvolené nastavení vyžaduje více video paměti než je k dispozici a začnou-li se zobrazovat nečekané výsledky, zkuste zvolit o stupeň nižší režim, atd., dokud nedosáhnete požadovaného výsledku. Také můžete zkusit různá rozlišení obrazovky, obnovovací frekvence nebo barevné hloubky, dokud nedosáhnete nastavení nebo kombinace nastavení pro požadované fungování vyhlazování hran.

Vyhlazování hran – Průhlednost vám umožní minimalizovat viditelné zubaté okraje na hranách zobrazení s průhlednými texturami.

  • Multisampling poskytuje vynikající výkon.

  • Supersampling poskytuje prvotřídní kvalitu.

Konformní uchycení textur se týká způsobu práce se souřadnicemi textur tehdy, jsou-li mimo hlavní část textury. Souřadnice textur mohou být uchyceny ke hraně obrazu nebo uvnitř něj.

Aktivovat překrytí aktivuje překrytí v aplikaci OpenGL.

Aktivovat stereo zobrazení. Tuto možnost zapněte, pouze je-li to nezbytně nutné. Některé aplikace si stereo formát zvolí automaticky, zatímco jiné aplikace ve formátu pro stereo pixely nemusí fungovat správně.

Omezení rozšíření. Zjistí, zda je omezení rozšíření OpenGL zapnuto. Některé starší aplikace OpenGL musí mít tuto možnost zapnutou, protože nemohou zpracovat dlouhé rozšířené řetězce a mohou tím způsobit havárii systému, pokud nejsou tato rozšíření limitována Pokud používáte novější aplikace OpenGL, měli byste tuto možnost vypnout.

Vynutit mipmapy. Aktivace této volby aktivuje mipmapy v aplikacích, které je nepodporují.

  • Žádné znamená nevynucovat mipmapy u aplikací, které je nepodporují.

  • Bilineární přináší lepší kvalitu obrazu s lepším výkonem.

  • Trilineární přináší dobrou kvalitu obrazu s nižším výkonem.

Vynutit funkci stereo brýlí. Toto nastavení vynutí přepínání stereo signálu, když nejsou zjištěny stereo brýle nebo jiný 3D stereo hardware.

vyhlazování hran s gama korekcí vám umožní vám aktivovat nebo deaktivovat gama korekci pro vyhlazování hran.

Hardwarová akcelerace. Konfiguruje podporu více monitorů pro maximální výkon nebo maximální kompatibilitu.

  • Režim výkonu jednoho monitoru: Máte-li pouze jeden aktivní monitor, je toto nastavení výchozí. Toto nastavení můžete rovněž použít, pokud máte problémy s režimy pro více monitorů.

  • Režim výkonu kompatibility je k dispozici, používáte-li pro režim nView Dualview více aktivních monitorů nebo různé třídy karet založených na NVIDIA GPU.

Poznámka: Při použití tohoto režimu OpenGL provádí pro všechny monitory renderování v režimu „kompatibility”. Jsou-li používány různé třídy GPU, je pro aplikace OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU. Výkon OpenGL při renderování je mírně pomalejší než v režimu s jedním monitorem.

  • Režim výkonu více monitorů je k dispozici, používáte-li pro režim nView Dualview více aktivní monitorů nebo různé třídy karet založených na NVIDIA GPU.

Poznámka: Při použití tohoto režimu provádí OpenGL pro všechny monitory renderování v režimu „výkon“. Jsou-li používány různé třídy GPU, je pro aplikace OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU, stejně jako v režimu „kompatibilita“. Výkon při renderování je však „rychlejší“ než v režimu kompatibility, i když se na monitorech mohou při přepínání nebo rozšířeném zobrazení objevit malé přechodové artefakty.

Možnost Nastavení obrazu vám umožní se rozhodnout, jestli preferujete výkon nebo kvalitu nebo jejich vzájemnou vyváženost. Aplikace NVIDIA Control Panel provede všechny odpovídající úpravy 3D obrazu dle vašich preferencí.

  • Vysoký výkon poskytuje nejvyšší možný obnovovací kmitočet, jehož výsledkem je nejlepší výkon pro vaši aplikaci.

  • Výkon poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

  • Kvalita je standardní nastavení pro optimální kvalitu obrazu pro vaše aplikace.

  • Vysoká kvalita poskytuje nejlepší kvalitu obrazu pro vaše aplikace. Toto nastavení není pro průměrné uživatele hrající hry potřebné. Je určeno pro pokročilejší uživatele a pro vytváření obrazů, které nevyužívají programovací schopnosti hardwaru pro filtrování textur. Poznámka: Nastavení Vysoká kvalita není pro průměrné uživatele hrající hry potřebné. Je určeno pro pokročilejší uživatele a pro vytváření obrazů, které nevyužívají programovací schopnosti hardwaru pro filtrování textur.

Možnost Maximalizace paměti textur vyhrazuje co nejvíce paměti pro použití texturovými mapami.

Možnost Režim výkonu karty s více GPU určuje režim renderování použitý v režimu karty s více GPU.

Možnost Negativní odklon úrovně detailu určuje, zda používáte negativní odklon úrovně detailu k zaostření filtrování textur.

Možnost Režim stereo renderování SLI určuje režim stereo renderování SLI. Režim stereo renderování může být automaticky nastaven na kompatibilitu s vaším stereo hardwarem. Vyhrazené stereo renderování jednotkou GPU je nejefektivnější režim pro SLI.

Možnost Režim výkonu SLI určuje režim renderování použitý v režimu SLI.

Možnost Režim stereo zobrazení vám umožní zvolit režim zobrazení pro stereo brýle nebo jiný hardware. Informace o tom, který režim použít, naleznete v dokumentaci k hardwaru.

Možnost Barevná hloubka textur určuje, zda v aplikacích OpenGL mají být standardně používány textury určené barevné hloubky.

Trilineární optimalizace vám umožní plné ovládání trilineární optimalizace v aplikacích Direct3D a OpenGL. Umožní to lepší výkon filtrování textury bez zřetelné ztráty kvality obrazu. Aktivací textur, které obsahují řetězce barevných mipmap používaných v typických diagnostických aplikacích, můžete zobrazit oblasti obrazu, které jsou ovlivněny trilineární optimalizací .

Možnost Trojité vyrovnávání vám umožní aktivovat nebo deaktivovat trojité vyrovnávání. Aktivace tohoto nastavení zlepšuje výkon, pokud je zapnutá vertikální synchronizace.

Jednotná vyrovnávací paměť pozadí/hloubky. Aktivací této volby přidělíte jednu zadní vyrovnávací paměť a jednu vyrovnávací paměť hloubky aplikacím, které vytvářejí více oken. Aktivujte tuto možnost pro efektivnější využití video paměti a vylepšení výkonu

Možnost Vertikální synchronizace vám umožní aktivovat nebo deaktivovat režim vertikální synchronizace. Pokud pozorujete trhání obrazu, zapněte vertikální synchronizaci, vypnutím této funkce zvýšíte výkon nebo můžete použít nastavení, která jsou součástí vaší 3D aplikace.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Nastavení výchozího nastavení 3D

  • Aktivace nebo deaktivace 3D hardwarové akcelerace


Úprava nastavení přetaktování

Nastavení přetaktování

Stránka Úprava nastavení přetaktování již není dostupná. Pokud na stránce Nastavení 3D vyberete možnost Změna konfigurace přetaktování, zobrazí se dialogové okno s dotazem, zda si přejete přejít na stránku Nastavení výkonu - pokud máte nainstalovánu aplikaci NVIDIA nTune 5.0 nebo novější. Pokud nemáte nainstalovánu aplikaci NVIDIA nTune, dialogové okno vás přesměruje na webovou stránku NVIDIA, kde si budete moci stáhnout nejnovější verzi aplikace NVIDIA nTune.

UPOZORNĚNÍ: Pokud si přejete změnit taktovací kmitočty GPU NVIDIA, musíte být pokročilými uživateli video hardwaru a softwaru. Pokud jste například nastavili extrémně vysoké taktovací kmitočty GPU NVIDIA, můžete poškodit grafickou kartu nebo zabránit správnému renderování obrazů ve 3D aplikacích, které používají technologii OpenGL a Direct3D.

©2005, 2006 NVIDIA Corporation. Všechna práva vyhrazena. Hry a nastavení 3D


Sledování teploty GPU

Úrovnì teploty grafických karet a GPU

Stránka Sledování teploty GPU již není dostupná. Pokud na stránce Nastavení 3D vyberete možnost Sledovat teplotu, zobrazí se dialogové okno s dotazem, zda si pøejete pøejít na stránku Nastavení výkonu – pokud máte nainstalovánu aplikaci NVIDIA nTune 5.0 nebo novìjší. Pokud nemáte nainstalovánu aplikaci NVIDIA nTune, dialogové okno vás pøesmìruje na webovou stránku NVIDIA, kde si budete moci stáhnout nejnovìjší verzi aplikace NVIDIA nTune.

Pokud máte nainstalovánu aplikaci NVIDIA nTune 5.0 nebo novìjší, mùžete pomocí aplikace nTune NVIDIA Monitor sledovat teplotu GPU

Více informací o aplikaci NVIDIA Monitor naleznete v Uživatelské pøíruèce aplikace NVIDIA nTune 5.0.


Konfigurace NVIDIA SLI

Technologie NVIDIA® SLI™ je revoluční inovace platformy, která vám umožní inteligentní škálování výkonu prostřednictvím kombinace několika grafických řešení NVIDIA v jednom systému s mediálním a komunikačním procesorem NVIDIA nForce® SLI (MCP).

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

Počítač vybavený SLI můžete konfigurovat prostřednictvím aplikace NVIDIA Control Panel.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

      • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

      • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

      • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

      • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

      • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací


Použití technologie NVIDIA SLI s jednou kartou SLI

Technologii NVIDIA SLI nemůžete používat pouze s jednou kartou SLI s GPU NVIDIA.

Pokud máte přístup na stránku Nastavení konfigurace SLI ze stránky nastavení 3D, znamená to, že pracujete na počítači, který je připraven pro SLI a má nainstalovanou minimálně jednu kartu SLI s GPU NVIDIA. Pro plnou funkčnost SLI můžete přidat druhou takovou kartu a pozorovat neuvěřitelné zlepšení výkonu při renderování vašeho obsahu aplikací Direct3D a OpenGL.

Chcete-li přidat druhou grafickou kartu připravenou pro SLI, proveďte následující kroky:

    1. Vypněte počítač.

    2. Přidejte do systému druhou grafickou kartu s GPU NVIDIA, připravenou pro SLI s použitím instrukcí, které jste obdrželi s vaší grafickou kartou NVIDIA SLI.

    3. Zapněte počítač.

    4. Pravým tlačítkem myši klepněte na plochu a vyberte položku NVIDIA Control Panel pro otevření Domovské stránky.

    5. Přehled témat najdete v části „Související témata” níže

Související témata

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Použití technologie NVIDIA SLI s více kartami SLI a jedním monitorem

Použití technologie NVIDIA SLI s více grafickými kartami poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte pracovat na počítači, který je připravený pro SLI, a musíte mít instalovány alespoň dvě grafické karty s GPU NVIDIA, připravené pro SLI, které jsou připojeny k jednomu monitoru.

Použití technologie NVIDIA SLI s grafickými kartami s více GPU, připojenými k jednomu monitoru.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavení konfigurace SLI otevřete související stránku.

  2. Klepněte na možnost Aktivovat technologii SLI.

    3. Systémy se čtyřmi GPU NVIDIA připravenými pro SLI na počítači se SLI budou označené textem Aktivovat technologii Quad SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Použití technologie NVIDIA SLI s více kartami SLI a více monitory

Použití technologie NVIDIA SLI s grafickými kartami s více GPU NVIDIA poskytuje nejlepší výkon renderování obsahu ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte pracovat na počítači, který je připravený pro SLI a musíte mít instalovány alespoň dvě grafické karty s GPU NVIDIA, které jsou připravené pro SLI a připojené k více monitorům.

Použití technologie NVIDIA SLI s více grafickými kartami s GPU NVIDIA, připojenými k více monitorům.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavení konfigurace SLI otevřete související stránku.

  2. V nabídce Výběr konfigurace SLI pro váš systém klepněte na možnost Aktivovat technologii SLI.

    3. Systémy se čtyřmi GPU NVIDIA připravenými pro SLI na počítači se SLI budou označené textem Aktivovat technologii Quad SLI.

  3. V nabídce Výběr monitoru pro zobrazení obsahu renderovaného technologií SLI, klepněte na šipku seznamu a vyberte monitor, který si přejete použít pro zobrazení své hry.

    4. GPU připojená k tomuto monitoru bude fungovat jako „primární“ GPU a všechny ostatní GPU budou podřízeny této primární GPU.

Poznámka: Deaktivujte technologii SLI, pokud pozorujete problémy kompatibility softwaru s 3D aplikacemi.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Kontrola aktivace a správného chodu technologie NVIDIA SLI

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Nastavení konfigurace SLI.

  2. Na liště s nabídkou klepněte na možnost Nastavení 3D, poté v rozbalovací nabídce klepněte na položku Zobrazit optické ukazatele SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Ukázka, jak technologie NVIDIA SLI provádí renderování aplikací 3D a OpenGL

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Nastavení konfigurace SLI.

  2. Na liště s nabídkou klepněte na možnost Nastavení 3D, poté v rozbalovací nabídce klepněte na položku Zobrazit optické ukazatele SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • O technologii NVIDIA SLI


Referenční informace o technologii SLI

Referenční informace o technologii NVIDIA SLI

Tato část poskytuje referenční informace o technologii NVIDIA SLI.

  • O technologii NVIDIA SLI


O technologii NVIDIA SLI

Technologie NVIDIA® SLI™ je revoluční inovace platformy, která vám umožní inteligentní škálování výkonu prostřednictvím kombinace několika grafických řešení NVIDIA v jednom systému s mediálním a komunikačním procesorem NVIDIA nForce® SLI (MCP). Použitím patentovaných softwarových algoritmů a logiky vyhrazené škálovatelnosti v každé jednotce grafického procesoru NVIDIA (GPU) a MCP přináší technologie NVIDIA SLI nejvyšší výpočetní výkon. Dále jsou komponenty NVIDIA, způsobilé pro SLI, podporovány rigorózním testováním a certifikačním procesem a přinášejí úplné řešení certifikované platformy, zajišťující bezkonkurenční stabilitu systému a kompatibilitu platformy.

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

©2005 NVIDIA Corporation. Všechna práva vyhrazena. Nastavení 3D – Hry a aplikace


Konfigurace karet NVIDIA s více GPU

Prostřednictvím aplikace NVIDIA Control Panel můžete konfigurovat systémy, které obsahují grafickou kartu s více GPU.

  • Pomoc s používáním těchto funkcí naleznete v části Jak na to? ...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Používání karty NVIDIA s více GPU připojené k jednomu monitoru

  • Používání karty NVIDIA s více GPU připojené k více monitorům


Používání karty NVIDIA s více GPU připojené k jednomu monitoru

Použití konfigurace karty NVIDIA s více GPU vám poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte mít systém s kartou NVIDIA se dvěma nebo více GPU připojenými k jednomu monitoru.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavení konfigurace více GPU otevřete související stránku.

  2. V nabídce Použití následující konfigurace karty s více GPU na mém systému klepněte na Režim více GPU.

  3. Klepněte na tlačítko Použít.

Související témata

  • Používání karty NVIDIA s více GPU připojené k více monitorům

  • Nastavení konfigurace karty více GPU


Používání karty NVIDIA s více GPU připojené k více monitorům

Použití konfigurace karty NVIDIA s více GPU vám poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte mít systém s kartou NVIDIA s více GPU připojenou k více monitorům.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavení konfigurace více GPU otevřete související stránku.

  2. V nabídce Použití následující konfigurace karty s více GPU na mém systému klepněte na Režim více GPU.

  3. V nabídce Výběr monitoru pro zobrazení obsahu renderovaného více GPU klepněte na šipku seznamu a vyberte monitor, který si přejete použít pro zobrazení své hry.

  4. Klepněte na tlačítko Použít.

    5. GPU připojená k tomuto monitoru bude fungovat jako „primární“ GPU a všechny ostatní GPU budou podřízeny této primární GPU.

Související témata

  • Používání karty NVIDIA s více GPU připojené k jednomu monitoru

  • Nastavení konfigurace karty s více GPU (reference)


Referenční informace ke kartám s více GPU

Tato část obsahuje referenční informace pro používání konfigurace karet NVIDIA s více GPU.

  • Nastavení konfigurace karty s více GPU (reference)


Nastavení konfigurace karty s více GPU (reference)

Stránka Nastavení konfigurace karty více GPU je k dispozici, pokud váš systém obsahuje dvě nebo více GPU NVIDIA na platformě bez technologie SLI. Režim karty s více GPU nabízí zlepšený výkon pro vaše aplikace Direct3D a OpenGL.

Pro systém s více GPU jsou k dispozici dvě možnosti:

Režim s více monitory. V režimu s více monitory pracují vaše GPU nezávisle. Tato možnost může být použita pro řízení více monitorů.

Režim karty s více GPU. V režimu karty s více GPU pracují GPU společně na zvýšení výkonu renderování vašich 3D aplikací.

Související témata

  • Používání karty NVIDIA s více GPU připojené k jednomu monitoru

  • Používání karty NVIDIA s více GPU připojené k více monitorům


Upravit nastavení přetaktování (pokročilý postup)

VAROVÁNÍ: Pokud nejste pokročilý uživatel, nepoužívejte tyto ovládací prvky pro vlastní nastavení; mohl byste poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

Použijte tuto stránku pro potlačení výrobcem nastavených taktovacích kmitočtů vaší jednotky a paměti GPU. Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat aktivaci příslušného mechanismu chlazení systému při použití grafických aplikací pro udržení stejné úrovně spolehlivosti.

Výrobcem nastavené taktovací kmitočty (bez přetaktování): Zvolte tuto možnost, pokud nechcete použít žádné vlastní GPU založené taktovací kmitočty.

Automatické přetaktování: Zvolte tuto možnost, pokud chcete automaticky zvýšit nebo snížit taktovací kmitočet tak, aby vyhovoval dané zátěži. Při hraní náročné 3D hry bude taktovací kmitočet zvýšen na prahovou operační hodnotu. Pro méně náročné úkoly, jako je zobrazení desktopu Windows, je taktovací kmitočet jednotky GPU zpomalen pro snížení odběru napájení a teploty, což má za následek snížení hlučnosti ventilátoru, který běží pomaleji.

Mé vlastní taktovací kmitočty: Pokud jste pokročilý uživatel hardwaru a softwaru videa, použijte posuvníky "vlastních" taktovacích kmitočtů ke zvýšení taktovacích kmitočtů vaší NVIDIA GPU pro nastavení běhu grafické karty na nejvyšší rychlost.

POZOR: Pokud jste nastavil extrémně vysoké taktovací kmitočty pro vaší NVIDIA GPU, můžete poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D. Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat zlepšený mechanismus chlazení pro udržení stejné úrovně spolehlivosti.

Taktovací kmitočet paměti:

Taktovací kmitočet 3D:

Použít vždy nejvyšší rychlost ventilátoru: Zaškrtnutí tohoto rámečku sníží možnost, že se váš systém při vysokých taktovacích kmitočtech přehřeje.

Najít optimální nastavení: Klepnutím automaticky nastavíte optimální nastavení taktovacího kmitočtu.

Testovat: Klepnutím spustíte test nastavení taktovacího kmitočtu.

Použít tato nastavení pouze do restartování počítače: Zvolte tuto možnost pro použití jakékoliv z předchozích dvou voleb pouze pro vaši současnou relaci. Když vypnete nebo restartujete počítač, tyto volby již nebudou platné.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Jak mohu …

    • Zvýšit rychlost mé grafické karty

    • Změnit taktovací kmitočty GPU

    • Použít nejvyšší rychlost ventilátoru mé GPU

    • Použít nejvyšší rychlost GPU

    • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

    • Automaticky určit nejvyšší rychlost GPU

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Reference pro funkci Upravit nastavení přetaktování

Tato část poskytuje referenční informace pro přetaktování.

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


vyhlazování hran

U počítačové grafiky je vyhlazování hran metodou pro potlačení zubatých hran nebo čar, které by měly být hladké. Zubaté hrany se vytvoří, protože obrazovka monitoru nemá dostatečně vysoké rozlišení pro vytvoření hladkých hran. Vyhlazování hran snižuje výskyt "zubatosti" jejím obklopením přechodovými odstíny barev. I když se tímto sníží zubatost hran, vypadají poté více rozmazané. Zde vidíte zvětšené zobrazení tohoto rozdílu. U obrazu vlevo je použito nastavení na výkon, které nepoužívá vyhlazování hran. U obrazu vlevo je použito nastavení na kvalitu s použitím metody vyhlazování hran.

Vyhlazování hran může být nastaveno tak, aby byl upřednostňován výkon, nebo aby byla naopak vylepšena kvalita obrazu.

  • Pro animaci 3D obrazu, kdy je nejdůležitější plynulost scény, je nejlepší použít nastavení na výkon.

  • Pro detailní a realistické zobrazení 3D předmětů je nejlepší použít nastavení na kvalitu.

  • Na stránce Správa nastavení 3D (rozšířené zobrazení), můžete určit úrovně vyhlazování hran.

    • Vyšší hodnota značí vyšší úroveň vyhlazování hran. Například nastavení 16x je nastavení vyšší kvality nežli 2x.

    U GPU NVIDIA řady GeForce představila nový typ vyhlazování hran nazvaný Coverage Sampling, který má vliv na hodnoty nastavení vyhlazování hran 8x, 16x a 16xQ. Více informací naleznete v technickém souhrnu Lumenex Engine na stránkách NVIDIA.com

  • Pokud si nejste jisti, jak vyhlazování hran nakonfigurovat, použijte možnost "Řízeno aplikací". Zobrazení se automaticky upraví podle specifikací aplikace.

©2005 NVIDIA Corporation. Všechna práva vyhrazena. Hry a nastavení 3D


Upravit nastavení přetaktování

Použijte tuto stránku pro potlačení výrobcem nastavených taktovacích kmitočtů vaší jednotky a paměti GPU. Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vypožadovat aktivaci příslušného mechanismu chlazení systému při použití grafických aplikací pro udržení stejné úrovně spolehlivosti.

Výrobcem nastavené taktovací kmitočty (bez přetaktování): Zvolte tuto možnost, pokud nechcete použít žádné vlastní GPU založené taktovací kmitočty.

Automatické přetaktování: Zvolte tuto možnost, pokud chcete automaticky zvýšit nebo snížit taktovací kmitočet tak, aby vyhovoval dané zátěži. Při hraní náročné 3D hry bude taktovací kmitočet zvýšen na prahovou operační hodnotu. Pro méně náročné úkoly, jako je zobrazení desktopu Windows, je taktovací kmitočet jednotky GPU zpomalen pro snížení odběru napájení a teploty, což má za následek snížení hlučnosti ventilátoru, který běží pomaleji.

Použít tato nastavení pouze do restartování počítače: Zvolte tuto možnost pro použití jakékoliv z předchozích dvou voleb pouze pro vaši současnou relaci. Když vypnete nebo restartujete počítač, tyto volby již nebudou platné.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Jak mohu ...

  • Monitorovat teplotu GPU

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Monitorovat teplotu GPU

Použijte tuto stránku, pokud používáte přetaktování pro vaši GPU a chcete vidět, jak se za určitou dobu zahřeje. Můžete monitorovat současnou teplotu vaší NVIDIA GPU a sledovat její historii teploty. Když je to vhodné, jednotka GPU automaticky zpomalí, aby běžela při nižší teplotě.

Teplota mé GPU je: Zobrazí graf úrovní teploty za určitou dobu Pomocí postranního posuvníku můžete zobrazit až 1 hodinu historie teploty jádra vaší GPU.

Zaznamenávat teplotu jádra GPU i po zavření tohoto panelu:

Oznámit, když teplota jádra GPU převýší prahovou hodnotu pro zpomalení:

Související témata

Jak monitorovat teplotu GPU

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Reference monitorování teploty GPU

Tato část poskytuje referenční informace pro monitorování teploty GPU.

  • Monitorovat teplotu GPU

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Staging Old Pages

  • Monitor GPU temperature


Vždy použít nejvyšší rychlost ventilátoru NVIDIA GPU

VAROVÁNÍ: Musíte být pokročilý uživatel hardwaru a softwaru videa, abyste mohl použít "pokročilou stránku" Upravit nastavení přetaktování. Při práci s velmi vysokými taktovacími kmitočty můžete poškodit vaši grafickou kartu (pokud nemáte vylepšený mechanismus chlazení) a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. bez nastavení přetaktování) vaší jednotky a paměti GPU.

  3. Pokud již není zvolena, zvolte možnost Mé vlastní taktovací kmitočty.

  4. Posuňte posuvníky taktovacích kmitočtů na požadovanou výšku nastavení.

  5. Zaškrtnutím rámečku Vždy použít nejvyšší rychlost ventilátoru jej zvolíte.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)


Automaticky určit nejvyšší rychlost

Automaticky určit nejvyšší rychlost, s níž bude pracovat vaše grafická karta NVIDIA GPU.

VAROVÁNÍ: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat vylepšení mechanismu chlazení pro udržení stejné úrovně spolehlivosti.

  1. Klepněte na nabídku Zobrazení a zvolte buď Standardní nebo Pokročilé zobrazení.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. přetaktování není nastaveno standardně) vaší jednotky a paměti GPU.

VAROVÁNÍ: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může požadovat zlepšený mechanismus chlazení pro udržení stejné úrovně spolehlivosti.

  3. Zvolte volbu Automatické přetaktování.

Vaše jednotka NVIDIA GPU automaticky zvýší nebo sníží taktovací kmitočet tak, aby vyhovoval dané zátěži. Při hraní náročné 3D hry bude taktovací kmitočet zvýšen na operační prahovou hodnotu. Pro méně náročné úkoly, jako je zobrazení desktopu Windows, je taktovací kmitočet jednotky GPU zpomalen pro snížení odběru napájení, teploty a hlučnosti ventilátoru.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Změnit taktovací kmitočty GPU

VAROVÁNÍ: Pokud chcete změnit taktovací kmitočty GPU, musíte být pokročilým uživatelem hardwaru a softwaru videa. Pokud jste například nastavili extrémně vysoké taktovací kmitočty pro vaší NVIDIA GPU, můžete poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

Pozn.: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může požadovat vylepšení mechanismu chlazení pro udržení stejné úrovně spolehlivosti.

  1. Klepněte na nabídku Zobrazení a zvolte buď Standardní nebo Pokročilé zobrazení.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. bez nastavení přetaktování) vaší jednotky a paměti GPU.

Pozn.: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může vyžadovat zlepšený mechanismus chlazení pro udržení stejné úrovně spolehlivosti.

  3. Pokud jste v kroku 1zvolili Standardní zobrazení, klepněte na možnost Automatické přetaktování.

  4. Pokud jste v kroku 1 zvolili Pokročilé zobrazení, postupujte podle těchto kroků:

  1. Zvolte buď Automatické přetaktování nebo Mé vlastní taktovací kmitočty.

Pozn.: Zvolte možnost Mé vlastní taktovací kmitočty pouze v případě, že máte pokročilou technickou znalost hardwaru videa.

  2. Pokud jste zvolili možnost Mé vlastní taktovací kmitočty , buď posuňte posuvníky taktovacích kmitočtů na požadovanou hodnotu nebo klepněte na tlačítko Najít optimální nastavení pro automatické nastavení optimálního taktovacího kmitočtu.

  3. Tato nastavení můžete vyzkoušet klepnutím na tlačítko Test.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Použít nejvyšší rychlost GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Použít nejvyšší rychlost GPU

VAROVÁNÍ: Pokud chcete umožnit běh grafické karty na nejvyšší rychlost, musíte zvýšit taktovací kmitočet vaší NVIDIA GPU. Pokud to chcete provést, musíte být pokročilý uživatel hardwaru a softwaru videa. Jinak můžete poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

Pozn.: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může požadovat vylepšení mechanismu chlazení pro udržení stejné úrovně spolehlivosti.

  1. V nabídce Zobrazení zvolte Pokročilé.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. bez nastavení přetaktování) vaší jednotky a paměti GPU.

  3. Zvolte Mé vlastní taktovací kmitočty.

  4. Posuňte posuvníky taktovacích kmitočtů na požadovanou výšku nastavení.

  5. Tato nastavení můžete vyzkoušet klepnutím na tlačítko Test.

Související témata

  • Zvýšit rychlost mé grafické karty

  • Změnit taktovací kmitočty GPU

  • Použít nejvyšší rychlost ventilátoru mé GPU

  • Vždy použít ventilátor mé NVIDIA GPU v závislosti na běhu nejrychlejší jednotky GPU

  • Automaticky určit nejvyšší rychlost GPU

  • Upravit nastavení přetaktování

  • Upravit nastavení přetaktování (pokročilý postup)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Zvýšit rychlost vaší grafické karty

VAROVÁNÍ: Pokud chcete změnit taktovací kmitočty GPU, musíte být pokročilým uživatelem hardwaru a softwaru videa. Pokud jste například nastavili extrémně vysoké taktovací kmitočty pro vaší NVIDIA GPU, můžete poškodit vaši grafickou kartu a/nebo zabránit správnému renderování obrazů ve vašich 3D aplikacích, které používají technologii OpenGL a Direc3D.

Pozn.: Zvýšení taktovacího kmitočtu zvýší výkon vaší jednotky GPU, ale může požadovat vylepšení mechanismu chlazení pro udržení stejné úrovně spolehlivosti.

Pokud chcete zvýšit rychlost vaší grafické karty, musíte zvýšit výkon NVIDIA GPU:

  1. Klepněte na nabídku Zobrazení a zvolte buď Standardní nebo Pokročilé zobrazení.

  2. V nabídce Kategorie aplikace NVIDIA Control Panel zvolte Nastavení 3D a poté zvolte Změnit konfiguraci přetaktování.

Stránka Upravit nastavení přetaktování, která se zobrazí, vám umožní potlačit výrobcem nastavené taktovací kmitočty (tj. bez nastavení přetaktování) vaší jednotky a paměti GPU.

  3. Pokud jste v kroku 1zvolili Standardní zobrazení, klepněte na možnost Automatické přetaktování.

  4. Pokud jste v kroku 1 zvolili Pokročilé zobrazení, postupujte podle těchto kroků:

  1. Zvolte buď Automatické přetaktování nebo Mé vlastní taktovací kmitočty.

Pozn.: Zvolte možnost Mé vlastní taktovací kmitočty pouze v případě, že máte pokročilou technickou znalost hardwaru videa.

  2. Pokud jste zvolili možnost Mé vlastní taktovací kmitočty , posuňte posuvníky taktovacích kmitočtů na požadovanou hodnotu nebo klepněte na tlačítko Najít optimální nastavení pro automatické nastavení optimálního taktovacího kmitočtu.

  3. Tato nastavení můžete vyzkoušet klepnutím na tlačítko Test.

Související témata

  • Automaticky použít předdefinovaná (předvolby) nastavení 3D

  • Automaticky použít předvolby nastavení 3D při spuštění aplikace

  • Nastavit standardní nastavení 3D

  • Zvýšit rychlost mé 3D aplikace

  • Základní nastavení aplikace

  • Rozšířená nastavení aplikace

  • Profily aplikace

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D


Monitorovat teplotu GPU

  1. Na stránce aplikace NVIDIA Control Panel Zvolte kategorii... zvolte 3D nastavení.

  2. Zvolením Monitorovat teplotu GPU otevřete přiřazenou stránku.

  3. Nastavte následující:

  4. Zaznamenávat teplotu jádra GPU i po zavření tohoto panelu: Zvolte tuto možnost

  5. Oznámit, když teplota GPU převýší prahovou hodnotu pro zpomalení

Související témata

Monitorovat teplotu GPU (reference)

©2005 NVIDIA Corporation. Veškerá práva vyhrazena. Hry a Nastavení 3D