การตั้งค่า 3D - เกมและโปรแกรม

งานต่างๆ ในหน้า ‘การตั้งค่า 3D’ ทำให้คุณสามารถทำสิ่งต่างๆ ต่อไปนี้:

  • เปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D และเกมที่ใช้เทคโนโลยี Direct3D และ OpenGL

  • กำหนดการตั้งค่า 3D เฉพาะให้กับเกม เพื่อให้การตั้งค่าเหล่านี้โหลดขึ้นโดยอัตโนมัติเมื่อเกมถูกเปิดโปรแกรม

  • สำหรับระบบและการ์ดกราฟิก NVIDIA GPU ที่สามารถใช้เทคโนโลยี NVIDIA Scalable Link Interface (SLI) คุณจะสามารถเปิดการทำงานคุณลักษณะนี้ เพื่อให้การให้แสงและเงาของโปรแกรมที่ใช้เทคโนโลยี Direct3D และ OpenGL มีสมรรถภาพสูงขึ้นเป็นอย่างมาก

หมายเหตุ: สำหรับ Windows Vista – การสนับสนุนสำหรับบางคุณลักษณะภายใต้ Windows Vista อยู่ในระหว่างการพัฒนา และอาจไม่มีให้ใช้งานพร้อมกับรุ่นไดรฟ์เวอร์กราฟิก ForceWare โปรดดูในแถลงการณ์เกี่ยวกับผลิตภัณฑ์เพื่อดูข้อมูลล่าสุดเกี่ยวกับคุณลักษณะที่ได้รับการสนับสนุน

©2005, 2007 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่า 3D - เกมและโปรแกรม


ปรับการตั้งค่าของภาพ

ให้ใช้หน้านี้ในการทำการเปลี่ยนแปลงกับภาพและการตั้งค่าการให้แสงและเงาสำหรับโปรแกรม 3D ของคุณที่ใช้ Direct3D และ OpenGL

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ ...

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D


การปรับปรุงลักษณะที่ปรากฏของภาพในโปรแกรม 3D ของคุณ

การปรับปรุงลักษณะที่ปรากฏของภาพในโปรแกรม 3D ของคุณด้วยการทำให้เส้นขรุขระบนเส้นโค้งหายไป

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    2. ตัวเลือกต่างๆ ในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณ ที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

    1. เลื่อนแถบเลื่อนไปที่ค่า คุณภาพ เพื่อเพิ่มความเรียบของเส้นโค้งในภาพด้วยการเอาลักษณะที่ขรุขระหรือที่เรียกว่า "รอยหยัก" ออกจากเส้นโค้ง

      หมายเหตุ: การเลื่อนแถบเลื่อนไปทาง คุณภาพ จนสุด จะให้คุณภาพของภาพที่ดีที่สุดแก่คุณ แต่อาจทำให้สมรรถภาพของโปรแกรมด้อยลง การเลื่อนแถบเลื่อนไปทางด้าน สมรรถภาพ จะแสดงรอยหยักเพิ่มมากขึ้น แต่จะเพิ่มอัตราเฟรมเพื่อให้โปรแกรมทำงานได้เร็วขึ้น

    2. ในขณะที่คุณเลื่อนแถบเลื่อน คุณจะสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

    3. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม 'หยุดชั่วคราว' เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง 'แสดงตัวอย่าง' ปุ่มจะเปลี่ยนเป็น 'เล่น' ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

  3. คลิก นำไปใช้

    4. หัวข้อที่เกี่ยวข้อง

    • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

    • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

    • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

    • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

    • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การทำให้โปรแกรม 3D ของคุณทำงานเร็วขึ้น

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    2. ตัวเลือกต่างๆ ในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณ ที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

    1. เลื่อนแถบเลื่อนไปทางด้านค่า สมรรถภาพ เพื่อเพิ่มอัตราเฟรมสำหรับสมรรถภาพที่รวดเร็วยิ่งขึ้นของโปรแกรม

      หมายเหตุ: การเลื่อนแถบเลื่อนไปทางค่า สมรรถภาพ จนสุด จะให้สมรรถภาพที่ดีที่สุดแก่คุณ (ซึ่งหมายความว่าโปรแกรมของคุณจะทำงานเร็วที่สุด) แต่อาจทำให้คุณภาพของภาพด้อยลง ยิ่งคุณเลื่อนแถบเลื่อนไปทางขวามากเท่าใด (ไปทางค่า คุณภาพ) โปรแกรมของคุณจะมีสมรรถภาพด้อยลง ในขณะที่ภาพจะมีคุณภาพสูงขึ้น

    2. ในขณะที่คุณเลื่อนแถบเลื่อน คุณจะสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

    3. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง 'แสดงตัวอย่าง' ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยใช้การแสดงตัวอย่าง (มาตรฐาน)


การทำให้โปรแกรม 3D ของคุณดูดีขึ้น

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง

    ตัวเลือกในหน้านี้จะให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณ ที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

    การตั้งค่าที่มีให้พร้อมใช้งานมีดังต่อไปนี้:

    • สมรรถภาพ ให้อัตราเฟรมสูงสุดเท่าที่จะเป็นไปได้ ทำให้โปรแกรมของคุณมีสมรรถภาพสูงสุด

    • สมดุล ให้ภาพที่มีคุณภาพสูงในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้รูปที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

    • คุณภาพ เป็นค่าปริยายที่ทำให้โปรแกรมของคุณสร้างภาพที่มีคุณภาพดีที่สุด

  3. เลื่อนแถบเลื่อนไปทางด้านค่า คุณภาพ เพื่อปรับปรุงความเรียบให้กับเส้นโค้งและกลมที่คุณเห็นรอบขอบวัตถุในภาพ การปรับปรุงนี้เรียกว่า การลดรอยหยัก ซึ่งเป็นเทคนิคที่ช่วยลดลักษณะที่ขรุขระของขอบที่โค้งหรือกลมในภาพ 3D การเปิดการทำงานตัวเลือกนี้ทำให้ภาพมีคุณภาพดีขึ้น แต่อาจทำให้สมรรถภาพบางอย่างของโปรแกรมด้อยลง

  4. ในขณะที่คุณเลื่อนแถบเลื่อน คุณจะสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง สมรรถภาพ และ คุณภาพ ที่อยู่ทางด้านซ้ายของหน้า

  5. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง 'แสดงตัวอย่าง' ปุ่มจะเปลี่ยนเป็น 'เล่น' ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การแสดงตัวอย่างการเปลี่ยนแปลงที่คุณทำในการตั้งค่า 3D

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    2. ตัวเลือกต่างๆ ในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณ ที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. ทุกครั้งที่คุณใช้ตัวเลือกหรือการตั้งค่าใดๆ ในหน้านี้ การให้แสงและเงาแก่ภาพจะปรากฏในหน้าต่าง 'แสดงตัวอย่าง' ขนาดใหญ่ นอกจากนี้ คุณยังสามารถดูส่วนประกอบ 'สมรรถภาพและคุณภาพ' ของการให้แสงและเงาในหน้าต่างแสดงตัวอย่าง 'สมรรถภาพและคุณภาพ' ขนาดเล็กที่ปรากฏทางด้านซ้ายของหน้าต่าง

  3. คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง 'แสดงตัวอย่าง' ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น (ใช้การแสดงตัวอย่าง)

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การให้โปรแกรม 3D ของคุณกำหนดการตั้งค่าที่ดีที่สุด

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง

    ตัวเลือกในหน้านี้จะให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณ ที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ให้โปรแกรม 3D ตัดสิน

  3. คุณสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

  4. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง 'แสดงตัวอย่าง' ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าภาพ 3D

ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าเกม

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าเกม

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การตั้งค่าภาพโดยใช้การแสดงตัวอย่าง (มาตรฐาน)

การตั้งค่าภาพโดยมีการแสดงตัวอย่าง

ถ้าคุณไม่คุ้นเคยกับเทคโนโลยี 3D หรือไม่ใช่ผู้ใช้กราฟิกขั้นสูง ให้ใช้หน้า 'ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง' เพื่อแสดงตัวอย่างการเปลี่ยนแปลงใดๆ ที่คุณได้กระทำ เพื่อให้ได้ภาพและการให้แสงและเงาที่มีคุณภาพดีขึ้น

แสดงตัวอย่าง: ในพื้นที่ส่วนนี้จะแสดงภาพเคลื่อนไหวแบบตามเวลาจริงโดยใช้การตั้งค่า 3D ปัจจุบัน เมื่อคุณเปลี่ยนแปลงการตั้งค่าใดๆ ในหน้านี้ การเปลี่ยนแปลงจะถูกนำไปใช้และแสดงในภาพเคลื่อนไหวในทันที

ปุ่ม หยุดชั่วคราว/เล่น จะสลับระหว่างการหยุดและเล่นภาพเคลื่อนไหวในหน้าต่าง 'แสดงตัวอย่าง'

ภาพที่อยู่ใต้ป้าย สมรรถภาพ และ คุณภาพ ทางด้านซ้ายของหน้า จะแสดงการเปลี่ยนแปลงที่คุณได้กระทำกับการตั้งค่าของภาพและการให้แสงและเงาในหน้านี้แบบพลวัต โดยขึ้นอยู่กับสมดุลระหว่าง 'สมรรถภาพ' และ 'คุณภาพ'

ฉันต้องมองหาอะไร ถ้าคุณได้เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: การเลื่อนแถบเลื่อนไปทางด้าน คุณภาพ จะช่วยเพิ่มความเรียบให้กับเส้นโค้งของวัตถุในภาพ การเลื่อนแถบเลื่อนไปทางด้าน สมรรถภาพ จะเป็นการเพิ่มอัตราเฟรม แต่เส้นโค้งของวัตถุในภาพจะปรากฏว่า "ขรุขระ"

ให้โปรแกรม 3D ตัดสิน จะทำการตั้งค่าทั้งหมดในตารางการตั้งค่าแถบเลื่อนที่ด้านล่างของหน้าวิธีใช้นี้

ใช้การตั้งค่าภาพ 3D ขั้นสูง การเลือกตัวเลือกนี้และการคลิกที่ นำฉันไปที่ส่วนนี้ จะเปิดหน้า 'จัดการการตั้งค่า 3D' สำหรับคำอธิบายตัวเลือกในหน้าขั้นสูงนี้ ให้ดูที่ข้อมูลอ้างอิงในจัดการการตั้งค่า 3D

ใช้การตั้งค่าตามต้องการของฉันโดยเน้น จะเปิดการทำงานของแถบเลื่อน 'สมรรถภาพ' - 'คุณภาพ' โดยมีการตั้งค่าต่อไปนี้:

  • สมรรถภาพ จะให้อัตราเฟรมสูงที่สุดเท่าที่จะเป็นไปได้ ส่งผลให้โปรแกรมของคุณมีสมรรถภาพสูงสุด แต่คุณภาพของภาพอาจจะด้อยลง

  • สมดุล ให้ภาพที่มีคุณภาพสูงในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้รูปที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

  • คุณภาพ ส่งผลให้ภาพมีคุณภาพดีที่สุด แต่สมรรถภาพบางอย่างของโปรแกรมอาจด้อยลง

การตั้งค่าของแถบเลื่อน

ตำแหน่งของแถบเลื่อน สมรรถภาพ/สมดุล/คุณภาพ จะสัมพันธ์กับการตั้งค่า 3D แต่ละค่าดังที่แสดงในตารางต่อไปนี้:

การตั้งค่าของแถบเลื่อน | การตั้งค่าของรูปภาพ | การตั้งค่าการลดรอยหยัก | การกรองแอนไอโซทรอปิก | ซิงโครไนซ์แนวตั้ง | บังคับการมิปแม็ป | การปรับให้ดีที่สุดด้วยไตรลิเนียร์ | การปรับให้ดีที่สุดด้วยแอนไอโซทรอปิก
สมรรถภาพ | คุณภาพ | ควบคุมโดยโปรแกรม | ควบคุมโดยโปรแกรม | บังคับให้ปิด | ไตรลิเนียร์ | เปิด | เปิด
สมดุล | คุณภาพ | 2x | 4x | ใช้การตั้งค่าโปรแกรม 3D | ไตรลิเนียร์ | เปิด | เปิด
คุณภาพ | คุณภาพ | 4x | 8x | ใช้การตั้งค่าโปรแกรม 3D | ไตรลิเนียร์ | ปิด | ปิด

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

©2005, 2006 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


จัดการการตั้งค่า 3D

หน้า 'จัดการการตั้งค่า 3D' ทำให้คุณสามารถเปลี่ยนแปลงการตั้งค่าส่วนกลางของ 3D และสร้างการตั้งค่าสำหรับเกมหรือโปรแกรมเฉพาะใดๆ ได้ การตั้งค่าของโปรแกรมจะถูกนำไปใช้โดยอัตโนมัติทุกครั้งที่คุณเรียกใช้โปรแกรม

หน้านี้จะมีให้เฉพาะในมุมมองขั้นสูงเท่านั้น

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง

©2005, 2006 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


ทำอย่างไรจึงจะ ...

  • การตั้งค่า 3D ที่เป็นค่าปริยาย

  • กำหนดค่าการตั้งค่า 3D ที่ไม่ซ้ำกันสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • การเปิดหรือปิดการทำงานการเร่งฮาร์ดแวร์ 3D


การตั้งค่า 3D ที่เป็นค่าปริยาย

  1. ให้คลิกที่เมนู มุมมอง จากนั้นเลือก ขั้นสูง

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D

    3. หน้า 'จัดการการตั้งค่า 3D' จะปรากฏขึ้น

  3. คลิกที่แท็บ การตั้งค่าส่วนกลาง

    4. แท็บ 'การตั้งค่าส่วนกลาง' ทำให้คุณสามารถกำหนดการตั้งค่าส่วนกลางที่จะนำไปใช้กับเกม 3D ทั้งหมดได้

  4. ในกล่อง 'การตั้งค่า' ให้คลิกที่การตั้งค่าที่สัมพันธ์กับคุณลักษณะที่คุณต้องการเปลี่ยนแปลง จากนั้นจากรายการแบบดึงลง ให้คลิกค่าการตั้งค่าที่คุณต้องการใช้

    5. การตั้งค่าส่วนกลางบางอย่างอาจมีติดตั้งไว้ล่วงหน้าแล้ว ทั้งนี้ขึ้นอยู่กับการ์ดกราฟิกของคุณ ถ้าเป็นกรณีนี้ คุณสามารถคลิกรายการค่าส่วนกลางที่ตั้งไว้ล่วงหน้าส่วนกลาง แล้วเลือกจากการตั้งค่าส่วนกลางที่ติดตั้งไว้ล่วงหน้า

  5. คลิก นำไปใช้ เมื่อดำเนินการเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • กำหนดค่าการตั้งค่า 3D ที่ไม่ซ้ำกันสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • เปิดหรือปิดการทำงานการเร่งฮาร์ดแวร์ 3D

  • จัดการการตั้งค่า 3D


กำหนดค่าการตั้งค่า 3D ที่ไม่ซ้ำกันสำหรับโปรแกรมและเกมต่างๆ ของฉัน

การกำหนดค่าการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  1. ให้คลิกที่เมนู มุมมอง จากนั้นเลือก ขั้นสูง

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D

    3. หน้า 'จัดการการตั้งค่า 3D' จะปรากฏขึ้น

  3. คลิกที่แท็บ การตั้งค่าโปรแกรม

    4. แท็บ 'การตั้งค่าโปรแกรม' ทำให้คุณสามารถกำหนดการตั้งค่า 3D ที่ไม่ซ้ำกันให้กับเกมเมื่อโปรแกรมเกมนั้นเปิดขึ้น เกมจะใช้การตั้งค่านี้โดยอัตโนมัติทุกครั้งที่เกมเปิดขึ้น

  4. ในการเลือกเกมที่คุณต้องการกำหนดการตั้งค่า 3D ให้ ให้คลิกที่ปุ่ม เพิ่ม

    5. หมายเหตุ: ถ้าคุณต้องการแก้ไขการกำหนดค่าที่กำหนดล่วงหน้าที่มีอยู่ให้กับเกม ให้คลิกที่เกมจากกล่องโปรแกรม จากนั้นข้ามไปที่ขั้นตอนที่ 6

  5. จากกล่องโต้ตอบ 'เปิด' ให้ไปที่ตำแหน่งของเกมที่คุณต้องการเพิ่ม จากนั้นคลิก เปิด

    6. ชื่อจะปรากฏในกล่องโปรแกรม

  6. ในกล่อง ระบุการตั้งค่า ให้ทำการปรับตามต้องการสำหรับคุณลักษณะที่มีอยู่ในรายการ

    • ในการเปลี่ยนแปลงการตั้งค่าคุณลักษณะ ให้คลิกการตั้งค่าที่สัมพันธ์กัน จากนั้นคลิกที่การตั้งค่าที่คุณต้องการใช้จากรายการแบบดึงลงที่ปรากฏ

  7. คลิก นำไปใช้ เมื่อดำเนินการเสร็จสิ้น

    8. หัวข้อที่เกี่ยวข้อง

    • กำหนดการตั้งค่า 3D ที่เป็นค่าปริยาย

    • การเปิดหรือปิดการทำงานการเร่งฮาร์ดแวร์ 3D

    • จัดการการตั้งค่า 3D


การเปิดหรือปิดการทำงานการเร่งฮาร์ดแวร์ 3D

  1. คลิกที่เมนู มุมมอง จากนั้นเลือก ขั้นสูง

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

    3. ตัวเลือกในหน้า "ขั้นสูง" นี้ จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาทั้งหมดของโปรแกรม 3D ที่ใช้เทคโนโลยี Direct3D และ OpenGL

  3. คลิกที่แท็บ การตั้งค่าส่วนกลาง

  4. ใต้การตั้งค่า ให้คลิกการตั้งค่าที่สัมพันธ์กับคุณลักษณะ การเร่งฮาร์ดแวร์ แล้วเลือกหนึ่งตัวเลือก:

  5. โหมดสมรรถภาพของหน่วยแสดงผลเดียว: ถ้าคุณมีหน่วยแสดงผลที่ทำงานอยู่เพียงหน่วยเดียว ค่านี้จะเป็นค่าปริยาย นอกจากนี้ คุณสามารถระบุการตั้งค่าแบบนี้ได้ ถ้าคุณมีปัญหากับโหมดหน่วยแสดงผลหลายหน่วย

    หมายเหตุ: โหมดนี้จะเร็วกว่าโหมดหน่วยแสดงผลหลายหน่วยอื่นๆ ที่แสดงอยู่ด้านล่างนี้

  6. โหมดสมรรถภาพในการเข้ากันได้ โหมดนี้จะมีให้ ถ้าคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดที่ใช้หน่วยประมวลผลกราฟิกของ NVIDIA ที่ต่างคลาสกัน

    ในขณะที่กำลังใช้โหมดนี้ OpenGL จะให้แสงและเงาในโหมด "ความเข้ากันได้" สำหรับหน่วยแสดงผลทั้งหมด เพื่อที่ว่าเมื่อใช้ GPU ที่ต่างคลาสกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของ GPU ที่ทำงานอยู่ทั้งหมดจะนำไปใช้กับโปรแกรม OpenGL

    หมายเหตุ: สมรรถภาพของการให้แสงและเงาของ OpenGL จะ "ช้ากว่า" ในโหมดหน่วยแสดงผลเดียวเล็กน้อย

  • โหมดสมรรถภาพของหน่วยแสดงผลหลายหน่วย โหมดนี้จะมีให้ ถ้าคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดที่ใช้หน่วยประมวลผลกราฟิกของ NVIDIA ที่ต่างคลาสกัน

    ในขณะที่กำลังใช้โหมดนี้ OpenGL จะให้แสงและเงาในโหมด "สมรรถภาพ" สำหรับหน่วยแสดงผลทั้งหมด เพื่อที่ว่าเมื่อใช้ GPU ที่ต่างคลาสกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของ GPU ที่ทำงานอยู่ทั้งหมดจะนำไปใช้กับโปรแกรม OpenGL

    หมายเหตุ: อย่างไรก็ตาม สมรรถภาพการให้แสงและเงาจะ "เร็วกว่า" ในโหมดความเข้ากันได้ ถึงแม้ว่าการสลับหรือการขยายภาพข้ามหน่วยแสดงผล อาจทำให้เกิดสิ่งแปลกปนชั่วคราวจากการให้แสงและเงาได้

หัวข้อที่เกี่ยวข้อง

  • กำหนดค่าการตั้งค่า 3D ที่ไม่ซ้ำกันสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • กำหนดการตั้งค่า 3D ที่เป็นค่าปริยาย

  • จัดการการตั้งค่า 3D


ข้อมูลอ้างอิงเกี่ยวกับการจัดการการตั้งค่า 3D

ในส่วนนี้จะให้ข้อมูลเกี่ยวกับหน้า 'จัดการการตั้งค่าการเปิดโปรแกรม 3D'

  • จัดการการตั้งค่า 3D


จัดการการตั้งค่า 3D – การตั้งค่าโปรแกรม (ข้อมูลอ้างอิง)

จัดการการตั้งค่า 3D

หน้า ‘จัดการการตั้งค่า 3D’ ช่วยให้คุณสามารถ

  • สร้างการตั้งค่า 3D ที่เป็นค่าปริยายสำหรับใช้กับโปรแกรม Direct3D หรือ OpenGL ทั้งหมดของคุณ

  • สร้างชุดการตั้งค่า 3D ที่ไม่ซ้ำกันสำหรับเกมหรือโปรแกรมเฉพาะใดๆ

การตั้งค่าส่วนกลาง

จากแท็บ ‘การตั้งค่าส่วนกลาง’ คุณสามารถเลือกรายการของการตั้งค่าส่วนกลางที่มีการติดตั้งไว้ล่วงหน้า หรือสร้างการตั้งค่าแบบกำหนดเองของคุณขึ้น สำหรับใช้เมื่อเรียกใช้โปรแกรม 3D

การตั้งค่าโปรแกรม

จากแท็บ ‘การตั้งค่าโปรแกรม’ คุณสามารถสร้างชุดการตั้งค่า 3D สำหรับใช้เมื่อเรียกใช้เกมหรือโปรแกรมเฉพาะใดๆ

  • เลือกโปรแกรมที่จะถูกเขียนทับ มีเกมและโปรแกรมต่างๆ ที่ได้ติดตั้งไว้ที่คุณได้กำหนดการตั้งค่า 3D ที่ไม่ซ้ำกันไว้ให้ บรรทัดรายการแต่ละบรรทัดมีไอคอนเกมและชื่อของเกม

  • เพิ่ม จะเปิดกล่องโต้ตอบ ‘เปิด’ ที่คุณสามารถเรียกดูเพื่อค้นหาเกมที่คุณต้องการสร้างการตั้งค่าที่ไม่ซ้ำกัน

  • ปุ่ม เอาออก จะลบความสัมพันธ์ของการตั้งค่าเกม ให้ใช้ปุ่มนี้เพื่อเอาความสัมพันธ์ของเกม/การตั้งค่าออก ซึ่งคุณได้สร้างเมื่อคุณไม่ต้องการให้เกมใช้การกำหนดค่าที่กำหนดให้อีกต่อไป การตั้งค่าที่มีติดตั้งไว้ล่วงหน้าจะไม่สามารถเอาออกได้

คุณลักษณะและการตั้งค่าต่างๆ

แท็บ ‘การตั้งค่าส่วนกลาง’ และแท็บ ‘การตั้งค่าของโปรแกรม’ จะมีรายการของคุณลักษณะต่างๆ ที่คุณสามารถตั้งค่า คุณลักษณะจริงที่จะปรากฏนั้นจะขึ้นอยู่กับการ์ดกราฟิกและโปรแกรม

การกรองแอนไอโซทรอปิก เป็นเทคนิคที่ใช้เพื่อพัฒนาคุณภาพของพื้นผิวที่นำไปใช้กับพื้นผิวของวัตถุ 3D เมื่อถูกวาดในมุมที่หักเหมาก การเปิดการทำงานตัวเลือกนี้ทำให้ภาพมีคุณภาพสูงขึ้น แต่อาจทำให้สมรรถภาพการทำงานบางอย่างด้อยลง คุณสามารถเลือกให้โปรแกรมกำหนดการตั้งค่าการกรองแอนไอโซทรอปิก ปิดการกรองแอนไอโซทรอปิก โดยสิ้นเชิง หรือเลือกจากการตั้งค่าต่างๆ ที่มีให้ ค่าที่สูงขึ้นทำให้ภาพมีคุณภาพสูงยิ่งขึ้น ในขณะที่สมรรถภาพของโปรแกรมจะลดลง

การปรับให้ดีที่สุดด้วยการกรองมิปแม็ปของแอนไอโซทรอปิก จะเปิดการทำงานของไดรฟ์เวอร์การแสดงผลของ NVIDIA เพื่อให้ทำงานแทนการกรอง มิปแม็ปจุด สำหรับการกรอง มิปแม็ปแนวเส้น ในขั้นตอนทั้งหมด ยกเว้นพื้นผิวหลัก ซึ่งเป็นการเพิ่มประสิทธิภาพ แต่อาจทำให้คุณภาพของรูปด้อยลง

การปรับตัวอย่างให้ดีที่สุดของแอนไอโซทรอปิก จะเปิดการทำงานของการปรับตัวอย่างให้ดีที่สุดของแอนไอโซทรอปิกเพื่อให้ได้สมรรถภาพที่ดีขึ้น

การลดรอยหยัก – โหมด (GPU ซีรี่ย์ GeForce 8 และรุ่นที่ใหม่กว่าเท่านั้น) ทำให้คุณสามารถควบคุมวิธีการนำ การลดรอยหยัก ของ NVIDIA ไปใช้ในโปรแกรม 3D ของคุณ

  • ปิด จะปิดการทำงานการลดรอยหยัก

  • ควบคุมโดยโปรแกรม ให้โปรแกรมควบคุมระดับการลดรอยหยัก

  • เพิ่มสมรรถภาพการตั้งค่าโปรแกรม (ใช้การตั้งค่าการลดรอยหยักของ NVIDIA) เป็นการตั้งค่าที่แนะนำให้ใช้กับโปรแกรมที่มีตัวควบคุมการลดรอยหยักที่มีอยู่แล้วภายในโปรแกรม เมื่อการลดรอยหยักถูกตั้งค่าไว้ที่ระดับใดๆ โดยใช้ตัวควบคุมของโปรแกรม ตัวเลือกนี้จะให้การสนับสนุนการลดรอยหยักที่ไว้ใจได้มากที่สุดและมีคุณภาพสูงสุด

  • เขียนทับการตั้งค่าโปรแกรม (ใช้การตั้งค่าการลดรอยหยักของ NVIDIA) สามารถใช้ได้ถ้าโปรแกรมของคุณไม่มีตัวควบคุมการลดรอยหยักที่มีอยู่แล้วภายในโปรแกรม

    • คุณสามารถใช้ตัวเลือกนี้ถ้าคุณไม่ทราบว่าโปรแกรมมีตัวควบคุมการลดรอยหยักของโปรแกรมเองหรือไม่ หรือว่าคุณต้องการให้การลดรอยหยักของโปรแกรมปิดการทำงานอยู่หรือไม่ อย่างไรก็ตาม สำหรับโปรแกรมที่ไม่มีตัวควบคุมการลดรอยหยักที่มีอยู่แล้วภายใน ตัวเลือกที่น่าจะใช้คือ เพิ่มสมรรถภาพการตั้งค่าโปรแกรม

การลดรอยหยัก - การตั้งค่า ให้คุณสามารถตั้งค่าระดับการลดรอยหยัก ที่จะใช้ในโปรแกรม 3D ของคุณ คุณสามารถเลือกให้โปรแกรมกำหนดการตั้งค่าการลดรอยหยัก ปิดการลดรอยหยักโดยสิ้นเชิง หรือเลือกจากการตั้งค่าต่างๆ ที่มีให้

  • ควบคุมโดยโปรแกรม ให้โปรแกรมควบคุมระดับการลดรอยหยัก

  • ไม่มี จะปิดการทำงานการลดรอยหยัก

  • การตั้งค่าเฉพาะสำหรับการลดรอยหยัก — ค่าที่สูงขึ้นทำให้ระดับการลดรอยหยักสูงยิ่งขึ้น ตัวอย่างเช่น 16x เป็นการตั้งค่าคุณภาพที่สูงกว่า 2x

    • ข้อแนะนำในการตั้งค่าการลดรอยหยัก — การตั้งค่าการลดรอยหยักบางค่าต้องใช้หน่วยความจำวิดีโอจำนวนมาก ถ้าการตั้งค่าที่คุณต้องการใช้หน่วยความจำวิดีโอมากกว่าที่มีอยู่ และคุณเห็นผลลัพธ์ที่ไม่ได้คาดไว้ ให้ลองเลือกค่าที่ต่ำลงไปหนึ่งระดับ และต่ำลงไปเรื่อยๆ จนกว่าจะได้ผลที่ต้องการ คุณยังอาจต้องการทดลองกับระดับต่างๆ ของความละเอียดของหน้าจอ อัตราการปรับภาพ และ/หรือ ความลึกของสี ที่แตกต่างกันไป จนกว่าจะได้ค่าหรือชุดค่าการลดรอยหยักที่เหมาะสม

การลดรอยหยัก - การโปร่งแสง ทำให้คุณสามารถลดรอยหยักที่มองเห็นได้ที่ขอบของภาพให้มีน้อยที่สุดด้วยการมีลักษณะโปร่งใส

  • Multisampling ให้สมรรถภาพในระดับสูงขึ้น

  • Supersampling ให้คุณภาพในระดับสูงขึ้น

การบีบอัดพื้นผิวตามรูปแบบ หมายถึงวิธีจัดการเมื่อพิกัดของพื้นผิวตกออกนอกบริเวณของพื้นผิว พิกัดของลักษณะพื้นผิวสามารถถูกบีบให้อยู่ที่ขอบหรือภายในรูปภาพนั้นได้

เปิดการทำงานโอเวอร์เลย์ จะเปิดการทำงานการโอเวอร์เลย์ต่างๆ ใน OpenGL

เปิดการทำงานสเตริโอ เปิดตัวเลือกนี้เฉพาะเมื่อจำเป็นเท่านั้น บางโปรแกรมจะเลือกรูปแบบสเตอริโอโดยอัตโนมัติ ในขณะที่โปรแกรมอื่นอาจจะไม่สามารถทำงานได้อย่างถูกต้องในรูปแบบพิกเซลสเตอริโอ

ขีดจำกัดการขยาย กำหนดว่าขีดจำกัดการขยายของ OpenGL ทำงานอยู่หรือไม่ โปรแกรม OpenGL รุ่นเก่าบางรุ่นต้องมีตัวเลือกนี้เปิดอยู่ เนื่องจากโปรแกรมเหล่านี้ไม่สามารถประมวลผลสตริงส่วนขยายขนาดยาว และอาจทำงานล้มเหลวถ้าส่วนขยายมีความยาวไม่จำกัด ถ้าคุณกำลังใช้โปรแกรม OpenGL รุ่นใหม่กว่า คุณควรปิดตัวเลือกนี้

บังคับ การมิปแม็ป การเปิดการทำงานตัวเลือกนี้จะเป็นการเปิดการทำงานของ การมิปแม็ป ในโปรแกรมต่างๆ ที่ไม่ได้สนับสนุน การมิปแม็ป.

  • ไม่มี หมายความว่าไม่บังคับการมิปแม็ปในโปรแกรมที่ไม่ได้สนับสนุนการมิปแม็ป.

  • ไบลิเนียร์ ทำให้ภาพมีคุณภาพสูงขึ้น และมีสมรรถภาพที่สูงขึ้น

  • ไตรลิเนียร์ ทำให้ภาพมีคุณภาพดี แต่โปรแกรมมีสมรรถภาพลดลง

บังคับการใช้ชัตเตอร์สเตริโอ การตั้งค่านี้บังคับการสลับสัญญาณสเตริโอเมื่อตรวจไม่พบ shutter glasses หรือฮาร์ดแวร์สเตริโอ 3D อื่นๆ

การลดรอยหยักด้วยการแก้ไขค่าแกมม่า ทำให้คุณสามารถเปิดการทำงานหรือปิดการทำงานของการลดรอยหยักด้วยการแก้ไขค่าแกมม่า

การเร่งความเร็วของฮาร์ดแวร์ กำหนดค่าการสนับสนุนแบบหลายจอภาพเพื่อสมรรถภาพสูงสุดหรือความเข้ากันได้สูงสุด

  • โหมดสมรรถภาพของหน่วยแสดงผลเดียว: ถ้าคุณมีหน่วยแสดงผลที่ทำงานอยู่เพียงหน่วยเดียว ค่านี้จะเป็นค่าปริยาย นอกจากนี้ คุณสามารถระบุการตั้งค่าแบบนี้ได้ ถ้าคุณมีปัญหากับโหมดหน่วยแสดงผลหลายหน่วย

  • โหมดสมรรถภาพในการเข้ากันได้ โหมดนี้จะมีให้ถ้าคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ที่ต่างระดับกัน

หมายเหตุ: เมื่อโหมดนี้ทำงานอยู่ OpenGL จะให้แสงและเงาในโหมด “ความสามารถในการเข้ากันได้” สำหรับหน่วยแสดงผลทั้งหมด ในโหมดนี้ เมื่อใช้หน่วยประมวลผลกราฟิกที่ต่างระดับกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของหน่วยประมวลผลกราฟิกทั้งหมดที่ทำงานอยู่จะใช้กับโปรแกรม OpenGL สมรรถภาพของการให้แสงและเงาของ OpenGL จะช้ากว่าในโหมดหน่วยแสดงผลเดียวเล็กน้อย

  • โหมดสมรรถภาพของหน่วยแสดงผลหลายหน่วย โหมดนี้จะมีให้ถ้าคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ที่ต่างระดับกัน

หมายเหตุ: เมื่อใช้งานโหมดนี้อยู่ OpenGL จะให้แสงและเงาในโหมด “สมรรถภาพ” สำหรับอุปกรณ์การแสดงผลทั้งหมด สำหรับโหมด “ความสามารถในการเข้ากันได้” นั้น เมื่อใช้หน่วยประมวลผลกราฟิกที่ต่างระดับกัน จะมีชุดคุณสมบัติโดยทั่วไปที่ต่ำที่สุดของหน่วยประมวลผลกราฟิกทั้งหมดที่ทำงานอยู่ให้แก่โปรแกรม OpenGL อย่างไรก็ตาม สมรรถภาพการให้แสงและเงาจะ “เร็วกว่า” ในโหมดความเข้ากันได้ ถึงแม้ว่าการสลับหรือการขยายภาพข้ามอุปกรณ์แสดงผล อาจทำให้เกิดรอยสิ่งแปลกปนชั่วคราวจากการให้แสงและเงาได้

การตั้งค่าของภาพ การตั้งค่านี้ทำให้คุณสามารถตัดสินใจได้ว่าคุณต้องการให้สมรรถภาพหรือคุณภาพสูงกว่ากัน หรือให้สมดุลกันทั้งสองอย่าง NVIDIA Control Panel จะทำการปรับรูปภาพ 3D ทั้งหมดอย่างเหมาะสมตามความต้องการที่กำหนดของคุณ

  • สมรรถภาพสูง ให้อัตราเฟรมสูงสุดเท่าที่จะเป็นไปได้ ส่งผลให้โปรแกรมของคุณมีสมรรถภาพสูงสุด

  • สมรรถภาพ ให้ภาพที่มีคุณภาพสูง ในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้รูปที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

  • คุณภาพ เป็นค่าปริยายที่ทำให้โปรแกรมของคุณสร้างภาพที่มีคุณภาพดีที่สุด

  • คุณภาพสูง ให้ภาพที่มีคุณภาพสูงสุดสำหรับโปรแกรมของคุณ การตั้งค่านี้ไม่จำเป็นสำหรับผู้ใช้ทั่วไปที่ใช้งานโปรแกรมเกม การตั้งค่านี้ได้รับการออกแบบสำหรับผู้ใช้ขั้นสูงที่ต้องการสร้างรูป ที่ไม่ต้องการใช้ความสามารถในด้านการทำโปรแกรมของฮาร์ดแวร์ที่ใช้กรองพื้นผิว

ขยายหน่วยความจำของพื้นผิว ตัวเลือกนี้จะกันหน่วยความจำไว้มากที่สุดเท่าที่จะเป็นไปได้สำหรับการใช้งานของการแมปพื้นผิว

โหมดสมรรถภาพของ GPU หลายหน่วย จะกำหนดโหมดการให้แสงและเงาที่ใช้ในโหมด GPU หลายหน่วย

LOC ไบแอสที่เป็นค่าลบ กำหนดว่ามีการใช้ค่าไบแอสรายละเอียดที่เป็นลบเพื่อทำให้การกรองพื้นผิวคมชัดยิ่งขึ้นหรือไม่

โหมดการให้แสงและเงาสเตริโอของ SLI จะกำหนดโหมดการให้แสงและเงาแก่สเตริโอของ SLI โหมดการให้แสงและเงาสเตริโออาจถูกตั้งค่าโดยอัตโนมัติให้เข้ากันได้กับฮาร์ดแวร์สเตริโอของคุณ การให้แสงและเงาสเตริโอแบบ GPU เฉพาะเฟรมจะเป็นโหมดที่มีสมรรถภาพสูงสุดสำหรับ SLI

โหมดสมรรถภาพของ SLI จะกำหนดโหมดการให้แสงและเงาที่ใช้ในโหมด SLI

โหมดการแสดงผลสเตริโอ ทำให้คุณสามารถเลือกโหมดการแสดงผลสำหรับ stereo glasses หรือฮาร์ดแวร์อื่นๆ ให้ดูโหมดที่จะใช้งานจากเอกสารที่มาพร้อมกับฮาร์ดแวร์

ความลึกสีของพื้นผิว กำหนดว่าควรจะใช้พื้นผิวของความลึกสีที่ระบุตามค่าปริยายในโปรแกรม OpenGL หรือไม่

การปรับไตรลิเนียร์ให้ดีที่สุด ทำให้คุณสามารถควบคุมการทำงานของการปรับไตรลิเนียร์ได้อย่างเต็มที่ในโปรแกรม Direct3D และ OpenGL ทำให้สมรรถภาพการกรองพื้นผิวสูงขึ้น และไม่สูญเสียคุณภาพของภาพไป คุณสามารถดูบริเวณต่างๆ ของรูปภาพที่ได้รับผลกระทบจากการปรับไตรลิเนียร์ให้ดีที่สุดได้ ด้วยการเปิดการทำงานพื้นผิวที่มีการมิปแม็ปสีที่ใช้ในโปรแกรมวินิจฉัยทั่วไป

การทำบัฟเฟอร์สามชั้น ทำให้คุณสามารถเปิดหรือปิดการทำงานการทำบัฟเฟอร์สามชั้น การเปิดการตั้งค่านี้จะเพิ่มสมรรถภาพเมื่อการซิงโครไนซ์ในแนวตั้งถูกเปิดการทำงานด้วย

บัฟเฟอร์แบบรวมพื้นหลัง/ความลึก การเปิดการทำงานตัวเลือกนี้จะจัดสรรบัฟเฟอร์ส่วนหลังหนึ่งบัฟเฟอร์และบัฟเฟอร์ความลึกหนึ่งบัฟเฟอร์สำหรับโปรแกรมที่สร้างหลายหน้าต่าง เปิดตัวเลือกนี้เพื่อใช้หน่วยความจำวิดีโออย่างมีประสิทธิภาพมากขึ้นและเพื่อเพิ่มสมรรถภาพ

การซิงโครไนซ์แนวตั้ง ให้คุณสามารถเปิดการทำงานหรือปิดการทำงานโหมดการซิงโครไนซ์ในแนวตั้ง ให้คุณสามารถเปิดการทำงานของการซิงโครไนซ์แนวตั้งหากคุณประสบการฉีกขาดของภาพ ให้ปิดการทำงานเพื่อเพิ่มสมรรถภาพ หรือให้ใช้การตั้งค่าต่างๆ ที่เป็นส่วนหนึ่งของโปรแกรม 3D ของคุณ

หัวข้อที่เกี่ยวข้อง

  • กำหนดค่าการตั้งค่า 3D ที่ไม่ซ้ำกันสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • กำหนดการตั้งค่า 3D ที่เป็นค่าปริยาย

  • เปิดหรือปิดการทำงานการเร่งฮาร์ดแวร์ 3D


ปรับการตั้งค่าการโอเวอร์คล็อก

การตั้งค่าการโอเวอร์คล็อก

หน้า ‘ปรับการตั้งค่าการโอเวอร์คล็อก’ ไม่มีให้ใช้งานอีกต่อไป ถ้าคุณเลือก เปลี่ยนแปลงการกำหนดค่าการโอเวอร์คล็อก จากหน้า ‘การตั้งค่า 3D’ จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อถามว่าคุณต้องการไปที่หน้า ‘การตั้งค่าสมรรถภาพ’ หรือไม่ ถ้าคุณมี NVIDIA nTune 5.0 หรือรุ่นที่ใหม่กว่าติดตั้งอยู่ ถ้าคุณไม่มี NVIDIA nTune ติดตั้งอยู่ กล่องโต้ตอบจะนำคุณไปที่เว็บไซต์ของ NVIDIA ซึ่งคุณสามารถดาวน์โหลด NVIDIA nTune รุ่นล่าสุด

คำเตือน: ในการเปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ NVIDIA GPU คุณจะต้องเป็นผู้ใช้ขั้นสูงของฮาร์ดแวร์และซอฟต์แวร์วิดีโอ ตัวอย่างเช่น ถ้าคุณได้ตั้งค่าอัตราความถี่สัญญาณนาฬิกาที่สูงมากให้กับ NVIDIA GPU ของคุณ คุณอาจทำให้การ์ดกราฟิกของคุณเสียหาย และ/หรือ ทำให้การให้แสงและเงาแก่ภาพในโปรแกรม 3D ที่ใช้เทคโนโลยี OpenGL และ Direct3D เป็นไปอย่างไม่ถูกต้อง

©2005, 2006 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


เฝ้าระวังดูอุณหภูมิของ GPU

ระดับอุณหภูมิของการ์ดกราฟิกและ GPU

หน้า ‘เฝ้าระวังดูระดับอุณหภูมิ’ ไม่มีให้ใช้งานอีกต่อไป ถ้าคุณเลือก เฝ้าระวังดูระดับอุณหภูมิ จากหน้า ‘การตั้งค่า 3D’ จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อถามว่าคุณต้องการไปที่หน้า ‘การตั้งค่าสมรรถภาพ’ หรือไม่ ถ้าคุณมี NVIDIA nTune 5.0 หรือรุ่นที่ใหม่กว่าติดตั้งอยู่ ถ้าคุณไม่มี NVIDIA nTune ติดตั้งอยู่ กล่องโต้ตอบจะนำคุณไปที่เว็บไซต์ของ NVIDIA ซึ่งคุณสามารถดาวน์โหลด NVIDIA nTune รุ่นล่าสุด

ถ้าคุณมี NVIDIA nTune 5.0 หรือรุ่นที่ใหม่กว่าติดตั้งอยู่ คุณสามารถเฝ้าระวังดูระดับอุณหภูมิ GPU ของคุณโดยใช้ NVIDIA Monitor ของ nTune

โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับ NVIDIA Monitor จากคู่มือผู้ใช้ของ NVIDIA nTune 5.0


การกำหนดค่า NVIDIA SLI

เทคโนโลยี NVIDIA® SLI™ เป็นการปฏิวัตินวัตกรรมแพล็ตฟอร์มใหม่ ที่ทำให้คุณเสริมสร้างสมรรถนะอย่างชาญฉลาดด้วยการรวมโซลูชั่นด้านกราฟิกของ NVIDIA จำนวนมากลงมาไว้ในระบบเดียวที่มีโปรเซสเซอร์มีเดียและการสื่อสาร (MCP) ที่ใช้ NVIDIA nForce® SLI

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี NVIDIA SLI และสำหรับรายการล่าสุดของฮาร์ดแวร์และซอฟต์แวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

เมื่อใช้ NVIDIA Control Panel คุณจะสามารถกำหนดค่าให้กับเครื่องคอมพิวเตอร์พีซีของคุณที่สนับสนุน SLI

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ ...

      • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

      • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

      • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

      • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

      • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน


การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หนึ่งการ์ด

คุณไม่สามารถใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก NVIDIA GPU ที่พร้อมใช้ SLI เพียงหนึ่งการ์ดได้

อย่างไรก็ตาม ถ้าคุณสามารถเข้าถึงหน้า 'ตั้งค่าการกำหนดค่า SLI' จากหน้า 'การตั้งค่า 3D' แสดงว่าคุณกำลังทำงานบนคอมพิวเตอร์ที่พร้อมใช้ SLI และคอมพิวเตอร์เครื่องนี้มีการ์ดกราฟิก NVIDIA GPU ที่พร้อมใช้ SLI อย่างน้อย หนึ่งการ์ดติดตั้งอยู่ในเครื่อง คุณสามารถเลือกที่จะเพิ่มการ์ดกราฟิกแบบนี้อีกหนึ่งการ์ด เพื่อให้ใช้การทำงาน SLI ได้อย่างสมบูรณ์ และเพื่อดูการให้แสงและเงาแก่เนื้อหาของโปรแกรม Direct3D และ OpenGL ที่มีสมรรถภาพสูงขึ้นมากอย่างน่าอัศจรรย์ได้

ถ้าคุณต้องการเพิ่มการ์ดกราฟิกที่พร้อมใช้ SLI อีกหนึ่งการ์ด ให้ทำดังต่อไปนี้:

    1. ปิดเครื่องคอมพิวเตอร์ของคุณ

    2. เพิ่มการ์ดกราฟิกที่สองที่ใช้ NVIDIA GPU ซึ่งพร้อมใช้ SLI ลงในระบบของคุณ โดยทำตามคำสั่งที่มาพร้อมกับชุดการ์ดกราฟิก NVIDIA SLI ของคุณ

    3. เปิดเครื่องคอมพิวเตอร์ของคุณ

    4. คลิกเมาส์ปุ่มขวาบนเดสก์ทอปของคุณ แล้วเลือก NVIDIA Control Panel เพื่อเปิดหน้าโฮม

    5. ให้ดูหัวข้อต่างๆ ใต้ "หัวข้อที่เกี่ยวข้อง" ซึ่งแสดงอยู่ด้านล่างนี้

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI


การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

การใช้เทคโนโลยี NVIDIA SLI โดยใช้การ์ดกราฟิกหลายการ์ดจะทำให้ได้สมรรถภาพในการให้แสงและเงาที่ดีที่สุดในโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ คุณจะต้องใช้คอมพิวเตอร์ที่พร้อมใช้ SLI ซึ่งติดตั้งการ์ดกราฟิกที่พร้อมใช้ SLI ของ NVIDIA GPU อย่างถูกต้องอย่างน้อยสองการ์ดที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

การเรียกใช้เทคโนโลยี NVIDIA SLI โดยใช้การ์ดกราฟิก GPU หลายการ์ดที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิก เปิดการทำงานเทคโนโลยี SLI

    3. ระบบที่มี GPU ที่พร้อมใช้ NVIDIA SLI สี่ตัวใน SLI PC หนึ่งจะถูกระบุโดยข้อความ เปิดการทำงานเทคโนโลยี SLI แบบสี่ทาง

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI


การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หลายการ์ดและหน่วยแสดงผลหลายหน่วย

การใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก NVIDIA GPU หลายการ์ด จะทำให้ได้สมรรถภาพในการให้แสงและเงาที่ดีที่สุดแก่เนื้อหาของโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ คุณจะต้องใช้คอมพิวเตอร์ที่พร้อมใช้ SLI ซึ่งติดตั้งการ์ดกราฟิกที่พร้อมใช้ SLI ของ NVIDIA GPU อย่างถูกต้องอย่างน้อยสองการ์ดที่เชื่อมต่ออยู่กับหน่วยแสดงผลอย่างน้อยสองหน่วย

การใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งค่าการกำหนดค่า SLI เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ เลือกการกำหนดค่า SLI ให้กับระบบของคุณ ให้คลิก เปิดการทำงานเทคโนโลยี SLI

    3. ระบบที่มี GPU ที่พร้อมใช้ NVIDIA SLI สี่ตัวใน SLI PC หนึ่งจะถูกระบุโดยข้อความ เปิดการทำงานเทคโนโลยี SLI แบบสี่ทาง

  3. ใต้ เลือกหน่วยแสดงผลเพื่อดูเนื้อหาที่แสดงด้วย SLI ให้คลิกลูกศรรายการแล้วเลือกหน่วยแสดงผลที่คุณต้องการใช้ดูเกมของคุณ

    4. GPU ที่เชื่อมต่อกับหน่วยแสดงผลนี้จะทำงานเป็น GPU "หลัก" หน่วยแสดงผลอื่นๆ จะทำงานตาม GPU หลักนี้

หมายเหตุ: คุณอาจต้องการปิดการทำงานของเทคโนโลยี SLI ถ้าคุณประสบปัญหาเกี่ยวกับความเข้ากันได้ของซอฟต์แวร์ในโปรแกรม 3D

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI


การตรวจดูว่า NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

การตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI

  2. จากแถบเมนู ให้คลิก การตั้งค่า 3D จากนั้นคลิกรายการเมนูแบบดึงลง แสดงตัวชี้บอกที่มองเห็นได้ของ SLI

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI


การดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI

  2. จากแถบเมนู ให้คลิก การตั้งค่า 3D จากนั้นคลิกรายการเมนูแบบดึงลง แสดงตัวชี้บอกที่มองเห็นได้ของ SLI

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI


ข้อมูลอ้างอิงเกี่ยวกับ SLI

ข้อมูลอ้างอิงเกี่ยวกับเทคโนโลยี NVIDIA SLI

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับเทคโนโลยี NVIDIA SLI

  • เกี่ยวกับเทคโนโลยี NVIDIA SLI


เกี่ยวกับเทคโนโลยี NVIDIA SLI

เทคโนโลยี NVIDIA® SLI™ เป็นการปฏิบัตินวัตกรรมแพล็ตฟอร์มใหม่ ที่ทำให้คุณเสริมสร้างสมรรถนะอย่างชาญฉลาดด้วยการรวมโซลูชั่นด้านกราฟิกของ NVIDIA จำนวนมากลงมาไว้ในระบบเดียวที่มีโปรเซสเซอร์มีเดียและการสื่อสาร (MCP) ที่ใช้ NVIDIA nForce® SLI การใช้อัลกอริทึมซอฟต์แวร์ของบริษัทและตรรกะความสามารถในการสเกลเฉพาะในหน่วยประมวลผลกราฟิก (GPU) แต่ละชุดของ NVIDIA และ MCP ทำให้เทคโนโลยี NVIDIA SLI สามารถนำเสนอโซลูชั่นด้านการคอมพิวเตอร์ที่มีสมรรถภาพสูงสุด นอกจากนี้ ส่วนประกอบที่พร้อมใช้ NVIDIA SLI ได้รับการสนับสนุนจากการทดสอบและกระบวนการรับรองอย่างเข้มงวด เพื่อให้ได้โซลูชั่นแพล็ตฟอร์มที่มีการรับรองทั้งหมด ซึ่งสร้างความมั่นใจว่าระบบมีเสถียรภาพและความเข้ากันได้กับแพล็ตฟอร์มที่ไม่มีใครเทียบเคียงได้

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี NVIDIA SLI และสำหรับรายการล่าสุดของฮาร์ดแวร์และซอฟต์แวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่า 3D - เกมและโปรแกรม


การกำหนดค่า GPU หลายหน่วยของ NVIDIA

เมื่อใช้ NVIDIA Control Panel คุณจะสามารถกำหนดค่าระบบต่างๆ ที่มีการ์ดกราฟิกแบบหลาย GPU ได้

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ... ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • เรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

  • เรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย


การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

การใช้การกำหนดค่า GPU หลายหน่วยของ NVIDIA จะให้สมรรถภาพในการให้แสงและเงาที่สูงขึ้นในโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ ระบบของคุณจะต้องมี NVIDIA GPU อย่างน้อยสองตัวเชื่อมต่ออยู่กับหน่วยแสดงผลเดียว

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่าแบบหลาย GPU เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ ใช้การกำหนดค่าหลาย GPU ต่อไปนี้ในระบบของฉัน ให้คลิก โหมดหลาย GPU

  3. คลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย

  • ตั้งการกำหนดค่าแบบหลาย GPU


การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย

การใช้การกำหนดค่า GPU หลายหน่วยของ NVIDIA จะให้สมรรถภาพในการให้แสงและเงาที่สูงขึ้นในโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ ระบบของคุณจะต้องมี NVIDIA GPU อย่างน้อยสองตัวเชื่อมต่ออยู่กับหน่วยแสดงผลอย่างน้อยสองหน่วย

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่าแบบหลาย GPU เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ ใช้การกำหนดค่าหลาย GPU ในระบบของฉัน ให้คลิก โหมดหลาย GPU

  3. ใต้ เลือกหน่วยแสดงผลเพื่อดูเนื้อหาที่แสดงแบบหลาย GPU ให้คลิกลูกศรรายการแล้วเลือกหน่วยแสดงผลที่คุณต้องการใช้ดูเกมของคุณ

  4. คลิก นำไปใช้

    5. GPU ที่เชื่อมต่อกับหน่วยแสดงผลนี้จะทำงานเป็น GPU "หลัก" หน่วยแสดงผลอื่นๆ จะทำงานตาม GPU หลักนี้

หัวข้อที่เกี่ยวข้อง

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

  • ตั้งการกำหนดค่าแบบหลาย GPU (อ้างอิง)


ข้อมูลอ้างอิงเกี่ยวกับ GPU หลายหน่วย

ในส่วนนี้จะเป็นข้อมูลอ้างอิงเกี่ยวกับการใช้การกำหนดค่าแบบหลาย GPU ของ NVIDIA

  • ตั้งการกำหนดค่าแบบหลาย GPU (อ้างอิง)


ตั้งการกำหนดค่าแบบหลาย GPU (อ้างอิง)

ตั้งการกำหนดค่าแบบหลาย

หน้า ตั้งการกำหนดค่าแบบหลาย GPU จะมีให้ใช้งานเมื่อระบบของคุณมี GPU ของ NVIDIA อย่างน้อยสองตัวในแพล็ตฟอร์มที่ไม่ใช่ SLI โหมดหลาย GPU ให้สมรรถภาพที่สูงขึ้นสำหรับโปรแกรม Direct3D และ OpenGL ของคุณ

จะมีตัวเลือกให้สองตัวเลือกในระบบแบบหลาย GPU:

โหมดหลายหน่วยแสดงผล ในโหมดหลายหน่วยแสดงผล GPU ของคุณจะทำงานอย่างเป็นอิสระ ตัวเลือกนี้สามารถใช้เพื่อควบคุมหน่วยแสดงผลหลายหน่วย

โหมดหลาย GPU ในโหมดหลาย GPU นั้น GPU ของคุณจะทำงานด้วยกันเพื่อเพิ่มสมรรถภาพในการให้แสงและเงาแก่โปรแกรม 3D ของคุณ

หัวข้อที่เกี่ยวข้อง

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย


ปรับการตั้งค่าการโอเวอร์คล็อก (ขั้นสูง)

คำเตือน: ถ้าคุณไม่ใช่ผู้ใช้ระดับสูง อย่าใช้การควบคุมแบบกำหนดเองเหล่านี้ เนื่องจากคุณอาจทำให้การ์ดกราฟิกของคุณเสียหาย และ/หรือ ทำให้การให้แสงและเงาแก่รูปภาพในโปรแกรม 3D ที่ใช้เทคโนโลยี OpenGL และ Direct3D เป็นไปอย่างไม่ถูกต้อง

ให้ใช้หน้านี้เพื่อให้มีผลเหนือความถี่สัญญาณนาฬิกาที่กำหนดมาจากโรงงานให้กับ GPU และหน่วยความจำ GPU ของคุณ การเพิ่มความถี่สัญญาณนาฬิกาจะเป็นการเพิ่มสมรรถภาพให้กับ GPU ของคุณ แต่อาจจะทำให้กลไกการระบายความร้อนที่เหมาะสมแก่กราฟิกของคุณทำงาน เพื่อเป็นการรักษาระดับความไว้วางใจได้ให้อยู่ในระดับเดิม

ความถี่สัญญาณนาฬิกาจากโรงงาน (ไม่ใช้การโอเวอร์คล็อก) ให้เลือกตัวเลือกนี้ถ้าคุณไม่ต้องการนำความถี่สัญญาณนาฬิกาของ GPU ที่กำหนดเองไปใช้

การโอเวอร์คล็อกโดยอัตโนมัติ: เลือกตัวเลือกนี้เพื่อเพิ่มหรือลดความถี่สัญญาณนาฬิกาโดยอัตโนมัติ เพื่อให้สอดคล้องกับความต้องการที่มีต่อระบบ เมื่อเรียกใช้เกม 3D ที่ต้องใช้ทรัพยากรสูง ความถี่สัญญาณนาฬิกาจะถูกเพิ่มจนถึงขีดจำกัดในการทำงาน เมื่อทำงานที่ต้องใช้ทรัพยากรน้อยลง เช่น เมื่อ Windows เดสก์ทอปของคุณปรากฏอยู่ นาฬิกาของ GPU จะลดความเร็วลงเพื่อลดปริมาณการใช้พลังงานและลดอุณหภูมิ ส่งผลให้พัดลมมีเสียงเบาลงเนื่องจากพัดลมหมุนช้าลง

ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน: ถ้าคุณเป็นผู้ใช้ขั้นสูงของฮาร์ดแวร์และซอฟต์แวร์วิดีโอ ให้ใช้แถบเลื่อนความถี่สัญญาณนาฬิกาที่ "กำหนดเอง" เพื่อเพิ่มอัตราความถี่สัญญาณนาฬิกาของ NVIDIA GPU ของคุณ เพื่อให้การ์ดกราฟิกของคุณทำงานที่ความเร็วสูงสุด

ข้อควรระวัง: ถ้าคุณได้ตั้งค่าอัตราความถี่สัญญาณนาฬิกาที่สูงมากให้กับ NVIDIA GPU ของคุณ คุณอาจทำให้การ์ดกราฟิกของคุณเสียหาย และ/หรือ ทำให้การให้แสงและเงาแก่ภาพในโปรแกรม 3D ที่ใช้เทคโนโลยี OpenGL และ Direct3D เป็นไปอย่างไม่ถูกต้อง การเพิ่มความเร็วนาฬิกาจะเป็นการเพิ่มสมรรถภาพ GPU ของคุณ แต่อาจต้องเพิ่มการระบายความร้อน เพื่อให้มีระดับความไว้วางใจได้ในระดับเดิม

ความถี่สัญญาณนาฬิกาของหน่วยความจำ:

ความถี่สัญญาณนาฬิกาของ 3D:

ให้พัดลมทำงานที่ความเร็วสูงสุดเสมอ: การเลือกกล่องกาเครื่องหมายนี้จะลดโอกาสที่ระบบของคุณเกิดการร้อนจัด เมื่อคุณใช้ความเร็วนาฬิกาสูง

ค้นหาค่าที่ดีที่สุด: คลิกเพื่อตั้งค่านาฬิกาที่ดีที่สุดโดยอัตโนมัติ

ทดสอบ: คลิกเพื่อทดสอบการตั้งค่านาฬิกา

ใช้การตั้งค่าเหล่านี้จนกว่าฉันจะเริ่มคอมพิวเตอร์ใหม่อีกครั้ง: เลือกตัวเลือกนี้เพื่อนำสิ่งที่เลือกใดๆ ในสองสิ่งก่อนหน้านี้ไปใช้กับช่วงการทำงานปัจจุบันของคุณเท่านั้น เมื่อคุณปิดหรือเริ่มการทำงานของคอมพิวเตอร์ใหม่ สิ่งที่เลือกเหล่านี้จะไม่มีผลอีกต่อไป

หัวข้อที่เกี่ยวข้อง

  • ทำให้การ์ดกราฟิกของฉันทำงานเร็วขึ้น

  • เปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ GPU

  • ให้พัดลม GPU ของฉันทำงานที่ความเร็วสูงสุด

  • ให้ GPU ทำงานที่ความเร็วสูงสุด

  • ให้พัดลม NVIDIA GPU ของฉันทำงานที่ความเร็วสูงสุดเสมอ

  • กำหนดความเร็วสูงสุดของ GPU โดยอัตโนมัติ

  • ปรับการตั้งค่าการโอเวอร์คล็อก

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


ทำอย่างไรจึงจะ ...

    • ทำให้การ์ดกราฟิกของฉันทำงานเร็วขึ้น

    • เปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ GPU

    • ให้พัดลม GPU ของฉันทำงานที่ความเร็วสูงสุด

    • ให้ GPU ทำงานที่ความเร็วสูงสุด

    • ให้พัดลม NVIDIA GPU ของฉันทำงานที่ความเร็วสูงสุดเสมอ

    • กำหนดความเร็วสูงสุดของ GPU โดยอัตโนมัติ

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


ข้อมูลอ้างอิงเกี่ยวกับปรับการตั้งค่าการโอเวอร์คล็อก

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการโอเวอร์คล็อก (การใช้ความเร็วที่สูงกว่าความถี่สัญญาณนาฬิกา)

  • ปรับการตั้งค่าการโอเวอร์คล็อก

  • ปรับการตั้งค่าการโอเวอร์คล็อก (ขั้นสูง)

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


การลดรอยหยัก

ในคอมพิวเตอร์กราฟิก การลดรอยหยักเป็นเทคนิคที่ใช้ในการลดรอยหยักหรือเส้นขรุขระที่ควรจะเรียบให้ขรุขระน้อยลง เส้นขรุขระเกิดขึ้นเนื่องจากจอแสดงผลมีความละเอียดไม่สูงพอที่จะแสดงเส้นที่ราบเรียบได้ การลดรอยหยักจะลดความเด่นชัดของเส้นขรุขระ โดยการล้อมรอบเส้นขรุขระด้วยเฉดสีที่ใกล้เคียงกัน ถึงแม้ว่าการทำเช่นนี้จะช่วยให้เห็นว่าเส้นนั้นขรุขระน้อยลง แต่จะทำให้เส้นดังกล่าวดูมัวมากขึ้น ภาพนี้คือภาพที่ขยายขนาดเพื่อแสดงให้เห็นความแตกต่าง ภาพทางด้านซ้ายเป็นภาพที่ใช้การตั้งค่า ‘สมรรถภาพ’ ซึ่งไม่ได้ใช้การลดรอยหยัก ในขณะที่ภาพทางด้านขวาเป็นภาพที่ใช้การตั้งค่า ‘คุณภาพ’ ซึ่งใช้เทคนิคการลดรอยหยักด้วย

ทั้งนี้คุณสามารถตั้งค่าการลดรอยหยัก เพื่อให้เพิ่มสมรรถภาพของระบบหรือเพื่อให้เพิ่มคุณภาพของภาพก็ได้

  • การตั้งค่าสมรรถภาพนั้นเหมาะสมที่จะใช้มากที่สุด เมื่อภาพ 3D เป็นแบบเคลื่อนไหว และการเคลื่อนไหวที่ราบรื่นบนหน้าจอเป็นสิ่งที่สำคัญที่สุด

  • การตั้งค่าเพื่อให้ได้คุณภาพนั้นเหมาะสมที่จะใช้มากที่สุด เมื่อจุดประสงค์หลักคือการได้ภาพที่มีรายละเอียดสูงและที่สมจริงแบบ 3D

  • ในหน้า ‘จัดการการตั้งค่า 3D’ (มุมมองขั้นสูง) คุณสามารถตั้งค่าระดับการลดรอยหยักที่ระบุเฉพาะได้

    • ค่าที่สูงขึ้นทำให้ระดับการลดรอยหยักสูงยิ่งขึ้น ตัวอย่างเช่น 16x เป็นการตั้งค่าคุณภาพที่สูงกว่า 2x

    ด้วย GPU ซีรี่ย์ GeForce 8 นั้น NVIDIA นำการลดรอยหยักในรูปแบบใหม่มาใช้ ซึ่งมีชื่อว่า Coverage Sampling ซึ่งมีผลต่อการตั้งค่าการลดรอยหยักระดับ 8x, 16x และ 16xQ โปรดดูข้อมูลเพิ่มเติมที่ข้อมูลเทคนิคเกี่ยวกับ Lumenex Engine ที่ NVIDIA.com

  • ถ้าคุณไม่แน่ใจว่าจะกำหนดค่าให้กับการลดรอยหยักอย่างไร ให้ใช้ตัวเลือก "ที่ควบคุมโดยโปรแกรม" หน่วยแสดงผลของคุณจะปรับให้เหมาะสมกับข้อกำหนดเฉพาะของแต่ละโปรแกรมเองโดยอัตโนมัติ

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


ปรับการตั้งค่าการโอเวอร์คล็อก

ให้ใช้หน้านี้เพื่อให้มีผลเหนือความถี่สัญญาณนาฬิกาที่กำหนดมาจากโรงงานให้กับ GPU และหน่วยความจำ GPU ของคุณ การเพิ่มความถี่สัญญาณนาฬิกาจะเป็นการเพิ่มสมรรถภาพให้กับ GPU ของคุณ แต่อาจจะทำให้กลไกการระบายความร้อนที่เหมาะสมแก่กราฟิกของคุณทำงาน เพื่อเป็นการรักษาระดับความไว้วางใจได้ให้อยู่ในระดับเดิม

ความถี่สัญญาณนาฬิกาจากโรงงาน (ไม่ใช้การโอเวอร์คล็อก) ให้เลือกตัวเลือกนี้ถ้าคุณไม่ต้องการนำความถี่สัญญาณนาฬิกาของ GPU ที่กำหนดเองไปใช้

ใช้การโอเวอร์คล็อกโดยอัตโนมัติ: เลือกตัวเลือกนี้เพื่อเพิ่มหรือลดความถี่สัญญาณนาฬิกาโดยอัตโนมัติ เพื่อให้สอดคล้องกับความต้องการที่มีต่อระบบ เมื่อเรียกใช้เกม 3D ที่ต้องใช้ทรัพยากรสูง ความถี่สัญญาณนาฬิกาจะถูกเพิ่มจนถึงขีดจำกัดในการทำงาน เมื่อทำงานที่ต้องใช้ทรัพยากรน้อยลง เช่น เมื่อ Windows เดสก์ทอปของคุณปรากฏอยู่ นาฬิกาของ GPU จะลดความเร็วลงเพื่อลดปริมาณการใช้พลังงานและลดอุณหภูมิ ส่งผลให้พัดลมมีเสียงเบาลงเนื่องจากพัดลมหมุนช้าลง

ใช้การตั้งค่าเหล่านี้จนกว่าฉันจะเริ่มคอมพิวเตอร์ใหม่อีกครั้ง: เลือกตัวเลือกนี้เพื่อนำสิ่งที่เลือกใดๆ สองสิ่งก่อนหน้านี้ไปใช้กับช่วงการทำงานปัจจุบันของคุณ เมื่อคุณปิดหรือเริ่มการทำงานของคอมพิวเตอร์ใหม่ สิ่งที่เลือกเหล่านี้จะไม่มีผลอีกต่อไป

หัวข้อที่เกี่ยวข้อง

  • ทำให้การ์ดกราฟิกของฉันทำงานเร็วขึ้น

  • เปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ GPU

  • ให้พัดลม GPU ของฉันทำงานที่ความเร็วสูงสุด

  • ให้ GPU ทำงานที่ความเร็วสูงสุด

  • ให้พัดลม NVIDIA GPU ของฉันทำงานที่ความเร็วสูงสุดเสมอ

  • กำหนดความเร็วสูงสุดของ GPU โดยอัตโนมัติ

  • ปรับการตั้งค่าการโอเวอร์คล็อก (ขั้นสูง)

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


ทำอย่างไรจึงจะ ...

  • เฝ้าระวังดูอุณหภูมิของ GPU

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


เฝ้าระวังดูอุณหภูมิของ GPU

ให้ใช้หน้านี้ถ้าคุณได้ตั้งค่าให้ GPU ของคุณทำงานที่ความเร็วสูงกว่านาฬิกา และต้องการดูว่า GPU ของคุณมีอุณหภูมิสูงขึ้นอย่างไรในเวลาช่วงหนึ่ง คุณสามารถเฝ้าระวังดูอุณหภูมิปัจจุบันของ NVIDIA GPU ของคุณ และติดตามดูประวัติอุณหภูมิได้ GPU จะลดความเร็วในการทำงานลงโดยอัตโนมัติ เพื่อให้ทำงานที่อุณหภูมิต่ำลง

อุณหภูมิ GPU ที่เฝ้าระวังดูของฉันเท่ากับ: แสดงกราฟของระดับอุณหภูมิภายในช่วงเวลาหนึ่ง ใช้แถบเลื่อนเพื่อดูประวัติอุณหภูมิของแกน GPU ของคุณได้ภายในช่วงเวลานานถึง 1 ชั่วโมง

ลงบันทึกอุณหภูมิที่แกน GPU ถึงแม้ว่าฉันได้ออกจากแผงควบคุมนี้ไปแล้ว:

แจ้งให้ฉันทราบเมื่ออุณหภูมิ GPU สูงเกินจุดสะกิดของการลดความเร็ว

หัวข้อที่เกี่ยวข้อง

วิธีเฝ้าระวังดูอุณหภูมิของ GPU

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


ข้อมูลอ้างอิงเกี่ยวกับการเฝ้าระวังดูอุณหภูมิของ GPU

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการติดตามดูอุณหภูมิของ GPU

  • เฝ้าระวังดูอุณหภูมิของ GPU

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


Staging Old Pages

  • เฝ้าระวังดูอุณหภูมิของ GPU


การให้พัดลม NVIDIA GPU ของคุณทำงานที่ความเร็วสูงสุดเสมอ

คำเตือน: คุณจะต้องเป็นผู้ใช้ขั้นสูงของฮาร์ดแวร์และซอฟต์แวร์วิดีโอ เพื่อที่จะสามารถใช้หน้า 'ปรับการตั้งค่าการโอเวอร์คล็อก' "ขั้นสูง" ในขณะที่ใช้อัตราความถี่สัญญาณนาฬิกาที่สูงมาก คุณอาจทำให้การ์ดกราฟิกของคุณเสียหาย (เว้นเสียแต่ว่าคุณมีกลไกการระบายความร้อนที่ดี) และ/หรือ ทำให้ไม่ได้รับการให้แสงและเงาแก่ภาพอย่างเหมาะสมในโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี OpenGL และ Direct3D

  1. ให้คลิกที่เมนู มุมมอง จากนั้นเลือก ขั้นสูง

  2. จากเมนู หมวด ของ NVIDIA Control Panel ให้เลือก การตั้งค่า 3D จากนั้นเลือก เปลี่ยนแปลงการกำหนดค่าการโอเวอร์คล็อก.

ในหน้า 'ปรับการตั้งค่าการโอเวอร์คล็อก' คุณจะสามารถเขียนทับความถี่สัญญาณนาฬิกาที่ตั้งค่ามาจากโรงงาน (ซึ่งหมายถึง ไม่มีการตั้งค่าความเร็วที่สูงกว่าความถี่สัญญาณนาฬิกา) ของ GPU และหน่วยความจำ GPU ของคุณ

  3. ถ้ายังไม่ได้ถูกเลือกอยู่ ให้เลือก ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน

  4. ให้เลื่อนแถบเลื่อนความถี่สัญญาณนาฬิกาไปที่ค่าสูงที่ต้องการ

  5. เลือกกล่องกาเครื่องหมาย ให้พัดลมทำงานที่ความเร็วสูงสุดเสมอ เพื่อใส่เครื่องหมายเลือก

หัวข้อที่เกี่ยวข้อง

  • ทำให้การ์ดกราฟิกของฉันทำงานเร็วขึ้น

  • เปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ GPU

  • ให้ GPU ทำงานที่ความเร็วสูงสุด

  • ให้พัดลม NVIDIA GPU ของฉันทำงานที่ความเร็วสูงสุดเสมอ

  • กำหนดความเร็วสูงสุดของ GPU โดยอัตโนมัติ

  • ปรับการตั้งค่าการโอเวอร์คล็อก

  • ปรับการตั้งค่าการโอเวอร์คล็อก (ขั้นสูง)


การกำหนดความเร็วสูงสุดโดยอัตโนมัติ

การกำหนดความเร็วสูงสุดโดยอัตโนมัติที่การ์ดกราฟิก NVIDIA GPU ของคุณจะใช้

คำเตือน: การเพิ่มความเร็วนาฬิกาจะเป็นการเพิ่มสมรรถภาพ GPU ของคุณ แต่อาจต้องเพิ่มการระบายความร้อน เพื่อให้มีระดับความไว้วางใจได้ในระดับเดิม

  1. คลิกที่เมนู มุมมอง จากนั้นเลือก มาตรฐาน หรือ ขั้นสูง

  2. จากเมนู หมวด ของ NVIDIA Control Panel ให้เลือก การตั้งค่า 3D จากนั้นเลือก เปลี่ยนแปลงการกำหนดค่าการโอเวอร์คล็อก

ในหน้า 'ปรับการตั้งค่าการโอเวอร์คล็อก' คุณจะสามารถเขียนทับความถี่สัญญาณนาฬิกาที่ตั้งค่ามาจากโรงงาน (ซึ่งหมายถึง ไม่มีการตั้งค่าการโอเวอร์คล็อกโดยค่าปริยาย) ของ GPU และหน่วยความจำ GPU ของคุณ

คำเตือน: การเพิ่มความเร็วนาฬิกาจะเป็นการเพิ่มสมรรถภาพ GPU ของคุณ แต่อาจต้องเพิ่มการระบายความร้อน เพื่อให้มีระดับความไว้วางใจได้ในระดับเดิม

  3. เลือกตัวเลือก การโอเวอร์คล็อกโดยอัตโนมัติ

NVIDIA GPU ของคุณจะเพิ่มหรือลดความถี่นาฬิกาโดยอัตโนมัติ เพื่อให้สอดคล้องกับความต้องการที่มีต่อระบบ เมื่อเรียกใช้เกม 3D ที่ต้องใช้ทรัพยากรสูง ความถี่นาฬิกาจะถูกเพิ่มจนถึงขีดจำกัดในการทำงาน เมื่องานที่ต้องใช้ทรัพยากรต่ำลงเช่น Windows เดสก์ทอปของคุณปรากฏขึ้น นาฬิกา GPU จะถูกปรับลดลง เพื่อลดปริมาณการใช้พลังงาน อุณหภูมิ และเสียงของพัดลม

หัวข้อที่เกี่ยวข้อง

  • ทำให้การ์ดกราฟิกของฉันทำงานเร็วขึ้น

  • เปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ GPU

  • ให้พัดลม GPU ของฉันทำงานที่ความเร็วสูงสุด

  • ให้ GPU ทำงานที่ความเร็วสูงสุด

  • ให้พัดลม NVIDIA GPU ของฉันทำงานที่ความเร็วสูงสุดเสมอ

  • ปรับการตั้งค่าการโอเวอร์คล็อก

  • ปรับการตั้งค่าการโอเวอร์คล็อก (ขั้นสูง)

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


การเปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ GPU

คำเตือน: ในการเปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ NVIDIA GPU คุณจะต้องเป็นผู้ใช้ขั้นสูงของฮาร์ดแวร์และซอฟต์แวร์วิดีโอ ตัวอย่างเช่น ถ้าคุณได้ตั้งค่าอัตราความถี่สัญญาณนาฬิกาที่สูงมากให้กับ NVIDIA GPU ของคุณ คุณอาจทำให้การ์ดกราฟิกของคุณเสียหาย และ/หรือ ทำให้การให้แสงและเงาแก่ภาพในโปรแกรม 3D ที่ใช้เทคโนโลยี OpenGL และ Direct3D เป็นไปอย่างไม่ถูกต้อง

หมายเหตุ: การเพิ่มความเร็วนาฬิกาจะเป็นการเพิ่มสมรรถภาพ GPU ของคุณ แต่อาจต้องเพิ่มการระบายความร้อน เพื่อให้มีระดับความไว้วางใจได้ในระดับเดิม

  1. คลิกที่เมนู มุมมอง จากนั้นเลือก มาตรฐาน หรือ ขั้นสูง

  2. จากเมนู หมวด ของ NVIDIA Control Panel ให้เลือก การตั้งค่า 3D จากนั้น เปลี่ยนแปลงการกำหนดค่าการโอเวอร์คล็อก

ในหน้า 'ปรับการตั้งค่าการโอเวอร์คล็อก' คุณจะสามารถเขียนทับความถี่สัญญาณนาฬิกาที่ตั้งค่ามาจากโรงงาน (ซึ่งหมายถึง ไม่มีการตั้งค่าความเร็วที่สูงกว่าความถี่สัญญาณนาฬิกา) ของ GPU และหน่วยความจำ GPU ของคุณ

หมายเหตุ: การเพิ่มความเร็วนาฬิกาจะเป็นการเพิ่มสมรรถภาพ GPU ของคุณ แต่อาจต้องเพิ่มการระบายความร้อน เพื่อให้มีระดับความไว้วางใจได้ในระดับเดิม

  3. ถ้าคุณได้เลือกมุมมอง มาตรฐาน ในขั้นตอนที่ 1 ให้คลิกตัวเลือก การโอเวอร์คล็อกโดยอัตโนมัติ

  4. ถ้าคุณได้เลือกมุมมอง ขั้นสูง ในขั้นตอนที่ 1 ให้ทำตามขั้นตอนต่อไปนี้:

  1. เลือก การโอเวอร์คล็อกโดยอัตโนมัติ หรือ ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน

หมายเหตุ: เลือก ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน เฉพาะถ้าคุณมีความรู้ทางเทคนิคขั้นสูงเกี่ยวกับฮาร์ดแวร์วิดีโอเท่านั้น

  2. ถ้าคุณได้เลือก ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน ให้ตั้งค่าแถบเลื่อนความถี่นาฬิกาเป็นค่าที่คุณต้องการ หรือคลิกที่ปุ่ม ค้นหาค่าที่ดีที่สุด เพื่อตั้งค่าสัญญาณนาฬิกาให้เหมาะสมที่สุดโดยอัตโนมัติ

  3. คุณสามารถทดสอบการตั้งค่าเหล่านี้ได้ด้วยการคลิกที่ปุ่ม ทดสอบ

หัวข้อที่เกี่ยวข้อง

  • ทำให้การ์ดกราฟิกของฉันทำงานเร็วขึ้น

  • ให้พัดลม GPU ของฉันทำงานที่ความเร็วสูงสุด

  • ให้ GPU ทำงานที่ความเร็วสูงสุด

  • ให้พัดลม NVIDIA GPU ของฉันทำงานที่ความเร็วสูงสุดเสมอ

  • กำหนดความเร็วสูงสุดของ GPU โดยอัตโนมัติ

  • ปรับการตั้งค่าการโอเวอร์คล็อก

  • ปรับการตั้งค่าการโอเวอร์คล็อก (ขั้นสูง)

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


การให้ GPU ทำงานที่ความเร็วสูงสุด

คำเตือน: ในการให้การ์ดกราฟิกของคุณทำงานด้วยความเร็วสูงสุด คุณจะต้องเพิ่มอัตราความถี่สัญญาณนาฬิกาของ NVIDIA GPU ของคุณ ในการทำเช่นนี้ คุณจะต้องเป็นผู้ใช้ขั้นสูงในด้านฮาร์ดแวร์และซอฟต์แวร์วิดีโอ มิฉะนั้น คุณอาจทำให้การ์ดกราฟิกของคุณเสียหาย และ/หรือ ทำให้การให้แสงและเงาแก่ภาพในโปรแกรม 3D ที่ใช้เทคโนโลยี OpenGL และ Direct3D เป็นไปอย่างไม่ถูกต้อง

หมายเหตุ: การเพิ่มความเร็วนาฬิกาจะเป็นการเพิ่มสมรรถภาพ GPU ของคุณ แต่อาจต้องเพิ่มการระบายความร้อน เพื่อให้มีระดับความไว้วางใจได้ในระดับเดิม

  1. ให้คลิกที่เมนู มุมมอง จากนั้นเลือก ขั้นสูง

  2. จากเมนู หมวด ของ NVIDIA Control Panel ให้เลือก การตั้งค่า 3D จากนั้นเลือก เปลี่ยนแปลงการกำหนดค่าการโอเวอร์คล็อก.

ในหน้า 'ปรับการตั้งค่าการโอเวอร์คล็อก' คุณจะสามารถเขียนทับความถี่สัญญาณนาฬิกาที่ตั้งค่ามาจากโรงงาน (ซึ่งหมายถึง ไม่มีการตั้งค่าความเร็วที่สูงกว่าความถี่สัญญาณนาฬิกา) ของ GPU และหน่วยความจำ GPU ของคุณ

  3. เลือก ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน

  4. ให้เลื่อนแถบเลื่อนความถี่สัญญาณนาฬิกาไปที่ค่าสูงที่ต้องการ

  5. คุณสามารถทดสอบการตั้งค่าเหล่านี้ได้ด้วยการคลิกที่ปุ่ม ทดสอบ

หัวข้อที่เกี่ยวข้อง

  • ทำให้การ์ดกราฟิกของฉันทำงานเร็วขึ้น

  • เปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ GPU

  • ให้พัดลม GPU ของฉันทำงานที่ความเร็วสูงสุด

  • ให้พัดลม NVIDIA GPU ของฉันทำงานที่ความเร็วสูงสุดเสมอ

  • กำหนดความเร็วสูงสุดของ GPU โดยอัตโนมัติ

  • ปรับการตั้งค่าการโอเวอร์คล็อก

  • ปรับการตั้งค่าการโอเวอร์คล็อก (ขั้นสูง)

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


การทำให้การ์ดกราฟิกของคุณทำงานเร็วขึ้น

คำเตือน: ในการเปลี่ยนแปลงความถี่สัญญาณนาฬิกาของ NVIDIA GPU คุณจะต้องเป็นผู้ใช้ขั้นสูงของฮาร์ดแวร์และซอฟต์แวร์วิดีโอ ตัวอย่างเช่น ถ้าคุณได้ตั้งค่าอัตราความถี่สัญญาณนาฬิกาที่สูงมากให้กับ NVIDIA GPU ของคุณ คุณอาจทำให้การ์ดกราฟิกของคุณเสียหาย และ/หรือ ทำให้การให้แสงและเงาแก่ภาพในโปรแกรม 3D ที่ใช้เทคโนโลยี OpenGL และ Direc3D เป็นไปอย่างไม่ถูกต้อง

หมายเหตุ: การเพิ่มความเร็วนาฬิกาจะเป็นการเพิ่มสมรรถภาพ GPU ของคุณ แต่อาจต้องเพิ่มการระบายความร้อน เพื่อให้มีระดับความไว้วางใจได้ในระดับเดิม

ในการทำให้การ์ดกราฟิกของคุณทำงานเร็วขึ้น คุณต้องเพิ่มสมรรถภาพของ NVIDIA GPU ด้วยวิธีดังต่อไปนี้:

  1. คลิกที่เมนู มุมมอง จากนั้นเลือก มาตรฐาน หรือ ขั้นสูง

  2. จากเมนู หมวด ของ NVIDIA Control Panel ให้เลือก การตั้งค่า 3D จากนั้นเลือก เปลี่ยนแปลงการกำหนดค่าการโอเวอร์คล็อก

ในหน้า 'ปรับการตั้งค่าการโอเวอร์คล็อก' คุณจะสามารถเขียนทับความถี่สัญญาณนาฬิกาที่ตั้งค่ามาจากโรงงาน (ซึ่งหมายถึง ไม่มีการตั้งค่าความเร็วที่สูงกว่าความถี่สัญญาณนาฬิกา) ของ GPU และหน่วยความจำ GPU ของคุณ

  3. ถ้าคุณได้เลือกค่า มาตรฐาน ในขั้นตอนที่ 1 ให้คลิกตัวเลือก การโอเวอร์คล็อกโดยอัตโนมัติ

  4. ถ้าคุณได้เลือกค่า ขั้นสูง ในขั้นตอนที่ 1 ให้ทำตามขั้นตอนต่อไปนี้:

  1. เลือก การโอเวอร์คล็อกโดยอัตโนมัติ หรือ ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน

หมายเหตุ: เลือก ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน เฉพาะถ้าคุณมีความรู้ทางเทคนิคขั้นสูงเกี่ยวกับฮาร์ดแวร์วิดีโอเท่านั้น

  2. ถ้าคุณได้เลือก ความถี่สัญญาณนาฬิกาที่กำหนดเองของฉัน ให้ตั้งค่าแถบเลื่อนความถี่นาฬิกาเป็นค่าที่คุณต้องการ หรือคลิกที่ปุ่ม ค้นหาค่าที่ดีที่สุด เพื่อตั้งค่าสัญญาณนาฬิกาให้เหมาะสมที่สุดโดยอัตโนมัติ

  3. คุณสามารถทดสอบการตั้งค่าเหล่านี้ได้ด้วยการคลิกที่ปุ่ม ทดสอบ

หัวข้อที่เกี่ยวข้อง

  • ใช้การตั้งค่า 3D ที่กำหนดค่าไว้ล่วงหน้าโดยอัตโนมัติ

  • ใช้การตั้งค่า 3D ที่กำหนดค่าไว้ล่วงหน้าโดยอัตโนมัติเมื่อเปิดโปรแกรม

  • กำหนดการตั้งค่า 3D ที่เป็นค่าปริยาย

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • การตั้งค่าโปรแกรมขั้นพื้นฐาน

  • การตั้งค่าโปรแกรมขั้นสูง

  • ส่วนกำหนดค่าของโปรแกรม

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D


การเฝ้าระวังดูอุณหภูมิของ GPU

  1. จาก NVIDIA Control Panel ในหน้า เลือกหมวด... ให้เลือก การตั้งค่า 3D

  2. เลือก เฝ้าระวังดูอุณหภูมิของ GPU เพื่อเปิดหน้าที่เกี่ยวข้อง

  3. ตั้งค่าสิ่งต่อไปนี้:

  4. ลงบันทึกอุณหภูมิที่แกน GPU ถึงแม้ว่าฉันได้ออกจากแผงควบคุมนี้ไปแล้ว: ให้เลือกตัวเลือกนี้

  5. แจ้งให้ฉันทราบเมื่ออุณหภูมิ GPU สูงเกินจุดสะกิดของการลดความเร็ว

หัวข้อที่เกี่ยวข้อง

การเฝ้าระวังดูอุณหภูมิของ GPU (ข้อมูลอ้างอิง)

©2005 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่าเกมและ 3D