Дисплей

Многодисплейное программное обеспечение NVIDIA nView™, бесплатно поставляемое вместе с программными решениями NVIDIA® ForceWare™ для настольных компьютеров, рабочих станций, мобильных устройств, платформ и мультимедиа, предоставляет революционные возможности по облегчению многозадачной обработки информации. Вместо наложения окон одно на другое в ограниченных рамках одного дисплея появилась возможность расширить рабочее пространство на несколько дисплеев. В частности, финансовые аналитики теперь могут отслеживать каждый поток данных, а художники и дизайнеры - использовать один дисплей для палитры, а другой для редактирования графики. Разнообразные параметры nView еще более расширяют возможности управления и настройки дисплеев для их оптимального использования.

  • Изменение разрешения

  • Настройка глубины цвета

  • Выбор частоты обновления экрана

  • Настроить параметры цвета

  • Регулировка положения экрана

  • Поворот дисплея

  • Изменение масштабирования дисплея

  • Пользовательское разрешение

  • Изменение режима дисплея nView

Примечание для Windows Vista.: Поддержка некоторых функций для Windows Vista находится в стадии разработки, и они могут быть недоступны в установленной версии видеодрайвера ForceWare. Для получения информации о поддерживаемых функциях см. примечания к версии.

© Корпорация NVIDIA, 2005 - 2007. Все права защищены. Дисплей, видео и телевизор


Разрешение экрана

На странице «Изменение разрешения» можно изменить настройку цвета, уменьшить мерцание экрана или отрегулировать объем информации, отображаемый на дисплее. Дополнительные параметры доступны на расширенной странице «Изменение разрешения».

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Регулировка разрешения экрана

  • Изменение количества отображаемых цветов

  • Уменьшение мерцания экрана

  • Увеличение размера текста


Регулировка разрешения экрана

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Переместите ползунок Разрешение дисплея в сторону положения Больше (для увеличения разрешения экрана) или Меньше (для уменьшения разрешения).

Примечание. При увеличении разрешения на экране отображается больше информации, но размер ее элементов уменьшается. При уменьшении разрешения отображается меньше информации, но элементы становятся крупнее.

См. также

  • Изменение количества отображаемых цветов

  • Уменьшение мерцания экрана

  • Увеличение размера текста

  • Изменение разрешения

  • Изменение разрешения (расширенная настройка)


Изменение количества отображаемых на рабочем столе цветов

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Переместите ползунок Качество цвета в сторону положения Меньше для уменьшения или Больше для увеличения количества цветов, отображаемых на рабочем столе.

Примечание. Повышение качества цвета увеличивает фотореалистичность просматриваемых изображений и рекомендуется для большинства издательских и графических приложений.

См. также

  • Регулировка разрешения экрана

  • Уменьшение мерцания экрана

  • Увеличение размера текста

  • Изменение разрешения

  • Изменение разрешения (расширенная настройка)


Уменьшение мерцания экрана

Для аналогового или цифрового дисплея выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Чтобы уменьшить мерцание экрана, в списке Частота обновления выберите значение более 60 Гц.

    • Для аналоговых дисплеев частота обновления должна быть не менее 80 Гц.

    • Для цифровых дисплеев рекомендуется выбирать частоту обновления не менее 75 Гц.

Для дисплея на основе телевизора или ТВЧ выполните следующие действия:

  1. В классической области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка телевизионных параметров цвета. Откроется соответствующая страница.

  2. С помощью ползунка Фильтр мерцания выберите нужную настройку.

Примечание. При увеличении интенсивности фильтра мерцания мерцание экрана уменьшается.

См. также

  • Регулировка разрешения экрана

  • Изменение количества отображаемых цветов

  • Увеличение размера текста

  • Изменение разрешения

  • Изменение разрешения (расширенная настройка)


Как увеличить размер текста

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Переместите ползунок Разрешение дисплея в одном из следующих направлений:

  • Меньше - для уменьшения разрешения экрана, вследствие чего размер элементов экрана, включая текст, станет больше.

  • Больше - для увеличения разрешения экрана, вследствие чего размер элементов экрана, включая текст, станет меньше.

См. также

  • Регулировка разрешения экрана

  • Изменение количества отображаемых цветов

  • Уменьшение мерцания экрана

  • Доступ к разрешениям экрана, не поддерживаемым дисплеем

  • Изменение разрешения

  • Изменение разрешения (расширенная настройка)


Справка по изменению разрешения экрана

В следующих разделах представлены справочные сведения по изменению разрешения экрана.

  • Изменение разрешения

  • Изменение разрешения (расширенная настройка)


Изменение разрешения

На этой странице можно изменить настройку цвета, уменьшить мерцание экрана или отрегулировать объем информации, отображаемый на дисплее.

Разрешение дисплея: этот ползунок служит для указания разрешения экрана выбранного дисплея. При увеличении разрешения экрана на дисплее помещается больше информации, однако размер ее элементов уменьшается. Текущая настройка указана под ползунком.

Частота обновления: в этом списке можно задать частоту обновления для выбранного дисплея. При высокой частоте обновления уменьшается мерцание экрана.

Качество цвета: этот ползунок позволяет задать качество цвета для выбранного дисплея. Повышение качества цвета увеличивает фотореалистичность просматриваемых изображений и рекомендуется для большинства издательских и графических приложений.

Примечание.Если для запуска игры или другой программы необходимо установить качество цвета 256 цветов, щелкните правой кнопкой мыши значок программы или ее имя в меню «Пуск» и выберите команду «Свойства». Откройте вкладку «Совместимость» и установите флажок «256 цветов». После выхода из этой программы дисплей вернется к исходному качеству цвета.

См. также

  • Регулировка разрешения экрана

  • Изменение количества отображаемых цветов

  • Уменьшение мерцания экрана

  • Увеличение размера текста

  • Доступ к разрешениям экрана, не поддерживаемым дисплеем

  • Изменение разрешения (расширенная настройка)


Изменение разрешения (расширенная настройка)

На этой странице можно изменить настройку цвета, уменьшить мерцание экрана или отрегулировать объем информации, отображаемый на дисплее.

Разрешение дисплея: этот ползунок служит для указания разрешения экрана выбранного дисплея. При увеличении разрешения экрана на дисплее помещается больше информации, однако размер ее элементов уменьшается. Текущая настройка указана под ползунком.

Частота обновления: в этом списке можно задать частоту обновления для выбранного дисплея. При высокой частоте обновления уменьшается мерцание экрана.

Качество цвета: этот ползунок позволяет задать качество цвета для выбранного дисплея. Повышение качества цвета увеличивает фотореалистичность просматриваемых изображений и рекомендуется для большинства издательских и графических приложений.

Примечание. Если для запуска игры или другой программы необходимо установить качество цвета 256 цветов, щелкните правой кнопкой мыши значок программы или ее имя в меню «Пуск» и выберите команду «Свойства». Откройте вкладку «Совместимость» и установите флажок «256 цветов». После выхода из этой программы дисплей вернется к исходному качеству цвета.

Показывать физическое разрешение при панорамировании

Если этот флажок установлен, разрешение при панорамировании дисплея становится доступным для дисплея клона.

См. также

  • Регулировка разрешения экрана

  • Изменение количества отображаемых цветов

  • Уменьшение мерцания экрана

  • Увеличение размера текста

  • Доступ к разрешениям экрана, не поддерживаемым дисплеем

  • Изменение разрешения


Глубина цвета

С помощью параметров на странице «Настройка глубины цвета» можно отрегулировать четкость, насыщенность и интенсивность цветов рабочего стола.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Настройка глубины цвета


Как настроить глубину цвета

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Переместите ползунок Качество цвета вправо для увеличения глубины цвета или влево для ее уменьшения.

См. также

  • Настройка глубины цвета


Справка по настройке глубины цвета

В данном разделе представлены справочные сведения по настройке глубины цвета.

  • Настройка глубины цвета


Настройка глубины цвета

На этой странице можно изменить глубину и качество цвета.

Разрешение дисплея: этот ползунок служит для указания разрешения экрана выбранного дисплея. При увеличении разрешения экрана на дисплее помещается больше информации, однако размер ее элементов уменьшается. Текущая настройка указана под ползунком.

Частота обновления: в этом списке можно задать частоту обновления для выбранного дисплея. При высокой частоте обновления уменьшается мерцание экрана.

Качество цвета: этот ползунок позволяет задать качество цвета для выбранного дисплея. Повышение качества цвета увеличивает фотореалистичность просматриваемых изображений и рекомендуется для большинства издательских и графических приложений.

Примечание. Если для запуска игры или другой программы необходимо установить качество цвета 256 цветов, щелкните правой кнопкой мыши значок программы или ее имя в меню «Пуск» и выберите команду «Свойства». Откройте вкладку «Совместимость» и установите флажок «256 цветов». После выхода из этой программы дисплей вернется к исходному качеству цвета.

См. также

  • Настройка глубины цвета


Частота обновления

Параметры цвета позволяют настроить контрастность, резкость и глубину цвета (цифровую интенсивность) изображений на рабочем столе. На расширенной странице параметров цвета содержатся дополнительные элементы управления цветом.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Выбор частоты обновления экрана


Выбор частоты обновления экрана

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Чтобы уменьшить мерцание экрана, в списке Частота обновления выберите значение более 60 Гц.

  3. Для аналоговых дисплеев частота обновления должна быть не менее 80 Гц.

  4. Для цифровых дисплеев рекомендуется выбирать частоту обновления не менее 75 Гц.

Примечание. При увеличении интенсивности фильтра мерцания мерцание экрана уменьшается.

См. также

Частота обновления


Справка по выбору частоты обновления экрана

В данном разделе представлены справочные сведения по выбору частоты обновления.

  • Частота обновления


Частота обновления

Частота обновления - это периодичность, с которой экран дисплея перерисовывается для предотвращения мерцания изображения. В большинстве мониторов вся область изображения обновляется примерно 60 раз в секунду.

Примечание. Повышение частоты обновления, как и увеличение интенсивности фильтра мерцания, ведет к уменьшению мерцания экрана.

  • Для аналоговых дисплеев частота обновления должна быть не менее 80 Гц.

  • Для цифровых дисплеев рекомендуется выбирать частоту обновления не менее 75 Гц.

См. также

Выбор частоты обновления экрана


Параметры цвета

Параметры цвета позволяют настроить контрастность, резкость и глубину цвета (цифровую интенсивность) изображений на рабочем столе. На расширенной странице параметров цвета содержатся дополнительные элементы управления цветом.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Как оптимизировать дисплей

  • Как сделать экран ярче

  • Как отрегулировать контрастность

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как повысить резкость изображений на экране

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как скомпенсировать плохое освещение

  • Как отрегулировать параметры цвета с помощью графика


Как оптимизировать дисплей

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Запуск мастера цветовой оптимизации.

  2. Для оптимизации цветовых настроек дисплеев следуйте указаниям мастера.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета


Как повысить яркость рабочего стола

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, яркость которого нужно изменить.

  3. С помощью ползунка Яркость установите яркость для рабочего стола.

См. также

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать параметры цвета с помощью графика

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета


Как сделать цвета рабочего стола более насыщенными, яркими и чистыми с помощью цифровой интенсивности

Как сделать цвета рабочего стола более насыщенными, яркими и чистыми с помощью цветовой интенсивности

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, на котором следует повысить резкость изображений.

  3. С помощью ползунка Цветовая интенсивность отрегулируйте четкость, насыщенность и интенсивность цветов рабочего стола.

См. также

  • Как сделать экран ярче

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать параметры цвета с помощью графика

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета


Как отрегулировать контрастность рабочего стола

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для изменения контрастности.

  3. С помощью ползунка Контрастность установите нужную контрастность для рабочего стола.

Контрастностью называется различие между самой светлой и самой темной частями рабочего стола.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как повысить резкость изображений на экране

  • Как отрегулировать параметры цвета с помощью графика

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета


Как повысить резкость изображений на рабочем столе

ПРИМЕЧАНИЕ. Элемент управления резкостью изображения в ГП GeForce 8 недоступен.

Как повысить резкость изображений на рабочем столе

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, на котором следует повысить резкость изображений.

  3. С помощью ползунка Резкость изображения установите требуемую резкость изображений на рабочем столе.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как отрегулировать параметры цвета с помощью графика

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета


Как отрегулировать яркость промежуточных тонов на рабочем столе

Регулировка яркости промежуточных тонов изображения без влияния на освещенные и затененные места

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, яркость которого нужно изменить.

  3. С помощью ползунка Гамма установите уровень гаммы для рабочего стола.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать параметры цвета с помощью графика

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета


Как скомпенсировать плохое освещение при просмотре рабочего стола

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей, на котором следует повысить резкость изображений.

  3. С помощью ползунка Цветовая интенсивность отрегулируйте четкость, насыщенность и интенсивность цветов рабочего стола.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать параметры цвета с помощью графика

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Регулировка параметров цвета


Как отрегулировать параметры цвета с помощью графика цветовой коррекции

  1. Выберите в меню Вид команду Расширенный.

  2. На странице Панели управления NVIDIA Выбор категории... выберите пункт Дисплей.

  3. Щелкните ссылку Регулировка параметров цвета рабочего стола. Откроется соответствующая страница.

  4. Если используется несколько дисплеев, выберите дисплей для регулировки параметров цвета.

  5. Откройте вкладку График.

  6. Щелкните список Канал и выберите цветовой канал. Каналы Красный, Зеленый и Синий можно настроить независимо друг от друга, выбрав каждый цвет отдельно, или все каналы сразу, выбрав пункт Все (выбран по умолчанию).

  7. Выбирая цветовой канал, заметьте, что данный цвет отображается на графике цветовой коррекции.

  8. Для просмотра изображения с примененной цветовой коррекцией используйте параметры Просмотр изображения.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета


Справка по регулировке параметров цвета

В данном разделе представлены справочные сведения по параметрам цвета.

  • Регулировка параметров цвета

  • Регулировка параметров цвета (расширенная настройка)


Регулировка параметров цвета рабочего стола

На этой странице можно задать контрастность, резкость и глубину цвета (цифровую интенсивность) изображений на рабочем столе.

Яркость: этот ползунок служит для регулировки яркости рабочего стола.

Контрастность: контрастностью называется различие между самой светлой и самой темной частями рабочего стола. Данный ползунок служит для регулировки этого различия.

Гамма: гаммой называется изменение яркости промежуточных тонов без влияния на освещенные и затененные места. Данный ползунок служит для регулировки гаммы.

Резкость изображения: при увеличении резкости повышаются четкость или контрастность изображения, обычно в области контуров. Для изображений, которые кажутся слегка расфокусированными, полезно увеличить контрастность.

ПРИМЕЧАНИЕ. Элемент управления резкостью изображения в ГП GeForce 8 недоступен.

Цифровая интенсивность: этот ползунок предназначен для компенсации плохого освещения при просмотре рабочего стола и позволяет увеличить четкость, насыщенность и интенсивность цветов рабочего стола.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать параметры цвета с помощью графика

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета (расширенная настройка)


Регулировка параметров цвета (расширенная настройка)

Регулировка параметров цвета рабочего стола (расширенная настройка)

На этой странице можно с помощью различных ползунков задать контрастность, резкость и глубину цвета (цифровую интенсивность) изображений на рабочем столе.

Вкладка Ползунки
При перемещении ползунков «Яркость», «Контрастность» и «Гамма» вид цветных линий на графике изменяется в реальном времени.

Яркость: этот ползунок служит для регулировки яркости рабочего стола.

Цифровая интенсивность: этот ползунок предназначен для компенсации плохого освещения при просмотре рабочего стола и позволяет увеличить четкость, насыщенность и интенсивность цветов рабочего стола.

Контрастность: контрастностью называется различие между самой светлой и самой темной частями рабочего стола. Данный ползунок служит для регулировки этого различия.

Резкость изображения: при увеличении резкости повышаются четкость или контрастность изображения, обычно в области контуров. Для изображений, которые кажутся слегка расфокусированными, полезно увеличить контрастность.

ПРИМЕЧАНИЕ. Элемент управления резкостью изображения в ГП GeForce 8 недоступен.

Гамма: гаммой называется изменение яркости промежуточных тонов без влияния на освещенные и затененные места. Данный ползунок служит для регулировки гаммы.

Вкладка График

Цветовой канал: каналы красного, зеленого или синего цвета можно настроить независимо друг от друга, выбрав каждый цвет отдельно, или все сразу, выбрав пункт «Все каналы» (выбран по умолчанию). При выборе цветового канала данный цвет отображается на графике цветовой коррекции.

  • Цвет отображается на графике цветовой коррекции.

  • При перемещении ползунков «Яркость», «Контрастность» и «Гамма» вид цветных линий на графике изменяется в реальном времени.

Просмотр изображения: щелкните для просмотра изображения.

См. также

  • Как сделать экран ярче

  • Как сделать цвета рабочего стола более насыщенными, яркими и чистыми

  • Как отрегулировать контрастность

  • Как повысить резкость изображений на экране

  • Как отрегулировать параметры цвета с помощью графика

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как скомпенсировать плохое освещение

  • Регулировка параметров цвета


Позиционирование экрана

С помощью мыши (нажимая кнопки со стрелками на данной странице) или клавиш со стрелками на клавиатуре можно отрегулировать положение рабочего стола на экране. Это полезная альтернатива органам управления физического монитора.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Устранение "отсечения" части экрана

  • Центрирование и перемещение изображения на дисплее


Как устранить отсечение фрагментов изображения на экране

Если часть рабочего стола или изображения отсекается краями экрана цифрового дисплея, выполните следующие действия:

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение масштабирования дисплея. Откроется соответствующая страница.

  2. В зависимости от требуемого результата выберите один из следующих вариантов:

  • Использовать масштабирование NVIDIA

  • Использовать встроенные возможности масштабирования дисплея

Если на экране аналогового дисплея (ЭЛТ) отсекаются части рабочего стола или изображения, попробуйте выполнить следующие процедуры:

Процедура 1

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения. Откроется соответствующая страница.

  2. Перемещайте ползунок Разрешение дисплея в сторону положения Меньше для уменьшения разрешения, пока рабочий стол или изображение не уместится на экране.

Процедура 2

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка положения экрана ЭЛТ. Откроется соответствующая страница.

  2. С помощью кнопок со стрелками на появившемся изображении добейтесь того, чтобы края рабочего стола или изображения не отсекались ни с какой стороны экрана.

Если на экране телевизора или ТВЧ отсекаются края рабочего стола или изображения, попробуйте выполнить следующие процедуры:

Процедура 1

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. С помощью кнопок со стрелками на появившемся изображении добейтесь того, чтобы края рабочего стола или изображения не отсекались ни с какой стороны экрана.

Процедура 2

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение формата сигнала ТВ или ТВЧ. Откроется соответствующая страница.

  2. Убедитесь, что в списке Тип разъема выбран разъем, к которому фактически подключен телевизор или дисплей ТВЧ.

  3. В списке Режим (формат) ТВЧ отображаются различные форматы ТВЧ с эквивалентными разрешениями экрана, например, 480p (720x480, построчная развертка), 480i (720x480, чересстрочная развертка) и т.д. Выберите формат, обеспечивающий желаемую картинку на дисплее.

Примечание. Как правило, форматы с построчной разверткой дают более устойчивое изображение при меньшем мерцании.

Примечание. Если вы не знаете, какой формат ТВЧ выбрать, нажмите кнопку Помочь в выборе.

См. также

  • Регулировка положения экрана

  • Центрирование и перемещение изображения на дисплее


Центрирование и перемещение изображения на дисплее

Для центрирования или перемещения рабочего стола или изображения на экране цифрового дисплея выполните следующие действия.

  1. В лассической области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение масштабирования дисплея. Откроется соответствующая страница.

  2. В зависимости от требуемого результата выберите один из следующих вариантов:

  3. Использовать масштабирование NVIDIA

  4. Использовать встроенные возможности масштабирования дисплея

Если на экране аналогового дисплея (ЭЛТ) отсекаются части рабочего стола или изображения, попробуйте выполнить следующие процедуры:

Процедура 1

  1. В классической области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение атрибутов разрешения. Откроется соответствующая страница.

  2. Перемещайте ползунок Разрешение дисплея в сторону положения Меньше для уменьшения разрешения, пока рабочий стол или изображение не уместится на экране.

Процедура 2

  1. В классической области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Регулировка положения экрана ЭЛТ. Откроется соответствующая страница.

  2. С помощью кнопок со стрелками на появившемся изображении добейтесь того, чтобы края рабочего стола или изображения не отсекались ни с какой стороны экрана.

Если на экране телевизора или ТВЧ отсекаются края рабочего стола или изображения, попробуйте выполнить следующие процедуры:

Процедура 1

  1. В классической области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. С помощью кнопок со стрелками на появившемся изображении добейтесь того, чтобы края рабочего стола или изображения не отсекались ни с какой стороны экрана.

Процедура 2

  1. В классической области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение формата сигнала ТВ или ТВЧ. Откроется соответствующая страница.

  2. Убедитесь, что в списке Тип разъема выбран разъем, к которому фактически подключен телевизор или дисплей ТВЧ.

  3. В списке Режим (формат) ТВЧ отображаются различные форматы ТВЧ с эквивалентными разрешениями экрана, например, 480p (720x480, построчная развертка), 480i (720x480, чересстрочная развертка) и т.д. Выберите формат, обеспечивающий желаемую картинку на дисплее.

Примечание. Как правило, форматы с построчной разверткой дают более устойчивое изображение при меньшем мерцании.

Примечание. Если вы не знаете, какой формат ТВЧ выбрать, нажмите кнопку Помочь в выборе.

См. также

  • Регулировка положения экрана

  • Устранение отсечения части экрана


Справка по регулировке положения экрана

В данном разделе представлены справочные сведения по регулировке положения экрана.

  • Регулировка положения экрана ЭЛТ


Регулировка положения экрана

Регулировка положения экрана ЭЛТ

На этой странице можно изменить положение изображения на дисплее.

См. также

  • Центрирование и перемещение изображения на дисплее

  • Устранение отсечения части экрана


Поворот

Функции поворота дисплея NVIDIA позволяют изменять ориентацию рабочего стола, выбирая книжный, альбомный или обращенный режим. Это полезно, если физический монитор повернут и требуется подобрать соответствующую его новому положению ориентацию рабочего стола.

  • Руководство по использованию этих средств см. в разделе Инструкции

  • Справочную информацию по этим средствам см. в разделе Справка.


Инструкции

  • Альбомная ориентация дисплея

  • Одновременный поворот нескольких дисплеев


Использование дисплея в альбомной ориентации

Для использования дисплея в альбомной, книжной или другой ориентации выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Поворот дисплея. Откроется соответствующая страница.

  2. В многодисплейной конфигурации выберите дисплей, который требуется повернуть.

  3. По умолчанию выбран режим Без поворота (альбомная ориентация), т.е. рабочий стол по умолчанию отображается в альбомной ориентации. Если необходима другая ориентация, выберите один из следующих вариантов:

    • 90 градусов влево (книжная ориентация)

    • 90 градусов вправо (обращенная книжная ориентация)

    • 180 градусов (обращенная альбомная ориентация)

См. также

  • Одновременный поворот нескольких дисплеев

  • Вращать дисплей


Одновременный поворот нескольких дисплеев

Чтобы одновременно повернуть рабочие столы/изображения на нескольких дисплеях из книжной, альбомной или иной ориентации в другое положение, выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Поворот дисплея. Откроется соответствующая страница.

  2. Если требуется повернуть изображение на нескольких дисплеях, выберите эти дисплеи.

  3. Выберите конечную ориентацию дисплеев.

См. также

  • Альбомная ориентация дисплея

  • Вращать дисплей


Справка по повороту дисплея

В данном разделе представлены справочные сведения по повороту дисплея.

  • Поворот дисплея


Поворот дисплея

Функции поворота дисплея NVIDIA позволяют изменять ориентацию рабочего стола, выбирая книжный, альбомный или обращенный режим. Это полезно, если физический монитор повернут и требуется подобрать соответствующую его новому положению ориентацию рабочего стола.

См. также

  • Альбомная ориентация дисплея

  • Одновременный поворот нескольких дисплеев


Масштабирование дисплея

Параметры на данной странице позволяют указать, как должны масштабироваться изображения с малым разрешением при выводе на дисплей.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Использование функций масштабирования дисплея

  • Запрещение масштабирования на плоскопанельных дисплеях

  • Использование встроенных функций масштабирования плоскопанельного дисплея

  • Использование масштабирования NVIDIA при фиксированном формате изображения


Как использовать функции масштабирования дисплея

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение масштабирования дисплея. Откроется соответствующая страница.

  2. Выберите один из следующих режимов:

  3. Не использовать масштабирование

  4. Использовать масштабирование плоскопанельного дисплея

  5. Использовать масштабирование NVIDIA

  6. Использование масштабирования NVIDIA при фиксированном формате изображения

См. также

  • Запрещение масштабирования на плоскопанельных дисплеях

  • Использование встроенных функций масштабирования плоскопанельного дисплея

  • Использование масштабирования NVIDIA при фиксированном формате изображения

  • Изменение масштабирования дисплея


Как запретить масштабирование на плоскопанельном дисплее

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение масштабирования дисплея. Откроется соответствующая страница.

  2. Выберите вариант Без масштабирования.

См. также

  • Использование функций масштабирования дисплея

  • Использование встроенных функций масштабирования плоскопанельного дисплея

  • Использование масштабирования NVIDIA при фиксированном формате изображения

  • Изменение масштабирования дисплея


Для использования встроенных функций масштабирования плоскопанельного дисплея выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение масштабирования дисплея. Откроется соответствующая страница.

  2. Выберите вариант Использовать встроенный метод масштабирования дисплея:.

См. также

  • Использование функций масштабирования дисплея

  • Запрещение масштабирования на плоскопанельных дисплеях

  • Использование масштабирования NVIDIA при фиксированном формате изображения

  • Изменение масштабирования дисплея


Для использования масштабирования NVIDIA с сохранением формата изображения выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение масштабирования дисплея. Откроется соответствующая страница.

  2. Выберите вариант Использовать масштабирование NVIDIA при фиксированном формате изображения.

См. также

  • Использование функций масштабирования дисплея

  • Запрещение масштабирования на плоскопанельных дисплеях

  • Использование встроенных функций масштабирования плоскопанельного дисплея

  • Изменение масштабирования дисплея


Справка по изменению масштабирования дисплея

В данном разделе представлены справочные сведения по масштабированию дисплея.

  • Изменение масштабирования дисплея


Изменение масштабирования дисплея

На этой странице можно указать, как должны масштабироваться изображения с малым разрешением при выводе на дисплей.

Использовать масштабирование NVIDIA: рабочий стол растягивается до заполнения всего экрана дисплея, с возможным искажением формата изображения. Например, если плоский экран имеет максимальное разрешение 1400x1050, изображение с разрешением 1024x768 будет масштабироваться и отображаться с разрешением 1400x1050. Эту настройку следует использовать, если рабочий стол должен быть как можно больше, но все же помещаться на экране.

Использование масштабирования NVIDIA при фиксированном формате изображения: рабочий стол растягивается до размера экрана, но при этом сохраняется исходный формат (соотношение сторон) изображения. Например, если плоскопанельный дисплей имеет максимальное разрешение 1680 x 1050, изображение с разрешением 1024 x 768 будет растянуто до разрешения 1400 x 1050, и вокруг него на экране будет отображаться черная рамка. Эта настройка пригодится, если дисплей выглядит искаженным.

Использовать встроенный метод масштабирования дисплея: дисплей масштабирует немасштабированное изображение, созданное видеоплатой с ГП NVIDIA. Используйте эту настройку, если вас устраивает визуальное качество, обеспечиваемое встроенным масштабированием дисплея.

Без масштабирования: масштабирование изображений запрещается. Изображение сохраняет исходный размер и центрировано относительно экрана дисплея. В результате изображение остается небольшим, но четким. Вокруг него на дисплее может отображаться черная рамка. Эту настройку целесообразно использовать, если при любой другой настройке масштабирования рабочий стол кажется размазанным.

См. также

  • Использование функций масштабирования дисплея

  • Запрещение масштабирования на плоскопанельных дисплеях

  • Использование встроенных функций масштабирования плоскопанельного дисплея

  • Использование масштабирования NVIDIA при фиксированном формате изображения


Пользовательское разрешение

Примечание. Эта страница предназначена только для опытных пользователей, имеющих полное представление о синхронизации дисплея и ее эффектах.

На странице «Расширенная синхронизация» можно настроить видеоплату ГП NVIDIA на поддержку самых разнообразных режимов синхронизации дисплея, которые могут встретиться в аналоговых ЭЛТ-мониторах и устройствах с разъемами DVI.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим средствам см. в разделе Справка.


Инструкции

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение существующего пользовательского режима разрешения к дисплею ТВЧ


Как уменьшить мигание ТВЧ

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Нажмите кнопку Создать... Откроется диалоговое окно Пользовательское разрешение.

  4. Нажмите кнопку Дополнительно>>, чтобы развернуть диалоговое окно.

  5. В списке Стандарт синхронизации выберите CVT-RB.

CVT-RB - усовершенствование стандарта CVT. В стандарте CVT-RB сокращены периоды гашения горизонтальной и вертикальной развертки, допускаются более низкая тактовая частота пикселов и более высокая частота кадров.

См. также

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение к дисплею ТВЧ существующего пользовательского режима разрешения

  • Диалоговое окно Пользовательское разрешение


Как изменить формулу синхронизации для ТВЧ

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Нажмите кнопку Создать... Откроется диалоговое окно Пользовательское разрешение.

  4. Нажмите кнопку Дополнительно>>, чтобы развернуть диалоговое окно.

  5. В списке Стандарт синхронизации выберите один из описанных ниже стандартов.

  6. Авто - автоматическое определение наиболее подходящего стандарта.

  7. GTF (General Timing Formula - основная формула синхронизации) - старый, но до сих пор широко применяемый стандарт синхронизации. Однако новые модели дисплеев постепенно переходят на стандарт CVT.

  8. DMT (Discrete Monitor Timings) - набор предустановленных режимов синхронизации VESA. Обновление данного стандарта происходит ежегодно. Если для определенного режима доступна синхронизация DMT, драйвер дисплея NVIDIA обычно выбирает ее вместо основной формулы синхронизации (GTF).

  9. CVT (Coordinated Video Timings) - стандарт VESA, принятый в марте 2003 г. CVT поддерживает высокие значения разрешения экрана лучше, чем другие стандарты синхронизации.

  10. CVT-RB (Coordinated Video Timings-Reduced Blanking) - усовершенствование стандарта CVT. В стандарте CVT-RB сокращены периоды гашения горизонтальной и вертикальной развертки, допускаются более низкая тактовая частота пикселов и более высокая частота кадров.

  11. Синхронизация EDID - предпочтительный режим синхронизации, определяемый значением EDID для дисплея. EDID - это стандартная структура данных, в которой определены номер модели дисплея, режим синхронизации и другие параметры. Примечание. Значения EDID задаются производителем и доступны только для дисплеев, поддерживающих Plug-and-Play (PnP).

  12. «Ручной» - позволяет вручную задать каждый параметр синхронизации.

См. также

  • Уменьшение мигания ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение к дисплею ТВЧ существующего пользовательского режима разрешения

  • Диалоговое окно Пользовательское разрешение


Как применить к ТВЧ настройки стандарта CVT

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Нажмите кнопку Создать... Откроется диалоговое окно Пользовательское разрешение.

  4. Нажмите кнопку Дополнительно>>, чтобы развернуть диалоговое окно.

  5. В списке Стандарт синхронизации выберите CVT.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение к дисплею ТВЧ существующего пользовательского режима разрешения

  • Диалоговое окно Пользовательское разрешение


Как применить к ТВЧ настройки стандарта синхронизации CVT-RB

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Нажмите кнопку Создать.... Откроется диалоговое окно Пользовательское разрешение.

  4. Нажмите кнопку Дополнительно>>, чтобы развернуть диалоговое окно.

  5. В списке Стандарт синхронизации выберите CVT-RB.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение к дисплею ТВЧ существующего пользовательского режима разрешения

  • Диалоговое окно «Пользовательское разрешение»


Возврат к основной формуле синхронизации (GTF)

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Нажмите кнопку Создать... Откроется диалоговое окно Пользовательское разрешение.

  4. Нажмите кнопку Дополнительно>>, чтобы развернуть диалоговое окно.

  5. В списке Стандарт синхронизации выберите GTF.

GTF (General Timing Formula - основная формула синхронизации) - старый, но до сих пор широко применяемый стандарт синхронизации. Однако новые модели дисплеев постепенно переходят на стандарт CVT.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение существующего пользовательского режима разрешения к дисплею ТВЧ

  • Диалоговое окно Пользовательское разрешение


Как применить настройки стандарта DMT для ТВЧ

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Нажмите кнопку Создать... Откроется диалоговое окно Пользовательское разрешение.

  4. Нажмите кнопку Дополнительно>>, чтобы развернуть диалоговое окно.

  5. В списке Стандарт синхронизации выберите DMT.

DMT представляет собой набор предустановленных режимов синхронизации VESA. Обновление данного стандарта происходит ежегодно. Если для определенного режима доступна синхронизация DMT, драйвер дисплея NVIDIA обычно выбирает ее вместо основной формулы синхронизации (GTF).

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение существующего пользовательского режима разрешения к дисплею ТВЧ

  • Диалоговое окно Пользовательское разрешение


Создание пользовательских режимов разрешения для дисплея ТВЧ

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Выберите дисплей и нажмите кнопку Создать....

  4. В диалоговом окне Пользовательское разрешение введите нужные данные. Дополнительные сведения об этих данных см. в диалоговом окне Создание пользовательских режимов разрешения..

  5. Нажмите кнопку Тест для проверки функционирования выбранной настройки.

  6. По завершении нажмите кнопку OK.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение существующего пользовательского режима разрешения к дисплею ТВЧ

  • Диалоговое окно Пользовательское разрешение


Редактирование пользовательских режимов разрешения для дисплея ТВЧ

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Установите флажок Разрешить режимы, не предлагаемые дисплеем.

  4. В списке Пользовательское разрешение выберите нужный режим и нажмите кнопку Правка... Откроется соответствующая страница.

  5. Установите нужные значения параметров. Описание параметров см. в разделе Создание пользовательских режимов разрешения для дисплея ТВЧ.

  6. Нажмите кнопку Тест для проверки функционирования выбранной настройки.

  7. По завершении нажмите кнопку OK.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение существующего пользовательского режима разрешения к дисплею ТВЧ

  • Диалоговое окно «Пользовательское разрешение»


Удаление пользовательского режима разрешения для дисплея ТВЧ

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Установите флажок Разрешить режимы, не предлагаемые дисплеем.

  4. В списке Пользовательское разрешение выберите режим, который требуется удалить.

  5. Нажмите кнопку Удалить.

  6. Повторите пп. 4 и 5 для каждого удаляемого режима разрешения.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Применение к дисплею ТВЧ существующего пользовательского режима разрешения

  • Диалоговое окно «Пользовательское разрешение»


Применение к дисплею существующего пользовательского режима синхронизации

Применение к дисплею существующего пользовательского режима разрешения

Примечание. Создавать пользовательские режимы синхронизации для специальных дисплеев, таких как ТВЧ, могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев. При создании пользовательских режимов синхронизации создаются новые режимы дисплея для подключения к устройствам (например, ТВЧ), которые могут не использовать стандартное разрешение Windows.

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. Установите флажок Разрешить режимы, не предлагаемые дисплеем.

  4. В списке Пользовательское разрешение выберите нужный режим.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Диалоговое окно Пользовательское разрешение


Справка по Управлению пользовательским разрешением

В этом разделе представлены справочные сведения по созданию пользовательских режимов разрешения.

  • Диалоговое окно «Пользовательское разрешение»


Диалоговое окно «Пользовательское разрешение»

На этой странице можно задать пользовательские параметры синхронизации для настройки видеоплаты ГП NVIDIA на поддержку самых разнообразных режимов синхронизации дисплея, которые могут встретиться в аналоговых ЭЛТ-мониторах и устройствах с разъемами DVI.

Примечание. Эта страница предназначена только для опытных пользователей, имеющих полное представление о синхронизации дисплея и ее эффектах.

Ввод значений пользовательских режимов дисплея

Пикселов на рабочем столе по горизонтали: введите требуемое количество видимых пикселов в одной строке по горизонтали.

Строк на рабочем столе по вертикали: введите требуемое количество видимых пикселов в одной вертикальной линии.

Битов на пиксел: введите количество битов на пиксел.

Частота обновления GDI: обозначает частоту, с которой обновляется весь экран. В частности, для аналогового дисплея (ЭЛТ) этот параметр показывает, сколько раз в секунду электронный луч в кинескопе перемещается сверху вниз.

Чересстрочный режим: указывает режим чересстрочной развертки — способ вывода изображения на дисплей, при котором четные строки развертки отображаются во время первого поля кадра, а нечетные строки — во время второго поля. В отличие от режима построчной (прогрессивной) развертки, когда все строки обновляются в каждом кадре, чересстрочная развертка обеспечивает более высокую частоту кадров, но обычно вызывает мерцание изображения.

Примечание. Данная частота ограничена максимальной частотой горизонтальной развертки и текущим разрешением экрана, так как чем выше разрешение, тем больше строк развертки. Частота не должна превышать максимальной частоты вертикальной развертки дисплея.

Параметры синхронизации FPE

Стандарт синхронизации. Щелкните список и выберите пункт «Пользовательский».

Требуемая частота обновления.

Фактическая частота обновления.

Ширина горизонтального синхроимпульса. Этот параметр определяет ширину периода гашения горизонтальной развертки, во время которого синхроимпульс включает повторную горизонтальную развертку.

Передняя площадка СИГ по горизонтали. Этот параметр определяет период гашения горизонтальной развертки от конца активного периода до начала синхроимпульса.

Активных пикселов по горизонтали: введите то же значение, что и в поле «Видимых пикселов по горизонтали».

Задняя площадка СИГ по горизонтали. Этот параметр определяет период гашения развертки, которое происходит между концом синхроимпульса и следующим активным периодом.

Полярность горизонтального синхроимпульса. Этот параметр определяет направление быстрого кратковременного изменения амплитуды сигнала от исходного уровня во время прохождения горизонтального синхроимпульса. При положительной (+) полярности горизонтального синхроимпульса значение горизонтального синхроимпульса выше исходного уровня. При отрицательной (-) полярности значение горизонтального синхроимпульса ниже исходного уровня.

Примечание. Полярность горизонтального и вертикального синхроимпульсов можно выбрать независимо друг от друга.

Передняя площадка СИГ по вертикали. Этот параметр определяет период гашения вертикальной развертки, которое происходит между концом активного периода и началом синхроимпульса.

Задняя площадка СИГ по вертикали. Этот параметр определяет период гашения развертки, которое происходит между концом синхроимпульса и следующим активным периодом.

Полярность вертикального синхроимпульса. Этот параметр определяет направление быстрого переходного изменения амплитуды сигнала от исходного уровня во время прохождения вертикального синхроимпульса. При положительной (+) полярности вертикального синхроимпульса значение вертикального синхроимпульса выше исходного уровня. При отрицательной полярности (-) значение вертикального синхроимпульса ниже исходного уровня.

Примечание. Полярность вертикального и горизонтального синхроимпульсов можно выбрать независимо друг от друга.

Параметры синхронизации CTRC

Тип масштабирования.

Активных пикселов по вертикали: введите то же значение, что и в поле Видимых пикселов по вертикали.

Дополнительные сведения о синхронизации ТВЧ

Параметры синхронизации EIA-861B (см. два примера ниже) относятся к режимам синхронизации, применяемым для дисплеев ТВЧ.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B относится к стандарту EIA/CEA; этот режим применяется для некоторых дисплеев ТВЧ 861. Данный стандарт описывает режимы синхронизации дисплея и форматы сигнала, позволяющие видеоплате подключаться к цифровому телевизору через разъем DVI и самостоятельно выбирать настройку, оптимальную для этого телевизора.

  • -P означает прогрессивная (или построчная) развертка — способ вывода изображения на дисплей, при котором все линии развертки обновляются в каждом кадре — иными словами, все они отображаются последовательно. Этот способ используется в современных компьютерных дисплеях; он обычно уменьшает мерцание изображений и обеспечивает более равномерное движение при воспроизведении видео.

  • -I указывает режим чересстрочной развертки — способ вывода изображения на дисплей, при котором четные строки развертки отображаются во время первого поля кадра, а нечетные строки — во время второго поля. Иными словами, изображение на экране при этом способе строится в два этапа. На первом этапе отображается каждая вторая строка, а на втором — остальные строки. В отличие от режима построчной (прогрессивной) развертки, когда все строки развертки обновляются в каждом кадре, чересстрочная развертка обеспечивает более высокую частоту кадров, но обычно вызывает мерцание изображения.

См. также

  • Уменьшение мигания ТВЧ

  • Изменение формулы синхронизации для ТВЧ

  • Применение к ТВЧ настроек стандарта CVT

  • Применение к ТВЧ настроек стандарта CVT-RB

  • Возврат к основной формуле синхронизации

  • Применение к ТВЧ настроек стандарта DMT

  • Создание пользовательских режимов разрешения для дисплея ТВЧ

  • Редактирование пользовательского режима разрешения для дисплея ТВЧ

  • Удаление пользовательского режима разрешения для дисплея ТВЧ

  • Применение к дисплею ТВЧ существующего пользовательского режима разрешения


Конфигурация дисплея

Режимы дисплея nView позволяют отобразить рабочий стол в нескольких многодисплейных режимах и выбрать наилучший способ использования дисплеев (мониторов), подключенных к компьютеру

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Расширение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев


Для использования нескольких дисплеев выполните следующие действия.

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи, и использованы разъемы видеоплаты NVIDIA, соответствующие типам дисплеев.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите многодисплейный режим, например, Клон, Горизонтальное расширение, Вертикальное расширение или Dualview.

    5. ПРИМЕЧАНИЕ. Режимы вертикального и горизонтального расширения в ОС Windows Vista недоступны.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару в нужном порядке. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A.

Рабочий стол будет отображен на всех дисплеях.

В режиме Клон рабочий стол дублируется на каждом дисплее; в режиме Расширение он растягивается на несколько дисплеев, а в режиме Dualview дополнительные дисплеи образуют дополнительное пространство рабочего стола, которое можно настраивать независимо от основного дисплея, перемещать в него элементы рабочего стола, окна приложений и др.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп. 1 и 2.

См. также

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких мониторов


Как отобразить на обоих дисплеях одни и те же сведения

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите режим Клон.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару в нужном порядке. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A.

На обоих дисплеях будет дублироваться один и тот же рабочий стол.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп. 1 и 2.

См. также

  • Работа с несколькими дисплеями

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких мониторов


Растяжение рабочего стола на два дисплея

ПРИМЕЧАНИЕ. Функция растяжения рабочего стола на несколько дисплеев в режимах горизонтального и вертикального расширения в Windows Vista недоступна.

Растяжение рабочего стола на два дисплея

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите режим Горизонтальное расширение или Вертикальное расширение.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару, соответствующую положению дисплеев. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A, в зависимости от положения дисплеев.

Рабочий стол будет растянут по ширине или по высоте на два дисплея.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп. 1 и 2.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких мониторов


Увеличение рабочего стола с помощью нескольких дисплеев

Для увеличения рабочего стола с помощью нескольких дисплеев и возможностью независимой настройки каждого дисплея выполните следующие действия.

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите режим Dualview.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару, соответствующую положению дисплеев. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A, в зависимости от положения дисплеев.

  6. Фон рабочего стола отобразится на дополнительном дисплее.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп. 1 и 2.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких мониторов


Выделение отдельного дисплея для воспроизведения видео

ПРИМЕЧАНИЕ. Полноэкранное видеоотражение в ГП GeForce 8 и более поздних моделях, а также в любых ГП, работающих с ОС Windows Vista, недоступно.

Выделение отдельного дисплея для воспроизведения видео

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 1 выберите режим Dualview.

  5. На этапе 2 щелкните список пар дисплеев и выберите нужную пару в нужном порядке. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A.

  6. В области переходов Панели управления NVIDIA, в разделе Параметры видео и телевидения, щелкните ссылку Изменение параметров полноэкранного видеоизображения. Откроется соответствующая страница.

  7. Установите флажок Отображать в полноэкранном режиме на: и щелкните список дисплеев.

  8. Выберите в списке дисплей, на котором должно воспроизводиться видео.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких мониторов


Как изменить дисплей, на котором отображается панель задач Windows

Выбор дисплея для отображения панели задач Windows, экрана входа в систему и &диалоговых окон

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

Метод 1

    1. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Запуск мастера многодисплейной конфигурации. Этот мастер поможет вам поэтапно сконфигурировать дисплеи.

    2. Последовательно нажимая кнопку Далее, пройдите по страницам мастера и внесите на каждой странице необходимые изменения. Остановитесь на странице под заголовком Основной дисплей.

    3. На странице Основной дисплей выберите дисплей, который должен быть "основным". На нем будут отображаться панель задач Windows, окно входа в систему, полноэкранные приложения и диалоговые окна.

    4. Нажимая кнопку Далее, пройдите по оставшимся страницам мастера и внесите нужные изменения.

Метод 2

    1. Выберите в меню Вид команду Расширенный.

    2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

    3. Укажите дисплей, который должен быть основным, в списке : Выберите дисплей, который будет основным в Windows (см п. 3).

    4. Нажмите кнопку Применить.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких мониторов


Как изменить порядок дисплеев в многодисплейной конфигурации

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Установка нескольких дисплеев. Откроется соответствующая страница.

  4. На этапе 2, щелкните список пар дисплеев и выберите нужную пару в нужном порядке. Например, для пары дисплеев A + B можно выбрать порядок A + B или же B + A.

Примечание. Если на каком-либо из дисплеев не появляется изображение, повторите пп. 1 и 2.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких мониторов


Переименование одного или нескольких дисплеев

  1. Убедитесь, что к компьютеру надежно подключены дополнительные дисплеи.

  2. Проверьте, включены ли дисплеи и работают ли они.

  3. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Запуск мастера многодисплейной конфигурации. Этот мастер поможет вам поэтапно сконфигурировать дисплеи.

  4. Последовательно нажимая кнопку Далее, пройдите по страницам мастера и внесите на каждой странице необходимые изменения. Остановитесь на странице под заголовком Имя пары дисплеев.

  5. На странице «Имя пары дисплеев» введите в текстовом поле желаемые имена пары дисплеев.

  6. Нажимая кнопку Далее, пройдите по оставшимся страницам мастера и внесите нужные изменения.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Растяжение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких мониторов


Справка по изменению режима дисплея nView

В данном разделе представлены справочные сведения по режиму дисплея nView.

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких дисплеев


Изменение режима дисплея nView

Режимы дисплея nView позволяют отображать рабочий стол в нескольких многодисплейных режимах и выбрать наилучший способ использования дисплеев, подключенных к компьютеру:

  • В режиме клона рабочий стол дублируется на каждом дисплее.

  • В режимах горизонтального и вертикального расширения рабочий стол растягивается на несколько дисплеев.

ПРИМЕЧАНИЕ. Режимы вертикального и горизонтального расширения в ОС Windows Vista недоступны.

  • В режиме Dualview дополнительный дисплей может работать независимо от основного дисплея и отображать отдельный рабочий стол. На этот дисплей можно переместить значки и приложения с основного рабочего стола.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Раширение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея

  • Использование нескольких дисплеев


Изменение режима дисплея nView (расширенная настройка)

Режимы дисплея nView позволяют отображать рабочий стол в нескольких многодисплейных режимах и выбрать наилучший способ использования дисплеев, подключенных к компьютеру.

  • В режиме одного дисплея рабочий стол отображается на одном мониторе

  • В режиме клона рабочий стол дублируется на каждом дисплее.

  • В режимах горизонтального и вертикального расширения рабочий стол растягивается на несколько дисплеев.

ПРИМЕЧАНИЕ. Режимы вертикального и горизонтального расширения в ОС Windows Vista недоступны.

  • В режиме Dualview дополнительный дисплей может работать независимо от основного дисплея и отображать отдельный рабочий стол. На этот дисплей можно переместить значки и приложения с основного рабочего стола.

Примечание. Прежде чем выбирать режим дисплея nView, в списке Выберите пару дисплеев... (см. п. 2) укажите два дисплея в соответствии с фактическим расположением ваших дисплеев.

На "основном" дисплее по умолчанию отображаются панель задач Windows, окно входа в систему и окна приложений. Чтобы выбрать в качестве основного другой дисплей, укажите его в списке Выберите дисплей, который будет основным в Windows (см. п. 3).

Нужного дисплея нет в списке: если имеющегося дисплея нет в списке, щелкните эту ссылку - откроется диалоговое окно «Обнаружение отсутствия дисплея».

Обнаружение отсутствия дисплея: щелкните для идентификации дисплея.

Точное определение дисплея: обнаруживаются старые и необнаруженные дисплеи.

Выполнять обнаружение ТВ: можно принудительно запустить обнаружение подключенного телевизора, если его нет в списке пар дисплеев на странице «Режим дисплея nView».

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Раширение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Идентификация дисплея

  • Использование нескольких дисплеев


Идентификация дисплея

Чтобы идентифицировать дисплеи в многодисплейной конфигурации, выполните следующие действия.

  1. На странице Панели управления NVIDIA Выбор категории выберите пункт Дисплей, чтобы открыть страницу задач «Дисплей».

  2. В строке меню выберите пункт Дисплей, затем Идентификация дисплеев.

На дисплее отобразится его номер.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Расширение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Использование нескольких дисплеев


Несколько дисплеев

Для работы с несколькими дисплеями выполните следующие действия.

  1. На странице Панели управления NVIDIA Выбор категории выберите пункт Дисплей, чтобы открыть страницу задач «Дисплей».

  2. Выберите нужную задачу в разделе Несколько дисплеев.

См. также

  • Работа с несколькими дисплеями

  • Одинаковое изображение на обоих дисплеях

  • Расширение рабочего стола на два дисплея

  • Одновременное использование нескольких независимых дисплеев

  • Отдельный дисплей для воспроизведения видео

  • Выбор дисплея для отображения панели задач Windows, экрана входа в систему и диалоговых окон

  • Изменение порядка дисплеев

  • Переименование одного или нескольких дисплеев

  • Изменение режима дисплея nView

  • Изменение режима дисплея nView (расширенная настройка)

  • Идентификация дисплея


Видео и телевидение

Функции видео и телевидения подобны соответствующим функциям аналоговых и цифровых дисплеев, а также включают специальные возможности для оптимального просмотра телевидения и ТВЧ.

В частности, они позволяют

  • Регулировать качество телеизображения и настройки цвета для видео, чтобы добиться наилучших результатов в данной обстановке.

  • Подгонять положение и размер рабочего стола/видеоизображения под экран телевизора или ТВЧ (телевидение высокой четкости).

  • Изменять формат сигнала, используемый для обычного телевидения или ТВЧ, а также задавать национальный формат сигнала или формат ТВЧ.

  • Включать полноэкранное видеоотражение, что позволяет просматривать полноэкранное видео на одном дисплее и то же видео в окне с органами управления - на втором дисплее. С помощью кнопок на странице полноэкранного видео также можно увеличивать или уменьшать отдельные области изображения.

Примечания для Windows Vista.

  • Эта страница появляется только при включенном и разрешенном ТВ.

  • Поддержка некоторых функций для Windows Vista находится в стадии разработки, и они могут быть недоступны в установленной версии видеодрайвера ForceWare. Для получения информации о поддерживаемых функциях см. примечания к версии.


Регулировка параметров цвета

На данной странице можно точно отрегулировать параметры цвета для отображения видео на дисплее. Рекомендуется в ходе регулировки запустить воспроизведение видео, чтобы видеть результат изменений параметров в действии.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Как отрегулировать яркость промежуточных тонов на видео


Как отрегулировать параметры цвета для видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. В зависимости от настраиваемого параметра обратитесь к одному из следующих разделов:

  4. Как отрегулировать яркость видео на дисплее

  5. Как отрегулировать контрастность видео на дисплее

  6. Как отрегулировать яркость промежуточных тонов (гамму) для видео на дисплее

  7. Регулировка параметров цвета


Повышение яркости видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. С помощью ползунка Яркость установите нужную яркость видеоизображения.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как отрегулировать контрастность видео

  • Как отрегулировать яркость промежуточных тонов на видео

  • Регулировка параметров цвета


Как отрегулировать контрастность видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  2. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  3. С помощью ползунка Контрастность установите нужную контрастность видеоизображения.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать яркость промежуточных тонов на видео

  • Регулировка параметров цвета


Как отрегулировать яркость промежуточных тонов видео

Регулировка яркости промежуточных тонов видеоизображения без влияния на освещенные и затененные места

  1. На странице Панели управления NVIDIA Выбор категории... выберите пункт Видео и телевидение.

  2. Щелкните ссылку Регулировка параметров цвета для видео. Откроется соответствующая страница.

  3. Если используется несколько дисплеев, выберите дисплей для воспроизведения видео.

  4. С помощью ползунка Гамма отрегулируйте яркость промежуточных тонов видеоизображения без влияния на освещенные и затененные места.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Регулировка параметров цвета


Справка по регулировке параметров цвета и изображения для видео

В данном разделе представлены справочные сведения по параметрам цвета и изображения для видео.

  • Регулировка параметров цвета


Регулировка параметров цвета и изображения для видео

На данной странице можно точно отрегулировать параметры цвета для отображения видео на дисплее. Выберите одно из тестовых изображений для контроля изменений. Рекомендуется в ходе регулировки запустить воспроизведение видео, чтобы видеть результат изменений параметров в действии.

Яркость: регулирует яркость видеоизображения.

Контрастность: регулирует различие между самой светлой и самой темной частями видеоизображения.

Оттенок: регулирует оттенок видеоизображения.

Насыщенность: регулирует уровень яркости видеоизображения.

Гамма: регулирует яркость промежуточных тонов без влияния на освещенные и затененные места.

Примечание. При просмотре этой страницы в расширенном режиме, на ней можно найти несколько вкладок дополнительных элементов управления.

Стандартные

Ползунки. Вкладка «Стандартные» содержит такие же элементы управления-ползунки, которые доступны в режиме «Стандартный вид».

Применить данные настройки ко всем видеотехнологиям. Установите этот флажок, чтобы заменить настройки приложения настройками VMR7, в частности, настройками усилителя процесса (ProcAmp). Если флажок не установлен, будут действовать настройки приложения.

Гамма RGB

Использовать гамму RGB. При установке этого флажка можно управлять цветами видеоизображения с помощью ползунков «Красный», «Зеленый» и «Синий».

Перемещать ползунки RGB синхронно. При установке этого флажка можно одновременно перемещать ползунки «Красный», «Зеленый» и «Синий».

Расширения

  • Подчеркивание контуров: позволяет увеличить цветовую контрастность на контурах изображений в видео с 0% до 60%.

  • Подавление помех: более точная настройка цветов видео в пределах 0% - 80%

  • Использовать обратную телекинопроекцию: Установка данного флажка обеспечивает более точное воспроизведение фильмов и превосходное качество изображения за счет восстановления оригинального изображения фильмов, преобразованных в формат видео (например, DVD, 1080i HD). Эта функция потребляет дополнительные системные ресурсы.

См. также

  • Регулировка параметров цвета для видео на дисплее

  • Как сделать видео ярче

  • Как отрегулировать контрастность видео

  • Как отрегулировать яркость промежуточных тонов на видео


Полноэкранное видео

Режим полноэкранного отражения позволяет просматривать полноэкранное видео на одном дисплее и то же видео в окне — на втором дисплее.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.

ПРИМЕЧАНИЯ.

    • Полноэкранное видеоотражение в ГП GeForce 8 и более поздних моделях недоступно.

    • Полноэкранное видеоотражение в любых ГП, работающих с ОС Windows Vista, недоступно.


Инструкции

  • Просмотр полноэкранного видео на одном дисплее при одновременной работе на другом дисплее

  • Выбор дисплея для просмотра полноэкранного видео

  • Показ полноэкранной презентации на одном дисплее и управление ею на другом

  • Показ полноэкранного слайд-шоу на одном дисплее и управление им на другом


Как просмотреть полноэкранное видео на одном дисплее с возможностью работы на другом

ПРИМЕЧАНИЕ. Полноэкранное видеоотражение в ГП GeForce 8 и более поздних моделях, а также в любых ГП, работающих с ОС Windows Vista, недоступно.

Как просмотреть полноэкранное видео на одном дисплее с возможностью работы на другом

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение параметров полноэкранного видеоизображения. Откроется соответствующая страница.

  2. Установите флажок Отображать в полноэкранном режиме на:, если он не установлен.

  3. Щелкните список справа от флажка Отображать также... и выберите дисплей, на котором должно отображаться полноэкранное видео.

    4. Примечание. Не выбирайте дисплей, на котором вы собираетесь работать с другими приложениями.

  4. Нажмите кнопку Применить.

См. также

  • Выбор дисплея для просмотра полноэкранного видео

  • Показ полноэкранной презентации на одном дисплее и управление ею на другом

  • Показ полноэкранного слайд-шоу на одном дисплее и управление им на другом

  • Изменение параметров полноэкранного видеоизображения


Как выбрать дисплей для просмотра полноэкранного видео

ПРИМЕЧАНИЕ. Полноэкранное видеоотражение в ГП GeForce 8 и более поздних моделях, а также в любых ГП, работающих с ОС Windows Vista, недоступно.

Как выбрать дисплей для просмотра полноэкранного видео

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение параметров полноэкранного видеоизображения. Откроется соответствующая страница.

  2. Установите флажок Отображать в полноэкранном режиме на:, если он не установлен.

  3. Щелкните список справа от флажка Отображать также... и выберите дисплей, на котором должно отображаться полноэкранное видео.

    4. Примечание. Не выбирайте дисплей, на котором вы хотите выполнять другие задачи, кроме просмотра полноэкранного видео.

  4. Нажмите кнопку Применить.

См. также

  • Просмотр полноэкранного видео на одном дисплее при одновременной работе на другом дисплее

  • Показ полноэкранной презентации на одном дисплее и управление ею на другом

  • Показ полноэкранного слайд-шоу на одном дисплее и управление им на другом

  • Изменение параметров полноэкранного видеоизображения


Показ полноэкранной презентации на одном дисплее и управление ею на другом

ПРИМЕЧАНИЕ. Полноэкранное видеоотражение в ГП GeForce 8 и более поздних моделях, а также в любых ГП, работающих с ОС Windows Vista, недоступно.

Показ полноэкранной презентации на одном дисплее и управление ею на другом

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение параметров полноэкранного видеоизображения. Откроется соответствующая страница.

  2. Установите флажок Отображать в полноэкранном режиме на:, если он не установлен.

  3. Откройте список справа от текста Отображать также... и выберите дисплей, на котором будет воспроизводиться полноэкранная презентация.

    4. Примечание. Если во время воспроизведения полноэкранной презентации на одном дисплее требуется управлять ею с другого дисплея, не выбирайте этот дисплей для полноэкранного отображения.

  4. Нажмите кнопку Применить.

См. также

  • Просмотр полноэкранного видео на одном дисплее при одновременной работе на другом дисплее

  • Выбор дисплея для просмотра полноэкранного видео

  • Показ полноэкранного слайд-шоу на одном дисплее и управление им на другом

  • Изменение параметров полноэкранного видеоизображения


Показ полноэкранного слайд-шоу на одном дисплее и управление им на другом

ПРИМЕЧАНИЕ. Полноэкранное видеоотражение в ГП GeForce 8 и более поздних моделях, а также в любых ГП, работающих с ОС Windows Vista, недоступно.

Показ полноэкранного слайд-шоу на одном дисплее и управление им на другом

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение параметров полноэкранного видеоизображения. Откроется соответствующая страница.

  2. Установите флажок Отображать в полноэкранном режиме на:, если он не установлен.

  3. Щелкните список справа от флажка Отображать также... и выберите дисплей, на котором должно отображаться полноэкранное слайд-шоу.

    4. Примечание. Если во время воспроизведения полноэкранного слайд-шоу на одном дисплее требуется управлять им с другого дисплея, не выбирайте этот дисплей для полноэкранного отображения.

  4. Нажмите кнопку Применить.

См. также

  • Просмотр полноэкранного видео на одном дисплее при одновременной работе на другом дисплее

  • Выбор дисплея для просмотра полноэкранного видео

  • Показ полноэкранной презентации на одном дисплее и управление ею на другом

  • Изменение параметров полноэкранного видеоизображения


Справка по полноэкранному видео

В данном разделе представлены справочные сведения по полноэкранному видео.

  • Изменение параметров полноэкранного видеоизображения


Изменение параметров полноэкранного видеоизображения

Режим полноэкранного отражения позволяет просматривать полноэкранное видео на одном дисплее и то же видео в окне — на втором дисплее.

Отображать в полноэкранном режиме на:

Этот параметр позволяет указать дисплей, на котором должно отображаться полноэкранное видео при работе на другом дисплее.

Примечание. Не выбирайте дисплей, на котором вы хотите выполнять другие задачи, кроме просмотра полноэкранного видео.

Отображать только в окне приложения

Этот параметр позволяет отключить режим видеоотражения и просматривать видео только в окне приложения.

ПРИМЕЧАНИЕ. Полноэкранное видеоотражение в ГП GeForce 8 и более поздних моделях, а также в любых ГП, работающих с ОС Windows Vista, недоступно.

См. также

  • Просмотр полноэкранного видео на одном дисплее при одновременной работе на другом дисплее

  • Выбор дисплея для просмотра полноэкранного видео

  • Показ полноэкранной презентации на одном дисплее и управление ею на другом

  • Показ полноэкранного слайд-шоу на одном дисплее и управление им на другом


Параметры ТВ и ТВЧ

Можно отрегулировать качество телевизионного изображения, чтобы добиться наилучших результатов в данной обстановке. Данная страница служит для регулировки яркости, контрастности, насыщенности и параметров фильтра мерцания для телевизионного изображения. Для уменьшения мерцания экрана следует увеличить интенсивность фильтра мерцания.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как отрегулировать контрастность телевизионного изображения

  • Как отрегулировать насыщенность телевизионного изображения

  • Как уменьшить мерцание телевизионного изображения


Как отрегулировать яркость телевизионного изображения

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка телевизионных параметров цвета. Откроется соответствующая страница.

  2. С помощью ползунка Яркость установите уровень яркости для рабочего стола.

См. также

  • Как отрегулировать контрастность телевизионного изображения

  • Как отрегулировать насыщенность телевизионного изображения

  • Как уменьшить мерцание телевизионного изображения

  • Телевизионное изображение


Как отрегулировать контрастность телевизионного изображения

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка телевизионных параметров цвета. Откроется соответствующая страница.

  2. С помощью ползунка Контрастность установите желаемую контрастность телевизионного изображения.

См. также

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как отрегулировать насыщенность телевизионного изображения

  • Как уменьшить мерцание телевизионного изображения

  • Телевизионное изображение


Как отрегулировать насыщенность цветов телевизионного изображения

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка телевизионных параметров цвета. Откроется соответствующая страница.

  2. С помощью ползунка Насыщенность установите желаемую насыщенность цветов телевизионного изображения.

См. также

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как отрегулировать контрастность телевизионного изображения

  • Как уменьшить мерцание телевизионного изображения

  • Телевизионное изображение


Как уменьшить мерцание телевизионного изображения

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка телевизионных параметров цвета. Откроется соответствующая страница.

  2. С помощью ползунка Фильтр мерцания установите нужную интенсивность фильтра мерцания, применяемого к телевизионному изображению. При увеличении интенсивности фильтра мерцания мерцание экрана уменьшается.

Примечание. При воспроизведении фильмов DVD с аппаратного декодера рекомендуется полностью отключить фильтр мерцания (переместить ползунок в крайнее левое положение).

См. также

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как отрегулировать контрастность телевизионного изображения

  • Как отрегулировать насыщенность телевизионного изображения

  • Телевизионное изображение


Справка по параметрам ТВ

В данном разделе представлены справочные сведения по параметрам ТВ.

  • Телевизионное изображение


Телевизионное изображение

Можно отрегулировать качество телевизионного изображения, чтобы добиться наилучших результатов в данной обстановке. Данная страница служит для регулировки яркости, контрастности, насыщенности и параметров фильтра мерцания для телевизионного изображения.

  • С помощью ползунка «Яркость» регулируется яркость телевизионного изображения. При низкой яркости изображение выглядит темнее, а при высокой - светлее.

  • Ползунок «Контрастность» используется, если телевизионное изображение выглядит серым или блеклым. Этот ползунок усиливает различие между самой светлой и самой темной частями изображения.

  • С помощью ползунка «Насыщенность» увеличивается или уменьшается чистота цветов телевизионного изображения. Цвет с низкой насыщенностью имеет серый оттенок.

  • Ползунок «Фильтр мерцания» служит для регулировки интенсивности фильтра мерцания, применяемого к телевизионному изображению. При увеличении интенсивности фильтра мерцания мерцание экрана уменьшается.

См. также

  • Как отрегулировать яркость промежуточных тонов на рабочем столе

  • Как отрегулировать контрастность телевизионного изображения

  • Как отрегулировать насыщенность телевизионного изображения

  • Как уменьшить мерцание телевизионного изображения


Формат ТВ/ТВЧ

Можно изменить формат сигнала, используемый для обычного телевидения (ТВ) или телевидения высокой четкости (ТВЧ), а также задать национальный формат сигнала, применяемый в определенной стране, или формат экрана ТВЧ.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Выполните следующие действия для настройки ТВ

  • Как выбрать другой разъем для телевизора или ТВЧ

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ

  • Как изменить формат цвета HDMI для ТВ

  • Как изменить формат цвета DisplayPort для ТВ


Как выполнить указания для настройки ТВ

Мастер установки телевизора поможет настроить телевизор для работы с компьютером.

Как выполнить указания для настройки ТВ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Запуск мастера установки телевизора.

  2. Следуйте указаниям мастера

  • Выберите тип разъема

  • Выберите режим дисплея nView

См. также

  • Как выбрать другой разъем для телевизора или ТВЧ

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ

  • Формат ТВ


Как выбрать другой разъем для телевизора или ТВЧ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение формата сигнала или ТВЧ. Откроется соответствующая страница.

  2. Выполните одно из следующих действий.

  3. Если используется дисплей на основе обычного телевизора, выберите в списке Разъем разъем, через который подключен телевизор, например, Композитный или S-Video. (Если точный тип разъема неизвестен и в списке есть пункт Автовыбор, выберите его).

  4. Если используется дисплей ТВЧ, подключенный через компонентный разъем, выберите в списке Разъем пункт Компонентный. (Если точный тип разъема неизвестен и в списке есть пункт Автовыбор, выберите его).

  5. Если используется дисплей ТВЧ, подключенный через разъем DVI, выберите в списке Разъем пункт DVI. (Если точный тип разъема неизвестен и в списке есть пункт Автовыбор, выберите его).

  6. Если используется дисплей ТВЧ с разъемом HDMI, выберите в списке Разъем пункт HDMI. (Если точный тип разъема неизвестен и в списке есть пункт Автовыбор, выберите его).

  7. Если используется дисплей ТВЧ, подключенный через разъем DisplayPort, выберите в списке Разъем пункт DisplayPort. (Если точный тип разъема неизвестен и в списке есть пункт Автовыбор, выберите его).

См. также

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ

  • Как изменить формат цвета HDMI для ТВ

  • Формат ТВ


Как изменить национальный формат сигнала для стандартного телевизора

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение формата сигнала ТВ или ТВЧ. Откроется соответствующая страница.

  2. На странице «Выбор формата ТВ/ТВЧ» выберите в списке Разъем разъем телевизора, например, Композитный or S-Video. (Если в списке есть пункт Автовыбор, его также можно выбрать при желании).

  3. В списке Формат сигнала выберите формат, принятый в вашей стране.

См. также

  • Как выбрать другой разъем для телевизора или ТВЧ

  • Как изменить формат ТВЧ

  • Как изменить формат цвета HDMI для ТВ

  • Формат ТВ


Как изменить формат ТВЧ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение формата сигнала или ТВЧ. Откроется соответствующая страница.

  2. Выберите телевизор, параметры которого требуется изменить.

  3. Выберите в списке тип разъема. Для каждого типа на странице отображается схема подключения, что облегчает выбор.

    • «Компонентный» — дисплей ТВЧ подключен к компьютеру через компонентный разъем.

    • «DVI (цифровой)» — дисплей ТВЧ подключен к компьютеру через разъем DVI.

    • «Композитный» — дисплей ТВЧ подключен к компьютеру через композитный разъем.

    • «HDMI» — дисплей ТВЧ подключен к компьютеру через разъем HDMI.

    • «DisplayPort» — дисплей ТВЧ подключен к компьютеру через разъем DisplayPort.

  4. Выберите формат сигнала, который будет использоваться.

    5. В списке «Режим (формат) ТВЧ» отображаются различные форматы ТВЧ с эквивалентными разрешениями экрана, например, 480p (720x480, построчная развертка), 480i (720x480, чересстрочная развертка) и т.д. Выберите формат, обеспечивающий желаемую картинку на дисплее.

    Примечание. Как правило, форматы с построчной разверткой дают более устойчивое изображение при меньшем мерцании. Список поддерживаемых форматов можно найти в документации к устройству ТВЧ.

    Примечание. Если вы не знаете, какой формат ТВЧ выбрать, нажмите кнопку «Помочь в выборе».

    Примечание. Для Японии форматам ТВЧ соответствуют форматы Dn. Примеры приведены в следующем списке.

    Формат ТВЧ | Формат передаваемого видеосигнала
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

См. также

  • Как выбрать другой разъем для телевизора или ТВЧ

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат цвета HDMI для ТВ

  • Формат ТВ


Как изменить формат цвета HDMI для ТВ

Эта инструкция применима к телевизорам, подключенным с помощью разъема HDMI на видеоплате.

Как изменить формат цвета HDMI для ТВ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Выберите цифровой формат цвета. Откроется соответствующая страница.

  2. Если через разъем HDMI подключено несколько телевизоров, щелкните значок, соответствующий телевизору, параметры которого нужно изменить.

  3. Щелкните ссылку Цифровой формат цвета и выберите в списке нужный формат цвета.

См. также

  • Как выбрать другой разъем для телевизора или ТВЧ

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ

  • Формат ТВ


Как изменить формат цвета DisplayPort для ТВ

Эта инструкция применима к телевизорам, подключенным с помощью разъема DisplayPort на видеоплате.

Как изменить формат цвета DisplayPort для ТВ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Выберите цифровой формат цвета. Откроется соответствующая страница.

  2. Если через разъем DisplayPort подключено несколько телевизоров, щелкните значок, соответствующий телевизору, параметры которого нужно изменить.

  3. Щелкните ссылку Цифровой формат цвета и выберите в списке нужный формат цвета.

См. также

  • Как выбрать другой разъем для телевизора или ТВЧ

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ

  • Формат ТВ


Справка по формату ТВ/ТВЧ

В данном разделе представлены справочные сведения по форматам ТВ и ТВЧ.

  • Формат ТВ


Формат ТВ

Можно изменить формат сигнала, используемый для обычного телевидения (ТВ) или телевидения высокой четкости (ТВЧ), а также задать национальный формат сигнала, применяемый в определенной стране, или формат экрана ТВЧ.

Разъем

  • Разъемы «Композитный» и «S-Video» применяются для обычного телевизионного дисплея.

  • Разъем «Компонентный» применяется для ТВЧ с компонентным разъемом.

  • Разъем «DVI (цифровой)» применяется для ТВЧ с разъемом DVI.

  • Разъем «HMDI (цифровой)» применяется для ТВЧ с разъемом HMDI.

  • Разъем «DisplayPort (цифровой)» применяется для ТВЧ с разъемом DisplayPort.

  • «Автовыбор» — используется, если вы не уверены в выборе разъема.

Формат сигнала/Формат ТВЧ

Формат сигнала. Если к видеоплате подключен стандартный телевизор и выбран разъем «Композитный» или «S-Video», данный список содержит форматы сигнала, принятые в вашей стране. На странице «Выбор формата ТВ/ТВЧ» выберите в списке «Разъем» разъем телевизора, например, «Композитный» или «S-Video». (Если в списке есть пункт «Автовыбор», его также можно выбрать при желании.)

Формат ТВЧ

Если к видеоплате подключено устройство ТВЧ и выбран разъем «Компонентный» или «DVI (цифровой)», в списке «Формат ТВЧ» отображаются различные форматы ТВЧ с эквивалентными разрешениями экрана, например, 480p (720x480, построчная развертка), 480i (720x480, чересстрочная развертка) и т.д. Выберите формат, обеспечивающий желаемую картинку на дисплее.

Примечание. Как правило, форматы с построчной разверткой дают более устойчивое изображение при меньшем мерцании. Список поддерживаемых форматов можно найти в документации к устройству ТВЧ.

Примечание. Если вы не знаете, какой формат ТВЧ выбрать, нажмите кнопку «Помочь в выборе».

См. также

  • Как выбрать другой разъем для телевизора или ТВЧ

  • Как изменить национальный формат сигнала или источник сигнала для телевизора

  • Как изменить формат ТВЧ


Размер и положение рабочего стола на экране ТВ

С помощью мыши (нажимая кнопки со стрелками на данной странице) или клавиш со стрелками на клавиатуре можно отрегулировать положение рабочего стола на экране телевизора. Это полезная альтернатива органам управления телевизора.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Регулировка размера рабочего стола на экране телевизора

  • Увеличение рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вверх

  • Сдвиг рабочего стола на экране телевизора вниз


Регулировка размера рабочего стола на экране телевизора

Уменьшение рабочего стола на экране телевизора

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. Чтобы уменьшить размер рабочего стола на телевизионном экране, нажимайте кнопку (-) на изображении с надписью Размер:, пока рабочий стол не достигнет желаемого размера.

Увеличение рабочего стола на экране телевизора

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. Чтобы увеличить размер рабочего стола на телевизионном экране, нажимайте кнопку (+) на изображении с надписью Размер:, пока рабочий стол не достигнет желаемого размера.

См. также

  • Увеличение рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вверх

  • Сдвиг рабочего стола на экране телевизора вниз

  • Размер и положение рабочего стола на экране ТВ


Как увеличить рабочий стол на экране телевизора

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. Чтобы увеличить размер рабочего стола на телевизионном экране, нажимайте кнопку (+) на изображении с надписью Размер: пока рабочий стол не достигнет желаемого размера.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вверх

  • Сдвиг рабочего стола на экране телевизора вниз

  • Размер и положение рабочего стола на экране ТВ


Как уменьшить рабочий стол на экране телевизора

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. Чтобы уменьшить размер рабочего стола на телевизионном экране, нажимайте кнопку (-) на изображении с надписью Размер: пока рабочий стол не достигнет желаемого размера.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Увеличение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вверх

  • Сдвиг рабочего стола на экране телевизора вниз

  • Размер и положение рабочего стола на экране ТВ


Как переместить рабочий стол на экране телевизора

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. В зависимости от требуемого направления перемещения выполните одно из следующих действий.

  • Для перемещения рабочего стола вверх последовательно щелкайте значок направленной вверх стрелки [image] на изображении с надписью «Положение» до достижения желаемого результата.

  • Для перемещения рабочего стола вниз последовательно щелкайте значок направленной вниз стрелки [image] на изображении с надписью «Положение» до достижения желаемого результата.

  • Для перемещения рабочего стола вправо последовательно щелкайте значок направленной вправо стрелки [image] на изображении с надписью «Положение» до достижения желаемого результата.

  • Для перемещения рабочего стола влево последовательно щелкайте значок направленной влево стрелки [image] на изображении с надписью «Положение» до достижения желаемого результата.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Увеличение рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вверх

  • Сдвиг рабочего стола на экране телевизора вниз

  • Размер и положение рабочего стола на экране ТВ


Как сдвинуть рабочий стол на экране телевизора влево

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. Последовательно щелкайте значок направленной влево стрелки [image] на изображении с надписью Положение: до достижения желаемого результата.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Увеличение рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вверх

  • Сдвиг рабочего стола на экране телевизора вниз

  • Размер и положение рабочего стола на экране ТВ


Как сдвинуть рабочий стол на экране телевизора вправо

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. Последовательно щелкайте значок направленной вправо стрелки [image] на изображении с надписью Положение: до достижения желаемого результата.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Увеличение рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вверх

  • Сдвиг рабочего стола на экране телевизора вниз

  • Размер и положение рабочего стола на экране ТВ


Как сдвинуть рабочий стол на экране телевизора вверх

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. Последовательно щелкайте значок направленной вверх стрелки [image] на изображении с надписью Положение: до достижения желаемого результата.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Увеличение рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вниз

  • Размер и положение рабочего стола на экране ТВ


Как сдвинуть рабочий стол на экране телевизора вниз

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. Последовательно щелкайте значок направленной вниз стрелки [image] на изображении с надписью Положение: до достижения желаемого результата.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Увеличение рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вверх

  • Размер и положение рабочего стола на экране ТВ


Справка по размеру и положению рабочего стола на экране ТВ

В данном разделе представлены справочные сведения по управлению размером и положением изображения на экране телевизора.

  • Размер и положение рабочего стола на экране ТВ


TV Size Move

Размер и положение рабочего стола на экране ТВ

На странице «Регулировка положения и размера экрана» можно отрегулировать размер и положение рабочего стола или изображения на экране телевизора.

Положение - нажимая кнопки со стрелками на изображении с надписью «Положение:», отрегулируйте положение рабочего стола или изображения на экране телевизора.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране телевизора влево. Это необходимо в следующих случаях.

    • У левого края экрана отображается черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • Правая сторона рабочего стола или изображения выходит за край экрана.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране телевизора вправо. Это необходимо в следующих случаях.

    • У правого края экрана отображается черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • У левого края экрана отображается черная полоса.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране телевизора вверх. Это необходимо в следующих случаях.

    • У верхнего края экрана отображается черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • Нижняя сторона рабочего стола или изображения выходит за край экрана.

Нажмите кнопку [image] , чтобы сдвинуть рабочий стол или изображение на экране телевизора вниз. Это необходимо в следующих случаях.

    • У нижнего края экрана отображается черная полоса.

    • Вы хотите, чтобы рабочий стол или изображение располагались ближе к середине экрана.

    • У нижнего края экрана отображается черная полоса.

Размер - нажимая кнопки (+) и (-) на изображении с надписью «Положение:», отрегулируйте положение рабочего стола или изображения на экране телевизора.

  • Нажатие кнопки (+) увеличивает размер рабочего стола или изображения на экране. Эту кнопку следует нажимать, например, если вокруг рабочего стола или изображения заметна черная кайма, и требуется увеличить изображение, чтобы оно заполнило экран.

  • Нажатие кнопки (-) уменьшает размер рабочего стола или изображения на экране. Эту кнопку следует нажимать, если часть рабочего стола или изображения выходит за края видимого экрана.

См. также

  • Регулировка размера рабочего стола на экране телевизора

  • Увеличение рабочего стола на экране телевизора

  • Уменьшение рабочего стола на экране телевизора

  • Перемещение рабочего стола на экране телевизора

  • Сдвиг рабочего стола на экране телевизора влево

  • Сдвиг рабочего стола на экране телевизора вправо

  • Сдвиг рабочего стола на экране телевизора вверх

  • Сдвиг рабочего стола на экране телевизора вниз


Размер и положение рабочего стола на экране ТВЧ

Зачем нужно уменьшать рабочий стол?

Возможность уменьшения размеров рабочего стола на экране ТВЧ полезна, если рабочий стол или изображение выходят за края экрана, вследствие чего их фрагменты отсекаются.

Зачем нужно увеличивать рабочий стол?

Возможность увеличения размеров рабочего стола на экране ТВЧ полезна, если рабочий стол или изображение не заполняют весь экран, так что вокруг них остается черная кайма.

Зачем нужно панорамирование большого рабочего стола на ТВЧ?

Панорамирование большого рабочего стола может оказаться полезным, если рабочий стол или изображение выходят за края экрана, вследствие чего их фрагменты отсекаются. При панорамировании части рабочего стола, отсеченные краем экрана, выводятся на экран, если подвести указатель мыши к соответствующему краю экрана.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ


Как уменьшить рабочий стол на экране ТВЧ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение размеров рабочего стола ТВЧ. Откроется соответствующая страница.

  2. Нажмите кнопку Размер рабочего стола.

  3. С помощью ползунка уменьшите размер рабочего стола до достижения желаемого результата.

См. также

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Как увеличить рабочий стол на экране ТВЧ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидениещелкните ссылку Изменение размеров рабочего стола ТВЧ . Откроется соответствующая страница.

  2. Нажмите кнопку Размер рабочего стола.

  3. С помощью ползунка увеличьте размер рабочего стола до достижения желаемого результата.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Панорамирование большого рабочего стола на ТВЧ

Примечание. В некоторых конфигурациях ТВЧ рассматриваемые ниже параметры могут быть недоступны.

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение размеров рабочего стола ТВЧ . Откроется соответствующая страница.

  2. Нажмите кнопку Не менять размеры рабочего стола.

  3. Установите флажок Разрешить панорамирование, когда указатель мыши попадает в данную область.

  4. С помощью ползунка (перемещая его между положениями Больше и Меньше) задайте размер области, которая будет панорамироваться для отображения отсеченных краев рабочего стола или изображения.

    За увеличением и уменьшением области панорамирования при перемещении ползунка можно следить в окне просмотра.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Как устранить отсечение краев рабочего стола на ТВЧ

Для устранения отсечения краев рабочего стола на экране обратитесь к следующим разделам:

  • Уменьшение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Регулировка частоты обновления экрана для дисплея ТВЧ

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. В списке Пользовательское разрешение выберите режим, для которого следует изменить частоту обновления.

  4. Нажмите кнопку Правка....

  5. В диалоговом окне Пользовательское разрешение введите в поле Требуемая частота обновления нужное значение.

Частота обновления - это периодичность, с которой обновляется весь экран. В частности, для аналогового дисплея (ЭЛТ) этот параметр показывает, сколько раз в секунду электронный луч в кинескопе перемещается сверху вниз. Примечание. Данная частота ограничена максимальной частотой горизонтальной развертки и текущим разрешением экрана, так как чем выше разрешение, тем больше строк развертки.

Примечание. Частота не должна превышать максимальной частоты вертикальной развертки дисплея.

  6. Нажмите кнопку Тест для проверки функционирования выбранной настройки.

  7. По завершении нажмите кнопку OK.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. В списке Пользовательское разрешение выберите нужный режим.

  4. Нажмите кнопку Правка....

  5. В диалоговом окне Пользовательское разрешение введите в поле Видимых пикселов по горизонтали нужное количество видимых пикселов в одной горизонтальной строке.

Примечание. Дополнительные сведения о других параметрах на странице «Пользовательское разрешение» см. в разделе Создание пользовательских режимов разрешения для дисплея ТВЧ.

  6. Нажмите кнопку Тест для проверки функционирования выбранной настройки.

  7. По завершении нажмите кнопку OK.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. В списке Пользовательское разрешение выберите нужный режим.

  4. Нажмите кнопку Правка....

  5. В диалоговом окне Пользовательское разрешение введите в поле Видимых пикселов по вертикали нужное количество видимых пикселов в одной вертикальной строке.

Примечание. Дополнительные сведения о других параметрах на странице «Пользовательское разрешение» см. в разделе Создание пользовательских режимов разрешения для дисплея ТВЧ.

  6. Нажмите кнопку Тест для проверки функционирования выбранной настройки.

  7. По завершении нажмите кнопку OK.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. В списке пользовательских режимов выберите режим, название которого содержит слова чересстрочная развертка.

  4. Если такого режима нет, создайте его по указаниям, приведенным в разделе Создание пользовательских режимов разрешения для дисплея ТВЧ. При этом установите на странице «Пользовательское разрешение» флажок Чересстрочная.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Отображение рабочего стола на экране ТВЧ с построчной разверткой

Примечание. Работать с пользовательскими режимами синхронизации дисплея ТВЧ могут только опытные пользователи, знакомые с основными понятиями синхронизации дисплеев.

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Управление пользовательским разрешением.

  3. В списке пользовательских режимов выберите режим, название которого содержит слова прогрессивная развертка.

  4. Если такого режима нет, создайте его по указаниям, приведенным в разделе Создание пользовательских режимов разрешения для дисплея ТВЧ. При этом снимите на странице «Пользовательское разрешение» флажок Чересстрочная.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Как отрегулировать положение экрана ТВЧ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Регулировка размера и положения экрана. Откроется соответствующая страница.

  2. На изображении «Положение:» нажимайте кнопки со стрелками, чтобы сдвинуть экран в нужном направлении по вертикали или по горизонтали.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Как изменить размеры рабочего стола ТВЧ

  1. В области переходов Панели управления NVIDIA, в разделе Видео и телевидение щелкните ссылку Изменение размеров рабочего стола ТВЧ. Откроется соответствующая страница.

Примечание. Изменение размера рабочего стола ТВЧ может привести к отсечению краев изображения при воспроизведении видео.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Справка по размеру и положению рабочего стола на экране ТВЧ

В данном разделе представлены справочные сведения по регулировке размера рабочего стола на ТВЧ.

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Изменение размеров рабочего стола ТВЧ (стандартная настройка)

Примечание. Для отображения параметров на странице «Изменение размеров рабочего стола ТВЧ» следует выбрать в меню Вид Панели управления NVIDIA команду Стандартный.

Возможность изменения размеров рабочего стола на экране ТВЧ полезна, если рабочий стол выходит за пределы видимой области экрана или не заполняет ее полностью.

  • Размер рабочего стола - эта кнопка открывает полноэкранное окно изменения размеров рабочего стола

  • Просмотр - анимированное изображение для предварительного просмотра результатов изменения размеров полноэкранного пользовательского интерфейса, оснащенное ползунком для регулировки размера рабочего стола.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (расширенная настройка)


Изменение размеров рабочего стола ТВЧ (расширенная настройка)

Примечание. Для отображения параметров на странице «Изменение размеров или панорамирование рабочего стола ТВЧ» следует выбрать в меню Вид Панели управления NVIDIA команду Расширенный.

Возможность изменения размеров рабочего стола на экране ТВЧ полезна, если рабочий стол выходит за пределы видимой области экрана или не заполняет ее полностью. Кроме того, функция панорамирования ТВЧ позволяет по частям просматривать изображение, превышающее размеры экрана, сохраняя при этом исходное разрешение экрана ТВЧ, а также иными способами изменять размеры рабочего стола для более удобного просмотра.

  • Не менять размеры рабочего стола - этот параметр активирует содержимое раздела Разрешить панорамирование... и отображает рабочий стол или изображение с исходным разрешением экрана ТВЧ.

  • Разрешить панорамирование, когда указатель мыши попадает в данную область - этот флажок разрешает панорамировать рабочий стол для отображения его элементов, отсеченных краями экрана ТВЧ. С помощью ползунка Больше - Меньше регулируется размер области, в которой указатель мыши запускает панорамирование.

Примечание. Установка этого ползунка меняет размер области панорамирования, что динамически отражается на изображении этой области, находящемся в правой части страницы.

  • Изменить размеры рабочего стола - этот параметр позволяет отрегулировать размер рабочего стола по размеру экрана ТВЧ.

Примечание. Изменение размера рабочего стола ТВЧ может привести к отсечению краев изображения при воспроизведении видео.

  • Изменить размеры рабочего стола - эта кнопка открывает окно «Изменение размеров рабочего стола ТВЧ», в котором можно отрегулировать размер рабочего стола на экране ТВЧ. Справа размещается окно предварительного просмотра результатов изменения размеров, оснащенное вертикальным и горизонтальным ползунками для регулировки размеров рабочего стола.

См. также

  • Уменьшение рабочего стола на экране ТВЧ

  • Увеличение рабочего стола на экране ТВЧ

  • Панорамирование большого рабочего стола на ТВЧ

  • Устранение отсечения краев рабочего стола на ТВЧ

  • Регулировка частоты обновления экрана для дисплея ТВЧ

  • Изменение количества видимых пикселов по горизонтали на дисплее ТВЧ

  • Изменение количества видимых пикселов по вертикали на дисплее ТВЧ

  • Отображение рабочего стола на экране ТВЧ с чересстрочной разверткой

  • Отображение рабочего стола на экране ТВЧ с построчной разверткой

  • Регулировка положения экрана ТВЧ

  • Изменение размеров рабочего стола ТВЧ

  • Изменение размеров рабочего стола ТВЧ (стандартная настройка)


Reference Select HDMI Color Format

На этой странице можно выбирать формат цвета, используемый для телевизоров, подключенных к HDMI.


Доступ к разрешениям экрана, не поддерживаемым дисплеем

  1. В классической области переходов Панели управления NVIDIA, в разделе Дисплей щелкните ссылку Изменение разрешения (расширенная настройка). Откроется соответствующая страница.

  2. Выберите в меню Вид команду Пользовательский. На ползунках разрешения экрана и цветов дисплея, а также в списке частот обновления будут показаны сохраненные значения, заданные пользователем.

  3. Снимите флажок Скрыть режимы, которые монитор не поддерживает.

ВНИМАНИЕ! При снятом флажке становится возможным выбор режимов дисплея, не имеющих необходимой поддержки данного дисплея. Это может привести к неверному изображению и/или повреждению оборудования. Если этот флажок установлен, неподдерживаемые режимы дисплея становятся недоступными на странице.

См. также

  • Регулировка разрешения экрана

  • Изменение количества отображаемых цветов

  • Уменьшение мерцания экрана

  • Увеличение размера текста

  • Изменение разрешения

  • Изменение разрешения (расширенная настройка)