3D-innstillinger - Spill og programmer

Med oppgavene på sidene 3D-innstillinger kan du gjøre følgende:

  • Endre bilde- og gjengivelsesinnstillingene for 3D-programmer og spill som bruker Direct3D- og OpenGL-teknologi.

  • Tilordne bestemte 3D-innstillinger til et spill slik at innstillingene automatisk lastes inn når spillet startes.

  • For grafikksystemer og NVIDIA GPU-baserte grafikkort som har støtte for NVIDIA Scalable Link Interface (SLI)-teknologi, kan du aktivere denne funksjonen for betydelige forbedringer i gjengivelsesytelsen i programmer som er basert på Direct3D- og OpenGL-teknologi.

MERK: For Windows Vista – Støtte for enkelte funksjoner i Windows Vista er under utvikling og er muligens ikke tilgjengelig med din versjon av ForceWare grafikkdriver. Versjonsmerknadene inneholder oppdatert informasjon om funksjoner som støttes.

©2005 - 2007 NVIDIA Corporation. Med enerett. 3D-innstillinger - Spill og programmer


Juster bildeinnstillinger

Bruk denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D og OpenGL.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bli kvitt det hakkete utseendet på linjer

  • Få 3D-programmene til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør for 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene


Slik forbedrer du utseendet på bilder i 3D-programmet

Slik forbedrer du utseendet på bilder i 3D-programmer ved å fjerne "trappetrinnseffekt" på buede linjer:

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Juster bildeinnstillinger med forhåndsvisning under 3D-innstillinger for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

    1. Beveg glidebryteren mot innstillingen Kvalitet for å få jevnere utseende på buede linjer i bilder ved å fjerne "trappetrinnseffekten".

      Merk: Hvis du skyver glidebryteren helt mot Kvalitet, får du beste bildekvalitet, men på bekostning av noe programytelse. Hvis du beveger glidebryteren hele veien mot Ytelse, får du mer "trappetrinnseffekt" på buede linjer, men økt bildehastighet for raskere programytelse.

    2. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

    3. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten midlertidig. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

  3. Klikk Bruk.

    4. Beslektede emner

    • Få 3D-programmene til å kjøre raskere

    • Få 3D-programmet til å se bedre ut

    • Forhåndsvise endringer jeg gjør for 3D-innstillinger

    • La 3D-programmet styre 3D-bildeinnstillingene

    • Bildeinnstillinger med forhåndsvisning


Slik får du 3D-programmene til å kjøre raskere

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Juster bildeinnstillinger med forhåndsvisning under 3D-innstillinger for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

    1. Skyv glidebryteren mot innstillingen Ytelse for å øke bildehastighet for raskere programytelse.

      Merk: Hvis du skyver glidebryteren hele veien mot Ytelse, får du beste ytelse (det vil si at programmene kjører raskest) men på bekostning av noe bildekvalitet. Jo lenger du beveger glidebryteren (mot innstillingen Kvalitet) jo lavere programytelse får du, mens bildekvaliteten bedres.

    2. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

    3. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten midlertidig. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på linjer

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør for 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning (standard)


Slik får du 3D-programmet til å se bedre ut

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Juster bildeinnstillinger med forhåndsvisning under 3D-innstillinger.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

    De tilgjengelige innstillingene er:

    • Ytelse gir høyeste mulige bildefrekvens, noe som kan gi best ytelse i programmene.

    • Balansert gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

    • Kvalitet er standardinnstillingen som gir optimal bildekvalitet for programmene.

  3. Skyv glidebryteren mot innstillingen Kvalitet for å få jevnere utseende på buede linjer i bildeobjekter. Denne forbedringen kalles anti-aliasing, en teknikk som brukes til å minimere "trappetrinnseffekt" på buede eller avrundede kanter i 3D-bilder. Med dette alternativet forbedres bildekvaliteten, men på bekostning av noe programytelse.

  4. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  5. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten midlertidig. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på linjer

  • Få 3D-programmene til å kjøre raskere

  • Forhåndsvise endringer jeg gjør for 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning


Slik forhåndsviser du endringer du gjør for 3D-innstillinger

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Juster bildeinnstillinger med forhåndsvisning under 3D-innstillinger for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Når du bruker alternativene og innstillingene på denne siden, vises bildegjengivelsen i den store forhåndsvisningsruten. Du kan forhåndsvise gjengivelsens ytelse og kvalitet i de mindre forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  3. Du kan klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten midlertidig. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på linjer

  • Få 3D-programmene til å kjøre raskere

  • Få 3D-programmet til å se bedre ut (med forhåndsvisning)

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning


Slik lar du 3D-programmet fastsette de optimale innstillingene

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Juster bildeinnstillinger med forhåndsvisning under 3D-innstillinger.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg alternativet 3D-programmet styrer innstillingen.

  3. Du kan forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  4. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten midlertidig. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på linjer

  • Få 3D-programmene til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør for 3D-innstillinger

  • Bildeinnstillinger med forhåndsvisning


3D-bildeinnstillinger, referanse

Spillinnstillinger, referanse

Denne delen inneholder referanseinformasjon for spillinnstillinger.

  • Bildeinnstillinger med forhåndsvisning


Bildeinnstillinger med forhåndsvisning (standard)

Bildeinnstillinger med forhåndsvisning

Hvis du ikke er kjent med 3D-teknologi eller ikke er en erfaren bruker av grafikkmaskinvare og -programvare, kan du bruke siden Juster bildeinnstillinger med forhåndsvisning slik at du ser resultatene av endringer du foretar for forbedret bildekvalitet og gjengivelse.

Forhåndsvisning: Dette området viser en sanntidsanimering med gjeldende 3D-innstillinger. Når du endrer noen av innstillingene på denne siden, blir de umiddelbart tatt i bruk og reflektert i animasjonen.

Med knappen Pause / Spill av kan du veksle mellom å stoppe og fortsette animasjonen i forhåndsvisningsvinduet.

Bildene under overskriftene Ytelse og Kvalitet til venstre på siden, gjenspeiler dynamisk de endringene du foretar for bilde- og gjengivelsesinnstillinger på denne siden, basert på balansen mellom ytelse og kvalitet.

Hva skal jeg se etter? Hvis du har valgt Bruk min preferanse med vekt på:, kan du flytte glidebryteren mot Kvalitet-siden for å bedre glattheten på buede linjer i bildeobjekter. Drar du glidebryteren mot Ytelse-siden, økes bildefrekvensen, men buede linjer i bildeobjekter får et ujevnt eller tagget utseende.

Med alternativet 3D-programmet styrer innstillingen angis alle glidebryterinnstillingene i tabellen nederst på denne hjelpesiden.

Bruk avanserte 3D-innstillinger. Hvis du velger dette alternativet og klikker Åpne denne siden, åpnes siden Behandle 3D-innstillinger. Hvis du vil ha beskrivelser av alternativene på denne avanserte siden, se referanseinformasjonen under Behandle 3D-innstillinger.

Med alternativet Bruk min preferanse med vekt på: aktiveres glidebryteren Ytelse – Kvalitet med følgende innstillinger:

  • Ytelse gir høyeste mulige bildefrekvens, noe som kan gi best ytelse i programmene, men på bekostning av noe bildekvalitet.

  • Balansert gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

  • Kvalitet gir best bildekvalitet, men på bekostning av noe programytelse.

Glidebryterinnstillinger

Posisjonen til glidebryteren for ytelse/balanse/kvalitet tilsvarer individuelle 3D-innstillinger som vist i følgende tabell:

Glidebryterinnstilling | Bildeinnstilling | Antialiasing-innstillinger | Anisotropisk filtrering | Vertikal synkr. | Fremtving MIP-gjengivelse | Trelinjet optimalisering | Anisotropisk optimalisering
Ytelse | Kvalitet | Programstyrt | Programstyrt | Fremtving deaktivering | Trelinjet | På | På
Balanse | Kvalitet | 2x | 4x | Bruk innstillingen for 3D-programvare | Trelinjet | På | På
Kvalitet | Kvalitet | 4x | 8x | Bruk innstillingen for 3D-programvare | Trelinjet | Av | Av

Beslektede emner

  • Bli kvitt det hakkete utseendet på linjer

  • Få 3D-programmene til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør for 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene

©2005, 2006 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Behandle 3D-innstillinger

På siden Behandle 3D-innstillinger kan du endre globale 3D-innstillinger og opprette innstillinger for bestemte spill eller programmer. Programinnstillingene brukes automatisk hver gang du starter programmet.

Denne siden er bare tilgjengelig i avansert visning.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.

©2005, 2006 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Hvordan skal jeg...

  • Slik angir du en standard 3D-innstilling

  • Konfigurere unike 3D-innstillinger for mine programmer og spill

  • Slik aktiverer eller deaktiverer du 3D-maskinvareakselerasjon


Slik angir du en standard 3D-innstilling

Slik angir du standard 3D-innstillinger

  1. Klikk Vis-menyen og velg Avansert.

  2. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Behandle 3D-innstillinger under 3D-innstillinger.

    3. Siden Behandle 3D-innstillinger vises.

  3. Velg kategorien Globale innstillinger.

    4. I kategorien Globale innstillinger kan du tilordne globale innstillinger som blir brukt på alle 3D-spill.

  4. I boksen Innstillinger klikker du innstillingen som tilsvarer funksjonen du vil endre. Velg deretter innstillingsverdien du vil bruke på rullegardinlisten.

    5. Noen globale innstillinger kan være forhåndsdefinerte, avhengig av grafikkortet. I så fall kan du klikke listepilen for Globale forhåndsinnstillinger, og deretter velge på listen over forhåndsdefinerte globale innstillinger.

  5. Velg Bruk når du er ferdig.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Aktivere eller deaktivere 3D-maskinvareakselerasjon

  • Behandle 3D-innstillinger


Konfigurere unike 3D-innstillinger for programmer og spill

Slik kan du konfigurere unike 3D-innstillinger for programmer og spill

  1. Klikk Vis-menyen og velg Avansert.

  2. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Behandle 3D-innstillinger under 3D-innstillinger.

    3. Siden Behandle 3D-innstillinger vises.

  3. Velg kategorien Programinnstillinger.

    4. I kategorien Programinnstillinger kan du tilordne unike 3D-innstillinger til et spill når det startes. Spillet bruker automatisk denne innstillingen hver gang det startes.

  4. Velg et spill du vil tilordne 3D-innstillinger til, ved å klikke Legg til-knappen.

    5. Merk:Hvis du vil redigere en eksisterende forhåndsinnstilling for et spill, klikker du spillet i programfeltet og går til trinn 6.

  5. I dialogboksen Åpne blar du gjennom mapper for å finne spillet du vil legge til. Klikk deretter Åpne.

    6. Navnet på spillet vises i programfeltet.

  6. I boksen Angi innstillingene justerer du innstillingene etter behov for hver angitte funksjon.

    • Hvis du vil endre en funksjonsinnstilling, klikker du den tilsvarende innstillingen og deretter innstillingen du vil bruke på rullegardinlisten som vises.

  7. Velg Bruk når du er ferdig.

    8. Beslektede emner

    • Angi en standard 3D-innstilling

    • Slik aktiverer eller deaktiverer du 3D-maskinvareakselerasjon

    • Behandle 3D-innstillinger


Slik aktiverer eller deaktiverer du 3D-maskinvareakselerasjon

  1. Klikk Vis-menyen og velg deretter Avansert

  2. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Behandle 3D-innstillinger under 3D-innstillinger for å åpne den respektive siden.

    Du kan bruke alternativene på denne "avanserte" siden til å endre alle bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  3. Velg kategorien Globale innstillinger.

  4. Under Innstillinger klikker du innstillingen som tilsvarer funksjonen Maskinvareakselerasjon og velger et av disse alternativene:

  5. Ytelsesmodus for én skjerm: Dette er standardinnstillingen hvis du bare har én aktiv skjerm. Du kan også angi denne innstillingen hvis det oppstår problemer med modiene for flere skjermer.

    Merk: Denne modusen er raskere enn begge flerskjermsmodiene beskrevet nedenfor.

  6. Ytelsesmodus for kompatibilitet er tilgjengelig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-modus, eller hvis du bruker ulike kategorier av NVIDIA GPU-baserte grafikkort.

    Når denne modusen er aktiv, gjengir OpenGL i "kompatibilitetsmodus" for alle skjermer, slik at det minste felles funksjonsutvalget for alle aktive GPUer blir formidlet til OpenGL-programmer når ulike kategorier av GPUer er i bruk.

    Merk: Gjengivelsesytelsen med OpenGL er noe lavere enn i enkeltskjermmodus.

  • Ytelsesmodus for flere skjermer er tilgjengelig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-skjermmodus, eller hvis du bruker ulike kategorier av NVIDIA GPU-baserte grafikkort.

    Når denne modusen er aktiv, gjengir OpenGL i "ytelsesmodus" for alle skjermer, slik at det minste felles funksjonsutvalget for alle aktive GPUer blir formidlet til OpenGL-programmer når ulike kategorier av GPUer er i bruk.

    Merk: Gjengivelsesytelsen er høyere enn i "kompatibilitetsmodus", selv om det kan oppstå mindre forbigående gjengivelsesartefakter når du veksler mellom skjermenheter eller bruker breddemodus.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Angi en standard 3D-innstilling

  • Behandle 3D-innstillinger


Behandle 3D-innstillinger, referanse

Denne delen gir informasjon om siden Behandle 3D-oppstartsinnstillinger.

  • Behandle 3D-innstillinger


Behandle 3D-innstillinger – Programinnstillinger (referanse)

Behandle 3D-innstillinger

På siden Behandle 3D-innstillinger kan du

  • Opprette standard 3D-innstillinger som skal brukes for alle Direct3D- eller OpenGL-programmer.

  • Opprette et unikt sett med 3D-innstillinger for et bestemt spill eller program.

Globale innstillinger

I kategorien Globale innstillinger kan du velge fra en liste over forhåndsdefinerte globale innstillinger, eller opprette dine egne tilpassede innstillinger som skal brukes når du kjører 3D-programmer.

Programinnstillinger

I kategorien Programinnstillinger kan du opprette et sett med 3D-innstillinger som skal brukes når du kjører et bestemt spill eller program.

  • Velg programmet du vil overstyre inneholder installerte spill og programmer du har tilordnet unike 3D-innstillinger. Hvert element består av et spillikon og navnet på spillet.

  • Velg Legg til for å åpne dialogboksen Åpne, der du kan bla gjennom mapper for å finne spillet du vil opprette unike innstillinger for.

  • Velg Fjern-knappen for å slette tilknytningen mellom spill og innstilling. Bruk denne knappen til å fjerne tilknytningen du opprettet mellom spill og innstilling når du ikke lenger vil at spillet skal bruke den tilordnede innstillingen. Forhåndsdefinerte innstillinger kan ikke fjernes.

Funksjoner og innstillinger

Kategoriene Globale innstillinger og Programinnstillinger inneholder en liste over funksjoner du kan konfigurere. Hvilke funksjoner som vises, avhenger av grafikkortet og programmet.

Anisotropisk filtrering er en teknikk som brukes til å forbedre kvaliteten på tekstur som brukes på overflaten av 3D-objekter som tegnes i skarp vinkel. Med dette alternativet forbedres bildekvaliteten på bekostning av noe ytelse. Du kan velge å la programmet bestemme innstillingene for anisotropisk filtrering, slå av anisotropisk filtrering helt eller velge blant flere tilgjengelige innstillinger. Høyere verdier gir bedre bildekvalitet og reduserer ytelsen.

Med Anisotropisk MIP-filteroptimalisering kan NVIDIA-skjermdriveren bruke punktvis MIP-gjengivelsesfiltrering i stedet for lineær MIP-gjengivelsesfiltrering på alle trinn unntatt det primære teksturtrinnet. Dette forbedrer ytelsen, men nedsetter bildekvaliteten noe.

Med Anisotropisk teksturprøveoptimalisering aktiveres bruken av anisotropisk teksturprøveoptimalisering for å oppnå bedre ytelse.

Med Anti-aliasing - modus (bare GeForce 8-serien og nyere GPU-prosessorer) kan du styre hvordan NVIDIA anti-aliasing brukes i 3D-programmer.

  • Slå av anti-aliasing med Av.

  • La programmet styre anti-aliasing med Programstyrt.

  • Forbedre programinnstillingen (med NVIDIAs innstillinger for anti-aliasing) er den anbefalte innstillingen for programmer med innebygde kontroller for anti-aliasing. Dette alternativet gir den mest pålitelige og beste støtten for anti-aliasing når anti-aliasing er angitt til et nivå ved hjelp av programmets kontroller.

  • Overstyr programinnstillinger (med NVIDIAs innstillinger for anti-aliasing) kan brukes hvis programmet ikke har innebygde kontroller for anti-aliasing.

    • Bruk dette alternativet hvis du ikke vet om programmet har egne kontroller for anti-aliasing, eller hvis du foretrekker å deaktivere disse. Det anbefalte alternativet for programmer med innebygde kontroller for anti-aliasing er Forbedre programinnstillingen.

Med Anti-aliasing - innstilling kan du angi hvilket nivå av anti-aliasing som skal brukes i 3D-programmer. Du kan velge å la programmet bestemme innstillingene for anti-aliasing, slå av anti-aliasing helt eller velge blant flere tilgjengelige innstillinger.

  • La programmet styre anti-aliasing med Programstyrt.

  • Slå av anti-aliasing med Ingen.

  • Bestemte innstillinger for anti-aliasing – Jo høyere verdi, jo høyere nivå av anti-aliasing. 16x gir for eksempel høyere kvalitet enn 2x.

    • Tips om innstillinger for anti-aliasing – Noen innstillinger for anti-aliasing krever mye skjermminne. Hvis innstillingen du valgte krever mer skjermminne enn tilgjengelig og du får uventede resultater, kan du prøve å velge den neste lavere verdien. Gjenta prosessen til du får det resultatet du ønsker. Det kan også være hensiktsmessig å eksperimentere med forskjellige skjermoppløsninger, oppdateringshastigheter og/eller fargedybder til du får en innstilling – eller kombinasjon av innstillinger – som fungerer.

Med Anti-aliasing – transparent kan du minimere synlig aliasing i kanten av bilder med transparente teksturer.

  • Multisampling gir best ytelse.

  • Supersampling gir best kvalitet.

Med Konform teksturklemme menes måten teksturkoordinater håndteres på når de faller på utsiden av teksturbildet. Teksturkoordinater kan klemmes til kanten eller innenfor bildet.

Med Aktiver overlegg aktiveres overlegg i OpenGL.

Aktiver stereo. Aktiver bare dette alternativet hvis det er nødvendig. Enkelte programmer velger stereoformat automatisk, mens andre programmer ikke fungerer på riktig måte i et format med stereopiksler.

Utvidelsesgrense. Bestemmer om OpenGL-utvidelsesgrensen er på. Dette alternativet må aktiveres for enkelte eldre OpenGL-programmer, fordi de ikke kan behandle lange utvidelsesstrenger og krasjer hvis utvidelsene er ubegrensede. Slå av dette alternativet hvis du bruker nyere OpenGL-programmer.

Fremtving MIP-gjengivelse. Hvis du velger dette alternativet, aktiveres MIP-gjengivelse for programmer som ikke støtter det.

  • Ingen betyr at MIP-gjengivelse ikke skal aktiveres for programmer som ikke støtter det.

  • Tolinjet gir bedre bildekvalitet med bedre ytelse.

  • Trelinjet gir god bildekvalitet med lavere ytelse.

Fremtving stereolukkerfunksjon. Med denne innstillingen tvinges stereosignalet av eller på når lukkerbriller eller annen 3D stereomaskinvare ikke blir funnet.

Med Gammakorrigert anti-aliasing kan du aktivere eller deaktivere anti-aliasing med gammakorrigering.

Maskinvareakselerasjon. Med dette alternativet konfigureres støtte for flere skjermer for maksimal ytelse eller maksimal kompatibilitet.

  • Ytelsesmodus for én skjerm: Dette er standardinnstillingen hvis du bare har én aktiv skjerm. Du kan også angi denne innstillingen hvis det oppstår problemer med modiene for flere skjermer.

  • Ytelsesmodus for kompatibilitet er tilgjengelig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-skjermmodus, eller hvis du bruker ulike kategorier av NVIDIA GPU-baserte grafikkort.

Merk: Når denne modusen er aktiv, gjengir OpenGL i "kompatibilitetsmodus" for alle skjermer. I denne modusen blir det minste felles funksjonsutvalget for alle aktive GPU-er formidlet til OpenGL-programmer når ulike kategorier av GPU-er er i bruk. Gjengivelsesytelsen med OpenGL er noe lavere enn i enkeltskjermmodus.

  • Ytelsesmodus for flere skjermer er tilgjengelig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-modus, eller hvis du bruker ulike kategorier av NVIDIA GPU-baserte grafikkort.

Merk: Når denne modusen er aktiv, gjengir OpenGL i "ytelsesmodus" for alle skjermer. Som i "kompatibilitetsmodus", blir minste felles funksjonsutvalg for alle aktive GPU-er formidlet til OpenGL-programmer når ulike typer GPU-er er i bruk. Gjengivelsesytelsen er imidlertid høyere enn i "kompatibilitetsmodus", selv om det kan oppstå mindre forbigående gjengivelsesartefakter når du veksler mellom skjermenheter eller bruker breddemodus.

Med Bildeinnstillinger kan du angi om du foretrekker ytelse, kvalitet eller en mellomting mellom de to. NVIDIA Control Panel foretar alle relevante justeringer for 3D-gjengivelse basert på din preferanse.

  • Høy ytelse gir høyeste mulige bildefrekvens, noe som kan gi best ytelse i programmene.

  • Ytelse gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

  • Kvalitet er standardinnstillingen som gir optimal bildekvalitet for programmene.

  • Høy kvalitet gir den beste bildekvaliteten for programmene. Denne innstillingen er ikke nødvendig for vanlige brukere av spillprogrammer. Den er beregnet på mer avanserte brukere som vil generere bilder som ikke drar nytte av programmeringsstøtten i teksturfiltreringsmaskinvare.

Med alternativet Maksimer teksturminne tilsidesettes mest mulig minne til bruk ved teksturtilordning.

Innstillingen Ytelsesmodus for gjengivelse med flere GPU-er bestemmer hvilken gjengivelsesmodus som skal brukes med flere GPU-er.

Innstillingen Negativ LOD bestemmer om negativ LOD-forskyvning brukes til å bedre teksturfiltreringen.

Innstillingen SLI-modus for stereogjengivelse bestemmer modusen for stereogjengivelse. Modus for stereogjengivelse kan automatisk stilles inn til å være kompatibel med stereomaskinvaren. Stereogjengivelse med dedikert GPU er den mest effektive modusen for SLI.

Innstillingen SLI-ytelsesmodus bestemmer hvilken gjengivelsesmodus som skal brukes i SLI-modus.

Med Stereovisningsmodus kan du velge visningsmodus for stereobriller eller annen maskinvare. Se maskinvaredokumentasjonen for å finne ut hvilken modus du skal bruke.

Innstillingen Teksturfargedybde avgjør om teksturer med en bestemt fargedybde skal brukes som standard i OpenGL-programmer.

Trelinjet optimalisering gir deg full kontroll over trelinjet optimalisering i Direct3D- og OpenGL-programmer. Alternativet gir bedre teksturfiltreringsytelse uten merkbart tap av bildekvalitet. Du kan se hvilke områder på bildet som påvirkes av trelinjet optimalisering ved å aktivere teksturer som inneholder fargede MIP-gjengivelseskjeder, slik de blir brukt i typiske diagnoseprogrammer.

Med Trippel bufring kan du aktivere eller deaktivere trippel bufring. Hvis du aktiverer denne innstillingen, øker ytelsen når Vertikal synkr. også er slått på.

Enhetlig bak-/dybdebuffer. Hvis du aktiverer dette alternativet, tildeles én bakbuffer og én dybdebuffer for programmer som oppretter flere vinduer. Aktiver denne funksjonen for å bruke videominne mer effektivt og oppnå høyere ytelse.

Med Vertikal synkr. kan du aktivere eller deaktivere modus for vertikal synkronisering. Du kan aktivere Vertikal synkr. hvis det oppstår deloppdaterte skjermbilder (tearing) eller hvis du trenger bedre ytelse eller vil bruke innstillingene i 3D-programmet.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Angi en standard 3D-innstilling

  • Aktivere eller deaktivere 3D-maskinvareakselerasjon


Justere innstillinger for overklokking

Innstillinger for overklokking

Siden Juster innstillinger for overklokking er ikke lenger tilgjengelig. Hvis du velger Endre overklokkingskonfigurasjon på siden 3D-innstillinger, åpnes en dialogboks der du kan velge å gå til siden Ytelsesinnstillinger hvis NVIDIA nTune 5.0 eller nyere er installert. Hvis NVIDIA nTune ikke er installert, fører dialogboksen deg til NVIDIA-nettstedet der du kan laste ned den nyeste versjonen av NVIDIA nTune.

ADVARSEL: Du må være en erfaren bruker av grafikkmaskinvare og -programvare for å endre NVIDIA GPU-klokkefrekvensene. Hvis du velger svært høye klokkefrekvenser for NVIDIA GPU-prosessoren, kan det oppstå skade på grafikkortet, og/eller det kan være vanskelig å oppnå korrekt gjengivelse av bilder i 3D-programmer der OpenGL- og Direct3D-teknologi benyttes.

©2005, 2006 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Overvåke GPU-temperatur

Grafikkort og GPU-temperaturnivåer

Siden Overvåk GPU-temperaturnivåer er ikke lenger tilgjengelig. Hvis du velger Overvåk temperaturnivåer på siden 3D-innstillinger, åpnes en dialogboks der du kan velge å gå til siden Ytelsesinnstillinger hvis NVIDIA nTune 5.0 eller nyere er installert. Hvis NVIDIA nTune ikke er installert, fører dialogboksen deg til NVIDIA-nettstedet der du kan laste ned den nyeste versjonen av NVIDIA nTune.

Hvis NVIDIA nTune 5.0 eller nyere er installert, kan du overvåke GPU-temperaturen med nTune NVIDIA Monitor.

Du finner mer informasjon om NVIDIA Monitor i brukerhåndboken for NVIDIA nTune 5.0.


NVIDIA SLI-konfigurasjon

NVIDIA® SLI™-teknologi er en revolusjonær plattformnyvinning som gir deg intelligent skalering av ytelse ved å kombinere flere NVIDIA-grafikkløsninger i én maskin med en media- og kommunikasjonsprosessor, NVIDIA nForce® SLI Media and Communications Processor (MCP).

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

Ved hjelp av NVIDIA Control Panel kan du konfigurere SLI-systemet i PCen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

      • Kjøre NVIDIA SLI-teknologi med ett GPU-basert grafikkort

      • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

      • Kjøre NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

      • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

      • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine


Slik bruker du NVIDIA SLI-teknologi med ett SLI-kort

Du kan ikke bruke NVIDIA SLI-teknologi med bare ett NVIDIA GPU-baserte SLI-grafikkort.

Hvis du imidlertid har tilgang til siden Angi SLI-konfigurasjon fra siden 3D-innstillinger, betyr dette at du bruker en datamaskin med SLI-støtte, og at den har minst ett NVIDIA GPU-basert SLI-grafikkort installert. Du kan velge å legge til et kort nummer to av samme type, for full SLI-funksjonalitet og imponerende forbedringer i gjengivelsesytelsen for alle Direct3D- og OpenGL-programmer.

Gjør følgende hvis du vil legge til et SLI-grafikkort nummer to:

    1. Slå av datamaskinen.

    2. Legg til et NVIDIA GPU-basert SLI-grafikkort nummer to ved å følge anvisningene som fulgte med i pakken med NVIDIA SLI-grafikkortet.

    3. Slå på datamaskinen.

    4. Høyreklikk skrivebordet og velg NVIDIA Control Panel for å åpne startsiden.

    5. Se emnene under "Beslektede emner" nedenfor

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Kjøre NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik bruker du NVIDIA SLI-teknologi med flere SLI-kort og én skjerm

Bruk av NVIDIA SLI-teknologi med flere grafikkort gir beste gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Merk: Hvis du skal bruke denne fremgangsmåten, må du ha en datamaskin med SLI-støtte som er korrekt konfigurert med minst to NVIDIA GPU-baserte SLI-grafikkort koblet til én skjerm.

Slik bruker du NVIDIA SLI-teknologi med flere GPU-baserte grafikkort koblet til én skjerm.

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Angi SLI-konfigurasjon under 3D-innstillinger for å åpne siden.

  2. Klikk Aktiver SLI-teknologi.

    3. Grafikksystemer som består av fire NVIDIA-GPUer med SLI-støtte i en SLI-PC, angis med teksten Aktiver 4-veis SLI-teknologi.

Beslektede emner

  • Kjøre NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Kjøre NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik bruker du NVIDIA SLI-teknologi med flere SLI-kort og flere skjermer

Bruk av NVIDIA SLI-teknologi med flere NVIDIA GPU-baserte grafikkort gir best gjengivelsesytelse i Direct3D- og OpenGL-programinnhold.

Merk: Hvis du skal bruke denne fremgangsmåten, må du bruke en datamaskin med SLI-støtte, som er korrekt konfigurert med to eller flere NVIDIA GPU-baserte SLI-grafikkort koblet til to eller flere skjermer.

Slik bruker du NVIDIA SLI-teknologi med flere GPU-baserte grafikkort koblet til flere skjermer

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Angi SLI-konfigurasjon under 3D-innstillinger for å åpne siden.

  2. Under Velg SLI-konfigurasjonen for maskinen klikker du Aktiver SLI-teknologi.

    3. Grafikksystemer som består av fire NVIDIA-GPUer med SLI-støtte i en SLI-PC, angis med teksten Aktiver 4-veis SLI-teknologi.

  3. Under Velg skjermen du vil vise SLI-gjengitt innhold på, klikker du listepilen og velger skjermen du vil bruke til å vise spillet.

    4. GPUen tilkoblet denne skjermen vil fungere som den primære GPUen, alle andre GPUer vil være sekundære.

Merk: Det kan være hensiktsmessig å deaktivere SLI-teknologi hvis du har problemer med programvarekompatibilitet for 3D-programmer.

Beslektede emner

  • Kjøre NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik kontrollerer du at NVIDIA SLI er aktivert og fungerer

Slik kontrollerer du at NVIDIA SLI-teknologi er aktivert og fungerer

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Angi SLI-konfigurasjon under 3D-innstillinger.

  2. Velg 3D-innstillinger på menylinjen, og velg deretter Vis visuelle indikatorer for SLI fra rullegardinlisten.

Beslektede emner

  • Kjøre NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Kjøre NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik viser du gjengivelsen med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Angi SLI-konfigurasjon under 3D-innstillinger.

  2. Velg 3D-innstillinger på menylinjen, og velg deretter Vis visuelle indikatorer for SLI fra rullegardinlisten.

Beslektede emner

  • Kjøre NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Kjøre NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Om NVIDIA SLI-teknologi


SLI, referanse

NVIDIA SLI-teknologi, referanse

Denne delen inneholder referanseinformasjon om NVIDIA SLI-teknologi.

  • Om NVIDIA SLI-teknologi


Om NVIDIA SLI-teknologi

NVIDIA® SLI™-teknologi er en revolusjonær plattformnyvinning som gir deg intelligent skalering av ytelse ved å kombinere flere NVIDIA-grafikkløsninger i én maskin med en media- og kommunikasjonsprosessor, NVIDIA nForce® SLI Media and Communications Processor (MCP). Ved hjelp av rettighetsbeskyttede programvarealgoritmer og dedikert, skalerbar logikk i hver av NVIDIAs grafiske prosessorenheter (GPU) samt MCP, leverer NVIDIA SLI-teknologi databehandlingsløsninger med høyest ytelse. Dessuten underbygges NVIDIA SLI-klare komponenter av en grundig testing- og sertifiseringsprosess og utgjør en hel, sertifisert plattformsløsning, med uovertruffen systemstabilitet og plattformkompatibilitet.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

Beslektede emner

  • Kjøre NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Kjøre NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

©2005 NVIDIA Corporation. Med enerett. 3D-innstillinger - Spill og programmer


Konfigurasjon med flere NVIDIA-GPUer

Ved hjelp av NVIDIA Control Panel kan du konfigurere maskiner som har et grafikkort med flere GPUer.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg ...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg......

  • Kjøre flere NVIDIA-GPUer koblet til én skjerm

  • Kjøre flere NVIDIA-GPUer koblet til flere skjermer


Slik kjører du flere NVIDIA-GPUer koblet til én skjerm

Når du kjører Konfigurasjon med flere NVIDIA-GPUer, gir det økt gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Merk: Hvis du skal bruke denne prosedyren, må maskinen ha to eller flere NVIDIA-GPUer koblet til én skjerm.

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Angi konfigurasjon med flere GPUer under 3D-innstillinger for å åpne den respektive siden.

  2. Under Bruk følgende konfigurasjon med flere GPUer på maskinen: klikker du Modus for flere GPUer.

  3. Klikk Bruk.

Beslektede emner

  • Slik kjører du flere NVIDIA-GPUer koblet til flere skjermer

  • Angi konfigurasjon med flere GPUer


Slik kjører du flere NVIDIA-GPUer koblet til flere skjermer

Når du kjører Konfigurasjon med flere NVIDIA-GPUer, gir det økt gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Merk: Hvis du skal bruke denne prosedyren, må maskinen ha to eller flere NVIDIA-GPUer koblet til to eller flere skjermer.

  1. I ruten NVIDIA Kontrollpanel-navigasjonstre velger du Angi konfigurasjon med flere GPUer under 3D-innstillinger for å åpne den respektive siden.

  2. Under Bruk følgende konfigurasjon med flere GPUer på maskinen: klikker du Modus for flere GPUer.

  3. Under Velg skjermen der du vil vise innhold gjengitt med flere GPUer, klikker du listepilen og velger skjermen du vil bruke til å vise spillet.

  4. Klikk Bruk.

    5. GPUen tilkoblet denne skjermen vil fungere som den primære GPUen, alle andre GPUer vil være sekundære.

Beslektede emner

  • Slik kjører du flere NVIDIA-GPUer koblet til én skjerm

  • Angi konfigurasjon med flere GPUer (referanse)


Modus for flere GPUer, referanse

Denne delen inneholder referanseinformasjon for bruk av Konfigurasjon med flere NVIDIA-GPUer.

  • Angi konfigurasjon med flere GPUer (referanse)


Angi konfigurasjon med flere GPUer (referanse)

Siden Angi konfigurasjon med flere GPUer er tilgjengelig hvis maskinen har to eller flere NVIDIA-baserte GPUer på en plattform uten SLI-støtte. Modus for flere GPUer gir bedre ytelse i Direct3D- og OpenGL-programmer.

To alternativer er tilgjengelige på en maskin med flere GPUer:

Modus for flere skjermer. I modus for flere skjermer arbeider GPUene uavhengig av hverandre. Dette alternativet kan brukes til å drive flere skjermer.

Modus for flere GPUer. I modus for flere GPUer arbeider GPUene sammen for å øke gjengivelsesytelsen i 3D-programmer.

Beslektede emner

  • Slik kjører du flere NVIDIA-GPUer koblet til én skjerm

  • Slik kjører du flere NVIDIA-GPUer koblet til flere skjermer


Justere innstillinger for overklokking (avansert)

ADVARSEL:Hvis du ikke er en erfaren bruker, bør du ikke bruke disse kontrollene for spesialtilpassing. Det kan gjøre skade på grafikkortet og/eller forhindre korrekt gjengivelse av bilder i 3D-programmer som benytter OpenGL- og Direc3D-teknologi.

Bruk denne siden til å overstyre de fabrikkinnstilte klokkefrekvensene for GPUen og GPU-minnet. En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve bedre kjøling av grafikkortet for å opprettholde samme grad av pålitelighet.

Fabrikkinnstilt klokkefrekvens (ingen overklokking):Velg dette alternativet hvis du ikke vil bruke tilpassede GPU-klokkefrekvenser.

Automatisk overklokking:Velg dette alternativet hvis du automatisk vil øke eller senke klokkefrekvensen etter hvor hardt GPUen presses. Når du kjører et krevende 3D-spill, økes klokkefrekvensen til driftsgrensen. Med mindre krevende oppgaver, som når Windows-skrivebordet er synlig, senkes hastigheten på GPU-klokken for å redusere effektforbruk og temperatur, noe som gir redusert viftelyd ettersom viften går langsommere.

Mine egne tilpassede klokkefrekvenser:Hvis du er en erfaren bruker av grafikkmaskinvare og -programvare, kan du bruke de tilpassede frekvensglidebryterne til å øke klokkefrekvensen på NVIDIA GPUen for å få grafikkortet til å kjøre i høyeste hastighet.

ADVARSEL:Hvis du velger ekstremt høye klokkefrekvenser for NVIDIA GPUen, kan det skade grafikkortet og/eller forhindre korrekt gjengivelse av bilder i 3D-programmer som benytter OpenGL- og Direc3D-teknologi. En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve et tilpasset kjølesystem for å opprettholde samme grad av pålitelighet.

Minneklokkefrekvens:

3D-klokkefrekvens:

Kjør alltid viften i høyeste hastighet: Merk av for dette alternativet for å redusere sjansen for at systemet overopphetes når du kjører i høye klokkefrekvenser.

Finn optimale innstillinger: Klikk denne knappen for å angi optimale klokkeinnstillinger automatisk.

Test: Klikk denne knappen for å teste klokkeinnstillingene.

Bruk disse innstillingene bare til jeg starter datamaskinen på nytt: Velg dette alternativet hvis du vil bruke de to foregående valgene bare på gjeldende økt. Når du slår av eller starter datamaskinen på nytt, gjelder ikke valgene lenger.

Beslektede emner

  • Få grafikkortet til å kjøre raskere

  • Endre GPU-klokkefrekvenser

  • Kjøre GPU-viften i høyeste hastighet

  • Få GPUen til å kjøre i høyeste hastighet

  • Alltid kjøre NVIDIA GPU-viften i høyeste hastighet

  • Automatisk fastsette høyeste GPU-hastighet

  • Justere innstillinger for overklokking

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Hvordan skal jeg...

    • Få grafikkortet til å kjøre raskere

    • Endre GPU-klokkefrekvenser

    • Kjøre GPU-viften i høyeste hastighet

    • Få GPUen til å kjøre i høyeste hastighet

    • Alltid kjøre NVIDIA GPU-viften i høyeste hastighet

    • Automatisk fastsette høyeste GPU-hastighet

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Justere innstillinger for overklokking, referanse

Denne delen inneholder referanseinformasjon for overklokking.

  • Justere innstillinger for overklokking

  • Justere innstillinger for overklokking (avansert)

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


anti-aliasing

I forbindelse med datagrafikk er anti-aliasing en teknikk for å redusere ujevne kanter - hakkete trappetrinnslinjer som burde være jevne. Ujevne kanter oppstår fordi skjermvisningen ikke har høy nok oppløsning til å gjengi en jevn linje. Anti-aliasing gjør de ujevne kantene mindre fremtredende ved å omgi trappetrinnslinjene med fargeoverganger. Selv om dette reduserer det hakkete utseendet på linjene, gjør det dem også mer utydelige. Her er et nærbilde av forskjellen. Bildet til venstre har et innstillingsvalg for ytelse, som ikke bruker anti-aliasing. Bildet til høyre har innstillingsvalget for kvalitet, der teknikken for anti-aliasing er i bruk.

Anti-aliasing kan stilles inn til å gi økt systemytelse eller økt bildekvalitet.

  • Innstillingen for ytelse er best å bruke når 3D-bildet er animert og en jevn bevegelse av scenen er det viktigste.

  • Innstillingen for kvalitet er best å bruke når hovedsaken er å få en svært detaljert og realistisk gjengivelse av 3D-objekter.

  • På siden Behandle 3D-innstillinger (avansert visning) kan du angi bestemte nivåer for anti-aliasing.

    • Jo høyere verdi, jo høyere nivå av anti-aliasing. 16x gir for eksempel høyere kvalitet enn 2x.

    Med GPU-prosessorene i GeForce 8-serien har NVIDIA introdusert en ny form for anti-aliasing, nemlig Dekningsprøver, som påvirker innstillingene 8x, 16x og 16xQ for anti-aliasing. Du finner mer informasjon i den tekniske informasjonen om Lumenex-motoren på NVIDIA.com

  • Hvis du er usikker på hvordan du skal konfigurere anti-aliasing, bruker du alternativet "Programstyrt". Skjermen blir automatisk justert til programmets spesifikasjoner.

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Justere innstillinger for overklokking

Bruk denne siden til å overstyre de fabrikkinnstilte klokkefrekvensene for GPUen og GPU-minnet. En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve bedre kjøling av grafikkortet for å opprettholde samme grad av pålitelighet.

Fabrikkinnstilt klokkefrekvens (ingen overklokking): Velg dette alternativet hvis du ikke vil bruke tilpassede GPU-klokkefrekvenser.

Automatisk overklokking: Velg dette alternativet hvis du automatisk vil øke eller senke klokkefrekvensen etter hvor hardt GPUen presses. Når du kjører et krevende 3D-spill, økes klokkefrekvensen til driftsgrensen. Med mindre krevende oppgaver, som når Windows-skrivebordet er synlig, senkes hastigheten på GPU-klokken for å redusere effektforbruk og temperatur, noe som gir redusert viftelyd ettersom viften går langsommere.

Bruk disse innstillingene bare til jeg starter datamaskinen på nytt: Velg dette alternativet hvis du vil bruke de to foregående valgene bare på gjeldende økt. Når du slår av eller starter datamaskinen på nytt, gjelder ikke valgene lenger.

Beslektede emner

  • Få grafikkortet til å kjøre raskere

  • Endre GPU-klokkefrekvenser

  • Kjøre GPU-viften i høyeste hastighet

  • Få GPUen til å kjøre i høyeste hastighet

  • Alltid kjøre NVIDIA GPU-viften i høyeste hastighet

  • Automatisk fastsette høyeste GPU-hastighet

  • Justere innstillinger for overklokking (avansert)

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Hvordan skal jeg...

  • Overvåke GPU-temperatur

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Overvåke GPU-temperatur

Bruk denne siden hvis du vil overklokke GPUen og følge med på GPU-temperaturen over tid. Du kan overvåke gjeldende temperatur på NVIDIA-GPUen og spore temperaturhistorikken. Når det er hensiktsmessig, vil GPUen automatisk redusere hastigheten for å kjøre med lavere temperatur.

Min GPU-temperatur er:viser et diagram med temperaturnivåer over tid. Bruk rullefeltet for å se opptil 1 time med temperaturhistorikk for GPU-kjernen.

Fortsett å logge temperatur etter at jeg har lukket denne siden:

Varsle meg hvis GPU-temperaturen overskrider grensen for hastighetsreduksjon:

Beslektede emner

Slik overvåker du GPU-temperatur

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Overvåking av GPU-temperatur, referanse

Denne delen inneholder referanseinformasjon for overvåking av GPU-temperatur.

  • Overvåke GPU-temperatur

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Samler gamle filer

  • Overvåke GPU-temperatur


Slik kjører du alltid NVIDIA GPU-viften i høyeste hastighet

ADVARSEL: Du må være en erfaren bruker av grafikkmaskinvare og -programvare for å bruke de mer avanserte valgene på siden Justere innstillinger for overklokking. Hvis du kjører med ekstremt høye klokkefrekvenser, kan det skade grafikkortet (hvis du ikke har et tilpasset kjølesystem) og/eller forhindre korrekt gjengivelse av bilder i 3D-programmer som benytter OpenGL- og Direc3D-teknologi.

  1. Klikk Vis-menyen og velg deretter Avansert.

  2. På startsiden for NVIDIA Control Panel velger du Velg en kategori..., 3D-innstillinger, og deretter Endre overklokkingskonfigurasjon.

På siden Justere innstillinger for overklokking kan du overstyre de fabrikkinnstilte klokkefrekvensene (som standard er ingen overklokking angitt) for GPUen og GPU-minnet.

  3. Hvis det ikke allerede er valgt, velger du Mine egne tilpassede klokkefrekvenser.

  4. Juster glidebryterne for klokkefrekvens så høyt du ønsker.

  5. Merk av for Kjør alltid på høyeste hastighet.

Beslektede emner

  • Få grafikkortet til å kjøre raskere

  • Endre GPU-klokkefrekvenser

  • Få GPUen til å kjøre i høyeste hastighet

  • Alltid kjøre NVIDIA GPU-viften i høyeste hastighet

  • Automatisk fastsette høyeste GPU-hastighet

  • Justere innstillinger for overklokking

  • Justere innstillinger for overklokking (avansert)


Slik fastsetter du automatisk høyeste hastighet

Slik fastsetter du automatisk høyeste hastighet for det NVIDIA GPU-baserte grafikkortet

ADVARSEL: En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve et tilpasset kjølesystem for å opprettholde samme grad av pålitelighet.

  1. Klikk Vis-menyen og velg deretter enten Standard eller Avansert.

  2. På startsiden for NVIDIA Control Panel velger du Velg en kategori..., 3D-innstillinger, og deretter Endre overklokkingskonfigurasjon.

På siden Justere innstillinger for overklokking kan du overstyre de fabrikkinnstilte klokkefrekvensene (som standard er ingen overklokking angitt) for GPUen og GPU-minnet.

ADVARSEL: En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve mer kjøling for å opprettholde samme grad av pålitelighet.

  3. Velg alternativet Automatisk overklokking.

NVIDIA GPUen vil automatisk øke eller senke klokkefrekvensen alt etter hvor hardt den presses. Når du kjører et krevende 3D-spill, økes klokkefrekvensen til driftsgrensen. Med mindre krevende oppgaver, som når Windows-skrivebordet er synlig, senkes hastigheten på GPU-klokken for å redusere effektforbruk, temperatur og viftelyd.

Beslektede emner

  • Få grafikkortet til å kjøre raskere

  • Endre GPU-klokkefrekvenser

  • Kjøre GPU-viften i høyeste hastighet

  • Få GPUen til å kjøre i høyeste hastighet

  • Alltid kjøre NVIDIA GPU-viften i høyeste hastighet

  • Justere innstillinger for overklokking

  • Justere innstillinger for overklokking (avansert)

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Slik endrer du GPU-klokkefrekvensene

ADVARSEL: Du må være en erfaren bruker av grafikkmaskinvare og -programvare for å endre NVIDIA GPU-klokkefrekvensene. Hvis du velger ekstremt høye klokkefrekvenser for NVIDIA GPUen, kan det skade grafikkortet og/eller forhindre korrekt gjengivelse av bilder i 3D-programmer som benytter OpenGL- og Direc3D-teknologi.

Merk: En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve et tilpasset kjølesystem for å opprettholde samme grad av pålitelighet.

  1. Klikk Vis-menyen og velg deretter enten Standard eller Avansert.

  2. På startsiden for NVIDIA Control Panel velger du Velg en kategori..., 3D-innstillinger, og deretter Endre overklokkingskonfigurasjon

På siden Justere innstillinger for overklokking kan du overstyre de fabrikkinnstilte klokkefrekvensene (som standard er ingen overklokking angitt) for GPUen og GPU-minnet.

Merk: En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve mer kjøling for å opprettholde samme grad av pålitelighet.

  3. Hvis du valgte Standard visning i trinn 1, klikker du alternativet Automatisk overklokking.

  4. Hvis du valgte Avansert visning i trinn 1, følger du denne fremgangsmåten:

  1. Velg enten Automatisk overklokking eller Mine egne tilpassede klokkefrekvenser.

Merk: Velg Mine egne tilpassede klokkefrekvenser bare hvis du har avansert teknisk kjennskap til grafikkmaskinvare.

  2. Hvis du valgte Mine egne tilpassede klokkefrekvenser, justerer du enten glidebryterne for klokkefrekvens til ønsket innstilling, eller klikker Finn optimale innstillinger for å angi optimale klokkeinnstillinger automatisk.

  3. Du kan teste disse innstillingene ved å klikke Test.

Beslektede emner

  • Få grafikkortet til å kjøre raskere

  • Kjøre GPU-viften i høyeste hastighet

  • Få GPUen til å kjøre i høyeste hastighet

  • Alltid kjøre NVIDIA GPU-viften i høyeste hastighet

  • Automatisk fastsette høyeste GPU-hastighet

  • Justere innstillinger for overklokking

  • Justere innstillinger for overklokking (avansert)

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Slik får du GPUen til å kjøre i høyeste hastighet

ADVARSEL: For å få grafikkortet til å kjøre i høyeste hastighet må du øke klokkefrekvensene på NVIDIA GPUen. Du må være en erfaren bruker av grafikkmaskinvare og -programvare for å gjøre dette. Ellers kan du risikere å skade grafikkortet og/eller forhindre korrekt gjengivelse av bilder i 3D-programmer som benytter OpenGL- og Direc3D-teknologi.

Merk: En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve et tilpasset kjølesystem for å opprettholde samme grad av pålitelighet.

  1. Klikk Vis-menyen og velg deretter Avansert.

  2. På startsiden for NVIDIA Control Panel velger du Velg en kategori..., 3D-innstillinger, og deretter Endre overklokkingskonfigurasjon.

På siden Justere innstillinger for overklokking kan du overstyre de fabrikkinnstilte klokkefrekvensene (som standard er ingen overklokking angitt) for GPUen og GPU-minnet.

  3. Velg Mine egne tilpassede klokkefrekvenser.

  4. Juster glidebryterne for klokkefrekvens så høyt du ønsker.

  5. Du kan teste disse innstillingene ved å klikke Test.

Beslektede emner

  • Få grafikkortet til å kjøre raskere

  • Endre GPU-klokkefrekvenser

  • Kjøre GPU-viften i høyeste hastighet

  • Alltid kjøre NVIDIA GPU-viften i høyeste hastighet

  • Automatisk fastsette høyeste GPU-hastighet

  • Justere innstillinger for overklokking

  • Justere innstillinger for overklokking (avansert)

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Slik får du grafikkortet til å kjøre raskere

ADVARSEL: Du må være en erfaren bruker av grafikkmaskinvare og -programvare for å endre NVIDIA GPU-klokkefrekvensene. Hvis du velger ekstremt høye klokkefrekvenser for NVIDIA GPUen, kan det skade grafikkortet og/eller forhindre korrekt gjengivelse av bilder i 3D-programmer som benytter OpenGL- og Direc3D-teknologi.

Merk:En økning i klokkehastigheten gir en økning i GPU-ytelsen, men kan kreve et tilpasset kjølesystem for å opprettholde samme grad av pålitelighet.

For å få grafikkortet til å kjøre raskere, må du øke ytelsen på NVIDIA GPUen:

  1. Klikk Vis-menyen og velg deretter enten Standard eller Avansert.

  2. På startsiden for NVIDIA Control Panel velger du Velg en kategori..., 3D-innstillinger, og deretter Endre overklokkingskonfigurasjon.

På siden Justere innstillinger for overklokking kan du overstyre de fabrikkinnstilte klokkefrekvensene (som standard er ingen overklokking angitt) for GPUen og GPU-minnet.

  3. Hvis du valgte innstillingen Standard i trinn 1, klikker du alternativet Automatisk overklokking.

  4. Hvis du valgte innstillingen Avansert i trinn 1, følger du denne fremgangsmåten:

  1. Velg enten Automatisk overklokking eller Mine egne tilpassede klokkefrekvenser.

Merk:Velg Mine egne tilpassede klokkefrekvenser bare hvis du har avansert teknisk kjennskap til grafikkmaskinvare.

  2. Hvis du valgte Mine egne tilpassede klokkefrekvenser, justerer du enten glidebryterne for klokkefrekvens til ønsket innstilling, eller klikker Finn optimale innstillinger for å angi optimale klokkeinnstillinger automatisk.

  3. Du kan teste disse innstillingene ved å klikke Test.

Beslektede emner

  • Automatisk bruke forhåndsdefinerte 3D-innstillinger

  • Automatisk bruke forhåndsdefinerte 3D-innstillinger når du starter et program

  • Angi en standard 3D-innstilling

  • Få 3D-programmene til å kjøre raskere

  • Grunnleggende programinnstillinger

  • Avanserte programinnstillinger

  • Programprofiler

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger


Slik overvåker du GPU-temperatur

  1. På startsiden for NVIDIA Control Panel velger du Velg en kategori..., og deretter 3D-innstillinger.

  2. Velg Overvåke GPU-temperatur for å åpne den tilhørende siden.

  3. Velg følgende:

  4. Fortsett å logge temperatur etter at jeg har lukket denne siden: Velg dette alternativet

  5. Varsle meg hvis GPU-temperaturen overskrider grensen for hastighetsreduksjon

Beslektede emner

Overvåking av GPU-temperatur (referanse)

©2005 NVIDIA Corporation. Med enerett. Spill og 3D-innstillinger