3D の設定 ・ ゲームおよびアプリケーション

3D の設定 – ゲームおよびアプリケーション

[3D 設定] ページのタスクでは、以下のアクションを実行できます。

  • Direct3D と OpenGL 技術を使用する3D アプリケーションとゲームのイメージおよびレンダリング設定を変更します

  • ゲーム起動時にこれらの設定が自動的に読み込まれるように、特定の 3D 設定をゲームに割り当てます

  • NVIDIA SLI (スケーラブル リンク インターフェイス) 技術を使用できるシステムおよび NVIDIA GPU 対応グラフィックス カードでは、この機能を有効にすると、Direct3D と OpenGL 技術によるアプリケーションのレンダリング パフォーマンスを大幅に改善できます。

メモ:Windows Vista を使用している場合 &ndash; Windows Vista では、いくつかの機能に対するサポートが現在開発段階にあるため、お使いの ForceWare グラフィックス ドライバで使用できない場合もあります。サポートされる機能に関する更新情報は、リリース ノートを参照してください。

© 2005、 2007 NVIDIA コーポレーション。 無断複写・転載を禁じます。3D の設定 - ゲームおよびアプリケーション


イメージ設定の調整

このページで、Direct3D と OpenGL を使用する 3D アプリケーションのイメージとレンダリング設定を変更します。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションの表示をさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる


3D アプリケーションのイメージの概観を改善する手順

曲線のジャギー ラインを取り除いて 3D アプリケーションのイメージの概観を向上させる手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [選択したスライダー設定] を選択します。

    1. スライダーを [クオリティ] 設定に移動すると、「ジャギー」といわれる曲線のギザギザが取り除かれ、イメージの曲線はスムーズになります。

      メモ: スライダーを [クオリティ] の端まで移動すると、最高の画質になりますが、アプリケーションのパフォーマンスは多少損なわれます。 スライダーを [パフォーマンス] 側に移動すると、「ジャギー」は顕著になりますが、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

    2. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

    3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

  3. [適用 (A)] をクリックします。

    4. 関連トピック

    • 3D アプリケーションをさらに速く実行する

    • 3D アプリケーションの表示をさらによくする

    • 3D 設定に加えた変更をプレビューする

    • 3D アプリケーションに 3D イメージの設定を決定させる

    • プレビューによるイメージ設定


3D アプリケーションをさらに速く実行する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [選択したスライダー設定] を選択します。

    1. スライダーを [パフォーマンス] 設定側に移動すると、アプリケーションのパフォーマンスを高速にするフレーム レートが増加します。

      メモ: スライダーを [パフォーマンス] の端まで移動すると、最高のパフォーマンス (アプリケーションが最も高速で実行される) になりますが、画質は多少損なわれます。スライダーをさらに右 ([クオリティ] 設定の側) に移動すると、アプリケーションのパフォーマンスは低下しますが、画質は向上します。

    2. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

    3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションの表示をさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定 (スタンダード)


3D アプリケーションの表示をさらによくする手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択します。

このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [マイ プレファレンス] オプションで [選択したスライダー設定] を選択します。

    使用可能な設定は以下のとおりです。

    • パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

    • バランス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

    • クオリティ - 既定設定です。アプリケーションにとって最適の画質を実現します。

  3. スライダーを [クオリティ] 設定の側に移動すると、イメージのオブジェクトの端に通常見られる曲線や丸い線がスムーズになります。これはアンチエイリアスといわれる、3D イメージの端沿いで見られる「ギザギザ」の影響を最小限にする技術です。このオプションを有効にすると、画質は向上しますが、パフォーマンスが多少低下します。

  4. スライダーを移動させると、ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  5. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定


3D 設定に加えた変更のプレビュー手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択して該当のページを開きます。

このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. このページのオプションおよび設定を使用する場合、常に、イメージのレンダリングは大きい [プレビュー] ウィンドウに表示されます。レンダリングの [パフォーマンス] と [クオリティ] コンポーネントは、このページの左側に表示される小さい [パフォーマンス] と [クオリティ] プレビュー ウィンドウでも表示できます。

  3. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションのイメージ クオリティをさらによくする (プレビュー)

  • 3D アプリケーションに 3D イメージの設定を決定させる

  • プレビューによるイメージ設定


3D アプリケーションに最適設定を判別させる手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[プレビューによるイメージ設定の調整] を選択します。

このページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  2. [3D アプリケーションに決定させる] オプションを選択します。

  3. ページの左側にある [パフォーマンス] と [クオリティ] プレビュー ウィンドウでイメージの概観をプレビューできます。

  4. [一時停止] ボタンを押すと、[プレビュー] ウィンドウのアニメーションが一時停止します。ボタンをクリックして [プレイ] に変更すると、アニメーションをいつでも再開できます。

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションの表示をさらによくする

  • 3D 設定に加えた変更をプレビューする

  • プレビューによるイメージ設定


3D イメージの設定リファレンス

ゲーム設定のリファレンス

このセクションでは、ゲーム設定のリファレンス情報を提供します。

  • プレビューによるイメージ設定


プレビューによるイメージ設定 (スタンダード)

プレビューによるイメージ設定

3D 技術に精通していない、または上級グラフィックス ユーザーでない場合、[プレビューによるイメージ設定の調整] ページを使用すると、イメージ クオリティやレンダリングを向上させるために行った変更をプレビューできます。

プレビュー: アニメーションが現在の 3D 設定でこの領域にリアルタイムで表示されます。このページで設定を変更すると、直ちに適用されてアニメーションに反映されます。

[一時停止/再生] ボタンで、[プレビュー] ウィンドウのアニメーションの停止・再開を切り替えることができます。

このページでイメージやレンダリング設定を変更すると、「パフォーマンス」と「クオリティ」の差に基づいて、ページの左側にある [パフォーマンス] と [クオリティ] のラベルが付いたイメージが変更をダイナミックに反映します。

何を探していますか - [マイ プレファレンス] オプションを選択して、スライダーを [クオリティ] 側に移動すると、イメージのオブジェクトの曲線がスムーズになります。スライダーを [パフォーマンス] 側に移動すると、フレーム レートは増加しますが、イメージのオブジェクトの曲線は「ジャギー」になります。

3D アプリケーションに決定させる - [ヘルプ] ページの下部のスライダー設定テーブルに記載されるすべての設定を実行します。

詳細 3D イメージ設定を使用する - このオプションを選択して [そこに行く] をクリックすると、[3D 設定の管理] ページが開きます。この詳細ページのオプションの説明については、[3D 設定の管理] の [リファレンス] 情報を参照してください。

マイ プレファレンス - 以下の設定で [パフォーマンス - クオリティ] スライダーを有効にできます。

  • パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供しますが、画質が多少損なわれます。

  • バランス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • クオリティ - 画質は最高になりますが、アプリケーションのパフォーマンスはいくらか低下します。

スライダーの設定

「パフォーマンス/バランス/クオリティ」スライダーの位置は、次のテーブルのように、各 3D 設定に対応します。

スライダーの設定 | イメージの設定 | アンチエリアシングの設定 | 異方性フィルタリング | 垂直同期 | Mipmaps を強制する | トリリニア最適化 | 異方性最適化
パフォーマンス | クオリティ | アプリケーションによるコントロール | アプリケーションによるコントロール | 強制オフ | トリリニア | オン | オン
バランス | クオリティ | 2x | 4x | 3D アプリケーション設定を使用する | トリリニア | オン | オン
クオリティ | クオリティ | 4x | 8x | 3D アプリケーション設定を使用する | トリリニア | オフ | オフ

関連トピック

  • 曲線のジャギー ラインを取り除く

  • 3D アプリケーションをさらに速く実行する

  • 3D アプリケーションの表示をさらによくする

  • 3D 設定に加えた変更をプレビューする

  • 3D アプリケーションに 3D イメージの設定を決定させる


3D設定の管理

[3D 起動設定の管理] ページでは、3D グローバル設定の変更ができ、さらに特定のゲームやプログラムの設定も作成できます。 プログラムを起動するたびに、このプログラム設定自動的に使用されます。

このページは [詳細ビュー] の場合のみ使用できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • デフォルトの 3D 設定の構成手順

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする手順


デフォルトの 3D 設定の構成手順

デフォルトの 3D 設定を設定する手順

  1. [表示] メニュー、次に [詳細] をクリックします。

  2. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択します。

    3. [3D 設定の管理] ページが表示されます。

  3. [グローバル設定] タブをクリックします。

    4. [グローバル設定] タブを使用すると、すべての 3D ゲームに適用されるグローバル設定を割り当てることができます。

  4. [設定] ボックスで、変更する機能に対応する設定をクリックし、次に、ドロップダウン リストの中から設定値をクリックします。

    5. グラフィックス カードによっては、グローバル設定がインストール済みの場合もあります。この場合、[グローバル プリセット] リストの矢印をクリックし、次に、インストール済みのグローバル設定のリストから選択できます。

  5. 終了したら、[適用 (A)] をクリックします。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする

  • 3D 設定の管理


アプリケーションとゲーム用の固有の 3D 設定を構成する

アプリケーションとゲーム用の固有の 3D 設定を構成する手順

  1. [表示] メニュー、次に [詳細] をクリックします。

  2. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択します。

    3. [3D 設定の管理] ページが表示されます。

  3. [プログラムの設定] タブをクリックします。

    4. [プログラムの設定] タブでは、起動時に固有の 3D 設定をゲームに割り当てることができるので、ゲームを起動するたびに自動的にこの設定が使用されます。

  4. 3D 設定をゲームに割り当てるには、[追加] ボタンをクリックします。

    5. メモ: ゲームに割り当てた既存のプリセットを編集する場合、プログラム ボックスのゲームをクリックし、ステップ 6 へ進みます。

  5. [開く] ダイアログ ボックスで追加するゲームを特定し、次に、 [開く] をクリックします。

    6. プログラム ボックスに名前が表示されます。

  6. [設定の特定] ボックスで、リストされている各機能に必要な調整を行います。

    • 機能設定を変更するには、対応する設定をクリックし、次に、表示されたドロップダウン リストの中から設定をクリックします。

  7. 終了したら、[適用] をクリックします。

    8. 関連トピック

    • デ フォルトの 3D 設定を設定する

    • 3D ハードウェア アクセラレーションを有効にする/無効にする手順

    • 3D 設定の管理


3D ハードウェア アクセラレーションを有効にする/無効にする手順

  1. [表示] メニュー、次に[詳細] をクリックします。

  2. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[3D 設定の管理] を選択して該当のページを開きます。

この [詳細] ページのオプションでは、Direct3D と OpenGL を使用する 3D アプリケーションのすべてのイメージとレンダリング設定を変更できます。

  3. [グローバル設定] タブをクリックします。

  4. [設定] で [ハードウェア アクセラレーション] 機能に対応する設定をクリックして、これらのオプションの 1 つを選択します。

  5. シングル ディスプレイ パフォーマンス モード ‐ アクティブ ディスプレイが 1 台の場合、それが既定設定となります。マルチディスプレイ モードで問題が発生した場合、この設定を指定することもできます。

    メモ: これは下記のマルチディスプレイ モードのいずれよりも速いモードです。

  6. 互換性パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応グラフィックス カードを実行している場合に使用できます。

    このモードが有効な場合、すべての ディスプレイに対して OpenGL は「互換性」モードでレンダリングするので、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。

メモ: OpenGL のレンダリング パフォーマンスは、シングルディスプレイ モードに比べ多少「遅く」なります。

  • マルチディスプレイ パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応カードを実行している場合に使用できます。

    このモードが有効な場合、すべての ディスプレイに対して OpenGL は「パフォーマンス」モードでレンダリングするので、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。

    メモ: しかし、ディスプレイを切り替えたりスパンすると、一時的にレンダリングに影響が出る場合もありますが、レンダリング パフォーマンスのスピードは互換性モードより「速く」なります。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • デフォルトの 3D 設定を設定する

  • 3D 設定の管理


3D 設定リファレンスの管理

このセクションでは、[3D 起動設定の管理] ページの情報を提供します。

  • 3D設定の管理


3D設定の管理 (詳細) ・ プログラム設定 (リファレンス)

3D設定の管理

[3D 設定の管理] ページでは以下のタスクを実行できます。

  • Direct3D や OpenGL アプリケーションすべてで使用できるデフォルト 3D 設定の確定

  • 特定のゲームやアプリケーションで使用できる固有のセットの確定

グローバル設定

[グローバル設定] タブから、インストール済みのグローバル設定のリストを参照して選択するか、3D アプリケーション実行時の独自のカスタム設定を作成できます。

プログラム設定

[プログラム設定] タブから、特定のゲームやアプリケーション実行時に使用できる 3D 設定のセットを作成できます。

  • [上書きするファイルを選択] には、固有の 3D 設定を割り当ててあるインストール済みのゲームとアプリケーションが含まれます。各ライン アイテムには、ゲーム アイコンとゲーム名が表示されます。

  • [追加] を使用すると、[開く] ダイアログ ボックスが起動し、固有の設定を確定するゲームを特定できます。

  • [削除] ボタンはゲーム設定の関連付けを削除します。このボタンを使用すると、ゲームに割り当てた設定を使用しなくなった場合にゲーム/設定の関連付けを削除できます。インストール済みの設定は削除できません。

機能と設定

[グローバル設定] および [プログラム設定] タブには、設定できる機能のリストが含まれます。表示される実際の機能は、グラフィックス カードおよびアプリケーションに依存します。

[異方性フィルタリング] は、鋭角で描かれた 3D オブジェクトのサーフェイスに適用するテクスチャの質を向上させるために使用するテクニックです。このオプションを有効にすると画質は向上しますが、パフォーマンスが多少低下します。アプリケーションに異方性フィルタリング設定を決定させるか、異方性フィルタリングを完全にオフにするか、または多数ある使用可能な設定から選択します。数値が大きいとパフォーマンスは低下しますが、画質は向上します。

[異方性 mip フィルタ最適化] によって NVIDIA ディスプレイ ドライバは、プライマリ テクスチャ以外のすべてのステージにおいてリニヤ mipmap フィルタリングの代わりとしてポイント mipmap フィルタリングを使用することができます。これにより、パフォーマンスは向上しますが画質が損なわれます。

[異方性サンプル最適化] では、より良いパフォーマンスを得るために「異方性サンプル最適化」を有効にします。

[アンチエイリアシング] - [モード] (GeForce 8 シリーズ以降の GPU のみ) では、NVIDIA アンチエリアシング を 3D アプリケーションでどのように適用するかを制御できます。

  • [オフ] - アンチエイリアシングをオフにします。

  • [アプリケーション コントロール] は、アプリケーションでアンチエイリアシング レベルを決定できます。

  • [アプリケーション設定の拡張] (NVIDIA のアンチエイリアシング設定) - 内蔵のアンチエイリアシング コントロール機能を装備したアプリケーションで使用することを推奨します。アプリケーションのコントロール機能でアンチエイリアシングをいずれかのレベルに設定すると、このオプションにより、最も信頼度が高く高品質のアンチエイリアシング サポートが提供されます。

  • [アプリケーション設定の変更] (NVIDIA のアンチエイリアシング設定) &ndash; お使いのアプリケーションに内蔵のアンチエイリアシング コントロール機能が装備されていない場合に使用できます。

    • アプリケーションに独自のアンチエイリアシング コントロール機能が装備されているかどうかが不明な場合、またはアプリケーションのアンチエイリアシングをオフにしておきたい場合は、このオプションを使用できます。内蔵のアンチエイリアシング コントロール機能を装備していないアプリケーションでは、[アプリケーション設定の拡張] を使用してください。

[アンチエイリアシング] – [設定] では、お使いの 3D アプリケーションで使用するアンチエリアシングレベルを設定できます。 アプリケーションでアンチエイリアシング設定を決定する、アンチエイリアシングを完全にオフにする、または、使用可能な設定から選択するのいずれかを選択できます。

  • [アプリケーション コントロール] は、アプリケーションでアンチエイリアシング レベルを決定できます。

  • [なし] はアンチエイリアシングをオフにします。

  • 特定のアンチエイリアシング設定 - 数値が大きくなるにしたがい、アンチエイリアシングのレベルが高くなります。例えば、16x は 2x よりアンチエイリアシング品質の高い設定です。

    • アンチエイリアシング設定のヒント - 設定により、大量のビデオ メモリを必要とするアンチエイリアシングもあります。要求した設定に必要なビデオ メモリの容量が使用可能なメモリ容量を上回り、予想していなかった結果が生じた場合は、希望する結果が得られるまで、その下の設定を順番に試します。また、必要なアンチエイリアシングとなる設定が得られるまで、画面解像度、リフレッシュ レート、さらに表示色数を調整してください。

[アンチエイリアシング] &ndash; [トランスペアレント] では、トランスペアレントなテクスチャを持ったイメージのエッジに見られるエイリアシングを最小にできます。

  • マルチサンプリング - 優れたパフォーマンスを提供します。

  • スーパーサンプリング - 優れた画質を提供します。

対応テクスチャ クランプ - テクスチャのボディ外になった場合のテクスチャ座標の処理方法を指します。テクスチャ座標は、エッジにクランプするか、またはイメージ内にクランプできます。

オーバーレイを有効にする - OpenGL でオーバーレイを有効にできます。

ステレオを有効にする - 必要に応じてこのオプションを有効にしてください。ステレオ フォーマットを自動的に選択するアプリケーションもありますが、ステレオ ピクセル フォーマットで正しく機能しないものもあります。

拡張制限:OpenGL に備わった拡張機能限界がオンになっているか判定します。旧版の OpenGL アプリケーションでは、拡張機能が無限の場合、長い拡張機能ストリングを処理できないためにクラッシュするので、これをオンにする必要があります。新しい OpenGL アプリケーションを使用している場合、このオプションはオフにします。

Mipmaps を強制する -このオプションを有効にすると、mipmap をサポートしないアプリケーションの mipmap を有効にできます。

  • [なし] は、mipmap をサポートしないアプリケーションでの mipmap を強制しません。

  • [バイリニア] では、画質とパフォーマンスが向上します。

  • [トリリニア] では、画質は向上しますが、パフォーマンスが低下します。

ステレオ シャタリングを強行する -シャッター グラスまたはその他の 3D ステレオ ハードウェアが検出されない場合、この設定ではステレオ信号を強制的に切り替えます。

ガンマ修正アンチエリアシング - [ガンマ修正アンチエリアシング] を有効または無効にできます。

ハードウェア アクセラレーション最大のパフォーマンスまたは最大の互換性を得るよう、マルチモニタのサポートを構成します。

  • シングル ディスプレイ パフォーマンス モード ‐ アクティブ ディスプレイが 1 台の場合、それが既定設定となります。マルチディスプレイ モードで問題が発生した場合、この設定を指定することもできます。

  • 互換性パフォーマンス モード - nView Dualview ディスプレイ モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応グラフィックス カードを実行している場合に使用できます。

メモ :このモードが有効な場合、すべてのディスプレイにおいて OpenGL が「互換性」モードでレンダリングします。このモードでは、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識され、呼び出されます。OpenGL のレンダリング パフォーマンスは、シングルディスプレイ モードに比べ多少遅くなります。

  • マルチディスプレイ パフォーマンス モード - nView Dualview モードでアクティブ ディスプレイが 2 台以上ある場合、または異なるクラスの NVIDIA GPU 対応カードを実行している場合に使用できます。

メモ : このモードが有効な場合、すべてのディスプレイにおいて OpenGL が「パフォーマンス」モードでレンダします。「互換性」モード同様、異なるクラスの GPU が使用される場合、すべてのアクティブ GPU の最小共通機能セットのみが OpenGL アプリケーションによって認識されます。ディスプレイを切り替えたりスパンすると、レンダリングに一時的に影響が出る場合もありますが、レンダリング パフォーマンスのスピードは、互換性モードより「速く」なります。

イメージの設定 - この設定では、パフォーマンスとクオリティのどちらを優先するか、または 2 つのバランスをとって使用するか決定できます。NVIDIA Control Panel では、ユーザーのプレファレンスに基づいて適切な 3D イメージすべてを調整できます。

  • 高パフォーマンス - アプリケーションでベストなパフォーマンスを実現する最高のフレーム レートを提供します。

  • パフォーマンス - 画質とパフォーマンスの最適ブレンドを提供します。その結果、アプリケーションにとって最適なパフォーマンスと高画質を実現します。

  • クオリティ - 既定設定です。アプリケーションにとって最適の画質を実現します。

  • ハイ クオリティ - アプリケーションにとって最高の画質を実現します。ゲームを実行する一般のユーザーにはこの設定は不要です。これは、テクスチャ フィルタリング ハードウェアのプログラミング機能を利用しないイメージを作成する上級ユーザー向けです。

テクスチャ メモリを最大にする - このオプションは、テクスチャ マップにより使用するメモリを最大限備蓄できます。

マルチ GPU パフォーマンス モード - マルチ GPU モードで使用するレンダリング モードを決定します。

ネガティブの LOD バイアス - テクスチャ フィルタリングを鮮鋭化するために、ネガティブの LOD (詳細度) バイアスを使用するか決定します。

SLI ステレオ レンダリング モード - SLI ステレオ レンダリング モードを決定します。ステレオ レンダリング モードは、お使いのステレオ ハードウェアと互換性を持つように自動的に設定される場合があります。専用の GPU ステレオ レンダリングは、最も効率的な SLI モードです。

SLI パフォーマンス モード - SLI モードで使用するレンダリング モードを決定します。

ステレオ ディスプレイ モード - ステレオ グラスまたはその他のハードウェアのディスプレイ モードが選択できます。使用するモードについては、ハードウェアのマニュアルを参照してください。

テクスチャ表示色数 - 特定の表示色数のテクスチャを OpenGL アプリケーションにおいてデフォルトとして使用するかどうか決定します。

トリリニア最適化 - Direct3D アプリケーションでトリリニア最適化を完全にコントロールできます。これは画質を損なうことなく、良質のテクスチャ フィルタリング パフォーマンスを実現します。一般の診断アプリケーションで使用されるカラー mipmap チェーンを含むテクスチャを有効にすると、トリリニア最適化の影響を受けるイメージ部分を表示できます。

トリプル バッファリング - トリプル バッファリングを有効または無効にできます。[垂直同期] がオンのときにこの設定もオンにすると、パフォーマンスが向上します。

一体化バック/深層バッファ - このオプションを有効にすると、複数のウィンドウを作成するアプリケーションで、バック バッファと深層バッファを 1 つずつ割り当てます。このオプションをオンにすると、ビデオ メモリをより効率的に使用でき、パフォーマンスが向上します。

垂直同期 - [垂直同期] モードを有効または無効にできます。イメージが引き裂かれる場合、[垂直同期] をオンにし、パフォーマンスを向上させる場合はオフにするか、あるいは、お使いの 3D アプリケーションの設定を使用します。

関連トピック

  • アプリケーションとゲーム用の固有の 3D 設定を構成する

  • デフォルトの 3D 設定を設定する

  • 3D ハードウェア アクセラレーションを有効にする/無効にする


オーバークロック設定を調整する

オーバークロックの設定

[オーバークロック設定の調整] ページは使用できなくなりました。[3D 設定] ページで [オーバークロック設定の変更] を選択すると、NVIDIA nTune 5.0 以降をインストールしている場合、[パフォーマンス設定] ページに移動するかどうかを尋ねるダイアログ ボックスが表示されます。NVIDIA nTune をインストールしていない場合は、ダイアログ ボックスを使用して NVIDIA Web サイトへ移動し、NVIDIA nTune の最新バージョンをダウンロードできます。

警告: NVIDIA GPU クロック周波数の変更は、ビデオ ハードウェアおよびソフトウェアの上級ユーザー向けです。例えば、NVIDIA GPU で極端に高速なクロック周波数に設定した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージをレンダリングできなくなる場合があります。

©2005, 2006 NVIDIA コーポレーション。無断複写・転載を禁じます。ゲームと 3D 設定


GPU 温度のモニタ

グラフィックス カードと GPU 温度レベル

[GPU 温度のモニタ] ページは使用できなくなりました。[3D 設定] ページで [温度レベルのモニタ] を選択すると、NVIDIA nTune 5.0 以降をインストールしている場合、[パフォーマンス設定] ページに移動するかどうかを尋ねるダイアログ ボックスが表示されます。NVIDIA nTune をインストールしていない場合は、ダイアログ ボックスを使用して NVIDIA Web サイトへ移動し、NVIDIA nTune の最新バージョンをダウンロードできます。

NVIDIA nTune 5.0 以降をインストールしている場合、nTune NVIDIA Monitor により GPU 温度をモニタできます。

NVIDIA Monitor の詳細については、『NVIDIA nTune 5.0 ユーザーズ ガイド』を参照してください。


NVIDIA SLI 設定

NVIDIA® SLI™ 技術は革新的なプラットフォーム技術で、シングル システムの複数の NVIDIA グラフィックス ソリューションを NVIDIA nForce® SLI メディアおよびコミュニケーション プロセッサ (MCP) に組み合わせることで、パフォーマンスをインテリジェントにスケールできます。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.comを参照してください。

NVIDIA Control Panel では、SLI PC を設定できます。

  • これらの機能の使用方法については、[操作手順] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

      • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

      • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

      • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

      • NVIDIA SLI 技術が有効で作動していることを確認する

      • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する


SLI カード 1 個で NVIDIA SLI 技術を使用する手順

SLI 対応 NVIDIA GPU カード １個のみでは、NVIDIA SLI 技術は使用できません。

しかし、[3D 設定] ページで [SLI 設定] ページにアクセスできる場合、SLI 可能で 少なくても 1 個の NVIDIA GPU 対応 SLI 対応カードをインストールしているコンピュータで実行しています。フル SLI 機能にするために第 2 のカードを追加し、Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスを大幅に改善して表示することが可能です。

第 2 の SLI 対応グラフィックス カードを追加する場合、以下の手順に従います。

    1. コンピュータをシャットダウンします。

    2. NVIDA SLI グラフィックス カード パッケージに同梱されているマニュアルに従って、第 2 の NVIDIA GPU 対応 SLI グラフィックス カードを、システムに追加します。

    3. コンピュータの電源を入れます。

    4. デスクトップで右クリックし、NVIDIA Control Panel の [ホーム] ページを開きます。

    5. 下記の「関連トピック」のトピックを参照してください。

関連トピック

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


複数の SLI カードとシングル ディスプレイで NVIDIA SLI 技術を使用する手順

複数のグラフィックス カードを使用する NVIDIA SLI 技術では、Direct3D および OpenGL アプリケーションで最高のレンダリング パフォーマンスが得られます。

メモ: この手順を使用するには、シングル ディスプレイに接続した最低 2 個の NVIDIA GPU 対応で SLI 可能なグラフィックス カードが正しくインストールされた、SLI 可能なコンピュータで実行する必要があります。

複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI 技術を使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI 構成の設定] を選択して該当のページを開きます。

  2. [SLI 技術を有効にする] をクリックします。

    3. SLI PC で NVIDIA SLI 対応 GPU を 4 個搭載したシステムには、[Quad SLI 技術を有効にする] というテキストが表示されます。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


複数の SLI カードと複数のディスプレイで NVIDIA SLI 技術を使用する手順

複数のグラフィックス カードを使用する NVIDIA SLI 技術を使用すると、Direct3D および OpenGL アプリケーション コンテンツで最高のレンダリング パフォーマンスが得られます。

メモ: この手順を使用するには、 2 個以上の NVIDIA GPU 対応 SLI グラフィックス カードを 2 台以上のディスプレイに接続してある SLI 可能なコンピュータで実行する必要があります。

複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI 技術を使用する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI 構成の設定] を選択して該当のページを開きます。

  2. [システムの SLI 構成を選択する] で [SLI 技術を有効にする] を選択します。

    SLI PC の NVIDIA SLI 対応 GPU を搭載したシステムは、[Quad SLI 技術を有効にする] が付いています。

  3. [ディスプレイを選択して、SLI レンダリングのコンテンツを表示する] で、リストの矢印をクリックし、ゲームを表示するために使用するディスプレイを選択します。

    4. このディスプレイに接続される GPU は「プライマリ」 GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

メモ: 3D アプリケーションとの間にソフトウェアの互換性の問題がある場合、SLI 技術を無効にします。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


NVIDIA SLI が有効で作動していることを確認する手順

NVIDIA SLI 技術が有効で作動していることを確認する手順

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[SLI 構成の設定] を選択します。

  2. メニューバーで、[3D 設定] をクリックし、次に、ドロップダウン メニュー項目 [SLI ビジュアル インジケータを表示する] をクリックします。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する

  • NVIDIA SLI 技術について


NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する手順

  1. NVIDIA コントロール パネルで、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. メニューバーで、[3D 設定] をクリックし、次に、ドロップダウン メニュー項目 [SLI ビジュアル インジケータを表示する] をクリックします。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • 複 数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術について


SLI リファレンス

NVIDIA SLI 技術リファレンス

このセクションでは NVIDIA SLI 技術のリファレンス情報を提供します。

  • NVIDIA SLI 技術について


NVIDIA SLI 技術について

NVIDIA® SLI™ 技術は革新的なプラットフォーム技術で、シングル システムの複数の NVIDIA グラフィックス ソリューションを NVIDIA nForce® SLI メディアおよびコミュニケーション プロセッサ (MCP) に組み合わせることで、パフォーマンスをインテリジェントにスケールできます。 NVIDIA SLI 技術は、各 NVIDIA グラフィック プロセッシング ユニット (GPU) と MCP で専有ソフトウェア アルゴリズムと専用のスケーラビリティ ロジックを使用し、最高のパフォーマンス コンピューティング ソリューションを実現します。 さらに、NVIDIA SLI 対応コンポーネントは、認証済みプラットフォーム ソリューションを実現できるよう厳しいテストと認証プロセスを経ており、比類のないシステム安定性とプラットフォーム互換性を確保します。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.comを参照してください。

関連トピック

  • 1 個の GPU 対応のグラフィックス カードで NVIDIA SLI を使用する

  • 複数の GPU 対応のグラフィックス カードとシングル ディスプレイで NVIDIA SLI を使用する

  • 複数の GPU 対応のグラフィックス カードと複数のディスプレイで NVIDIA SLI を使用する

  • NVIDIA SLI 技術が有効で作動していることを確認する

  • NVIDIA SLI 技術がどのように 3D および OpenGL アプリケーションをレンダリングするか表示する


NVIDIA マルチ GPU 設定

NVIDIA Control Panel では、マルチ GPU グラフィックス カードを含むシステムを設定できます。

  • これらの機能の使用方法については、[操作手順 ...] を参照してください。

  • これらの機能のリファレンス情報については、[リファレンス] を参照してください。


操作手順...

  • シングル ディスプレイに接続して NVIDIA マルチ GPU を実行する

  • 複数のディスプレイに接続して NVIDIA マルチ GPU を実行する


シングル ディスプレイに接続して NVIDIA マルチ GPU を実行する手順

NVIDIA マルチ GPU 設定を実行すると、お使いの Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスが向上します。

メモ: この手順では、お使いのシステムで、シングル ディスプレイに 2 個以上の NVIDIA GPU を接続する必要があります。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[マルチ GPU の設定] を選択して該当のページを開きます。

  2. [マルチ GPU の設定] をクリックして、該当するページを開きます。

  3. [システムで以下の マルチ GPU 設定を使用する] で、 [マルチ GPU モード] をクリックします。

  4. [適用 (A)] をクリックします。

関連トピック

  • 複数のディスプレイに接続して NVIDIA マルチ GPU を実行する手順

  • マルチ GPU の設定


複数のディスプレイに接続して NVIDIA マルチ GPU を実行する手順

複数のディスプレイに接続して NVIDIA マルチ GPU 複数のディスプレイに接続して NVIDIA マルチ GPU を実行する手順

NVIDIA マルチ GPU 設定を実行すると、お使いの Direct3D および OpenGL アプリケーションのレンダリング パフォーマンスが向上します。

メモ: この手順では、お使いのシステムが、2 台以上のディスプレイに 2 個以上の NVIDIA GPU を接続している必要があります。

  1. NVIDIA コントロール パネルのナビゲーション ツリー ペインの [3D 設定] で、[マルチ GPU の設定] を選択して該当のページを開きます。

  2. [システムで以下の マルチ GPU 設定を使用する] で、 [マルチ GPU モード] をクリックします。

  3. [マルチ GPU レンダリングのコンテンツを表示するディスプレイを選択], で、リストの矢印をクリックし、ゲームを表示するために使用するディスプレイを選択します。

  4. [適用 (A)] をクリックします。

    5. このディスプレイに接続される GPU は「プライマリ」 GPU となり、その他はすべてプライマリ GPU のスレーブとして機能します。

関連トピック

  • シングル ディスプレイに接続して NVIDIA マルチ GPU を実行する手順

  • マルチ GPU の設定を構成する (リファレンス)


マルチ GPU リファレンス

このセクションには NVIDIA マルチ GPU の使用についてのリファレンス情報があります。

  • マルチ GPU の設定を構成する (リファレンス)


マルチ GPU の設定を構成する (リファレンス)

お使いのシステムの非 SLI プラットフォームに 2 個以上の NVIDIA 対応 GPU がある場合、[マルチ GPU 設定] ページが使用できます。 マルチ GPU モードでは、お使いの Direct3D および OpenGL アプリケーションのパフォーマンスが向上します。

マルチ GPU システムには次の 2 つのオプションがあります。

マルチディスプレイ モード。 マルチディスプレイ モードでは、お使いの GPU は独立して作動します。このオプションを使用すると、マルチ ディスプレイを実行できます。

マルチ GPU モード。 マルチ GPU モードでは、お使いの GPU が一緒に作動し、3D アプリケーションのレンダリング パフォーマンスが向上します。

関連トピック

  • シングル ディスプレイに接続して NVIDIA マルチ GPU を実行する手順

  • 複数のディスプレイに接続して NVIDIA マルチ GPU を実行する手順


オーバークロック設定を調整する (詳細)

警告: 上級ユーザーでない場合、これらのカスタム コントロールは使用しないでください。使用した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージを正しくレンダリングできなくなる場合があります。

このページで、GPU と GPU メモリの出荷時クロック周波数を上書きできます。クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するにはグラフィックスの冷却状態の改善が必要な場合もあります。

工場出荷時のクロック周波数 (オーバークロックなし) カスタムの GPU 対応クロック周波数を適用しない場合、このオプションを選択してください。

自動オーバークロック このオプションを選択すると、自動的にクロック周波数を増加または減少して需要を満たすことができます。要求が厳しい 3D ゲームの場合、クロック周波数は動作しきい値まで増加されます。Windows デスクトップを表示する場合のように要求が厳しくない場合、GPU クロックが減少して電力消費と温度が減少し、ファンは低速で実行されるのでファンのノイズが低減します。

私のカスタム クロック周波数: ビデオ ハードウェアやソフトウェアの上級ユーザーの場合、「カスタム」クロック周波数スライダーを使用して、NVIDIA GPU のクロック周波数を増加し、グラフィックス カードを最も速いスピードで実行します。

注意: NVIDIA GPU で極端に高速なクロック周波数に設定した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージを正しくレンダリングできなくなる場合があります。クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

メモリ クロック周波数:

3D クロック周波数:

常に高速でファンを実行する: このチェック ボックスを選択すると、高速実行時にシステムの過熱を低減できます。

最適な設定を探す: クリックすると自動的に最適なクロック設定を実行できます。

テスト: クリックするとクロック設定をテストできます。

コンピュータを再起動するまではこれらの設定を使用する: このオプションを選択すると、すぐ前に選択した設定 2 つを現在のセッションにかぎって適用します。コンピュータをオフにしたり再起動すると、これらの選択項目は無効になります。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU ファンを高速で実行する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する


操作手順...

    • グラフィックス カードをさらに速く実行する

    • GPU クロック周波数を変更する

    • GPU ファンを高速で実行する

    • GPU に最も速いスピードで動作させる

    • 常に NVIDIA GPU ファンを高速で実行する

    • 最も速い GPU スピードを自動的に判別する


オーバークロック設定の調整リファレンス

このセクションではオーバークロックのリファレンス情報を提供します。

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


アンチエリアシング

コンピュータ グラフィックスで、スムーズであるべき部分に起こる階段状のライン、つまりジャギーを少なくするテクニックです。ジャギーは、ディスプレイの解像度が低すぎるためにスムーズなラインが表示できない場合に起きます。アンチエリアシングは、中間のシェードで階段を取り囲んでジャギーを目立たなくします。これによりラインのジャギー状態は少なくなりますが、その反面、ラインがぼやけた状態にもなります。拡大図で見ると違いがよくわかります。左側のイメージは、アンチエリアシングを使用しないパフォーマンス設定に設定しています。右側のイメージは、アンチエリアシング テクニックを使用するクオリティ設定に設定してあります。

システム パフォーマンスやイメージのクオリティを向上するために、アンチエリアシングに設定することもできます。

  • 3D イメージがアニメーションで、各シーンの流動的でスムーズな動きが最も重要な場合に、パフォーマンスに重点をおいた設定を使用します。

  • リアルな 3D オブジェクトの詳細が重要な場合は、クオリティに重点をおいた設定を使用します。

  • [3D 設定の管理] ページ (詳細ビュー) で、特定のアンチエイリアシング レベルを設定できます。

    • 数値が大きくなるにしたがい、アンチエイリアシングのレベルが高くなります。例えば、16x は 2x よりアンチエイリアシング品質の高い設定です。

    GeForce 8 シリーズの GPU では、8x、16x、および 16xQ アンチエイリアシング設定に関連する新しいタイプのアンチエイリアシング、カバレッジ サンプリングが導入されています。詳細については、NVIDIA.com の Lumenex Engine テクニカル ブリーフを参照してください。

  • アンチエリアシングの設定がよくわからない場合、「アプリケーションによってコントロールする」オプションを使用します。これにより、お使いのディスプレイがアプリケーションの仕様にもとづいて自動的に調整されます。

©2005 NVIDIA コーポレーション。無断複写・転載を禁じます。ゲームと 3D 設定


オーバークロック設定を調整する

このページで、GPU と GPU メモリの出荷時クロック周波数を上書きできます。クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するにはグラフィックスの冷却状態の改善が必要な場合もあります。

工場出荷時のクロック周波数 (オーバークロックなし) カスタムの GPU 対応クロック周波数を適用しない場合、このオプションを選択してください。

自動オーバークロック このオプションを選択すると、自動的にクロック周波数を増加または減少して需要を満たすことができます。要求が厳しい 3D ゲームの場合、クロック周波数は動作しきい値まで増加されます。Windows デスクトップを表示する場合のように要求が厳しくない場合、GPU クロックが減少して電力消費と温度が減少し、ファンは低速で実行されるのでファンのノイズが低減します。

コンピュータを再起動するまではこれらの設定を使用する: このオプションを選択すると、すぐ前に選択した設定 2 つを現在のセッションにかぎって適用します。コンピュータをオフにしたり再起動すると、これらの選択項目は無効になります。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU ファンを高速で実行する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する (詳細)


操作手順

  • GPU 温度をモニタする


GPU 温度のモニタ

GPU をオーバークロックし、時間の経過とともに GPU が過熱する様子をチェックする場合、このページを使用します。NVIDIA GPU の現在の温度をモニタし、温度履歴をトラックできます。適切だと判断した場合、GPU が自動的にスロー ダウンして低温で実行します。

GPU の温度: 温度レベルの推移をグラフに表示します。このスクロールバーを使用すると、最高 1 時間まで GPU コアの温度履歴をチェックできます。

このパネルを終了したあとも、GPU コア温度をログする

GPU 温度がスローダウンしきい値を超えた場合に知らせる

関連トピック

GPU 温度のモニタ方法


GPU 温度のモニタ リファレンス

このセクションでは、GPU 温度のモニタについてのリファレンス情報を提供します。

  • GPU 温度のモニタ


Staging Old Pages

  • GPU 温度をモニタする


常に NVIDIA GPU ファンを高速で実行する手順

警告: 「上級用」[オーバークロック設定の調整] ページは、ビデオ ハードウェアおよびソフトウェアの上級ユーザー向けです。非常に高いクロック周波数を実行する場合、(冷却メカニズムを改善しない限り) グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージを正しくレンダリングできなくなる場合があります。

  1. [表示] メニュー、次に[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[オーバークロック設定の変更] を選択します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックは設定されていない) を上書きできます。

  3. まだ選択していない場合、[私のカスタム クロック周波数] を選択します。

  4. クロック周波数スライダーを希望する高い設定にするか、

  5. または、[常に高速でファンを実行する] チェック ボックスを選択してチェックを付けます。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


最も速いスピードを自動的に判別する手順

GPU 対応グラフィックス カードで実行する最も速いスピードを自動的に決定する手順

警告: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

  1. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[オーバークロック設定の変更] を選択します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックはデフォルトで設定されていない) を上書きできます。

警告: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却状態の改善が必要な場合もあります。

  3. [自動オーバークロック] オプションを選択します。

NVIDIA GPU は、自動的にクロック周波数を増加または減少して需要を満たします。要求が厳しい 3D ゲームの場合、クロック周波数は動作しきい値まで増加されます。Windows デスクトップを表示する場合のように要求が厳しくない場合、GPU クロックは減少し、電力消費、温度、ファンのノイズを低減します。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU ファンを高速で実行する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


GPU クロック周波数を変更する手順

警告: NVIDIA GPU クロック周波数の変更は、ビデオ ハードウェアおよびソフトウェアの上級ユーザー向けです。例えば、 NVIDIA GPU で極端に高速なクロック周波数に設定した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージをレンダリングできなくなる場合があります。

メモ: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

  1. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、オーバークロックの設定を変更します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックは設定されていない) を上書きできます。

メモ: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却状態の改善が必要な場合もあります。

  3. [スタンダード] ビューをステップ 1 で選択した場合、[自動オーバークロック] オプションをクリックします。

  4. [上級] ビューをステップ 1 で選択した場合、以下のステップに従います。

  1. [自動オーバークロック] または [私のカスタム クロック周波数] を選択します。

メモ: ビデオ ハードウェアの上級知識を有するユーザーは、[私のカスタム クロック周波数] を選択します。

  2. [私のカスタム クロック周波数] を選択した場合、クロック周波数スライダーを希望の設定に設定するか、または[最適な設定を探す] ボタンをクリックすると自動的に最適なクロック設定が実行されます。

  3. [テスト] ボタンをクリックするとこれらの設定をテストできます。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU ファンを高速で実行する

  • GPU に最も速いスピードで動作させる

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


GPU に最も速いスピードで動作させる手順

警告: グラフィックス カードを最も速いスピードで実行させるには、NVIDIA GPU のクロック周波数を増加する必要があります。そのためには、ビデオ ハードウェアおよびソフトウェアの上級ユーザーである必要があります。上級ユーザー以外のユーザーがこれを実行すると、グラフィックス カードを損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションを正しくレンダリングできない場合があります。

メモ: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

  1. [表示] メニュー、次に[詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[オーバークロック設定の変更] を選択します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックは設定されていない) を上書きできます。

  3. [私のカスタム クロック周波数] を選択します。

  4. クロック周波数スライダーを希望する高い設定にするか、

  5. [テスト] ボタンをクリックするとこれらの設定をテストできます。

関連トピック

  • グラフィックス カードをさらに速く実行する

  • GPU クロック周波数を変更する

  • GPU ファンを高速で実行する

  • 常に NVIDIA GPU ファンを高速で実行する

  • 最も速い GPU スピードを自動的に判別する

  • オーバークロック設定を調整する

  • オーバークロック設定を調整する (詳細)


グラフィックス カードをさらに速く実行する手順

警告: NVIDIA GPU クロック周波数の変更は、ビデオ ハードウェアおよびソフトウェアの上級ユーザー向けです。例えば、 NVIDIA GPU で極端に高速なクロック周波数に設定した場合、グラフィックス カードが損傷したり、OpenGL と Direc3D 技術を使用する 3D アプリケーションでイメージをレンダリングできなくなる場合があります。

メモ: クロック スピードを増すと GPU パフォーマンスは向上しますが、同じレベルの信頼性を維持するには冷却メカニズムの改善が必要な場合もあります。

グラフィックス カードをさらに速く実行するには、NVIDIA GPU のパフォーマンスを増加する必要があります。

  1. [表示] メニュー、次に [スタンダード] または [詳細] をクリックします。

  2. NVIDIA Control Panel の [カテゴリ] メニューで、[3D 設定] を選択、次に、[オーバークロック設定の変更] を選択します。

表示される [オーバークロック設定の調整] ページでは、GPU と GPU メモリの工場出荷時のクロック周波数 (オーバークロックは設定されていない) を上書きできます。

  3. [スタンダード] 設定をステップ 1 で選択した場合、[自動オーバークロック] オプションをクリックします。

  4. [詳細] 設定をステップ 1 で選択した場合、以下のステップに従います。

  1. [自動オーバークロック] または [私のカスタム クロック周波数] を選択します。

メモ: ビデオ ハードウェアの上級知識を有するユーザーは、[私のカスタム クロック周波数] を選択します。

  2. [私のカスタム クロック周波数] を選択した場合、クロック周波数スライダーを希望の設定に設定するか、または[最適な設定を探す] ボタンをクリックすると自動的に最適なクロック設定が実行されます。

  3. [テスト] ボタンをクリックするとこれらの設定をテストできます。

関連トピック

  • 定義済み (プリセット) 3D 設定を自動的に使用する

  • アプリケーションの起動時にプリセット 3D 設定を自動的に使用する

  • デフォルトの 3D 設定を設定する

  • 3D アプリケーションをさらに速く実行する

  • アプリケーションの基本設定

  • アプリケーションの詳細設定

  • アプリケーション プロフィール


GPU 温度のモニタ手順

  1. NVIDIA Control Panel で、[カテゴリの選択] ページを選択し、次に [3D 設定] を選択します。

  2. [GPU 温度のモニタ] を選択して、該当するページを開きます。

  3. 以下のように設定します。

  4. このパネルを終了したあとも、GPU コア温度をログするこのオプションを選択します。

  5. GPU 温度がスローダウンしきい値を超えた場合に知らせる

関連トピック

GPU 温度のモニタ (リファレンス)