Monitor

Pakiet oprogramowania ®NVIDIA nView dla wielu monitorów — dołączony bezpłatnie do zestawu NVIDIA® ForceWare, na który składa się pulpit, stacja robocza, platforma mobilna i oprogramowanie multimedialne — znacznie ułatwia jednoczesne wykonywanie wielu zadań i przetwarzanie informacji. Zamiast nakładać okna jedno na drugim na jednym ekranie, można rozłożyć pracę na wiele ekranów. Na przykład prowadząc analizę finansową, można na oddzielnym ekranie śledzić poszczególne strumienie danych, zaś artysta grafik może wykorzystać cały jeden ekran na palety, a drugi do pracy nad obrazem. Funkcje wyświetlania nView umożliwiają dodatkowe manipulowanie ustawieniami ekranów w celu zoptymalizowania ich wykorzystania:

  • Zmiana rozdzielczości

  • Konfigurowanie głębi kolorów

  • Wybieranie częstotliwości odświeżania monitora

  • Regulowanie ustawień kolorów

  • Przesuwanie pozycji ekranu

  • Obracanie ekranu

  • Zmiana skalowania ekranu

  • Dostosowane rozdzielczości

  • Zmiana trybu wyświetlania nView

UWAGA dotycząca systemu operacyjnego Windows Vista: Obsługa niektórych funkcji w systemie operacyjnym Windows Vista jest jeszcze w trakcie projektowania i może nie być dostępna w danej wersji sterownika karty graficznej ForceWare. Aby uzyskać aktualne informacje, zobacz opis obsługiwanych funkcji w Informacjach o wersji.

©2005 - 2007 NVIDIA Corporation. Wszelkie prawa zastrzeżone. Monitor, wideo i telewizja


Rozdzielczość ekranu

Za pomocą przycisków na tej stronie można zmieniać ustawienia rozdzielczości, zmniejszać migotanie ekranu lub dostosować ilość informacji, które są na nim wyświetlane. Na stronie opcji zaawansowanych zmiany rozdzielczości znajdują się dodatkowe przyciski.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać — zmiana atrybutów rozdzielczości

Jak wykonać...

  • Wyregulowanie rozdzielczości ekranu

  • Wybranie wyświetlania większej lub mniejszej liczby kolorów

  • Zmniejszenie migotania ekranu

  • Powiększenie tekstu


Regulowanie rozdzielczości ekranu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak Rozdzielczość ekranu, aby zwiększyć lub zmniejszyć rozdzielczość.

Uwaga: Zwiększenie rozdzielczości ekranu umożliwia wyświetlanie większej ilości informacji na mniejszym obszarze. Zmniejszenie rozdzielczości ekranu umożliwia wyświetlanie mniejszej ilości informacji w większym formacie.

Powiązane tematy

  • Wyświetlanie większej lub mniejszej liczby kolorów

  • Zmniejszenie migotania ekranu

  • Powiększanie tekstu

  • Zmiana rozdzielczości

  • Zmiana rozdzielczości (zaawansowane)


Wyświetlanie mniejszej lub większej liczby kolorów na pulpicie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak Jakość kolorów, aby zmniejszyć lub zwiększyć liczbę kolorów na pulpicie.

Uwaga: Zwiększenie jakości koloru umożliwia wyświetlanie bardziej realistycznych obrazów i jest zalecane w przypadku większości aplikacji do składu komputerowego i programów graficznych.

Powiązane tematy

  • Regulowanie rozdzielczości ekranu

  • Zmniejszenie migotania ekranu

  • Powiększanie tekstu

  • Zmiana rozdzielczości

  • Zmiana rozdzielczości (zaawansowane)


Zmniejszanie migotania ekranu

W przypadku monitorów analogowych lub cyfrowych:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Z listy Częstotliwość odświeżania wybierz wartość wyższą niż 60 Hz, aby zmniejszyć migotanie ekranu.

    • W przypadku monitorów analogowych zaleca się ustawienie minimum 80 Hz.

    • W przypadku monitorów cyfrowych zaleca się ustawienie minimum 75 Hz.

W przypadku telewizji standardowej lub telewizji HDTV

  1. W klasycznym okienku nawigacji Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów telewizora, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak Filtr migotania, aby wybrać wartość.

Uwaga: Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Powiązane tematy

  • Regulowanie rozdzielczości ekranu

  • Wyświetlanie większej lub mniejszej liczby kolorów

  • Powiększanie tekstu

  • Zmiana rozdzielczości

  • Zmiana rozdzielczości (zaawansowane)


Powiększanie tekstu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak Rozdzielczość ekranu, aby wykonać jedną z następujących czynności:

  • Zmniejszyć (Mniejsza) rozdzielczość ekranu, co powoduje zwiększenie zawartości ekranu i powiększenie tekstu.

  • Zwiększyć (Większa) rozdzielczość ekranu, co powoduje zmniejszenie zawartości ekranu i tekstu.

Powiązane tematy

  • Regulowanie rozdzielczości ekranu

  • Wyświetlanie większej lub mniejszej liczby kolorów

  • Zmniejszenie migotania ekranu

  • Przeglądanie trybów wyświetlania, których monitor nie może wyświetlić

  • Zmiana rozdzielczości

  • Zmiana rozdzielczości (zaawansowane)


Zmiana rozdzielczości — informacje dodatkowe

Następujące tematy zawierają dodatkowe informacje o funkcji zmiany rozdzielczości.

  • Zmiana rozdzielczości

  • Zmiana rozdzielczości (zaawansowane)


Zmiana rozdzielczości

Zmiana atrybutów rozdzielczości

Na tej stronie można zmienić ustawienia kolorów, zmniejszać migotanie lub dostosować ilość informacji wyświetlanych na ekranie.

Rozdzielczość ekranu: Ten suwak służy do ustawiania rozdzielczości wybranego ekranu. Zwiększenie rozdzielczości ekranu powoduje, że mieści się na nim więcej informacji, lecz tekst i obrazy są mniejsze. Aktualne ustawienie wyświetlane jest pod suwakiem.

Częstotliwość odświeżania: Ta lista umożliwia ustawienie częstotliwości odświeżania bieżąco wybranego monitora. Wyższa częstotliwość odświeżania zmniejsza migotanie ekranu.

Jakość kolorów: Ten suwak służy do ustawiania jakości koloru dla wybranego ekranu. Zwiększenie jakości koloru umożliwia wyświetlanie bardziej realistycznych obrazów i jest zalecane w przypadku większości aplikacji do składu komputerowego i programów graficznych.

Uwaga: Aby ustawić jakość barw na 256 kolorów w grze lub w innym programie, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij polecenie Właściwości. Kliknij kartę Zgodność, a następnie zaznacz pole wyboru Uruchom w 256 kolorach. Domyślne ustawienia kolorów zostaną przywrócone po zamknięciu programu.

Powiązane tematy

  • Regulowanie rozdzielczości ekranu

  • Wyświetlanie większej lub mniejszej liczby kolorów

  • Zmniejszenie migotania ekranu

  • Powiększanie tekstu

  • Przeglądanie trybów wyświetlania, których monitor nie może wyświetlić

  • Zmiana rozdzielczości (zaawansowane)


Zmiana rozdzielczości (zaawansowane)

Za pomocą przycisków na tej stronie można zmieniać ustawienia kolorów, zmniejszać migotanie ekranu lub dostosować ilość informacji, które są na nim wyświetlane.

Rozdzielczość ekranu: Ten suwak służy do ustawiania rozdzielczości wybranego ekranu. Zwiększenie rozdzielczości ekranu powoduje, że mieści się na nim więcej informacji, lecz tekst i obrazy są mniejsze. Aktualne ustawienie wyświetlane jest pod suwakiem.

Częstotliwość odświeżania: Ta lista umożliwia ustawienie częstotliwości odświeżania bieżąco wybranego monitora. Wyższa częstotliwość odświeżania zmniejsza migotanie ekranu.

Jakość kolorów: Ten suwak służy do ustawiania jakości koloru dla wybranego ekranu. Zwiększenie jakości koloru umożliwia wyświetlanie bardziej realistycznych obrazów i jest zalecane w przypadku większości aplikacji do składu komputerowego i programów graficznych.

Uwaga: Aby ustawić jakość barw na 256 kolorów w grze lub w innym programie, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij polecenie Właściwości. Kliknij kartę Zgodność, a następnie zaznacz pole wyboru Uruchom w 256 kolorach. Domyślne ustawienia kolorów zostaną przywrócone po zamknięciu programu.

Pokaż rozdzielczości fizycznego panoramowania

Kiedy to pole wyboru jest zaznaczone, rozdzielczości panoramowania będą dostępne jako wartości sklonowanego monitora.

Powiązane tematy

  • Regulowanie rozdzielczości ekranu

  • Wyświetlanie większej lub mniejszej liczby kolorów

  • Zmniejszenie migotania ekranu

  • Powiększanie tekstu

  • Przeglądanie trybów wyświetlania, których monitor nie może wyświetlić

  • Zmiana rozdzielczości


Głębia kolorów

Za pomocą przycisków funkcji Skonfiguruj głębię kolorów można wyregulować ostrość, nasycenie i intensywność kolorów pulpitu.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać...

  • Konfigurowanie głębi kolorów


Konfigurowanie głębi kolorów

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak Jakość kolorów w prawo, aby zwiększyć głębię kolorów, lub przesuń go w lewo, aby ją zmniejszyć.

Powiązane tematy

  • Konfigurowanie głębi kolorów


Konfigurowanie głębi kolorów — dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje o głębi kolorów.

  • Konfigurowanie głębi kolorów


Konfigurowanie głębi kolorów

Na tej stronie można zmienić głębię kolorów lub jakość.

Rozdzielczość ekranu: Ten suwak służy do ustawiania rozdzielczości wybranego ekranu. Zwiększenie rozdzielczości ekranu powoduje, że mieści się na nim więcej informacji, lecz tekst i obrazy są mniejsze. Aktualne ustawienie wyświetlane jest pod suwakiem.

Częstotliwość odświeżania: Ta lista umożliwia ustawienie częstotliwości odświeżania bieżąco wybranego monitora. Wyższa częstotliwość odświeżania zmniejsza migotanie ekranu.

Jakość kolorów: Ten suwak służy do ustawiania jakości koloru dla wybranego ekranu. Zwiększenie jakości koloru umożliwia wyświetlanie bardziej realistycznych obrazów i jest zalecane w przypadku większości aplikacji do składu komputerowego i programów graficznych.

Uwaga: Aby ustawić jakość barw na 256 kolorów w grze lub w innym programie, który tego wymaga, kliknij prawym przyciskiem ikonę lub nazwę programu na pulpicie lub w menu Start, a następnie kliknij polecenie Właściwości. Kliknij kartę Zgodność, a następnie zaznacz pole wyboru Uruchom w 256 kolorach. Domyślne ustawienia kolorów zostaną przywrócone po zamknięciu programu.

Powiązane tematy

  • Konfigurowanie głębi kolorów


Częstotliwość odświeżania

Ustawienia kolorów umożliwiają ustawienie kontrastu, ostrości i głębi kolorów (poświaty cyfrowej) obrazów na ekranie. Funkcje Zaawansowane ustawienia kolorów umożliwiają dodatkowe regulowanie barw.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Wybieranie częstotliwości odświeżania monitora


Wybieranie częstotliwości odświeżania

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Z listy Częstotliwość odświeżania wybierz wartość wyższą niż 60 Hz, aby zmniejszyć migotanie ekranu.

  3. W przypadku monitorów analogowych zaleca się ustawienie minimum 80 Hz.

  4. W przypadku monitorów cyfrowych zaleca się ustawienie minimum 75 Hz.

Uwaga: Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Powiązane tematy

Częstotliwość odświeżania


Wybieranie częstotliwości odświeżania monitora — dodatkowe informacje

Ta część zawiera dodatkowe informacje na temat wybierania częstotliwości odświeżania.

  • Częstotliwość odświeżania


Częstotliwość odświeżania

Częstotliwość odświeżania jest to częstotliwość, z jaką odświeżany jest cały ekran w celu zapobieżenia migotaniu obrazu. Cała powierzchnia większości ekranów jest odświeżana ok. 60 razy na sekundę.

Uwaga: Zwiększanie częstotliwości odświeżania, czyli wartości filtra migotania, zmniejsza migotanie. Wybierz wartość większą niż 60 Hz, aby zmniejszyć migotanie.

  • W przypadku monitorów analogowych zaleca się ustawienie minimum 80 Hz.

  • W przypadku monitorów cyfrowych zaleca się ustawienie minimum 75 Hz.

Powiązane tematy

Wybieranie częstotliwości odświeżania monitora


Ustawienia kolorów

Ustawienia kolorów umożliwiają ustawienie kontrastu, ostrości i głębi kolorów (poświaty cyfrowej) obrazów na ekranie. Funkcje Zaawansowane ustawienia kolorów umożliwiają dodatkowe regulowanie barw.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Optymalizację monitora

  • Rozjaśnienie ekranu

  • Regulowanie kontrastu

  • Regulowanie jasności półtonów na pulpicie

  • Poprawienie ostrości obrazu na ekranie

  • Poprawienie pełni, jasności i czystości kolorów

  • Kompensację złych warunków oświetlenia

  • Regulowanie ustawień kolorów za pomocą wykresu


Optymalizacja monitora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Uruchom kreatora optymalizacji ekranów.

  2. Postępuj zgodnie z instrukcjami, aby zoptymalizować ustawienia kolorów monitorów.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów


Rozjaśnianie pulpitu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Można zaznaczyć monitor, którego jasność ma zostać zmieniona.

  3. Przesuń suwak z etykietą Jasność, aby zwiększyć lub zmniejszyć jasność pulpitu.

Powiązane tematy

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów


Korzystanie z poświaty cyfrowej w celu uzyskania bardziej nasyconych, jaśniejszych i czystszych obrazów

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Można również wybrać monitor, na którym ma być poprawiona ostrość obrazów.

  3. Przesuń suwak z etykietą Poświata cyfrowa, aby zwiększyć (lub zmniejszyć) ostrość, nasycenie i intensywność kolorów.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów


Regulowanie kontrastu na pulpicie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Można zaznaczyć monitor, którego jasność ma zostać zmieniona.

  3. Przesuń suwak z etykietą Kontrast, aby zwiększyć lub zmniejszyć kontrast pulpitu.

Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów


Poprawianie ostrości obrazów na pulpicie

Uwaga: Element sterujący do wyostrzania obrazu nie jest dostępny w przypadku rodziny procesorów graficznych GeForce 8.

Poprawianie ostrości obrazów na pulpicie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Można również wybrać monitor, na którym ma być poprawiona ostrość obrazów.

  3. Przesuń suwak Wyostrzanie obrazu, aby zwiększyć lub zmniejszyć ostrość pulpitu.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów


Regulacja jasności półtonów pulpitu

Zmiana jasności odcieni półtonów pulpitu bez zmiany światłocienia

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Można zaznaczyć monitor, którego jasność ma zostać zmieniona.

  3. Przesuń suwak Gamma, aby zwiększyć lub zmniejszyć wartość współczynnika gamma pulpitu.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów


Kompensowanie niekorzystnego oświetlenia podczas oglądania pulpitu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Można również wybrać monitor, na którym ma być poprawiona ostrość obrazów.

  3. Przesuń suwak z etykietą Poświata cyfrowa, aby zwiększyć (lub zmniejszyć) ostrość, nasycenie i intensywność kolorów.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Regulowanie jasności półtonów na pulpicie

  • Regulowanie ustawień kolorów


Aby wyregulować ustawienia kolorów za pomocą wykresu korekcji koloru

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Jeżeli to konieczne, zaznacz monitor, którego kolory mają być regulowane.

  3. Kliknij kartę Wykres.

  4. Kliknij listę Kanały, aby wybrać kanał koloru. Kanały czerwony, zielony i niebieski można regulować oddzielnie lub wszystkie razem (opcja Wszystkie kanały), co jest ustawieniem domyślnym.

  5. Po wybraniu kanału kolor zostanie wyświetlony na wykresie krzywej korekcji kolorów.

  6. Aby zobaczyć obraz po korekcie koloru, użyj opcji na stronie Podgląd obrazu.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów


Regulowanie ustawień kolorów - dodatkowe informacje

W tej części znajdują się dodatkowe informacje o ustawieniach kolorów.

  • Regulowanie ustawień kolorów

  • Regulowanie ustawień kolorów (zaawansowane)


Wyreguluj ustawienia kolorów pulpitu

Z tej strony należy korzystać przy ustawianiu kontrastu, ostrości oraz głębi koloru (poświata cyfrowa) obrazów na ekranie.

Jasność: Ten suwak służy do ustawiania jasności pulpitu.

Kontrast: Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu. Tę różnicę można regulować za pomocą suwaka.

Gamma: Gamma jest to jasność odcieni półtonów ekranu, lecz nie ma ona wpływu na światłocień. Współczynnik gamma można regulować za pomocą suwaka.

Wyostrzanie obrazu: Wyostrzanie obrazu powoduje zwiększenie wyrazistości lub kontrastu, zwykle przy krawędziach obrazów. Można zwiększyć kontrast obrazu, który wydaje się nieco nieostry.

Uwaga: Element sterujący do wyostrzania obrazu nie jest dostępny w przypadku rodziny procesorów graficznych GeForce 8.

Poświata cyfrowa: Aby skompensować złe warunki oświetlenia, użyj suwaka poświaty cyfrowej, aby zwiększyć ostrość, nasycenie i intensywność kolorów.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów (zaawansowane)


Wyreguluj ustawienia kolorów pulpitu (zaawansowane)

Za pomocą suwaków na tej stronie można ustawić kontrast, ostrość i głębię kolorów (poświatę cyfrową) obrazów na ekranie.

Karta suwaków
Przesuwanie suwaków jasności, kontrastu i gamma powoduje zmianę wyglądu krzywych kolorów na wykresie w czasie rzeczywistym.

Jasność: Ten suwak służy do ustawiania jasności pulpitu.

Poświata cyfrowa: Aby skompensować złe warunki oświetlenia, użyj suwaka poświaty cyfrowej, aby zwiększyć ostrość, nasycenie i intensywność kolorów.

Kontrast: Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu. Tę różnicę można regulować za pomocą suwaka.

Wyostrzanie obrazu: Wyostrzanie obrazu powoduje zwiększenie wyrazistości lub kontrastu, zwykle przy krawędziach obrazów. Można zwiększyć kontrast obrazu, który wydaje się nieco nieostry.

Uwaga: Element sterujący do wyostrzania obrazu nie jest dostępny w przypadku rodziny procesorów graficznych GeForce 8.

Gamma: Gamma jest to jasność odcieni półtonów ekranu, nie ma ona wpływu na światłocień. Współczynnik gamma można regulować za pomocą suwaka.

Karta wykresów

Kanał kolorów: Kanały czerwony, zielony i niebieski można regulować oddzielnie lub wszystkie razem (opcja Wszystkie kanały), co jest ustawieniem domyślnym. Po wybraniu kanału kolory wyświetlane są na wykresie krzywej korekcji kolorów.

  • Kolor wyświetlany jest na wykresie korekcji kolorów.

  • Przesuwanie suwaków jasności, kontrastu i gamma powoduje zmianę wyglądu krzywych kolorów na wykresie w czasie rzeczywistym.

Podgląd: Kliknij, aby wyświetlić podgląd obrazu.

Powiązane tematy

  • Rozjaśnienie ekranu

  • Poprawienie pełni, jasności i czystości kolorów

  • Regulowanie kontrastu

  • Poprawienie ostrości obrazu na ekranie

  • Regulowanie ustawień kolorów za pomocą wykresu

  • Regulowanie jasności półtonów na pulpicie

  • Kompensacja złych warunków oświetlenia

  • Regulowanie ustawień kolorów


Pozycja ekranu

Pozycję pulpitu na ekranie można regulować za pomocą myszy (klikając przyciski strzałek na tej stronie) lub klawiszy strzałek na klawiaturze. Jest to wygodna metoda stosowana zamiast przycisków na obudowie monitora.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Korygowanie obrazu na ekranie, jeżeli część obrazu jest „obcięta”

  • Ustawienie obrazu pośrodku ekranu lub jego przesunięcie


Korygowanie obrazu na ekranie, jeżeli część obrazu jest „obcięta”

Jeżeli pulpit lub obraz na ekranie monitora cyfrowego jest obcięty:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień skalowanie monitora płaskiego, aby otworzyć odpowiednią stronę.

  2. Wybierz dowolną z poniższych opcji, aby uzyskać żądane rezultaty:

  • Używaj skalowania NVIDIA

  • Używaj wbudowanego skalowania monitora

Jeżeli pulpit lub obraz na ekranie monitora analogowego (CRT) wydaje się być obcięty, spróbuj następujących procedur:

Procedura 1:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień rozdzielczość, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak rozdzielczości ekranu, aby zmniejszyć rozdzielczość ekranu, aż do dopasowania pulpitu lub obrazu.

Procedura 2:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Przesuń pozycję obrazu na ekranie monitora CRT, aby otworzyć odpowiednią stronę.

  2. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Jeżeli pulpit lub obraz na ekranie telewizora standardowego lub telewizora HDTV wydaje się obcięty, użyj następujących procedur:

Procedura 1:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Procedura 2:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień format sygnału telewizyjnego lub HD, aby otworzyć odpowiednią stronę.

  2. Sprawdź, czy wybrana jest odpowiednia dla telewizora lub telewizora HDTV pozycja na liście Typ złącza.

  3. Lista Tryby HD zawiera różne formaty HDTV i odpowiadające im rozdzielczości ekranów, takie jak 480p (480x720 progresywne), 480i (480x480 z przeplotem) itd. Wybierz format, który daje żądany wynik na ekranie.

Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi HDTV.

Uwaga: Jeżeli nie wiadomo, który format HDTV wybrać, należy kliknąć przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dotyczące telewizora HDTV.

Powiązane tematy

  • Przesuwanie pozycji ekranu

  • Ustawianie obrazu pośrodku lub przesuwanie go


Środkowanie lub przenoszenie pozycji ekranu

Aby wyśrodkować lub przesunąć obraz na monitorze cyfrowym:

  1. W klasycznym okienku nawigacji Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień skalowanie monitora płaskiego, aby otworzyć odpowiednią stronę.

  2. Wybierz dowolną z poniższych opcji, aby uzyskać żądane rezultaty:

  3. Używaj skalowania NVIDIA

  4. Używaj wbudowanego skalowania monitora

Jeżeli pulpit lub obraz na ekranie monitora analogowego (CRT) wydaje się być obcięty, spróbuj następujących procedur:

Procedura 1:

  1. W klasycznym okienku nawigacji Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień atrybuty rozdzielczości, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak rozdzielczości ekranu, aby zmniejszyć rozdzielczość ekranu, aż do dopasowania pulpitu lub obrazu.

Procedura 2:

  1. W klasycznym okienku nawigacji Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Przesuń pozycję obrazu na ekranie monitora CRT, aby otworzyć odpowiednią stronę.

  2. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Jeżeli pulpit lub obraz na ekranie telewizora standardowego lub telewizora HDTV wydaje się obcięty, użyj następujących procedur:

Procedura 1:

  1. W klasycznym okienku nawigacji Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć tę stronę.

  2. Za pomocą strzałek wyreguluj pozycję ekranu, aż pulpit lub obraz nie będzie już obcięty z żadnej strony.

Procedura 2:

  1. W klasycznym okienku nawigacji Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień format sygnału telewizyjnego lub HD, aby otworzyć odpowiednią stronę.

  2. Sprawdź, czy wybrana jest odpowiednia dla telewizora lub telewizora HDTV pozycja na liście Typ złącza.

  3. Lista Tryby HD zawiera różne formaty HDTV i odpowiadające im rozdzielczości ekranów, takie jak 480p (480x720 progresywne), 480i (480x480 z przeplotem) itd. Wybierz format, który daje żądany wynik na ekranie.

Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi HDTV.

Uwaga: Jeżeli nie wiadomo, który format HDTV wybrać, należy kliknąć przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dotyczące telewizora HDTV.

Powiązane tematy

  • Przesuwanie pozycji ekranu

  • Korygowanie obrazu na ekranie, jeżeli część obrazu jest „obcięta”


Przesuwanie pozycji ekranu — dodatkowe informacje

Ta cześć zawiera dodatkowe informacje o przesuwaniu pozycji ekranu.

  • Przesuwanie pozycji ekranu monitora analogowego


Przesuwanie pozycji ekranu monitora analogowego

Na tej stronie można uzyskać informacje o przesuwaniu pozycji obrazu na ekranie.

Powiązane tematy

  • Ustawianie obrazu pośrodku lub przesuwanie go

  • Korygowanie obrazu na ekranie, jeżeli część obrazu jest „obcięta”


Obracanie

Funkcje Obracanie obrazu NVIDIA pozwalają zmienić orientację pulpitu na pionowy, poziomy lub odwrócony. Jest to użyteczne, jeżeli monitor został obrócony i należy obrócić pulpit, aby dopasować jego orientację do monitora.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Ustawianie monitora poziomo

  • Jednoczesne obracanie wielu monitorów


Korzystanie z monitora w orientacji pionowej

Korzystanie z monitorów w orientacji poziomej, pionowej lub innej

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Obróć obraz, aby otworzyć odpowiednią stronę.

  2. W przypadku używania więcej niż jednego monitora wybierz ten, który ma być obrócony.

  3. Ustawieniem domyślnym jest Brak obrotu (orientacja pozioma), co znaczy, że domyślnie pulpit jest wyświetlany na ekranie w orientacji poziomej. Aby zmienić to ustawienie, wybierz jedną z następujących opcji:

    • 90 stopni w lewo (orientacja pionowa)

    • 90 stopni w prawo (odwrócona orientacja pionowa)

    • 180 stopni obrotu (odwrócona orientacja pozioma)

Powiązane tematy

  • Jednoczesne obracanie wielu monitorów

  • Obracanie obrazu


Obracanie wielu ekranów jednocześnie

Aby jednocześnie obrócić pulpity lub obrazy wyświetlane na wielu monitorach ustawionych w pozycji poziomej, pionowej lub innej:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Obróć obraz, aby otworzyć odpowiednią stronę.

  2. Wybierz monitory, na których chcesz jednocześnie obrócić pulpit.

  3. Wybierz kierunek obrotu.

Powiązane tematy

  • Ustawianie monitora poziomo

  • Obracanie obrazu


Obracanie ekranu — dodatkowe informacje

W tej części przedstawiono informacje dodatkowe na temat obracania ekranu.

  • Obracanie obrazu


Obracanie obrazu

Funkcje Obracanie obrazu NVIDIA pozwalają zmienić orientację pulpitu na pionowy, poziomy lub odwrócony. Jest to użyteczne, jeżeli monitor został obrócony i należy obrócić pulpit, aby dopasować jego orientację do monitora.

Powiązane tematy

  • Ustawianie monitora poziomo

  • Jednoczesne obracanie wielu monitorów


Skalowanie ekranu

Ustawienia na stronie Zmień skalowanie monitora służą do zmiany skalowania obrazów o niższej rozdzielczości tak, aby dopasować je do ekranu.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Skalowanie ekranu

  • Wyłączenie skalowania w monitorze LCD

  • Użycie wbudowanego skalowania monitora LCD

  • Użycie skalowania NVIDIA o stałych proporcjach


Korzystanie z funkcji skalowania ekranu

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień skalowanie monitora płaskiego, aby otworzyć odpowiednią stronę.

  2. Aby korzystać z opcji skalowania ekranu, patrz następujące tematy:

  3. Nie stosuj skalowania

  4. Stosuj skalowanie monitora cyfrowego

  5. Używaj skalowania NVIDIA

  6. Użycie skalowania NVIDIA o stałych proporcjach

Powiązane tematy

  • Wyłączenie skalowania w monitorze LCD

  • Użycie wbudowanego skalowania monitora LCD

  • Użycie skalowania NVIDIA o stałych proporcjach

  • Zmiana skalowania ekranu


Zapobieganie skalowaniu obrazu na monitorze LCD

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień skalowanie monitora płaskiego, aby otworzyć odpowiednią stronę.

  2. Wybierz opcję Nie skaluj.

Powiązane tematy

  • Skalowanie ekranu

  • Użycie wbudowanego skalowania monitora LCD

  • Użycie skalowania NVIDIA o stałych proporcjach

  • Zmiana skalowania ekranu


Korzystanie z wbudowanego skalowania monitora LCD

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień skalowanie monitora płaskiego, aby otworzyć odpowiednią stronę.

  2. Wybierz polecenie Używaj wbudowanego skalowania monitora.

Powiązane tematy

  • Skalowanie ekranu

  • Wyłączenie skalowania w monitorze LCD

  • Użycie skalowania NVIDIA o stałych proporcjach

  • Zmiana skalowania ekranu


Stosowanie skalowania NVIDIA o stałych proporcjach

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień skalowanie monitora płaskiego, aby otworzyć odpowiednią stronę.

  2. Wybierz polecenie Używaj skalowania NVIDIA o stałych proporcjach.

Powiązane tematy

  • Skalowanie ekranu

  • Wyłączenie skalowania w monitorze LCD

  • Użycie wbudowanego skalowania monitora LCD

  • Zmiana skalowania ekranu


Zmiana skalowania ekranu — informacje dodatkowe

W tej części znajdują się dodatkowe informacje o skalowaniu ekranu.

  • Zmiana skalowania ekranu


Zmiana skalowania ekranu

Ustawienia na stronie Zmień skalowanie monitora służą do zmiany skalowania obrazów o niższej rozdzielczości tak, aby dopasować je do ekranu.

Używaj skalowania NVIDIA: Powoduje rozciągnięcie pulpitu na cały ekran nawet wtedy, gdy proporcje ekranu i pulpitu są różne. Jeżeli na przykład monitor LCD ma maksymalną rozdzielczość 1400x1050, obraz o rozdzielczości 1024x768 zostanie wyświetlony z rozdzielczością 1400x1050. Tego ustawienia należy używać, aby pulpit był możliwie największy, lecz mieścił się na ekranie.

Używaj skalowania NVIDIA o stałych proporcjach: Używany jest maksymalny rozmiar pulpitu, jaki może zmieścić się na ekranie, lecz zachowane są stałe proporcje obrazu. Jeżeli na przykład monitor LCD ma rozdzielczość maksymalną 1680 x 1050, obraz o rozdzielczości 1024 x 768 zostanie przeskalowany tak, aby na ekranie monitora miał rozdzielczość 1440 x 1050. To ustawienie przydaje się, gdy pulpit jest zniekształcony.

Używaj wbudowanego skalowania monitora: Obraz generowany przez kartę graficzną NVIDIA jest skalowany przez monitor. Tego ustawienia należy używać, gdy preferowana jest wizualna jakość obrazu uzyskanego za pomocą wbudowanego skalowania monitora.

Nie skaluj: Zapobiega skalowaniu obrazu na monitorze LCD. Wielkość obrazu na ekranie zostaje zachowana, a sam obraz umieszczony zostaje pośrodku ekranu, dzięki czemu jest niewielki i ostry. Wokół obrazu na ekranie może występować czarna ramka. To ustawienie przydaje się, gdy przy innych ustawieniach skalowania obraz jest niewyraźny.

Powiązane tematy

  • Skalowanie ekranu

  • Wyłączenie skalowania w monitorze LCD

  • Użycie wbudowanego skalowania monitora LCD

  • Użycie skalowania NVIDIA o stałych proporcjach


Dostosowana rozdzielczość

Uwaga: Ta strona jest przeznaczona tylko dla zaawansowanych użytkowników, którzy znają się na taktowaniu monitorów i możliwych efektach zmian.

Na stronie Taktowanie zaawansowane można wyregulować taktowania karty graficznej NVIDIA, aby obsłużyć różne taktowania ekranu, uzyskując znaczną elastyczność połączeń analogowych i DVI.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV


Skracanie okresów wygaszania telewizora HDTV

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Kliknij przycisk Utwórz..., aby otworzyć okno dialogowe Dostosowane rozdzielczości.

  4. Kliknij przycisk Zaawansowane>>, aby rozwinąć okno dialogowe.

  5. Z listy Standard taktowania wybierz Zmniejszone wygaszanie CVT.

CVT ze zmniejszonym wygaszaniem jest to ulepszona norma CVT. CVT-RB redukuje okresy wygaszania poziomego i pionowego oraz umożliwia uzyskanie niższej częstotliwości zegara pikseli i wyższej częstotliwości wyświetlania klatek.

Powiązane tematy

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Zmiana formuły taktowania HDTV

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Kliknij przycisk Utwórz..., aby otworzyć okno dialogowe Dostosowane rozdzielczości.

  4. Kliknij przycisk Zaawansowane>>, aby rozwinąć okno dialogowe.

  5. Z listy Standardy taktowania wybierz jedną z opcji opisanych poniżej.

  6. Opcja Automatycznie powoduje automatyczne określenie najlepszego standardu.

  7. GTF (General Timing Formula, ogólna formuła taktowania) jest starszym, lecz nadal powszechnie używanym standardem. Jednak w nowszych urządzeniach stosowany jest coraz powszechniej standard CVT.

  8. DMT (Discrete Monitor Timings, dyskretne taktowania monitora) to profil taktowań VESA. Organizacja VESA aktualizuje tę normę raz na rok. Jeżeli taktowanie DMT jest dostępne dla określonego trybu, sterownik ekranu NVIDIA wybiera je zamiast ogólnej formuły taktowania (GTF).

  9. CVT (Skoordynowany Standard Taktowania Obrazu, Coordinated Video Timing Standard, CVT) został standardem VESA w marcu 2003 roku. Standard CVT obsługuje wyższe rozdzielczości lepiej niż inne standardy taktowania.

  10. CVT ze zredukowanym wygaszaniem (Coordinated Video Timings-Reduced Blanking, skoordynowane taktowania wideo - skrócenie przerw) jest ulepszeniem standardu CVT. CVT-RB redukuje okresy wygaszania poziomego i pionowego oraz umożliwia uzyskanie niższej częstotliwości zegara pikseli i wyższej częstotliwości wyświetlania klatek.

  11. Taktowanie EDID jest standardem preferowanym, określanym przez wartość EDID monitora. EDID jest standardową strukturą danych, która określa model monitora, taktowania i inne ustawienia. Uwaga: Wartości EDID ustawione fabrycznie są dostępne tylko dla monitorów zgodnych z technologią Plug-and-Play (PnP).

  12. Ustawienie ręczne umożliwia indywidualne ustawianie parametrów taktowania.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Stosowanie ustawień skoordynowanego taktowania wideo (CVT) w telewizorach HDTV

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Kliknij przycisk Utwórz..., aby otworzyć okno dialogowe Dostosowane rozdzielczości.

  4. Kliknij przycisk Zaawansowane>>, aby rozwinąć okno dialogowe.

  5. Z listy Standardów taktowania wybierz opcję CVT.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Zastosowanie standardowych ustawień skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Kliknij przycisk Utwórz..., aby otworzyć okno dialogowe Taktowania dostosowane.

  4. Kliknij przycisk Zaawansowane>>, aby rozwinąć okno dialogowe.

  5. Z listy Standard taktowania wybierz Zmniejszone wygaszanie CVT.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Przywracanie ogólnej formuły taktowania (GTF)

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Kliknij przycisk Utwórz..., aby otworzyć okno dialogowe Dostosowane rozdzielczości.

  4. Kliknij przycisk Zaawansowane>>, aby rozwinąć okno dialogowe.

  5. Z listy Standardów taktowania wybierz opcję GTF.

GTF (General Timing Formula, ogólna formuła taktowania) jest starszym, lecz nadal powszechnie używanym standardem. Jednak w nowszych urządzeniach stosowany jest coraz powszechniej standard CVT.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Stosowanie taktowania DMT do ekranu telewizora HDTV

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Kliknij przycisk Utwórz..., aby otworzyć okno dialogowe Dostosowane rozdzielczości.

  4. Kliknij przycisk Zaawansowane>>, aby rozwinąć okno dialogowe.

  5. Z listy standardów taktowania wybierz opcję DMT.

DMT to profil ustawień taktowania VESA. Organizacja VESA aktualizuje tę normę raz na rok. Jeżeli taktowanie DMT jest dostępne dla określonego trybu, sterownik ekranu NVIDIA wybiera je zamiast ogólnej formuły taktowania (GTF).

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zarządzanie dostosowanymi rozdzielczościami, aby otworzyć odpowiednią stronę.

  3. Wybierz ekran i kliknij przycisk Utwórz....

  4. Wpisz dane w oknie dialogowym Dostosowane rozdzielczości. Więcej informacji na ten temat, patrz Tworzenie dostosowanych rozdzielczości.

  5. Kliknij przycisk Test, aby sprawdzić ustawienia.

  6. Po zakończeniu czynności kliknij przycisk OK.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

Edytowanie dostosowanych rozdzielczości ekranu telewizora HDTV

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Zaznacz pole wyboru Zezwól na tryby nie wyświetlane przez monitor.

  4. Wybierz pozycję z listy Dostosowane rozdzielczości, a następnie kliknij przycisk Edytuj..., aby otworzyć odpowiednią stronę.

  5. Zmień żądane parametry. Aby uzyskać szczegółowy opis parametrów, patrz Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV.

  6. Kliknij przycisk Test, aby sprawdzić ustawienia.

  7. Po zakończeniu czynności kliknij przycisk OK.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Usuwanie dostosowanych rozdzielczości dla ekranu telewizora HDTV

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Zaznacz pole wyboru Zezwól na tryby nie wyświetlane przez monitor.

  4. Z listy na stronie Dostosowane rozdzielczości wybierz pozycję, którą chcesz usunąć.

  5. Kliknij przycisk Usuń.

  6. Powtórz czynności od 4 do 5 dla każdej rozdzielczości dostosowanej, które ma zostać usunięta.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Stosowanie istniejących taktowań dostosowanych do ekranu

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni tworzyć taktowania dostosowane ekranów telewizorów HDTV. Nowe taktowania ekranu to nowe tryby wyświetlania dla ekranów (takich jak telewizory HDTV), w których nie są stosowane standardowe rozdzielczości Windows.

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Zaznacz pole wyboru Zezwól na tryby nie wyświetlane przez monitor.

  4. Wybierz dostosowaną rozdzielczość z listy Dostosowane rozdzielczości.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Okno dialogowe Dostosowane rozdzielczości


Tworzenie taktowań dostosowanych — dodatkowe informacje

Tworzenie dostosowanych rozdzielczości — dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje na temat tworzenia taktowań dostosowanych.

  • Okno dialogowe Dostosowane rozdzielczości


Okno dialogowe Dostosowane rozdzielczości

Na tej stronie można regulować taktowania karty graficznej NVIDIA, aby obsłużyć różne taktowania ekranu, uzyskując znaczną elastyczność połączeń analogowych i DVI.

Uwaga: Ta strona jest przeznaczona tylko dla zaawansowanych użytkowników, którzy znają się na taktowaniu monitorów i możliwych efektach zmian.

Wartości wejściowe dostosowanego trybu ekranu

Liczba pikseli pulpitu poziomo: Należy wpisać liczbę pikseli wyświetlanych wzdłuż jednej linii poziomej.

Liczba linii pulpitu pionowo: Należy wpisać liczbę pikseli widocznych wzdłuż jednej linii pionowej.

Liczba bitów na piksel: Należy wpisać liczbę bitów na piksel.

Częstotliwość odświeżania GDI: Dotyczy częstotliwości odświeżania całego obrazu na ekranie. Częstotliwość odświeżania wskazuje, ile razy na sekundę strumień elektronów w lampie przenosi się od góry do dołu w monitorze analogowym (CRT).

Z przeplotem: Dotyczy skanowania z przeplotem, tj. metody wysyłania obrazu na ekran, przy której parzyste linie skanowania są kreślone podczas wyświetlania pierwszego pola klatki, a nieparzyste — podczas wyświetlania drugiego. W odróżnieniu od skanowania progresywnego, przy którym wszystkie linie skanowania są uaktualnianie dla każdej klatki, tryb przeplotu daje wyższą częstotliwość wyświetlania klatek, lecz może powodować migotanie obrazu.

Uwaga: Ta częstotliwość jest ograniczona przez maksymalną częstotliwość skanowania poziomego monitora i aktualną rozdzielczość ekranu. Im większa rozdzielczość, tym więcej linii skanowania. Ta wartość nie może przekraczać maksymalnej częstotliwości skanowania pionowego monitora.

Taktowanie dla monitora analogowego

Standard taktowania. Kliknij listę i wybierz opcję Dostosowane.

Żądana częstotliwość odświeżania.

Rzeczywista częstotliwość odświeżania.

Szerokość synchronizacji poziomej: Określa szerokość okresu zaciemnienia poziomego, w ciągu którego impuls synchronizacyjny wyzwala ponowne skanowanie poziome.

Przerwa z przodu pozioma. Definiuje okres wygaszania poziomego, który występuje pomiędzy zakończeniem okresu aktywnego a początkiem impulsu synchronizacyjnego.

Liczba widocznych pikseli w linii poziomej. Należy wpisać tę samą wartość co w polu Poziome piksele widzialne.

Przerwa z tyłu pozioma. Definiuje okres wygaszania pionowego, który występuje pomiędzy końcem impulsu synchronizacyjnego a początkiem okresu aktywnego.

Polaryzacja synchronizacji poziomej. Określa kierunek szybkich przejściowych odchyleń amplitudy sygnału od linii podstawowej podczas impulsu synchronizacji pionowej. Jeżeli polaryzacja synchronizacji poziomej jest dodatnia (znak +), wartość impulsu synchronizacji poziomej jest wyższa niż wartość podstawowa. Jeżeli polaryzacja synchronizacji poziomej jest ujemna (znak -), wartość impulsu synchronizacji poziomej jest niższa niż wartość podstawowa.

Uwaga: Można wybrać polaryzację synchronizacji poziomej niezależnie od pionowej.

Przerwa z przodu pionowa. Definiuje okres wygaszania pionowego, który występuje pomiędzy zakończeniem okresu aktywnego a początkiem impulsu synchronizacyjnego.

Przerwa z tyłu pionowa. Definiuje okres wygaszania pionowego, który występuje pomiędzy końcem impulsu synchronizacyjnego a początkiem okresu aktywnego.

Polaryzacja synchronizacji pionowej. Określa kierunek szybkich przejściowych odchyleń amplitudy sygnału od linii podstawowej podczas impulsu synchronizacji pionowej. Jeżeli polaryzacja synchronizacji pionowej jest dodatnia (znak +), wartość impulsu synchronizacji pionowej jest wyższa niż wartość podstawowa. Jeżeli polaryzacja synchronizacji pionowej jest ujemna (znak -), wartość impulsu synchronizacji pionowej jest niższa niż wartość podstawowa.

Uwaga: Można wybrać polaryzację synchronizacji pionowej niezależnie od poziomej.

Taktowanie dla monitora analogowego

Typ skalowania.

Aktywne linie pionowe: Wpisz tę samą wartość co w polu Pionowe linie widzialne.

Informacje dodatkowe o taktowaniach HDTV

Parametry taktowania EIA-861B, takie jak w dwóch poniższych przykładach, stanowią typy taktowań i trybów ekranu, jakie można wybrać lub utworzyć do stosowania na ekranie telewizora HDTV.

861B (1920 x 1080 @ 59.94) -I

861B (1920 x 1080 @ 59.94) -P

  • 861B odnosi się do normy EIA/CEA i dotyczy niektórych telewizorów wysokiej rozdzielczości (HDTV). Ta norma obejmuje formaty i taktowania ekranu umożliwiające podłączenie karty graficznej do telewizora cyfrowego przez złącze DVI w celu uzyskania konfiguracji optymalnej dla danego telewizora.

  • -P oznacza „skanowanie progresywne” — metodę wysyłania obrazu na ekran, przy której wszystkie linie są aktualizowane w każdej klatce — czyli, innymi słowy, wszystkie linie skanowania są wyświetlane po kolei. Ta metoda, stosowana w nowoczesnych monitorach komputerowych, zmniejsza migotanie ekranu i daje bardziej równomierny obraz ruchu podczas wyświetlania filmów.

  • -I oznacza „skanowanie” z przeplotem, tj. metodę wysyłania obrazu na ekran, przy której parzyste linie skanowania są kreślone podczas wyświetlania pierwszego pola klatki, a nieparzyste podczas wyświetlania drugiego. Innymi słowy, obraz na scenie jest „malowany” dwoma pociągnięciami. Najpierw malowana jest co druga linia, a następnie pozostałe linie. W odróżnieniu od skanowania progresywnego, przy którym wszystkie linie skanowania są uaktualnianie dla każdej klatki, tryb przeplotu daje wyższą częstotliwość wyświetlania klatek, lecz może powodować migotanie obrazu.

Powiązane tematy

  • Skrócenie okresu wygaszenia telewizora HDTV

  • Zmienienie taktowania telewizora HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo (CVT) do HDTV

  • Zastosowanie ustawień standardu skoordynowanego taktowania wideo z redukcją wygaszania (CVT-RB) do telewizora HDTV

  • Przywrócenie ogólnej formuły taktowania (GTF)

  • Zastosowanie formuły taktowania DMT do telewizora HDTV

  • Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV

  • Edytowanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Usuwanie dostosowanej rozdzielczości ekranu telewizora HDTV

  • Zastosowanie istniejącej dostosowanej rozdzielczości do ekranu telewizora HDTV


Konfiguracja monitorów

Tryby wyświetlania nView umożliwiają wyświetlanie pulpitu w różnych trybach wieloekranowych, aby najlepiej wykorzystać monitory podłączone do komputera.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana układu monitorów

  • Zmiana nazw monitorów


Używanie więcej niż jednego monitora

  1. Sprawdź, czy dodatkowe monitory są prawidłowo podłączone do odpowiednich złączy karty graficznej NVIDIA zainstalowanej w komputerze.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz tryb wielomonitorowy, np. Klonowanie, Tryb rozciągnięcia w poziomie, Tryb rozciągnięcia w pionie lub Dualview.

    5. Uwaga: Opcje trybów Rozciągnięcie w poziomie i Rozciągnięcie w pionie są niedostępne w systemie operacyjnym Windows Vista.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A.

Pulpit jest wyświetlany na wszystkich monitorach.

W trybie Klonowanie pulpit jest wyświetlany na wszystkich monitorach, w trybie Rozciąganie pulpit jest rozciągnięty na wiele monitorów, a w trybie Dualview wyświetlane jest dodatkowe miejsce na pulpicie na drugim monitorze, który można skonfigurować niezależnie, przenosić na niego elementy pulpitu, wyświetlać poszczególne aplikacje itd.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Pokazywanie takich samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmienianie kolejności monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Wyświetlanie tych samych informacji na dwóch monitorach

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz opcję Klonowanie.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

Pulpit jest taki sam na obu monitorach.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmienianie kolejności monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Rozciąganie pulpitu na dwa monitory

Uwaga: Funkcja rozciągania obrazu na dwóch monitorach w trybach Rozciągnięcie w poziomie i Rozciągnięcie w pionie jest niedostępna w systemie operacyjnym Windows Vista.

Rozciąganie pulpitu na dwa monitory

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz opcję Rozciągnięcie w poziomie albo Rozciągnięcie w pionie.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

Pulpit zostanie rozciągnięty na oba monitory.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Pokazywanie takich samych informacji na dwóch monitorach

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmienianie kolejności monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Wykorzystywanie wielu monitorów do zwiększenia rozmiaru pulpitu

Wykorzystywanie wielu monitorów do zwiększenia rozmiaru pulpitu oraz konfigurowanie każdego monitora oddzielnie

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz tryb Dualview.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A.

  6. Na drugim monitorze zostanie wyświetlone tło pulpitu.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Pokazywanie takich samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmienianie kolejności monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Wyświetlanie obrazu wideo zawsze na wybranym ekranie

Uwaga: Pełnoekranowe dublowanie wideo nie jest dostępne w przypadku procesorów graficznych serii GeForce 8 lub nowszych — a w systemie operacyjnym Windows Vista z żadnymi procesorami.

Wyświetlanie obrazu wideo zawsze na wybranym ekranie

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 1 wybierz tryb Dualview.

  5. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

  6. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Ustawienia wideo i telewizji wybierz opcję Modyfikuj opcje wideo pełnoekranowego, aby otworzyć odpowiednią stronę.

  7. Zaznacz opcję Pokaż również w trybie pełnoekranowym na: i kliknij listę monitorów.

  8. Wybierz monitor, na którym ma być zawsze odtwarzany obraz wideo.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Pokazywanie takich samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmienianie kolejności monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Zmienianie ekranu, na którym wyświetlany jest pasek zadań systemu Windows

Zmiana monitora, na którym wyświetlany jest pasek zadań, komunikaty systemowe i okna dialogowe systemu Windows

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

Opcjonalna metoda 1

    1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij opcję Uruchom kreatora wielu monitorów, aby uruchomić kreatora, który poprowadzi użytkownika przez kilka stron umożliwiających konfigurację monitorów.

    2. Wykonaj wszelkie potrzebne regulacje na kolejnych stronach i klikaj przycisk Dalej, aby przejść do następnej strony kreatora. Zatrzymaj się na stronie Monitor główny.

    3. Na stronie Monitor główny wybierz monitor „główny”, na którym wyświetlany będzie pasek zadań, okno logowania do systemu i aplikacje Windows.

    4. Klikaj przycisk Dalej, aby przejść przez pozostałe etapy kreatora i dokonać niezbędnych zmian.

Opcjonalna metoda 2

    1. W menu Widok wybierz polecenie Zaawansowany.

    2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

    3. Wybierz monitor, który ma być monitorem głównym na liście w czynności 3: Wybierz monitor, który będzie traktowany jako monitor główny systemu Windows.

    4. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Pokazywanie takich samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmienianie kolejności monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Zmienianie kolejności w konfiguracji wieloekranowej

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Konfigurowanie wielu monitorów, aby otworzyć odpowiednią stronę.

  4. W czynności 2 kliknij listę par monitorów i wybierz tę z nich, z której chcesz korzystać. Na przykład w przypadku pary monitorów A + B możesz wybrać A+B lub B+A. Nazwa monitora, która występuje jako pierwsza, oznacza monitor główny, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows.

Uwaga: Jeżeli na jednym z monitorów nie ma obrazu, należy koniecznie powtórzyć czynności 1 i 2. Jeżeli to nie przyniesie oczekiwanych rezultatów, należy uruchomić ponownie komputer i powtórzyć powyższe czynności.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Pokazywanie takich samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Zmiana nazwy jednego lub wielu monitorów

  1. Upewnij się, że dodatkowe monitory zostały właściwie podłączone do komputera.

  2. Sprawdź, czy monitory są podłączone i włączone.

  3. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij opcję Uruchom kreatora wielu monitorów, aby uruchomić kreatora, który poprowadzi użytkownika przez kilka stron umożliwiających konfigurację monitorów.

  4. Wykonaj wszelkie potrzebne regulacje na kolejnych stronach i klikaj przycisk Dalej, aby przejść do następnej strony kreatora. Zatrzymaj się na stronie Wyświetl nazwę pary monitorów.

  5. Na stronie Wyświetl nazwę pary monitorów wpisz nazwy monitorów w polu tekstowym.

  6. Klikaj przycisk Dalej, aby przejść przez pozostałe etapy kreatora i dokonać niezbędnych zmian.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Pokazywanie takich samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmienianie kolejności monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Zmienianie trybu wyświetlania nView — dodatkowe informacje

Ta część zawiera dodatkowe informacje o trybach wyświetlania nView.

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Zmienianie trybu wyświetlania nView

Tryby wyświetlania nView umożliwiają wyświetlanie pulpitu w różnych trybach wieloekranowych, aby najlepiej wykorzystać monitory podłączone do komputera.

  • W trybie Klonowanie pulpit wygląda tak samo na każdym monitorze.

  • W przypadku wybrania opcji Tryb rozciągnięcia w poziomie i Tryb rozciągnięcia w pionie pulpit jest rozciągnięty na kilka monitorów.

Uwaga: Opcje trybów Rozciągnięcie w poziomie i Rozciągnięcie w pionie są niedostępne w systemie operacyjnym Windows Vista.

  • W trybie Dualview dostępne jest dodatkowe miejsce na pulpicie na drugim monitorze, który można skonfigurować niezależnie. Na ten dodatkowy ekran można przenosić elementy pulpitu i rozmieszczać na nim aplikacje.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana układu monitorów

  • Zmiana nazw monitorów

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów

  • Wiele monitorów


Zmiana trybu wyświetlania nView Dualview (zaawansowany)

Tryby wyświetlania nView umożliwiają wyświetlanie pulpitu w różnych trybach wieloekranowych, aby najlepiej wykorzystać monitory podłączone do komputera.

  • W Trybie jednoekranowym pulpit jest wyświetlany na jednym monitorze.

  • W trybie Klonowanie pulpit wygląda tak samo na każdym monitorze.

  • W przypadku wybrania opcji Tryb rozciągnięcia w poziomie i Tryb rozciągnięcia w pionie pulpit jest rozciągnięty na kilka monitorów.

Uwaga: Opcje trybów Rozciągnięcie w poziomie i Rozciągnięcie w pionie są niedostępne w systemie operacyjnym Windows Vista.

  • W trybie Dualview dostępne jest dodatkowe miejsce na pulpicie na drugim monitorze, który można skonfigurować niezależnie. Na ten dodatkowy ekran można przenosić elementy pulpitu i rozmieszczać na nim aplikacje.

Uwaga: Przed wybraniem trybu nView należy wybrać dwa monitory, stosując opcję Wybierz monitory, z których chcesz korzystać... z listy podanej w czynności 2.

Monitor główny jest to ten monitor, na którym domyślnie wyświetlany jest pasek zadań, okno logowania do systemu i aplikacje Windows. Aby zmienić ustawienie monitora głównego, wybierz monitor z listy w czynności 3: Wybierz monitor, który system Windows ma traktować jako główny.

Mojego monitora nie ma na liście: Jeżeli na liście nie jest wyświetlany monitor, kliknij polecenie Mojego monitora nie ma na liście, aby otworzyć okno Wykryj brakujący monitor.

Wykryj brakujący monitor: Kliknij, aby zidentyfikować monitor.

Rygorystyczne wykrywanie monitorów: Wykrywa starsze i niewykryte monitory.

Wymuś wykrywanie telewizora: Można wymusić wykrycie podłączonego telewizora, jeżeli nie ma go na liście par monitorów na stronie Tryb wyświetlania nView.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana układu monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Identyfikowanie monitorów

  • Wiele monitorów


Identyfikowanie monitorów

Aby zidentyfikować monitory w przypadku używania kilku monitorów:

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz polecenie Monitor, aby otworzyć odpowiednią stronę.

  2. Kliknij opcję Monitor na pasku menu i wybierz polecenie Zidentyfikuj monitory.

Na ekranie wyświetlona zostanie liczba.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana układu monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Wiele monitorów


Wiele monitorów

Jeżeli do komputera podłączonych jest kilka monitorów:

  1. Na stronie Wybierz kategorię w Panelu sterowania NVIDIA wybierz polecenie Monitor, aby otworzyć odpowiednią stronę.

  2. Wybierz dowolne zadanie w części Wiele monitorów.

Powiązane tematy

  • Używanie więcej niż jednego monitora

  • Wyświetlanie tych samych informacji na dwóch monitorach

  • Rozciąganie pulpitu na dwa monitory

  • Jednoczesne używanie wielu monitorów niezależnych od siebie

  • Odtwarzanie wideo zawsze na wybranym monitorze

  • Zmiana monitora, na którym wyświetlany jest pasek zadań, okno logowania do systemu i okna dialogowe systemu Windows

  • Zmiana układu monitorów

  • Zmiana nazw monitorów

  • Zmienianie trybu wyświetlania nView

  • Zmiana trybu wyświetlania nView Dualview (zaawansowany)

  • Identyfikowanie monitorów


Wideo i telewizja

Funkcje wideo i telewizji są podobne do funkcji wyświetlaczy analogowych i cyfrowych i zawierają regulacje właściwe dla telewizji zwykłej i HD, umożliwiając optymalizację obrazu.

Umożliwiają:

  • Regulowanie jakości obrazu i ustawień kolorów w telewizorze w celu uzyskania możliwie najlepszego obrazu w danym otoczeniu.

  • Zmianę pozycji i rozmiaru pulpitu i obrazu wideo, tak aby obraz najlepiej pasował do ekranu telewizora zwykłego lub HDTV (wysokiej rozdzielczości).

  • Zmianę formatu sygnału telewizora zwykłego lub HDTV i formatu sygnału nadawczego na odpowiedni dla danego kraju lub format sygnału HDTV.

  • Uruchamianie dublowania pełnoekranowego obrazu wideo, co pozwala na oglądanie obrazu wideo w postaci pełnoekranowej na jednym monitorze z jednocześnie otwartym na drugim monitorze mniejszym oknie z przyciskami sterującymi. Przyciski na stronie Wideo pełnoekranowe służą do powiększania określonych obszarów obrazu wideo.

UWAGI dotyczące systemu operacyjnego Windows Vista:

  • Ta strona wyświetlana jest tylko w przypadku podłączenia i włączenia telewizora.

  • Obsługa niektórych funkcji w systemie operacyjnym Windows Vista jest jeszcze w trakcie projektowania i może nie być dostępna w danej wersji sterownika karty graficznej ForceWare. Aby uzyskać aktualne informacje, zobacz opis obsługiwanych funkcji w Informacjach o wersji.


Regulowanie ustawień kolorów

Przyciski na tej stronie służą do dostosowania ustawień kolorów obrazu wideo. Aby uzyskać najlepsze wyniki, podczas regulacji należy odtwarzać wideo i na bieżąco obserwować zmiany.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie jasności półtonów obrazu wideo


Regulowanie ustawień kolorów obrazu wideo na ekranie

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj ustawienia kolorów wideo, aby otworzyć odpowiednią stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Sprawdź w poprzednich częściach, jak przeprowadzić określony rodzaj regulacji kolorów:

  4. Regulowanie jasności obrazu wideo na ekranie

  5. Regulowanie kontrastu obrazu wideo na ekranie

  6. Regulowanie jasności półtonów na pulpicie

  7. Regulowanie ustawień kolorów


Rozjaśnianie obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów wideo, aby otworzyć odpowiednią stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Przesuń suwak z etykietą Jasność, aby zwiększyć lub zmniejszyć jasność pulpitu.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Regulowanie kontrastu obrazu wideo na ekranie

  • Regulowanie jasności półtonów obrazu wideo

  • Regulowanie ustawień kolorów


Regulowanie kontrastu obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów wideo, aby otworzyć odpowiednią stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Przesuń suwak z etykietą Kontrast, aby zwiększyć lub zmniejszyć kontrast obrazu wideo.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Regulowanie jasności obrazu wideo na ekranie

  • Regulowanie jasności półtonów obrazu wideo

  • Regulowanie ustawień kolorów


Regulowanie jasności półtonów obrazu wideo

Aby wyregulować jasność półtonów na obrazie wideo bez wpływu na światłocień

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów pulpitu, aby otworzyć odpowiednią stronę.

  2. Można wybrać monitor, na którym ma być odtwarzany obraz wideo.

  3. Przesuń suwak Gamma, aby zwiększyć lub zmniejszyć jasność półtonów na obrazie wideo bez wpływu na światłocień.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Regulowanie jasności obrazu wideo na ekranie

  • Regulowanie kontrastu obrazu wideo na ekranie

  • Regulowanie ustawień kolorów


Dostosowanie ustawień koloru i obrazu wideo — dodatkowe informacje

Ta część zawiera dodatkowe informacje o regulacji kolorów i ustawień obrazu wideo.

  • Regulowanie ustawień kolorów


Regulowanie ustawień kolorów i obrazu wideo

Przyciski na tej stronie służą do dostosowania ustawień kolorów obrazu wideo. Select one of the test images to monitor your changes. Aby uzyskać najlepsze wyniki, podczas regulacji należy odtwarzać wideo i na bieżąco obserwować zmiany.

Jasność: Odnosi się do jasności obrazu wideo.

Kontrast: Kontrast jest to różnica pomiędzy najjaśniejszą a najciemniejszą częścią pulpitu.

Odcień: Odnosi się do odcienia obrazu wideo.

Nasycenie: Odnosi się do intensywności koloru obrazu wideo.

Gamma: Jasność półtonów bez wpływu na cienie i miejsca rozjaśnione.

Uwaga: W widoku Zaawansowany można uzyskać dostęp do kilku dodatkowych kart sterowania.

Standardowe

Suwaki: Karta Standardowe zawiera te same suwaki, które dostępne są w widoku Standardowy.

Zastosuj te ustawienia do wszystkich formatów wideo: Zaznaczenie tego pola wyboru powoduje pominięcie ustawień aplikacji VMR7, np. ustawień wzmacniacza procesu (ProcAmp). Jeśli pole nie jest zaznaczone, ustawienia aplikacji mają pierwszeństwo i ustawienia użytkownika zostaną pominięte.

RGB Gamma

RGB Gamma: Po zaznaczeniu tego pola można przesuwać suwaki koloru czerwonego, zielonego i niebieskiego w celu regulacji kolorów na obrazie wideo.

Przesuwaj wszystkie suwaki RGB naraz: Po zaznaczeniu tego pola można przesuwać suwaki koloru czerwonego, zielonego i niebieskiego jednocześnie.

Ulepszenia

  • Uwydatnianie krawędzi: Służy do poprawiania kontrastu kolorów na krawędziach obrazów wideo w zakresie od 0% do 60%.

  • Redukcja szumu: Umożliwia dodatkową regulację kolorów obrazu wideo w zakresie od 0% do 80%.

  • Użyj metody „inverse telecine”: Zaznaczenie tego pola wyboru umożliwia bardziej precyzyjne odtwarzanie oraz wyższą jakość obrazów poprzez uzyskiwanie oryginalnych obrazów z filmu konwertowanego na strumień wideo — np. z płyt DVD lub programów 1080i HD. Ta funkcja wymaga dodatkowych zasobów.

Powiązane tematy

  • Dostosowanie ustawień kolorów wideo

  • Rozjaśnianie obrazu wideo

  • Regulowanie kontrastu obrazu wideo

  • Regulowanie jasności półtonów obrazu wideo


Pełnoekranowy obraz wideo

Włączenie dublowania wideo na pełnym ekranie umożliwia oglądanie wideo w trybie pełnoekranowym na jednym monitorze i jednocześnie w mniejszym oknie na drugim monitorze.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.

UWAGI:

    • Pełnoekranowe dublowanie wideo nie jest dostępne w przypadku procesorów graficznych serii GeForce 8 lub nowszych.

    • W systemie operacyjnym Windows Vista pełnoekranowe dublowanie wideo nie jest dostępne w przypadku żadnych procesorów graficznych.


Jak wykonać…

Jak wykonać...

  • Oglądanie pełnoekranowego obrazu wideo na jednym monitorze przy jednoczesnej pracy na drugim

  • Wybieranie monitora do oglądania pełnoekranowego obrazu wideo

  • Wyświetlanie pełnoekranowej prezentacji na jednym monitorze i sterowanie nią na drugim

  • Wyświetlanie pełnoekranowego pokazu slajdów na jednym ekranie i sterowanie nim na drugim


Oglądanie pełnoekranowego obrazu wideo na jednym monitorze przy jednoczesnej pracy na drugim

Uwaga: Pełnoekranowe dublowanie wideo nie jest dostępne w przypadku procesorów graficznych serii GeForce 8 lub nowszych — a w systemie operacyjnym Windows Vista z żadnymi procesorami.

Oglądanie pełnoekranowego obrazu wideo na jednym monitorze przy jednoczesnej pracy na drugim

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Modyfikuj opcje wideo pełnoekranowego, aby otworzyć odpowiednią stronę.

  2. Zaznacz opcję Pokaż również w trybie pełnoekranowym na:, jeżeli nie została jeszcze zaznaczona.

  3. Kliknij listę z prawej strony tekstu Pokaż również w... i wybierz monitor, na którym będzie oglądany obraz wideo przy jednoczesnej pracy na drugim monitorze.

    4. Uwaga: Nie wybieraj tego samego monitora, na którym chcesz pracować z innymi aplikacjami.

  4. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Wybieranie monitora do oglądania pełnoekranowego obrazu wideo

  • Wyświetlanie pełnoekranowej prezentacji na jednym monitorze i sterowanie nią na drugim

  • Wyświetlanie pełnoekranowego pokazu slajdów na jednym ekranie i sterowanie nim na drugim

  • Modyfikowanie opcji wideo pełnoekranowego


Wybieranie monitora do oglądania pełnoekranowego obrazu wideo

Uwaga: Pełnoekranowe dublowanie wideo nie jest dostępne w przypadku procesorów graficznych serii GeForce 8 lub nowszych — a w systemie operacyjnym Windows Vista z żadnymi procesorami.

Wybieranie monitora do oglądania pełnoekranowego obrazu wideo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Modyfikuj opcje wideo pełnoekranowego, aby otworzyć odpowiednią stronę.

  2. Zaznacz opcję Pokaż również w trybie pełnoekranowym na: jeżeli nie została jeszcze zaznaczona.

  3. Kliknij listę z prawej strony tekstu Pokaż również w... i wybierz monitor, na którym chcesz wyświetlać obraz wideo w trybie pełnoekranowym.

    4. Uwaga: Aby pracować na jednym monitorze i jednocześnie oglądać wideo na innym, nie należy wybierać monitora, na którym będą wykonywane inne zadania.

  4. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Oglądanie pełnoekranowego obrazu wideo na jednym monitorze przy jednoczesnej pracy na drugim

  • Wyświetlanie pełnoekranowej prezentacji na jednym monitorze i sterowanie nią na drugim

  • Wyświetlanie pełnoekranowego pokazu slajdów na jednym ekranie i sterowanie nim na drugim

  • Modyfikowanie opcji wideo pełnoekranowego


Wyświetlanie pełnoekranowej prezentacji na jednym ekranie i jednoczesne sterowanie nią na drugim

Uwaga: Pełnoekranowe dublowanie wideo nie jest dostępne w przypadku procesorów graficznych serii GeForce 8 lub nowszych — a w systemie operacyjnym Windows Vista z żadnymi procesorami.

Wyświetlanie pełnoekranowej prezentacji na jednym ekranie i jednoczesne sterowanie nią na drugim

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Modyfikuj opcje wideo pełnoekranowego, aby otworzyć odpowiednią stronę.

  2. Zaznacz opcję Pokaż również w trybie pełnoekranowym na: jeżeli nie została jeszcze zaznaczona.

  3. Kliknij listę, która pojawia się na prawo od tekstu Pokaż również w i wybierz monitor, na którym chcesz zobaczyć prezentację w trybie pełnoekranowym.

    4. Uwaga: Aby sterować prezentacją na jednym monitorze, a jednocześnie oglądać prezentację pełnoekranową na drugim, nie należy wybierać monitora, na którym wykonywane są te czynności.

  4. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Oglądanie pełnoekranowego obrazu wideo na jednym monitorze przy jednoczesnej pracy na drugim

  • Wybieranie monitora do oglądania pełnoekranowego obrazu wideo

  • Wyświetlanie pełnoekranowego pokazu slajdów na jednym ekranie i sterowanie nim na drugim

  • Modyfikowanie opcji wideo pełnoekranowego


Wyświetlanie pełnoekranowego pokazu slajdów na jednym monitorze i sterowanie nim na drugim

Uwaga: Pełnoekranowe dublowanie wideo nie jest dostępne w przypadku procesorów graficznych serii GeForce 8 lub nowszych — a w systemie operacyjnym Windows Vista z żadnymi procesorami.

Wyświetlanie pełnoekranowego pokazu slajdów na jednym monitorze i sterowanie nim na drugim

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Modyfikuj opcje wideo pełnoekranowego, aby otworzyć odpowiednią stronę.

  2. Zaznacz opcję Pokaż również w trybie pełnoekranowym na: jeżeli nie została jeszcze zaznaczona.

  3. Kliknij listę, która pojawia się na prawo od tekstu Pokaż również w i wybierz monitor, na którym chcesz zobaczyć pokaz slajdów w trybie pełnoekranowym.

    4. Uwaga: Aby sterować prezentacją na jednym monitorze, a jednocześnie oglądać prezentację pełnoekranową na drugim, nie należy wybierać monitora, na którym wykonywane są te czynności.

  4. Kliknij przycisk Zastosuj.

Powiązane tematy

  • Oglądanie pełnoekranowego obrazu wideo na jednym monitorze przy jednoczesnej pracy na drugim

  • Wybieranie monitora do oglądania pełnoekranowego obrazu wideo

  • Wyświetlanie pełnoekranowej prezentacji na jednym monitorze i sterowanie nią na drugim

  • Modyfikowanie opcji wideo pełnoekranowego


Pełnoekranowy obraz wideo — dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje o pełnoekranowym obrazie wideo.

  • Modyfikowanie opcji wideo pełnoekranowego


Modyfikowanie opcji wideo pełnoekranowego

Włączenie dublowania wideo na pełnym ekranie umożliwia oglądanie wideo w trybie pełnoekranowym na jednym monitorze i jednocześnie w mniejszym oknie na drugim monitorze.

Pokaż również w trybie pełnoekranowym na

Pozwala wybrać monitor, na którym będzie oglądany obraz wideo, przy jednoczesnej pracy na drugim monitorze.

Uwaga: Aby pracować na jednym monitorze i jednocześnie oglądać wideo na innym, nie należy wybierać monitora, na którym będą wykonywane inne zadania.

Pokazuj tylko w aplikacji używanej do odtwarzania

Umożliwia włączanie funkcję dublowania wideo i oglądanie obrazu wideo tylko w jednym oknie aplikacji.

Uwaga: Pełnoekranowe dublowanie wideo nie jest dostępne w przypadku procesorów graficznych serii GeForce 8 lub nowszych — a w systemie operacyjnym Windows Vista z żadnymi procesorami.

Powiązane tematy

  • Oglądanie pełnoekranowego obrazu wideo na jednym monitorze przy jednoczesnej pracy na drugim

  • Wybieranie monitora do oglądania pełnoekranowego obrazu wideo

  • Wyświetlanie pełnoekranowej prezentacji na jednym monitorze i sterowanie nią na drugim

  • Wyświetlanie pełnoekranowego pokazu slajdów na jednym ekranie i sterowanie nim na drugim


Ustawienia telewizji standardowej i telewizji HDTV

Można dostosować jakość obrazu telewizyjnego odpowiednio do warunków otoczenia, aby uzyskać najlepszy odbiór. Na tej stronie można wyregulować jasność, kontrast, nasycenie i efekty filtru migotania, które mają być zastosowane do obrazu telewizyjnego. Aby zmniejszyć migotanie ekranu, należy zwiększyć wartość filtra migotania.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Regulowanie jasności telewizora

  • Regulowanie kontrastu telewizora

  • Regulowanie nasycenia barw telewizora

  • Zmniejszanie migotania telewizora


Regulowanie jasności obrazu telewizyjnego

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów telewizora, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak z etykietą Jasność, aby zwiększyć lub zmniejszyć jasność pulpitu.

Powiązane tematy

  • Regulowanie kontrastu telewizora

  • Regulowanie nasycenia barw telewizora

  • Zmniejszanie migotania telewizora

  • Obraz telewizyjny


Regulowanie kontrastu obrazu telewizyjnego

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów telewizora, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak z etykietą Kontrast, aby zwiększyć lub zmniejszyć kontrast obrazu telewizyjnego.

Powiązane tematy

  • Regulowanie jasności telewizora

  • Regulowanie nasycenia barw telewizora

  • Zmniejszanie migotania telewizora

  • Obraz telewizyjny


Regulowanie nasycenia kolorów obrazu telewizyjnego

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów telewizora, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak z etykietą Nasycenie, aby zwiększyć lub zmniejszyć nasycenie barw na obrazie telewizyjnym.

Powiązane tematy

  • Regulowanie jasności telewizora

  • Regulowanie kontrastu telewizora

  • Zmniejszanie migotania telewizora

  • Obraz telewizyjny


Zmniejszanie migotania obrazu telewizyjnego

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wyreguluj ustawienia kolorów telewizora, aby otworzyć odpowiednią stronę.

  2. Przesuń suwak Filtr migotania, aby wyregulować poziom migotania na ekranie telewizora. Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Uwaga: Zaleca się wyłączenie filtra migotania podczas odtwarzania płyt DVD (przesuń suwak do końca w lewo).

Powiązane tematy

  • Regulowanie jasności telewizora

  • Regulowanie kontrastu telewizora

  • Regulowanie nasycenia barw telewizora

  • Obraz telewizyjny


Ustawienia TV — dodatkowe informacje

W tej części znajdują się dodatkowe informacje o ustawieniach telewizora.

  • Obraz telewizyjny


Obraz telewizyjny

Można dostosować jakość obrazu telewizyjnego odpowiednio do warunków otoczenia, aby uzyskać najlepszy odbiór. Na tej stronie można wyregulować jasność, kontrast, nasycenie i efekty filtru migotania, które mają być zastosowane do obrazu telewizyjnego.

  • Za pomocą suwaka Jasność wyreguluj jasność obrazu telewizyjnego. Przy niższym ustawieniu jasności ekran jest ciemniejszy, przy wyższym — jaśniejszy.

  • Za pomocą suwaka Kontrast wyreguluj obraz telewizyjny, jeżeli jest szary lub rozmyty. Zwiększy to różnicę między najjaśniejszą i najciemniejszą częścią obrazu.

  • Za pomocą suwaka Nasycenie zmniejsz lub zwiększ czystość kolorów na obrazie telewizyjnym. Kolor zbyt szary jest za mało nasycony.

  • Przesuń suwak Filtr migotania, aby wyregulować poziom migotania na ekranie telewizora. Zwiększenie wartości filtru migotania zmniejsza migotanie ekranu.

Powiązane tematy

  • Regulowanie jasności telewizora

  • Regulowanie kontrastu telewizora

  • Regulowanie nasycenia barw telewizora

  • Zmniejszanie migotania telewizora


Format TV/HD

Można zmienić format sygnału telewizji standardowej (TV) lub telewizji wysokiej rozdzielczości (HDTV), a także zmienić sygnał specyficzny dla danego kraju lub format wyświetlania HDTV (w przypadku odbioru sygnału wysokiej rozdzielczości).

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Postępowanie zgodnie z zaleceniami dotyczącymi telewizora

  • Zmiana złącza telewizora standardowego lub telewizora HDTV

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV

  • Zmiana formatu kolorów HDMI telewizora

  • Zmiana formatu koloru DisplayPort dla telewizora


Postępowanie zgodnie z zaleceniami dotyczącymi telewizora

Kreator konfiguracji telewizora zawiera instrukcje krok po kroku dotyczące konfiguracji telewizora do użytkowania z komputerem.

Postępowanie zgodnie z zaleceniami dotyczącymi telewizora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Uruchom kreator konfiguracji telewizora, aby otworzyć odpowiednią stronę.

  2. Postępuj zgodnie z instrukcjami, aby

  • Wybrać typ złącza

  • Wybrać tryb wyświetlania nView

Powiązane tematy

  • Zmiana złącza telewizora standardowego lub telewizora HDTV

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV

  • Format telewizora


Zmiana złącza telewizora standardowego lub telewizora HDTV

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień format sygnału telewizyjnego lub HD, aby otworzyć odpowiednią stronę.

  2. Wykonaj jedną z następujących czynności:

  3. Jeżeli używany jest standardowy telewizor, z listy Złącza wybierz złącze do telewizora, np. Kompozyt lub S-Video. (Jeżeli dostępna jest opcja Wybór automatyczny, w razie wątpliwości należy ją zaznaczyć).

  4. W przypadku telewizora HDTV ze złączem komponentowym na liście Złącza wybierz pozycję Komponent. (Jeżeli dostępna jest opcja Wybór automatyczny, w razie wątpliwości należy ją zaznaczyć).

  5. W przypadku telewizora HDTV ze złączem DVI z listy Złącza wybierz pozycję DVI. (Jeżeli dostępna jest opcja Wybór automatyczny, w razie wątpliwości należy ją zaznaczyć).

  6. W przypadku telewizora HDTV ze złączem HDMI z listy Złącza wybierz pozycję HDMI . (Jeżeli dostępna jest opcja Wybór automatyczny, w razie wątpliwości należy ją zaznaczyć).

  7. W przypadku telewizora HDTV ze złączem DisplayPort z listy Złącza wybierz pozycję DisplayPort . (Jeżeli dostępna jest opcja Wybór automatyczny, w razie wątpliwości należy ją zaznaczyć).

Powiązane tematy

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV

  • Zmiana formatu kolorów HDMI telewizora

  • Format TV


Zmiana formatu sygnału w standardowym telewizorze na właściwy dla danego kraju

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień format sygnału telewizyjnego lub HD, aby otworzyć odpowiednią stronę.

  2. Na stronie Wybierz format sygnału telewizji/HDTV na liście Złącza wybierz złącze telewizora, np. Kompozyt lub S-Video. (Jeśli opcja Wybór automatyczny jest dostępna, można ją zaznaczyć).

  3. Na liście Format sygnału zaznacz format odpowiedni dla kraju.

Powiązane tematy

  • Zmiana złącza telewizora standardowego lub telewizora HDTV

  • Zmiana formatu HDTV dla danego telewizora HDTV

  • Zmiana formatu kolorów HDMI telewizora

  • Format TV


Zmiana formatu HDTV dla danego telewizora HDTV

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień format sygnału telewizyjnego lub HD, aby otworzyć odpowiednią stronę.

  2. Wybierz telewizor, którego ustawienia mają zostać zmienione.

  3. Wybierz typ złącza z listy. Aby ułatwić dokonanie właściwego wyboru, zostanie wyświetlony rysunek złącza:

    • Komponentowe, jeżeli telewizor HDTV jest podłączony do złącza komponentowego.

    • DVI (cyfrowe), jeżeli telewizor HDTV jest podłączony do złącza DVI.

    • Kompozytowe, jeżeli telewizor HDTV jest podłączony do złącza kompozytowego.

    • HDMI, jeżeli telewizor HDTV jest podłączony do złącza HDMI.

    • DisplayPort, jeżeli telewizor HDTV jest podłączony do złącza DisplayPort.

  4. Wybierz dany format sygnału.

    5. Lista Tryby HD zawiera różne formaty HDTV i odpowiadające im rozdzielczości ekranów, takie jak 480p (480x720 progresywne), 480i (480x480 z przeplotem) itd. Wybierz format, który zapewni żądane rezultaty.

    Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi telewizora HDTV.

    Uwaga: Jeżeli nie wiadomo, który format HDTV wybrać, należy kliknąć przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dotyczące telewizora HDTV.

    Uwaga: W Japonii formaty HD oznaczone są symbolem Dn, jak pokazano na liście.

    Format HD | Format sygnału wideo do przesłania
D1 | 525i
D2 | 525i, 525p
D3 | 525i, 525p, 1125i
D4 | 525i, 525p, 1125i, 750p
D5 | 525i, 525p, 1125i, 750p, 1125p

Powiązane tematy

  • Zmiana złącza telewizora standardowego lub telewizora HDTV

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu kolorów HDMI telewizora

  • Format TV


Zmiana formatu koloru HDMI dla telewizora

Ta instrukcja dotyczy telewizorów podłączonych do karty graficznej za pomocą złącza HDMI.

Zmiana formatu koloru HDMI dla telewizora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wybierz cyfrowy format koloru, aby otworzyć odpowiednią stronę.

  2. Jeśli do złącza HDMI podłączone jest więcej telewizorów, kliknij ikonę odpowiadającą telewizorowi, którego ustawienia mają być zmienione.

  3. Kliknij strzałkę listy Wybierz cyfrowy format koloru, a następnie kliknij żądany format koloru.

Powiązane tematy

  • Zmiana złącza telewizora standardowego lub telewizora HDTV

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV

  • Format telewizora


Zmiana formatu koloru DisplayPort dla telewizora

Ta instrukcja dotyczy telewizorów podłączonych do karty graficznej za pomocą złącza DisplayPort.

Zmiana formatu koloru DisplayPort dla telewizora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Wybierz cyfrowy format koloru, aby otworzyć odpowiednią stronę.

  2. Jeśli do złącza DisplayPort podłączone jest więcej telewizorów, kliknij ikonę odpowiadającą telewizorowi, którego ustawienia mają zostać zmienione.

  3. Kliknij strzałkę listy Wybierz cyfrowy format koloru, a następnie kliknij żądany format koloru.

Powiązane tematy

  • Zmiana złącza telewizora standardowego lub telewizora HDTV

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV

  • Format telewizora


Format TV/HD — dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje o formatach TV i HDTV

  • Format TV


Format TV

Można zmienić format sygnału telewizji standardowej (TV) lub telewizji wysokiej rozdzielczości (HDTV), a także zmienić sygnał specyficzny dla danego kraju lub format wyświetlania HDTV (w przypadku odbioru sygnału wysokiej rozdzielczości).

Złącze

  • Złącze kompozytowe lub S-Video służy do podłączania standardowego telewizora.

  • Złącze komponentowe służy do podłączania telewizora HDTV wyposażonego w takie złącze.

  • Złącze DVI (cyfrowe) służy do podłączania telewizora HDTV wyposażonego w takie złącze.

  • Złącze HMDI (cyfrowe) służy do podłączania telewizora HDTV wyposażonego w takie złącze.

  • Złącze DisplayPort (cyfrowe) służy do podłączania telewizora HDTV wyposażonego w takie złącze.

  • W razie wątpliwości, które złącze należy wybrać, można zastosować wybór automatyczny.

Format sygnału/format HD

Format sygnału. W przypadku używania standardowego telewizora i wybrania złącza kompozytowego lub S-Video na liście sygnałów znajdą się formaty odpowiednie dla danego kraju. Na stronie Wybierz format sygnału telewizji/HDTV zaznacz złącze telewizora na liście złączy, np. Kompozyt lub S-Video (Można zaznaczyć opcję Wybór automatyczny, jeśli jest dostępna).

Format HD

W przypadku używania telewizora HDTV i wybrania złącza komponentowego lub DVI (cyfrowego) na liście formatów (trybów) HD zostaną wyświetlone formaty HDTV i ich rozdzielczości, np. 480p (720x480 progresywna), 480i (720x480 z przeplotem) itd. Wybierz format, który zapewni żądane rezultaty.

Uwaga: Przeważnie formaty progresywne dają bardziej stabilny obraz i mniej migotania. Lista obsługiwanych formatów wyświetlania znajduje się w instrukcji obsługi telewizora HDTV.

Uwaga: Jeżeli nie wiadomo, który format HDTV wybrać, należy kliknąć przycisk Pomóż mi zadecydować, aby uzyskać wskazówki dotyczące telewizora HDTV.

Powiązane tematy

  • Zmiana złącza telewizora standardowego lub telewizora HDTV

  • Zmiana formatu sygnału nadawczego telewizji zależnie od kraju

  • Zmiana formatu HDTV dla danego telewizora HDTV


Rozmiar i pozycja pulpitu na ekranie telewizora

Pozycję pulpitu na ekranie telewizora można regulować za pomocą myszy (klikając na strzałki na tej stronie) lub klawiszy strzałek na klawiaturze. Jest to wygodna metoda stosowana zamiast przycisków na telewizorze.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Powiększanie pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Przesuwanie pulpitu na ekranie telewizora w dół


Regulowanie rozmiaru pulpitu na ekranie telewizora

Aby rozmiar pulpitu na ekranie telewizora był mniejszy:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Aby zmniejszyć rozmiar pulpitu na ekranie telewizora, klikaj wielokrotnie przycisk (-) na obrazku oznaczonym Rozmiar: aż pulpit zostanie zmniejszony do żądanego rozmiaru.

Aby rozmiar pulpitu na ekranie telewizora był większy:

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Aby powiększyć rozmiar pulpitu na ekranie telewizora, klikaj wielokrotnie przycisk (+) na obrazku oznaczonym Rozmiar: aż pulpit zostanie powiększony do żądanego rozmiaru.

Powiązane tematy

  • Powiększanie pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Przesuwanie pulpitu na ekranie telewizora w dół

  • Rozmiar i pozycja pulpitu na ekranie telewizora


Zwiększanie rozmiaru pulpitu na ekranie telewizora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Aby zwiększyć rozmiar pulpitu na ekranie telewizora, klikaj wielokrotnie przycisk (+) na obrazku oznaczonym Rozmiar, aż pulpit zostanie powiększony do żądanego rozmiaru.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Przesuwanie pulpitu na ekranie telewizora w dół

  • Rozmiar i pozycja pulpitu na ekranie telewizora


Aby rozmiar pulpitu na ekranie telewizora był mniejszy

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Aby zmniejszyć rozmiar pulpitu na ekranie telewizora, klikaj wielokrotnie przycisk (-) na obrazku oznaczonym Rozmiar: aż pulpit zostanie powiększony do żądanego rozmiaru.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Powiększanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Przesuwanie pulpitu na ekranie telewizora w dół

  • Rozmiar i pozycja pulpitu na ekranie telewizora


Zmiana położenia pulpitu na ekranie telewizora

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Wykonaj jedną z poniższych czynności zależnie od tego, w którą stronę (w prawo, w lewo, w górę, w dół) ma być przesunięty obraz na ekranie telewizora.

  • Aby przesunąć pulpit na ekranie telewizora w górę, klikaj wielokrotnie przycisk strzałki w górę [image] na obrazie Pozycja: aż do uzyskania żądanego wyniku.

  • Aby przesunąć pulpit na ekranie telewizora w dół, klikaj wielokrotnie przycisk strzałki w dół [image] na obrazie Pozycja: aż do uzyskania żądanego wyniku.

  • Aby przesunąć pulpit na ekranie telewizora w prawo, klikaj wielokrotnie przycisk strzałki w prawo [image] na obrazie Pozycja: aż do uzyskania żądanego wyniku.

  • Aby przesunąć pulpit na ekranie telewizora w lewo, klikaj wielokrotnie przycisk strzałki w lewo [image] na obrazie Pozycja: aż do uzyskania żądanego wyniku.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Powiększanie pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Przesuwanie pulpitu na ekranie telewizora w dół

  • Rozmiar i pozycja pulpitu na ekranie telewizora


Przesuwanie pulpitu na ekranie telewizora w lewo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Następnie klikaj przycisk strzałki w lewo [image] wyświetlany na obrazie Pozycja: aż do uzyskania żądanego wyniku.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Powiększanie pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Przesuwanie pulpitu na ekranie telewizora w dół

  • Rozmiar i pozycja pulpitu na ekranie telewizora


Przesuwanie pulpitu na ekranie telewizora w prawo

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Następnie klikaj przycisk strzałki w prawo [image] wyświetlany na obrazie Pozycja: aż do uzyskania żądanego wyniku.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Powiększanie pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Przesuwanie pulpitu na ekranie telewizora w dół

  • Rozmiar i pozycja pulpitu na ekranie telewizora


Przesuwanie pulpitu na ekranie telewizora w górę

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Następnie klikaj przycisk strzałki w górę [image] wyświetlany na obrazie Pozycja: aż do uzyskania żądanego wyniku.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Powiększanie pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w dół

  • Rozmiar i pozycja pulpitu na ekranie telewizora


Przesuwanie pulpitu na ekranie telewizora w dół

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Następnie klikaj przycisk strzałki w dół [image] wyświetlany na obrazie Pozycja: aż do uzyskania żądanego wyniku.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Powiększanie pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Rozmiar i pozycja pulpitu na ekranie telewizora


Rozmiar i pozycja pulpitu na ekranie telewizora — dodatkowe informacje

Ten rozdział zawiera dodatkowe informacje na temat rozmiaru i pozycji obrazu telewizyjnego.

  • Rozmiar i pozycja pulpitu na ekranie telewizora


TV Size Move

Rozmiar i pozycja pulpitu na ekranie telewizora

Aby zmienić pozycję lub rozmiar pulpitu lub obrazu na ekranie telewizora, przejdź do strony Dostosowanie pozycji i rozmiaru ekranu.

Pozycja — Korzystając z przycisków strzałek w obrazie Pozycja, aby dostosować pozycję pulpitu lub obrazu na ekranie telewizora.

Kliknij przycisk [image], aby przesunąć pulpit w lewo na ekranie telewizora. Sytuacje, w których należy skorzystać z tej funkcji:

    • Po lewej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Prawa strona pulpitu lub obrazu wychodzi poza ekran.

Kliknij przycisk [image], aby przesunąć pulpit w prawo na ekranie telewizora. Sytuacje, w których należy skorzystać z tej funkcji:

    • Po prawej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Lewa strona pulpitu lub obrazu wychodzi poza ekran.

Kliknij przycisk [image], aby przesunąć obraz lub pulpit na ekranie telewizora. Sytuacje, w których należy skorzystać z tej funkcji:

    • Na górnej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Dolna część pulpitu wychodzi poza ekran.

Kliknij przycisk [image], aby przesunąć obraz lub pulpit na ekranie telewizora. Sytuacje, w których należy skorzystać z tej funkcji:

    • Na dolnej stronie ekranu wyświetlany jest czarny pasek.

    • Pulpit lub obraz nie jest wyśrodkowany na ekranie.

    • Górna część pulpitu wychodzi poza ekran.

Rozmiar — korzystając z przycisków (+) i (-) w obrazie oznaczonym Rozmiar, można dostosować rozmiar pulpitu lub obrazu na ekranie telewizora.

  • Kliknij przycisk (+), aby powiększyć pulpit lub obraz na ekranie. Można skorzystać z tego przycisku, kiedy pulpit lub obraz otoczone są czarnymi ramkami, a obraz ma wypełniać cały ekran.

  • Kliknij przycisk (-), aby pomniejszyć pulpit lub obraz na ekranie. Można skorzystać z tego przycisku, kiedy część obrazu lub pulpitu wychodzi poza widoczną część ekranu.

Powiązane tematy

  • Dostosowanie rozmiaru pulpitu na ekranie telewizora

  • Powiększanie pulpitu na ekranie telewizora

  • Zmniejszanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora

  • Przesuwanie pulpitu na ekranie telewizora w lewo

  • Przesuwanie pulpitu na ekranie telewizora w prawo

  • Przesuwanie pulpitu na ekranie telewizora w górę

  • Przesuwanie pulpitu na ekranie telewizora w dół


Rozmiar i pozycja pulpitu na ekranie telewizora HDTV

Kiedy należy zmniejszać wielkość pulpitu?

Można zmniejszyć wielkość pulpitu na ekranie HDTV, jeżeli pulpit lub wyświetlany obraz nie mieści się na ekranie i niektóre elementy pulpitu są odcięte przy brzegach.

Kiedy należy powiększać pulpit?

Można powiększyć pulpit na ekranie telewizora, jeżeli pulpit lub obraz nie wypełnia całego ekranu i przy brzegach widać czarne obwódki.

Kiedy należy panoramować duży pulpit na HDTV?

Można panoramować pulpit, jeżeli obraz nie mieści się na ekranie i część pulpitu lub obrazu jest odcięta. Panoramowanie oznacza, że po przesunięciu kursora myszy poza krawędzie ekranu (prawą, lewą, górną lub dolną) tam, gdzie pulpit lub wyświetlany obraz kończy się, można zobaczyć ukryte części.

  • Aby uzyskać pomoc na temat korzystania z tych funkcji, patrz Jak wykonać...

  • Aby dowiedzieć się więcej o tych funkcjach, patrz Dodatkowe informacje.


Jak wykonać…

Jak wykonać...

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora

  • Zmiana rozmiaru pulpitu telewizora HDTV


Zmniejszanie rozmiaru pulpitu na ekranie telewizora HDTV

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień rozmiar pulpitu na ekranie telewizora HDMI, aby otworzyć odpowiednią stronę.

  2. Kliknij przycisk Zmień rozmiar pulpitu.

  3. Za pomocą suwaka zmniejsz rozmiar pulpitu lub ekranu.

Powiązane tematy

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Powiększanie pulpitu na ekranie telewizora HDTV

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień rozmiar pulpitu na ekranie telewizora HDMI, aby otworzyć odpowiednią stronę.

  2. Kliknij przycisk Zmień rozmiar pulpitu.

  3. Za pomocą suwaka zmień rozmiar pulpitu.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Panoramowanie dużego pulpitu na ekranie telewizora HDTV

Uwaga: Dostępność opcji omówionych w opisie tych czynności zależy od konfiguracji telewizora HDTV.

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień rozmiar pulpitu na ekranie telewizora HDMI, aby otworzyć odpowiednią stronę.

  2. Wybierz przycisk Nie zmieniaj rozmiaru pulpitu.

  3. Zaznacz pole wyboru Zezwól na panoramowanie, gdy kursor myszy zostanie umieszczony w tym obszarze.

  4. Za pomocą suwaka ustaw rozmiar (pośredni między Większy a Mniejszy) obszaru, który chcesz panoramować, aby zobaczyć odcięte krawędzie pulpitu lub obrazu.

    Podczas przesuwania suwaka w oknie podglądu wyświetlane jest zwiększanie lub zmniejszanie się obszaru panoramowania.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

Aby poprawić pulpit, który ma obcięte krawędzie, przejrzyj następujące tematy:

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Regulacja częstotliwości odświeżania telewizora HDTV

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Z listy Dostosowane rozdzielczości wybierz tę pozycję, dla której ma być zmodyfikowana częstotliwość odświeżania.

  4. Kliknij przycisk Edytuj....

  5. W oknie dialogowym Dostosowane rozdzieloczości edytuj wartość ustawienia Żądana częstotliwość odświeżania zależnie od potrzeb.

Częstotliwość odświeżania odnosi się do częstotliwości, z jaką jest odświeżany cały ekran. Częstotliwość odświeżania wskazuje, ile razy na sekundę strumień elektronów w lampie przenosi się od góry do dołu w monitorze analogowym (CRT). Uwaga: Ta częstotliwość jest ograniczona przez maksymalną częstotliwość skanowania poziomego monitora i aktualną rozdzielczość. Im większa rozdzielczość, tym więcej linii skanowania.

Uwaga: Ta wartość nie może przekraczać maksymalnej częstotliwości skanowania pionowego monitora.

  6. Kliknij przycisk Test, aby sprawdzić ustawienia.

  7. Po zakończeniu czynności kliknij przycisk OK.

Powiązane tematy

  • Wybieranie częstotliwości odświeżania monitora

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Wybierz dostosowaną rozdzielczość z listy Dostosowane rozdzielczości.

  4. Kliknij przycisk Edytuj....

  5. W oknie Dostosowane rozdzielczości w polu Aktywne piksele poziome wpisz liczbę aktywnych pikseli na każdej linii poziomej.

Uwaga: Aby uzyskać dodatkowe informacje o innych parametrach na stronie Dostosowane rozdzielczości, patrz Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV.

  6. Kliknij przycisk Test, aby sprawdzić ustawienia.

  7. Po zakończeniu czynności kliknij przycisk OK.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Wybierz dostosowaną rozdzielczość z listy Dostosowane rozdzielczości.

  4. Kliknij przycisk Edytuj....

  5. W oknie Dostosowane rozdzielczości w polu Aktywne linie pionowe wpisz liczbę aktywnych pikseli na każdej linii pionowej.

Uwaga: Aby uzyskać dodatkowe informacje o innych parametrach na stronie Dostosowane rozdzielczości, patrz Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV.

  6. Kliknij przycisk Test, aby sprawdzić ustawienia.

  7. Po zakończeniu czynności kliknij przycisk OK.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Z listy dostosowanych rozdzielczości rozdzielczości wybierz taką, która zawiera określenie „z przeplotem”.

  4. W przypadku braku takiej rozdzielczości utwórz ją według procedury Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV i koniecznie zaznacz pole Używaj przeplotu na stronie Dostosowane rozdzielczości.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

Uwaga: Tylko doświadczeni użytkownicy, znający zasady taktowania ekranu, powinni zmieniać taktowania dostosowane ekranu telewizora HDTV.

  1. Z menu Widok wybierz polecenie Zaawansowany.

  2. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Monitor kliknij polecenie Zarządzanie dostosowanymi rozdzielczościami.

  3. Z listy dostosowanych rozdzielczości wybierz taką, która zawiera określenie „progresywne”.

  4. W przypadku braku takiej rozdzielczości utwórz ją według procedury Tworzenie dostosowanych rozdzielczości ekranu telewizora HDTV i koniecznie USUŃ zaznaczenie pola Używaj przeplotu na stronie Dostosowane rozdzielczości.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Regulowanie pozycji obrazu na ekranie telewizora HDTV

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Dostosuj rozmiar i pozycję obrazu, aby otworzyć odpowiednią stronę.

  2. Na obrazie Pozycja kliknij dowolną strzałkę, aby przesunąć ekran w pionie lub w poziomie.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Zmiana rozmiaru pulpitu na ekranie telewizora HDTV

  1. W okienku drzewa nawigacyjnego Panelu sterowania NVIDIA w obszarze Wideo i telewizja wybierz opcję Zmień rozmiar pulpitu na ekranie telewizora HDMI, aby otworzyć stronę, na której można zwiększyć lub zmniejszyć rozmiar pulpitu.

Uwaga: Zmiana rozmiaru pulpitu HDTV może spowodować obcięcie odtwarzanego obrazu wideo.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Rozmiar pulpitu na ekranie telewizora HDTV — dodatkowe informacje

Ta część zawiera dodatkowe informacje o sposobach regulacji rozmiaru pulpitu na ekranie telewizora HDTV.

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)

Uwaga: Opcje Zmień rozmiar pulpitu HDTV zostaną wyświetlone po ustawieniu menu Widok w Panelu sterowania NVIDIA na Standardowy.

Rozmiar pulpitu wyświetlanego na ekranie telewizora HDTV można zwiększyć, jeżeli pulpit jest większy niż widoczna część ekranu lub w przypadku, gdy pulpit lub obraz nie wypełniają całej widocznej części ekranu.

  • Przycisk Zmień rozmiar pulpitu otwiera pełnoekranowe okno zmiany rozmiaru ekranu.

  • Podgląd: na animowanym obrazie wyświetlany jest podgląd regulacji rozmiaru pulpitu za pomocą suwaka.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)


Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Zaawansowany)

Uwaga: Opcje na Zmień rozmiar pulpitu HDTV zostaną wyświetlone po ustawieniu menu Widok w Panelu sterowania NVIDIA na Zaawansowany.

Rozmiar pulpitu wyświetlanego na ekranie telewizora HDTV można zwiększyć, jeżeli pulpit jest większy niż widoczna część ekranu lub w przypadku, gdy pulpit lub obraz nie wypełniają całej widocznej części ekranu. Można również korzystać z funkcji panoramowania HDTV, aby panoramować obraz wykorzystujący rozdzielczość wyjściową HDTV i zobaczyć miejsca wychodzące poza obszar ekranu lub zmienić wielkość pulpitu w inny sposób po to, aby odpowiadał potrzebom oglądającego.

  • Opcja Nie zmieniaj rozmiaru pulpitu uaktywnia polecenie Zezwól na panoramowanie . . . i wyświetla pulpit lub obraz przy wykorzystaniu rozdzielczości wyjściowej HDTV.

  • Zaznaczenie pola Zezwól na panoramowanie, gdy kursor myszy zostanie umieszczony w tym obszarze umożliwia panoramowanie pulpitu w celu zobaczenia elementów obciętych przy krawędziach ekranu telewizora HDTV. Aby dostosować miejsce, w którym można rozpocząć panoramowanie pulpitu, można użyć suwaka Większy - Mniejszy obszaru panoramowania.

Uwaga: Wybranie wartości na tym suwaku zmienia rozmiar panoramowanego obszaru, co jest dynamicznie pokazywane w podglądzie panoramowanego obszaru wyświetlanym po prawej stronie.

  • Opcja Zmień rozmiar pulpitu umożliwia zmianę rozmiaru pulpitu tak, aby mieścił się na ekranie telewizora HDTV.

Uwaga: Zmiana rozmiaru pulpitu HDTV może spowodować obcięcie odtwarzanego obrazu wideo.

  • Przycisk Zmień rozmiar pulpitu uaktywnia okno Zmiana rozmiaru pulpitu HDTV, w którym można zmienić rozmiar pulpitu na ekranie telewizora HDTV. Obraz po prawej stronie przedstawia podgląd zmiany rozmiaru całego ekranu z suwakiem poziomym i pionowym, z których należy korzystać w celu dopasowania rozmiaru pulpitu.

Powiązane tematy

  • Zmniejszanie pulpitu na ekranie telewizora HDTV

  • Powiększanie pulpitu na ekranie telewizora HDTV

  • Panoramowanie dużego pulpitu na ekranie telewizora HDTV

  • Poprawianie pulpitu z obciętymi krawędziami na ekranie telewizora HDTV

  • Regulowanie częstotliwości odświeżania telewizora HDTV

  • Regulowanie liczby widocznych pikseli poziomych wyświetlanych na ekranie telewizora HDTV

  • Regulowanie liczby widocznych pikseli pionowych wyświetlanych na ekranie telewizora HDTV

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem z przeplotem

  • Wyświetlanie pulpitu na ekranie telewizora HDTV ze skanowaniem progresywnym

  • Regulowanie pozycji ekranu telewizora

  • Zmiana rozmiaru pulpitu telewizora HDTV

  • Zmiana rozmiaru pulpitu na ekranie telewizora HDTV (Standardowy)


Reference Select HDMI Color Format

This page lets you select the color format to use for TVs connected to the HDMI is placeholder text for your template.


Pokazywanie trybów wyświetlania nieobsługiwanych przez monitor

  1. W menu Widok wybierz polecenie Zaawansowany.

  2. W klasycznym okienku nawigacji Panelu sterowania NVIDIA w obszarze Monitor wybierz opcję Zmień atrybuty rozdzielczości (Zaawansowane), aby otworzyć odpowiednią stronę.

  3. Kliknij listę Widok i wybierz opcję Dostosowany. Pozycje suwaków rozdzielczości ekranu i koloru oraz lista częstotliwości odświeżania pokazują zapisane wartości dostosowane.

  4. Usuń zaznaczenie pola wyboru Ukryj tryby, których ten monitor nie może wyświetlić.

OSTRZEŻENIE: Usunięcie zaznaczenia tego pola umożliwia wybranie trybów ekranów, których bieżący monitor nie obsługuje prawidłowo. Może to spowodować uszkodzenie monitora. Kiedy to pole wyboru jest zaznaczone, nie zostaną wyświetlone wartości, których monitor nie może wyświetlić.

Powiązane tematy

  • Regulowanie rozdzielczości ekranu

  • Wyświetlanie większej lub mniejszej liczby kolorów

  • Zmniejszenie migotania ekranu

  • Powiększanie tekstu

  • Zmiana rozdzielczości

  • Zmiana rozdzielczości (zaawansowane)