Definições de 3D – Jogos e aplicações

As tarefas das páginas Definições de 3D permitem fazer o seguinte:

  • Alterar as definições de imagem e de apresentação das aplicações e jogos 3D que utilizam as tecnologias Direct3D ou OpenGL.

  • Atribuir definições 3D específicas a um jogo, de maneira a que sejam automaticamente carregadas quando o jogo é iniciado.

  • No caso de sistemas e placas gráficas baseadas em GPU da NVIDIA capazes de utilizarem a tecnologia SLI (interface de ligação dimensionável) da NVIDIA, pode activar esta funcionalidade em aplicações baseadas em tecnologias Direct3D ou OpenGL, para obter melhorias significativas na apresentação.

NOTA: Windows Vista – Está em desenvolvimento o suporte de algumas funcionalidades para Windows Vista, pelo que podem não estar disponíveis na presente versão do controlador de vídeo ForceWare. Consulte as notas de lançamento, para obter informações actualizadas sobre as funcionalidades suportadas.

©2005 - 2007 NVIDIA Corporation. Todos os direitos reservados. Definições de 3D - Jogos e aplicações


Ajustar as definições de imagem

Utilize esta página para alterar as definições de imagem e apresentação das aplicações 3D que utilizam Direct3D ou OpenGL.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Eliminar o escadeamento das linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D


Melhorar a aparência das imagens nas aplicações 3D

Melhorar a aparência das imagens nas aplicações 3D pela eliminação do escadeado das linhas curvas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular definições de imagem 3D com pré-visualização, para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e a apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Seleccionar a opção Utilizar preferências, destacando: <definições do cursor seleccionado>

    1. Desloque o cursor para a definição Qualidade, para melhorar a suavidade das linhas curvas por meio da remoção do escadeado.

      Nota: se mover o cursor até ao fim, em direcção a Qualidade, obterá a melhor qualidade de imagem possível, em detrimento do desempenho da aplicação. Mover o cursor para o extremo Desempenho provoca mais escadeamento, mas aumenta a taxa de videogramas, resultando num maior desempenho da aplicação.

    2. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização 'Desempenho' e 'Qualidade', no lado esquerdo da página.

    3. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão passa a afixar Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

  3. Clique em Aplicar.

    4. Tópicos relacionados

    • Tornar as aplicações 3D mais rápidas

    • Melhorar a aparência das aplicações 3D

    • Pré-visualizar alterações às definições de 3D

    • Deixar as aplicações 3D determinarem as definições de imagem 3D

    • Definições de imagem, com pré-visualização


Tornar as aplicações 3D mais rápidas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular definições de imagem 3D com pré-visualização para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Seleccionar a opção Utilizar preferências, destacando: <definições do cursor seleccionado>

    1. Desloque o cursor para a definição Desempenho, para aumentar a taxa de videogramas e obter um desempenho mais rápido nas aplicações.

      Nota: posicionar o cursor até à extremidade Desempenho proporciona o melhor desempenho (ou seja, torna as aplicações mais rápidas), em detrimento da qualidade de imagem. Quanto mais para a direita mover o cursor (em direcção a Qualidade), mais baixo será o desempenho das aplicações, enquanto que a qualidade de imagem aumenta.

    2. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização 'Desempenho' e 'Qualidade', do lado esquerdo da página.

    3. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeamento das linhas curvas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem com pré-visualização (método normal)


Melhorar a aparência das aplicações 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem 3D com pré-visualização

    As opções da página permitem alterar as definições de imagem e apresentação das aplicações 3D que utilizam tecnologias Direct3D ou OpenGL.

  2. Seleccionar a opção Utilizar preferências, destacando: : <definições do cursor seleccionado>

    As definições disponíveis são:

    • Desempenho proporciona a taxa de videogramas mais elevada possível, garantindo o melhor desempenho às aplicações.

    • Equilibrado proporciona uma combinação optimizada de qualidade de imagem e desempenho, O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

    • Qualidade é a predefinição e proporciona uma qualidade de imagem óptima nas aplicações.

  3. Desloque o cursor para a definição Qualidade, para melhorar a suavidade das linhas curvas e arredondadas nas arestas dos objectos em imagens. Esta melhoria denomina-se antialiasing, uma técnica que minimiza a aparência escadeada das arestas curvas ou arredondadas nas imagens em 3D. Activar esta opção melhora a qualidade de imagem em detrimento de alguma eficácia de desempenho das aplicações.

  4. À medida que move o cursor, pode pré-visualizar as imagens nas janelas de pré-visualização Desempenho e Qualidade, do lado esquerdo da página.

  5. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão passa a afixar Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeamento das linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Pré-visualizar alterações às definições 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem, com pré-visualização


Pré-visualizar alterações às definições 3D

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem 3D com pré-visualização, para abrir a página associada.

    As opções dessa página permitem alterar as definições de imagem e a apresentação das aplicações 3D que utilizam tecnologias Direct3D e/ou OpenGL.

  2. Quando utilizar qualquer das opções e definições dessa página, pode ver a apresentação da imagem na janela maior de pré-visualização. Pode também ver os componentes 'Desempenho' e 'Qualidade' de apresentação nas janelas de pré-visualização mais pequenas, que aparecem do lado esquerdo da página.

  3. Pode clicar o botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeado das linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D (com pré-visualização)

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

  • Definições de imagem, com pré-visualização


Deixar as aplicações 3D determinarem as definições de imagem 3D óptimas

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Regular as definições de imagem 3D com pré-visualização.

    As opções da página permitem alterar as definições de imagem e apresentação das aplicações 3D que utilizam tecnologias Direct3D ou OpenGL.

  2. Seleccione a opção Deixar a decisão a cargo da aplicação 3D.

  3. Pode ver o aspecto da imagem, nas janelas de pré-visualização 'Desempenho' e 'Qualidade', no lado esquerdo da página.

  4. Pode clicar no botão Pausa, para suspender a animação na janela de pré-visualização. O botão muda para Reproduzir e pode clicar nele em qualquer altura, para retomar a animação.

Tópicos relacionados

  • Eliminar o escadeamento das linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Definições de imagem, com pré-visualização


Referências documentais sobre definições de imagem 3D

Referências documentais sobre definições de jogos

Esta secção fornece referências documentais sobre definições de jogos.

  • Definições de imagem, com pré-visualização


Definições de imagem com pré-visualização (método normal)

Definições de imagem, com pré-visualização

Se não estiver familiarizado com as tecnologias 3D ou não for um utilizador experiente de gráficos de computador, utilize a página 'Regular as definições de imagem com pré-visualização', para pré-visualizar as alterações que fizer com vista a melhorar a qualidade das imagens e a apresentação.

Pré-visualização Esta zona apresenta animação em tempo real, com as definições de 3D que estiverem estabelecidas nesse momento. Assim que alterar algumas das definições constantes na página, elas são imediatamente aplicadas na animação.

O botão Pausa/Reproduzir comuta entre parar e retomar a animação na janela de pré-visualização.

As imagens que aparecem sob o título Desempenho e Qualidade, no lado esquerdo da página, reflectem dinamicamente as alterações que fizer, nesta página, às definições de imagem e apresentação, em matéria de equilíbrio entre desempenho e qualidade.

O que se pretende? Se tiver seleccionado a opção Utilizar preferências, destacando: , ao mover o cursor em direcção ao extremo Qualidade melhora a suavidade das linhas curvas dos objectos representados. Se o mover para o extremo Desempenho, a taxa de videogramas aumenta, mas as linhas curvas dos objectos vão aparecer "escadeadas".

Deixar a decisão a cargo da aplicação 3D influi em todas as definições do cursor na tabela situada ao fundo desta página de ajuda.

Utilizar as definições de imagem 3D avançadas. Seleccionar esta opção e clicar em Ir para, abre 'Gerir definições de 3D'. Para obter as descrições das opções dessa página avançada, consulte as referências documentais sob o título 'Gerir definições de 3D' .

Utilizar preferências, destacando: activa o cursor Desempenho-Qualidade, com as seguintes definições:

  • Desempenho proporciona a taxa de videogramas mais elevada possível, resultando no desempenho máximo das aplicações, em detrimento de alguma qualidade de imagem.

  • Equilibrado proporciona uma combinação optimizada de qualidade de imagem e desempenho, O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

  • Qualidade proporciona uma qualidade de imagem óptima, em detrimento de algum desempenho das aplicações.

Definições do cursor

A posição do cursor (Desempenho/Equilibrado/Qualidade) corresponde a definições 3D individuais, como se mostra na tabela seguinte:

Definições do cursor | Definições de imagem | Definições de antialiasing | Filtração anisotrópica | Sincr. vertical | Forçar mapas MIP | Optimização trilinear | Optimização anisotrópica
Desempenho | Qualidade | Controlo pela aplicação | Controlo pela aplicação | Forçar desactivação | Trilinear | Activar | Activar
Equilíbrio | Qualidade | 2x | 4x | Utilizar as definições da aplicação 3D | Trilinear | Activar | Activar
Qualidade | Qualidade | 4x | 8x | Utilizar as definições da aplicação 3D | Trilinear | Desactivar | Desactivar

Tópicos relacionados

  • Eliminar o escadeado das linhas curvas

  • Tornar as aplicações 3D mais rápidas

  • Melhorar a aparência das aplicações 3D

  • Pré-visualizar alterações às definições de 3D

  • Deixar as aplicações 3D determinarem as definições de imagem 3D

©2005, 2006 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Gerir definições de 3D

A página 'Gerir definições de 3D' permite alterar as definições gerais de 3D e também criar definições para jogos e programas específicos. As definições de programas são utilizadas automaticamente de cada vez que eles são iniciados.

Esta página só está disponível na vista avançada.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.

©2005, 2006 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Instruções

  • Especificar uma predefinição 3D

  • Configurar definições 3D exclusivas para aplicações e jogos

  • Activar ou desactivar a aceleração 3D por hardware


Especificar uma predefinição de 3D

Especificar predefinições de 3D

  1. Clique no menu Ver e seleccione Avançado.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D.

    3. Aparece a página 'Gerir definições 3D'.

  3. Clique no separador Definições gerais.

    4. O separador 'Definições gerais' permite atribuir definições gerais, a serem aplicadas a todos os jogos 3D.

  4. Na caixa 'Definições', clique na que corresponde à funcionalidade que pretende alterar e, na lista pendente, clique no valor que lhe pretende atribuir.

    5. Algumas definições gerais podem ter sido pré-instaladas, dependendo do modelo da placa gráfica. Se for esse o caso, pode clicar na seta da lista 'Pré-configurações gerais' e seleccionar uma das definições gerais pré-instaladas.

  5. Quando tiver terminado, clique em Aplicar.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Activar ou desactivar a aceleração 3D por hardware

  • Gerir definições de 3D


Configurar definições de 3D exclusivas para aplicações e jogos

Para configurar definições de 3D exclusivas para aplicações e jogos

  1. Clique no menu Ver e seleccione Avançado.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D.

    3. Aparece a página 'Gerir definições 3D'.

  3. Clique no separador Definições de programas.

    4. Esta página permite atribuir definições de 3D específicas para um jogo, que as utilizará automaticamente sempre que for iniciado.

  4. Para seleccionar um jogo ao qual atribuir definições de 3D, clique no botão Criar

    5. Nota: se quiser editar uma atribuição de pré-configuração já existente para um jogo, clique no botão Editar e avance até ao passo 6.

  5. Na caixa de diálogo Abrir, procure o jogo que pretende acrescentar e, em seguida, clique em Abrir.

    6. Aparece o nome na caixa do programa.

  6. Na caixa Especificar as definições, faça os ajustes necessários relativamente a cada função discriminada na lista.

    • Para alterar a definição de uma função, clique naquela e depois na definição que pretende utilizar, a partir das que aparecem na lista pendente mostrada.

  7. Quando tiver terminado, clique em Aplicar.

    8. Tópicos relacionados

    • Definir uma predefinição de 3D

    • Activar ou desactivar a aceleração 3D por hardware

    • Gerir definições de 3D


Activar ou desactivar a aceleração 3D por hardware

  1. Clique no menu Ver e, em seguida, seleccione Avançado.

  2. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D, para abrir a página associada

    As opções desta página 'avançada' permitem alterar todas as definições de imagem e apresentação das aplicações 3D que utilizam tecnologias Direct3D ou OpenGL.

  3. Clique no separador Definições gerais.

  4. Em 'Definições gerais', clique na que corresponde à funcionalidade Aceleração por hardware e seleccione uma das seguintes opções:

  5. Modo de desempenho em monitor único se tiver um único monitor activo, esta é a predefinição. Pode também especificar esta definição se tiver problemas com os modos multimonitor.

    Nota: este modo é mais rápido do que qualquer dos modos multimonitor abaixo descritos.

  6. O Modo de desempenho para compatibilidade está disponível se houver dois ou mais dispositivos de visualização activos ao executar o modo Dualview do nView ou se estiver a servir-se de diferentes classes de placas gráficas NVIDIA baseadas em GPU.
    Quando este modo está activo, o OpenGL produz em modo de 'compatibilidade' em todas as unidades de visualização, de maneira a que, quando estejam a ser utilizados tipos diferentes de GPU, o menor denominador do conjunto de características comuns de todas as GPU activas seja exposto às aplicações OpenGL.

    Nota: o desempenho de apresentação gráfica do OpenGL é ligeiramente inferior ao do modo de monitor único.

  • O Modo de desempenho em multimonitor está disponível se tiver dois ou mais dispositivos de visualização activos ao executar o modo Dualview do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.
    Quando este modo está activo, o OpenGL produz em modo de 'desempenho' em todas as unidades de visualização, de maneira a que, quando estejam a ser utilizados tipos diferentes de GPU, o menor denominador do conjunto de características comuns de todas as GPU activas seja exposto às aplicações OpenGL.

    Nota: o desempenho de apresentação é mais rápido do que no modo de compatibilidade, embora a alternância entre monitores ou a expansão por mais de um monitor possa provocar pequenas interferências temporárias na produção de imagens.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Definir uma predefinição de 3D

  • Gerir definições de 3D


Referências documentais sobre a gestão de definições de 3D

Esta secção dá informações sobre a página 'Gerir definições de 3D de arranque'.

  • Gerir definições de 3D


Gerir definições de 3D –Definições de programas (referências documentais)

Gerir definições de 3D

A página ‘Gerir definições de 3D‘ permite

  • Estabelecer predefinições de 3D para serem utilizadas com todas as aplicações Direct3D ou OpenGL

  • Estabelecer um conjunto exclusivo de definições de 3D relativamente a um determinado jogo ou aplicação

Definições gerais

No separador ‘Definições gerais’, existe uma lista de definições gerais pré-instaladas, seleccionáveis, e podem criar-se definições personalizadas para serem utilizadas na execução de aplicações 3D

Definições de programas

No separador ‘Definições de programas’, pode criar um conjunto de definições de 3D, a utilizar na execução de um determinado jogo ou aplicação.

  • Seleccione um programa para ser substituído contém os jogos e aplicações instalados a que atribuiu definições de 3D exclusivas. Cada linha tem o ícone e o nome do jogo.

  • Adicionar abre a caixa de diálogo ‘Abrir’, onde pode procurar o jogo para o qual pretende estabelecer definições exclusivas.

  • O botão Eliminar elimina a associação entre jogo e definições. Utilize-o para remover a associação jogo/definições, quando já não quiser que o jogo utilize as definições que lhe tinham sido atribuídas. As configurações pré-instaladas não podem ser removidas.

Funcionalidades e definições

Os separadores ‘Definições gerais’ e ‘Definições de programas’ contêm uma lista de funcionalidades que podem ser configuradas. A presença ou não das funcionalidades na lista depende da placa gráfica e da aplicação em questão.

Filtração anisotrópica é uma técnica utilizada para melhorar a qualidade das texturas aplicadas às superfícies de objectos 3D desenhados com ângulos acentuados. Activar esta opção melhora a qualidade da imagem em detrimento de alguma eficácia de desempenho. Pode optar por deixar que seja a aplicação a determinar as definições da filtração anisotrópica, por desactivar completamente a filtração anisotrópica, ou ainda por seleccionar a partir de uma série de definições disponíveis. Os valores mais altos proporcionam melhor qualidade de imagem em detrimento do desempenho.

Optimização anisotrópica de filtração MIP permite que o controlador de vídeo da NVIDIA substitua a filtração de mapas MIP ponto-a-ponto por uma filtração de mapas MIP linear, em todos os estágios excepto o das texturas principais. Isso melhora o desempenho, mas em detrimento da qualidade da imagem.

Optimização de amostras anisotrópicas activa a optimização de amostras anisotrópicas, para obter um melhor desempenho.

Antialiasing - Modo (só para GPU GeForce 8 Series e posteriores) permite controlar o modo como o antialiasing da NVIDIA funciona nas aplicações 3D.

  • Desactivado desactiva o antialiasing.

  • Controlo pela aplicação deixa que seja a aplicação a controlar o nível de antialiasing.

  • Melhorar as definições da aplicação (com as definições de antialiasing da NVIDIA) é a opção recomendada no caso de aplicações que incorporem controlos de antialiasing. Quando o antialiasing é definido para qualquer dos níveis, utilizando os controlos da aplicação, esta opção proporciona o melhor suporte de antialiasing e o de melhor qualidade.

  • Ignorar as definições das aplicações (substituindo-as pelas definições de antialiasing da NVIDIA) pode ser utilizada se a aplicação não tiver controlo de antialiasing incorporado.

    • Pode utilizar esta opção se não souber se a aplicação tem controlos de antialiasing incorporados ou se quiser desactivar o antialiasing da aplicação. No entanto, no caso de aplicações que tenham de facto controlos de antialiasing incorporados, a opção preferível é Melhorar as definições da aplicação.

Antialiasing - Definições permite definir o nível de antialiasing a utilizar nas aplicações 3D. Pode optar por deixar que seja a aplicação a determinar as definições de antialiasing, por desactivar completamente o antialiasing ou ainda por escolher de entre uma série de definições disponíveis.

  • Controlo pela aplicação deixa que seja a aplicação a controlar o nível de antialiasing.

  • Nenhum desactiva o antialiasing.

  • Definições específicas de antialiasing — Um valor mais alto corresponde a um nível mais alto de antialiasing. Por exemplo, 16x é uma definição de maior qualidade do que 2x.

    Indicações sobre definições de antialiasing — Algumas definições de antialiasing exigem uma grande quantidade de memória gráfica. Se a definição que escolheu exigir mais memória de vídeo do que a disponível, produzindo resultados inesperados, experimente sucessivamente valores mais baixos, até obter o resultado desejado. É conveniente experimentar várias definições diferentes no que diz respeito a resoluções de ecrã, taxas de actualização e/ou profundidades de cor, até chegar a uma definição ou combinação de definições que permita que o antialiasing funcione.

Antialiasing — Transparência permite minimizar o escadeado visível nos bordos das imagens com texturas transparentes.

  • A multiamostragem proporciona um desempenho superior.

  • A superamostragem proporciona uma qualidade superior.

A Fixação de texturas conformes define a maneira como as coordenadas de textura são tratadas, quando ficam fora do corpo da textura. As coordenadas podem ser fixadas no limite ou no interior da imagem.

Activar sobreposição activa as sobreposições em OpenGL.

Activar estereoscopia. Active esta opção apenas se for necessário; algumas aplicações escolhem automaticamente um formato estereoscópico, enquanto outras aplicações podem não funcionar correctamente num formato de pixel estereoscópico.

Limite da extensão. Determina se o limite da extensão OpenGL fica activado. Para algumas aplicações OpenGL mais antigas, é necessário activar esta opção, uma vez que não conseguem processar longas cadeias de texto de extensão, ficando bloqueadas se as extensões forem ilimitadas. Se estiver a utilizar aplicações OpenGL recentes, deve desactivar esta opção

Forçar mapas MIP. Esta opção activa mapas MIP em aplicações que normalmente não os suportam.

  • Nenhuma significa não forçar mapas MIP em aplicações que não os admitem.

  • Bilinear produz melhor qualidade de imagem, com melhor desempenho.

  • Trilinear produz boa qualidade de imagem, com desempenho mais baixo.

Forçar obturador estereoscópico. Esta definição força a comutação do sinal estereoscópico quando não são detectados óculos com obturadores ou equipamento similar.

Antialiasing de correcção gama permite activar ou desactivar o antialiasing de correcção gama.

Aceleração por hardware. Configura o suporte multimonitor, de modo a obter desempenho ou compatibilidade máximos.

  • Modo de desempenho em monitor único: Se tiver um único monitor activo, esta é a predefinição. Pode também especificar esta definição se tiver problemas com os modos multimonitor.

  • O Modo de desempenho em multimonitor está disponível se tiver dois ou mais dispositivos de visualização activos ao executar o modo ‘Dualview’ do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.

Nota: quando este modo está activo, o OpenGL apresenta os resultados em modo de "compatibilidade" em todos os dispositivos. Neste modo, quando estão várias classes de GPU a ser utilizadas, é exposto às aplicações em OpenGL o menor denominador comum dos conjuntos de funcionalidades de todas as GPU activas; o desempenho de apresentação gráfica do OpenGL é ligeiramente inferior ao do modo de monitor único.

  • O Modo de desempenho em multimonitor está disponível se tiver dois ou mais dispositivos de visualização activos ao executar o modo ‘Dualview’ do nView ou se estiver a servir-se de diferentes classes de placas NVIDIA baseadas em GPU.

Nota: Quando este modo está activo, o OpenGL apresenta os resultados em modo de "desempenho" em todos os dispositivos. Tal como acontece no modo de "compatibilidade", sempre que sejam utilizadas diferentes classes de GPU é exposto às aplicações OpenGL o “menor denominador comum” dos conjuntos de funcionalidades de todas as GPU activas; no entanto, o desempenho de apresentação é mais rápido do que no modo de compatibilidade, embora a alternância entre monitores ou a expansão por mais de um monitor possa provocar pequenas interferências temporárias na produção de imagens.

Definições de imagem permitem que o utilizador decida se prefere privilegiar o desempenho, a qualidade, ou encontrar um equilíbrio entre ambos. O Control Panel da NVIDIA fará todos os ajustes necessários às imagens 3D, com base nas preferências do utilizador.

  • Alto desempenho proporciona a maior taxa de videogramas possível, resultando no melhor desempenho das aplicações.

  • Desempenho proporciona um equilíbrio óptimo entre qualidade de imagem e desempenho. O resultado é um desempenho óptimo nas aplicações, com boa qualidade de imagem.

  • Qualidade é a predefinição e proporciona uma qualidade de imagem óptima nas aplicações.

  • Alta qualidade produz a melhor qualidade de imagem nas aplicações. Esta definição não é necessária para o utilizador médio, que executa alguns jogos; Esta definição não é necessária para o utilizador médio, que executa alguns jogos; destina-se a permitir aos utilizadores mais experientes a geração de imagens que não utilizam as capacidades de programação do hardware de filtração de texturas.

Maximizar a memória de texturas reserva tanta memória quanto possível para utilização pelos mapas de texturas.

Modo de desempenho multi-GPU determina o modo de apresentação utilizado em modo multi-GPU.

Tendência negativa do nível de detalhe determina se é utilizado um nível de detalhe negativo para acentuar a filtração de texturas.

Modo de apresentação estereoscópico SLI determina o modo de apresentação estereoscópica SLI. O modo de apresentação estereoscópica pode ser automaticamente definido para ser compatível com o hardware de estereoscopia. O modo de apresentação estereoscópica por GPU dedicada é o mais eficiente para SLI

Modo de desempenho SLI determina o modo de apresentação utilizado pelo modo SLI

Modo de apresentação estereoscópica permite seleccionar o modo de apresentação para óculos estereoscópicos ou outro hardware. Consulte a documentação do hardware para saber que modo utilizar.

A profundidade de cor das texturas determina se as texturas com uma profundidade de cor específica devem ser utilizadas, por predefinição, pelas aplicações OpenGL.

Optimização trilinear permite controlar completamente a optimização trilinear em aplicações Direct3D e OpenGL. Possibilita um melhor desempenho da filtração de texturas, sem perda aparente da qualidade da imagem. Pode ver as zonas da imagem afectadas pela optimização trilinear, activando as texturas que contêm cadeias de mapas MIP coloridos, utilizados normalmente em aplicações de diagnóstico.

A Tripla memória intermédia permite activar ou desactivar o uso de memórias intermédias triplas. Activar esta definição melhora o desempenho quando a sincronização vertical também está activada.

Memória temporária unificada de segundo plano e de profundidade Activar esta opção atribui uma memória intermédia de segundo plano e uma memória intermédia de profundidade às aplicações que criam várias janelas. Active esta opção para utilizar a memória gráfica mais eficientemente e melhorar o desempenho

Sincronização vertical Permite activar ou desactivar o modo de sincronização vertical. Pode activar a sincronização vertical se ocorrer o efeito bandeira; pode desactivá-la para aumentar o desempenho, ou utilizar as definições da aplicação 3D em questão.

Tópicos relacionados

  • Configurar definições de 3D exclusivas para aplicações e jogos

  • Definir uma predefinição de 3D

  • Activar ou desactivar a aceleração 3D por hardware


Regular as definições de aceleração do relógio

Definições de aceleração de relógio

A página ‘Ajustar definições de aceleração de relógio’ deixou de estar disponível. Se seleccionar Alterar a configuração de aceleração de relógio na página ‘Definições de 3D’, aparece uma caixa de diálogo que pergunta se deseja ir até à página ‘Definições de desempenho’, caso tenha instalado o NVIDIA nTune 5.0 ou posterior. Se não tiver o nTune da NVIDIA instalado, a caixa de diálogo encaminha-o para o website da NVIDIA, de onde pode transferir a versão mais recente do nTune da NVIDIA.

ATENÇÃO: Para alterar as frequências de relógio das GPU da NVIDIA, deve ser um utilizador avançado de hardware e software de vídeo. Se, por exemplo, definir frequências de relógio extremamente elevadas para uma GPU da NVIDIA, pode danificar a placa gráfica e/ou impedir a correcta apresentação de imagens das aplicações 3D que utilizam tecnologia OpenGL ou Direct3D.

©2005, 2006 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Monitorizar a temperatura das GPU

Níveis de temperatura das placas gráficas e GPU

A página ‘Monitorizar a temperatura das GPU’ deixou de estar disponível. Se seleccionar Monitorizar temperaturas na página ‘Definições de 3D’, aparece uma caixa de diálogo que pergunta se deseja ir até à página ‘Definições de desempenho’, no caso de ter instalado o NVIDIA nTune 5.0 ou posterior. Se não tiver o nTune da NVIDIA instalado, a caixa de diálogo encaminha-o para o website da NVIDIA, de onde pode transferir a versão mais recente do nTune da NVIDIA.

Se tiver instalado o NVIDIA nTune 5.0 ou posterior, pode monitorizar a temperatura das GPU, utilizando o nTune NVIDIA Monitor.

Para mais informações sobre o NVIDIA Monitor, consulte o Guia do utilizador do NVIDIA nTune 5.0.


Configuração SLI da NVIDIA

A tecnologia SLI™ da NVIDIA® é uma inovação revolucionária em termos de plataformas; permite escalonar o desempenho de forma inteligente, ao combinar várias soluções gráficas da NVIDIA num único sistema, dotado de elementos multimédia SLI nForce® da NVIDIA e um processador de comunicações (MCP - media and communications processor).

Para mais informações sobre a tecnologia SLI da NVIDIA e para obter uma lista actualizada do hardware e software compatíveis, visite www.SLIZone.com.

Utilizando o Control Panel da NVIDIA, pode configurar um PC SLI.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

      • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

      • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

      • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

      • Verificar se a SLI da NVIDIA está activada e a funcionar

      • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL


Utilizar a tecnologia SLI da NVIDIA com uma placa SLI

Não é possível utilizar a tecnologia SLI da NVIDIA com uma única placa gráfica baseada em GPU da NVIDIA e suporte SLI.

No entanto, se puder aceder à página 'Definir a configuração SLI' da página 'Definições de 3D', isso significa que o seu computador tem suporte SLI e tem instalada pelo menos uma placa gráfica baseada em GPU da NVIDIA com suporte SLI. Pode optar por acrescentar uma segunda placa deste tipo, para usufruir de todas as funcionalidades SLI e obter melhorias significativas no desempenho de apresentação do conteúdo das aplicações Direct3D e OpenGL.

Se pretender acrescentar uma segunda placa gráfica com suporte SLI, proceda do seguinte modo:

    1. Encerre o computador.

    2. Acrescente ao sistema uma segunda placa gráfica baseada em GPU da NVIDIA e com suporte SLI, seguindo as instruções fornecidas na embalagem da placa gráfica SLI da NVIDIA.

    3. Ligue o computador.

    4. Clique com o botão direito do rato no ambiente de trabalho e seleccione 'Control Panel da NVIDIA', para abrir a home page.

    5. Consulte a informação em "Tópicos relacionados", abaixo

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da SLI da NVIDIA


Utilizar a tecnologia SLI da NVIDIA com várias placas SLI e um único monitor

Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas proporciona o melhor desempenho de apresentação nas aplicações com Direct3D e OpenGL.

Nota: para utilizar este procedimento, tem de ter um computador com suporte SLI que tenha correctamente instaladas pelo menos duas placas gráficas baseadas em GPU da NVIDIA e com suporte SLI, ligadas a uma única unidade de visualização.

Para utilizar a tecnologia SLI da NVIDIA utilizando várias placas gráficas baseadas em GPU ligadas a uma única unidade de visualização.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir configuração SLI, para abrir a página associada.

  2. Clique em Activar a tecnologia SLI.

    3. Os sistemas com quatro GPU da NVIDIA preparadas para SLI num PC SLI estão indicados pelo texto Activar a tecnologia SLI de 4 vias.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

  • Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da tecnologia SLI da NVIDIA


Utilizar a tecnologia SLI da NVIDIA com várias placas SLI e vários monitores

Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas com GPU da NVIDIA proporciona o melhor desempenho de apresentação do conteúdo Direct3D ou OpenGL das aplicações.

Nota: para utilizar este procedimento, tem de ter um computador com suporte SLI que tenha correctamente instaladas duas ou mais placas gráficas baseadas em GPU da NVIDIA e com suporte SLI, ligadas a duas ou mais unidades de visualização.

Para utilizar a tecnologia SLI da NVIDIA utilizando várias placas gráficas baseadas em GPU ligadas a várias unidades de visualização.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir configuração SLI , para abrir a página associada.

  2. Sob o cabeçalho Seleccionar a configuração SLI para o sistema, clique em Activar a tecnologia SLI.

    3. Os sistemas com quatro GPU preparadas para SLI da NVIDIA estão indicados pelo texto Activar a tecnologia SLI de 4 vias.

  3. Em Seleccione o monitor para apresentação do conteúdo SLI, clique na seta da lista e seleccione o monitor onde pretende visionar o jogo.

    4. A GPU ligada a essa unidade de visualização funcionará como GPU 'mestre', funcionando todas as outras como 'escravas' dela.

Nota: pode haver vantagem em desactivar a tecnologia SLI se houver problemas de compatibilidade de software com as aplicações 3D.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca da SLI da NVIDIA


Verificar se a SLI da NVIDIA está activada e a funcionar

Verificar se a tecnologia SLI da NVIDIA está activada e a funcionar

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir configuração SLI.

  2. Na barra de menus, clique em Definições de 3D, e depois no item do menu de contexto Mostrar indicadores visuais SLI.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  • Acerca tecnologia SLI da NVIDIA


Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

Ver como a tecnologia SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir configuração SLI.

  2. Na barra de menus, clique em Definições de 3D, e depois no item do menu de contexto Mostrar indicadores visuais SLI.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Acerca da SLI da NVIDIA


Referências documentais sobre a SLI

Referências documentais da tecnologia SLI da NVIDIA

Esta secção fornece referências documentais sobre a tecnologia SLI da NVIDIA.

  • Acerca da tecnologia SLI da NVIDIA


Acerca da tecnologia SLI da NVIDIA

A tecnologia SLI™ da NVIDIA® é uma inovação revolucionária em termos de plataformas que permite escalonar inteligentemente o desempenho, ao combinar várias soluções gráficas da NVIDIA num único sistema, com um processador de comunicações e multimédia (MCP - media and communications processor) SLI nForce® da NVIDIA. Recorrendo a algoritmos proprietários e a lógica de escalonabilidade dedicada em cada MCP e em cada unidade de processamento gráfico (GPU) da NVIDIA, a tecnologia SLI da NVIDIA proporciona uma solução informática com excelentes níveis de desempenho. Além disso, os componentes da NVIDIA preparados para SLI assentam num rigoroso processo de testes e certificação que lhes permite proporcionar uma solução de plataforma integral e certificada, garantindo uma estabilidade ímpar do sistema e excelente compatibilidade entre plataformas.

Para mais informações sobre a tecnologia SLI da NVIDIA e para obter uma lista actualizada de hardware e software compatíveis, visite www.SLIZone.com.

Tópicos relacionados

  • Utilizar a tecnologia SLI da NVIDIA com uma placa gráfica baseada em GPU

  • Utilizar a tecnologia SLI da NVIDIA SLI com várias placas gráficas baseadas em GPU e uma unidade de visualização

  • Utilizar a tecnologia SLI da NVIDIA com várias placas gráficas baseadas em GPU e várias unidades de visualização

  • Verificar se a SLI da NVIDIA está activada e a funcionar

  • Ver como a SLI da NVIDIA está a apresentar as aplicações 3D e OpenGL

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de 3D - Jogos e aplicações


Configuração multi-GPU da NVIDIA

Utilizando o Control Panel da NVIDIA, pode configurar sistemas dotados de uma placa gráfica multi-GPU.

  • Para obter ajuda relativa a estas funcionalidades, consulte Instruções ...

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências.


Instruções

  • Executar o modo multi-GPU da NVIDIA com ligação a um único monitor

  • Executar o modo multi-GPU da NVIDIA com ligação vários monitores


Executar a configuração multi-GPU da NVIDIA com ligação a um único monitor

A configuração multi-GPU da NVIDIA proporciona um melhor desempenho de apresentação em aplicações Direct3D e OpenGL.

Nota: para utilizar este procedimento, o sistema tem de ter duas ou mais GPU da NVIDIA ligadas a um único monitor.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir configuração multi-GPU, para abrir a página associada.

  2. Sob o cabeçalho Utilizar a seguinte configuração Multi-GPU no sistema , clique em Modo multi-GPU.

  3. Clique em Aplicar.

Tópicos relacionados

  • Executar a configuração multi-GPU da NVIDIA com ligação a vários monitores

  • Definir a configuração multi-GPU


Executar a configuração multi-GPU da NVIDIA com ligação a vários monitores

A configuração multi-GPU da NVIDIA proporciona um melhor desempenho de apresentação em aplicações com Direct3D e OpenGL.

Note: Para utilizar este procedimento, o sistema tem de ter ligadas duas ou mais GPU da NVIDIA ligadas a dois ou mais monitores.

  1. Na secção de navegação do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir configuração multi-GPU , para abrir a página associada.

  2. Sob o cabeçalho Utilizar a seguinte configuração Multi-GPUno sistema , clique em Modo multi-GPU.

  3. Sob o cabeçalho Seleccionar o monitor para apresentar o conteúdo multi-GPU, clique na seta da lista e seleccione o monitor que pretende utilizar para visionar o jogo.

  4. Clique em Aplicar.

    5. A GPU ligada a essa unidade de visualização funcionará como GPU 'mestre', funcionando todas as outras como 'escravas' dela.

Tópicos relacionados

  • Executar a configuração multi-GPU da NVIDIA com ligação a um único monitor

  • Definir a configuração multi-GPU (referências documentais)


Referências documentais sobre multi-GPU

Esta secção contém referências documentais sobre a utilização da configuração multi-GPU da NVIDIA.

  • Definir a configuração multi-GPU (referências documentais)


Definir a configuração multi-GPU (referências documentais)

A página Definir a configuração multi-GPU fica disponível se o sistema tiver duas ou mais GPU baseadas em NVIDIA numa plataforma não SLI. O modo multi-GPU proporciona melhor desempenho para aplicações com Direct3D e OpenGL.

Há duas opções disponíveis num sistema multi-GPU:

Modo multimonitor No modo multimonitor, as GPU funcionam independentemente. Esta opção pode ser utilizada para comandar vários monitores.

Modo multi-GPU. No modo multi-GPU, as GPU funcionam em conjunto, para aumentarem o desempenho de apresentação das aplicações 3D.

Tópicos relacionados

  • Executar a configuração multi-GPU da NVIDIA com ligação a um único monitor

  • Executar a configuração multi-GPU da NVIDIA com ligação a vários monitores


Regular as definições de aceleração do relógio (método avançado)

ATENÇÃO: Se não for um utilizador experiente, não recorra a estes controlos personalizados; pode danificar a placa gráfica e/ou impedir a adequada apresentação de imagens nas aplicações 3D que utilizam as tecnologias OpenGL ou Direct3D.

Utilize esta página para alterar as frequências de relógio da GPU e respectiva memória, definidas de fábrica. Aumentar as velocidades de relógio aumenta o desempenho das GPU, mas pode precisar de um mecanismo de arrefecimento melhorado para manter o mesmo nível de fiabilidade.

Frequências de relógio de fábrica (sem aceleração do relógio): seleccione esta opção, se não quiser aplicar à GPU quaisquer frequências de relógio personalizadas.

Aceleração automática do relógio: seleccione esta opção, para aumentar ou diminuir automaticamente a frequência de relógio, de modo a satisfazer as solicitações que lhe são feitas. Quando executar um jogo 3D exigente, a frequência de relógio é aumentada até ao limiar de funcionamento. Quando da realização de tarefas menos exigentes, como os casos em que o ambiente de trabalho do Windows está visível, o relógio da GPU é desacelerado para reduzir o consumo energético e a temperatura, de que resulta menor ruído da ventoinha, uma vez que esta passa a trabalhar mais devagar.

Frequências de relógio personalizadas: Se for um utilizador experiente de hardware e software de vídeo, recorra aos cursores de personalização da frequência de relógio, para aumentar as frequências das GPU da NVIDIA e pôr a placa gráfica a funcionar à velocidade máxima.

CUIDADO: se definir frequências de relógio muitíssimo altas para a GPU da NVIDIA, pode danificar a placa gráfica e/ou impedir a adequada apresentação de imagens nas aplicações 3D que utilizam as tecnologias OpenGL ou Direct3D. Aumentar as velocidades de relógio aumenta o desempenho da GPU, mas pode precisar de um mecanismo de arrefecimento melhorado, para manter o mesmo nível de fiabilidade.

Velocidade de relógio da memória:

Frequência de relógio 3D:

Trabalhar sempre com a ventoinha à velocidade máxima: A selecção desta caixa de verificação reduz as probabilidades de sobreaquecimento do sistema, ao funcionar com velocidades de relógio elevadas.

Procurar o valor óptimo: Clique, para definir automaticamente as definições de relógio óptimas.

Testar: Clique, para testar as definições de relógio.

Utilizar estas definições só até reiniciar o computador: Seleccione esta opção, para que qualquer das duas selecções anteriores tenha efeito apenas durante a sessão em curso. Quando desligar ou reiniciar o computador, estas selecções deixam de ser válidas.

Tópicos relacionados

  • Tornar a placa gráfica mais rápida

  • Alterar as frequências de relógio da GPU

  • Trabalhar com a ventoinha da GPU à velocidade máxima

  • Trabalhar com a GPU à velocidade máxima

  • Trabalhar sempre com a ventoinha da GPU da NVIDIA à velocidade máxima

  • Determinar automaticamente a velocidade máxima da GPU

  • Regular as definições de aceleração do relógio

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Instruções

    • Tornar a placa gráfica mais rápida

    • Alterar as frequências de relógio da GPU

    • Trabalhar com a ventoinha da GPU à velocidade máxima

    • Trabalhar com a GPU à velocidade máxima

    • Trabalhar sempre com a ventoinha da GPU da NVIDIA à velocidade máxima

    • Determinar automaticamente a velocidade máxima da GPU

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Referências sobre a regulação das definições de aceleração do relógio

Esta secção fornece referências documentais sobre a aceleração de relógio

  • Regular as definições de aceleração do relógio

  • Regular as definições de aceleração do relógio (método avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


antialiasing

Na área dos gráficos por computador, o antialiasing é uma técnica para reduzir o escadeamento de linhas que deveriam ser lisas. O escadeamento acontece porque o ecrã não tem resolução suficiente para representar linhas lisas. O antialiasing suaviza as linhas, envolvendo o escadeado com sombras de cor intermédias. Em contrapartida, essa suavização torna as linhas mais esbatidas. Eis uma ampliação da diferença. A imagem da esquerda foi obtida após activar a opção ‘Desempenho’, que não recorre ao antialiasing. A da direita foi produzida após activar a opção ‘Qualidade’, que recorre à técnica do antialiasing.

O antialiasing pode ser definido de modo a privilegiar ora o desempenho do sistema, ora a melhoria da qualidade da imagem.

  • Privilegiar o desempenho é a melhor opção quando se trata de imagens 3D animadas, em que o movimento fluido da cena é o mais importante.

  • Privilegiar a qualidade é a melhor opção quando a principal preocupação é obter objectos 3D realistas e com muito pormenor.

  • Na página ‘Gerir definições de 3D’ (vista avançada), pode definir níveis de antialiasing específicos.

    • Um valor maior corresponde a um valor mais alto de antialiasing. Por exemplo, 16x é uma definição de maior qualidade do que 2x.

    Com GPU da série GeForce 8, a NVIDIA apresentou uma nova forma de antialiasing chamada Coverage Sampling, que tem efeitos nas definições de antialiasing 8x, 16x e 16xQ. Para mais informações, consulte as especificações técnicas do Lumenex Engine em NVIDIA.com

  • Se tiver dúvidas sobre como configurar o antialiasing, utilize a opção ‘Controlo pela aplicação’. A unidade de visualização será automaticamente regulada para a especificação fornecida pela aplicação.

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Regular as definições de aceleração do relógio

Utilize esta página para alterar as frequências de relógio da GPU e respectiva memória, definidas de fábrica. Aumentar as velocidades de relógio aumenta o desempenho das GPU, mas pode precisar de um mecanismo de arrefecimento melhorado para manter o mesmo nível de fiabilidade.

Frequências de relógio de fábrica (sem aceleração do relógio): seleccione esta opção, se não quiser aplicar à GPU quaisquer frequências de relógio personalizadas.

Aceleração automática do relógio: seleccione esta opção, para aumentar ou diminuir automaticamente a frequência de relógio de modo a satisfazer as solicitações que lhe são feitas. Quando executar um jogo 3D exigente, a frequência de relógio é aumentada até ao limiar de funcionamento. Quando da realização de tarefas menos exigentes, como os casos em que o ambiente de trabalho do Windows está visível, o relógio da GPU é desacelerado para reduzir o consumo energético e a temperatura, do que resulta menor ruído da ventoinha, uma vez que esta passa a trabalhar mais devagar.

Utilizar estas definições só até reiniciar o computador: seleccione esta opção, para que qualquer das duas selecções anteriores tenha efeito apenas durante a sessão em curso. Quando desligar ou reiniciar o computador, estas selecções deixam de ser válidas.

Tópicos relacionados

  • Tornar a placa gráfica mais rápida

  • Alterar as frequências de relógio da GPU

  • Trabalhar com a ventoinha da GPU à velocidade máxima

  • Trabalhar com a GPU à velocidade máxima

  • Trabalhar sempre com a ventoinha da GPU da NVIDIA à velocidade máxima

  • Determinar automaticamente a velocidade máxima da GPU

  • Regular as definições de aceleração do relógio (método avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Instruções

  • Monitorizar a temperatura das GPU

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Monitorizar a temperatura das GPU

Utilize esta página se tiver acelerado o relógio da GPU e quiser saber como evolui o aquecimento da GPU ao longo do tempo. Pode monitorizar a temperatura da GPU da NVIDIA e ver o histórico de temperaturas. Sempre que necessário, a GPU desacelera automaticamente, para funcionar a uma temperatura inferior.

A temperatura indicada pela monitorização da GPU é: Mostra um gráfico dos níveis de temperatura ao longo do tempo. Utilize a barra de deslocamento para ver até 1 hora do histórico de temperaturas do núcleo da GPU.

Registar a temperatura do núcleo da GPU, mesmo depois de ter saído desta página:

Notificar se a temperatura da GPU exceder o limiar de desaceleração:

Tópicos relacionados

Monitorizar a temperatura das GPU

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Referências documentais sobre a monitorização da temperatura das GPU

Esta secção fornece referências documentais sobre a monitorização da temperatura das GPU.

  • Monitorizar a temperatura das GPU

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Mostra de páginas antigas

  • Monitorizar a temperatura das GPU


Trabalhar sempre com a ventoinha da GPU da NVIDIA à velocidade máxima

ATENÇÃO: Tem de ser um utilizador experiente de hardware e software de vídeo para utilizar as funcionalidades avançadas da página Regular as definições de aceleração do relógio. Trabalhar com frequências de relógio muito altas pode danificar a placa gráfica (a não ser que o sistema tenha sido dotado de mecanismos de refrigeração melhorados) e/ou impedir a correcta apresentação de imagens nas aplicações 3D que utilizam as tecnologias OpenGL ou Direct3D.

  1. Clique no menu Ver e seleccione Avançado.

  2. No menu Categorias do Control Panel da NVIDIA, seleccione Definições de 3D e depois Alterar a configuração de aceleração de relógio.

Aparece a página 'Regular as definições de aceleração de relógio', que permite alterar as frequências de relógio da GPU e da memória definidas de fábrica (sem aceleração de relógio).

  3. Se não o tiver já feito, seleccione Frequências de relógio personalizadas.

  4. Utilize os cursores de regulação da frequência de relógio.

  5. Seleccione a caixa de verificação Trabalhar sempre com a ventoinha à velocidade máxima, para inserir uma marca de verificação.

Tópicos relacionados

  • Tornar a placa gráfica mais rápida

  • Alterar as frequências de relógio da GPU

  • Trabalhar com a GPU à velocidade máxima

  • Trabalhar sempre com a ventoinha da GPU da NVIDIA à velocidade máxima

  • Determinar automaticamente a velocidade máxima da GPU

  • Regular as definições de aceleração do relógio

  • Regular as definições de aceleração do relógio (método avançado)


Determinar automaticamente a velocidade máxima

Determinar automaticamente a velocidade máxima de funcionamento da placa gráfica baseada em GPU da NVIDIA

ATENÇÃO: aumentar as velocidades de relógio aumenta o desempenho das GPU, mas pode precisar de um mecanismo de arrefecimento melhorado para manter o mesmo nível de fiabilidade.

  1. Clique no menu Ver e seleccione Normal ou Avançadas.

  2. No menu Categorias do Control Panel da NVIDIA, seleccione Definições de 3D e depois Alterar a configuração de aceleração de relógio.

Aparece a página 'Regular as definições de aceleração do relógio', que permite alterar a memória e as frequências de relógio da GPU, configuradas de fábrica (isto é, sem aceleração de relógio).

ATENÇÃO: aumentar as velocidades de relógio aumenta o desempenho das GPU, mas pode precisar de melhores condições de refrigeração para manter o mesmo nível de fiabilidade.

  3. Seleccione a opção Aceleração automática do relógio.

A GPU da NVIDIA aumenta ou diminui automaticamente a frequência de relógio, de modo a satisfazer as solicitações que lhe são feitas. Quando executar um jogo 3D exigente, a frequência de relógio é aumentada até ao limiar de funcionamento. Quando da realização de tarefas menos exigentes, como os casos em que o ambiente de trabalho do Windows está visível, o relógio da GPU é desacelerado para reduzir o consumo energético e a temperatura, bem como o ruído da ventoinha.

Tópicos relacionados

  • Tornar a placa gráfica mais rápida

  • Alterar as frequências de relógio da GPU

  • Trabalhar com a ventoinha da GPU à velocidade máxima

  • Trabalhar com a GPU à velocidade máxima

  • Trabalhar sempre com a ventoinha da GPU da NVIDIA à velocidade máxima

  • Regular as definições de aceleração do relógio

  • Regular as definições de aceleração do relógio (método avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Alterar as frequências de relógio das GPU

ATENÇÃO: Para alterar as frequências de relógio das GPU da NVIDIA, deve ser um utilizador avançado de hardware e software de vídeo. Se, por exemplo, definir frequências de relógio extremamente elevadas para uma GPU da NVIDIA, pode danificar a placa gráfica e/ou impedir a correcta apresentação de imagens das aplicações 3D que utilizam tecnologia OpenGL ou Direct3D.

Nota: aumentar as velocidades de relógio aumenta o desempenho das GPU, mas pode precisar de um mecanismo de arrefecimento melhorado para manter o mesmo nível de fiabilidade.

  1. Clique no menu Ver e seleccione Normal ou Avançadas.

  2. No menu Categorias do Control Panel da NVIDIA, seleccione Definições de 3D e depois Alterar a configuração de aceleração de relógio .

Aparece a página 'Regular as definições de aceleração de relógio', que permite alterar as frequências de relógio da GPU e da memória definidas de fábrica (sem aceleração de relógio).

Nota: aumentar as velocidades de relógio aumenta o desempenho das GPU, mas pode precisar de melhores condições de refrigeração para manter o mesmo nível de fiabilidade.

  3. Se tiver escolhido a definição Normal no passo 1, clique na opção Aceleração automática do relógio.

  4. Se tiver escolhido a definição Avançado no passo 1, siga estas etapas:

  1. Seleccione Aceleração automática do relógio ou Frequências de relógio personalizadas.

Nota: só deve seleccionar Frequências de relógio personalizadas se tiver conhecimentos técnicos avançados de hardware de vídeo.

  2. Se tiver seleccionado Frequências de relógio personalizadas, pode definir os cursores de frequência do relógio para as definições desejadas, ou clicar no botão Procurar o valor óptimo, para escolher automaticamente as definições do relógio.

  3. Pode testar estas definições, clicando no botão Testar.

Tópicos relacionados

  • Tornar a placa gráfica mais rápida

  • Trabalhar com a ventoinha da GPU à velocidade máxima

  • Trabalhar com a GPU à velocidade máxima

  • Trabalhar sempre com a ventoinha da GPU da NVIDIA à velocidade máxima

  • Determinar automaticamente a velocidade máxima da GPU

  • Regular as definições de aceleração do relógio

  • Regular as definições de aceleração do relógio (método avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Trabalhar com a GPU à velocidade máxima

ATENÇÃO: para que a placa gráfica funcione à velocidade máxima, é necessário aumentar a velocidade de relógio da GPU da NVIDIA. Para o fazer, tem de ser um utilizador experiente de hardware e software de vídeo. De outro modo, pode danificar a placa gráfica e/ou impedir a correcta apresentação de imagens nas aplicações 3D que utilizam a tecnologia OpenGL ou Direct3D.

Nota: aumentar as velocidades de relógio aumenta o desempenho das GPU, mas pode precisar de um mecanismo de arrefecimento melhorado para manter o mesmo nível de fiabilidade.

  1. Clique no menu Ver e seleccione Avançado.

  2. No menu Categorias do Control Panel da NVIDIA, seleccione Definições de 3D e depois Alterar a configuração de aceleração de relógio .

Aparece a página 'Regular as definições de aceleração de relógio', que permite alterar as frequências de relógio da GPU e da memória definidas de fábrica (sem aceleração de relógio).

  3. Seleccione Frequências de relógio personalizadas.

  4. Utilize os cursores de regulação da frequência de relógio.

  5. Pode testar estas definições, clicando no botão Testar.

Tópicos relacionados

  • Tornar a placa gráfica mais rápida

  • Alterar as frequências de relógio da GPU

  • Trabalhar com a ventoinha da GPU à velocidade máxima

  • Trabalhar sempre com a ventoinha da GPU da NVIDIA à velocidade máxima

  • Determinar automaticamente a velocidade máxima da GPU

  • Regular as definições de aceleração do relógio

  • Regular as definições de aceleração do relógio (método avançado)

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Tornar as placas gráficas mais rápidas

ATENÇÃO: Para alterar as frequências de relógio das GPU da NVIDIA, deve ser um utilizador avançado de hardware e software de vídeo. Se, por exemplo, definir frequências de relógio extremamente elevadas para uma GPU da NVIDIA, pode danificar a placa gráfica e/ou impedir a correcta apresentação de imagens das aplicações 3D que utilizam tecnologia OpenGL ou Direct3D.

Nota: aumentar as velocidades de relógio aumenta o desempenho das GPU, mas pode precisar de um mecanismo de arrefecimento melhorado, para manter o mesmo nível de fiabilidade.

Para tornar a placa gráfica mais rápida, tem que aumentar o desempenho da GPU da NVIDIA:

  1. Clique no menu Ver e seleccione Normal ou Avançadas.

  2. No menu Categorias do Control Panel da NVIDIA, seleccione Definições de 3D e depois Alterar a configuração de aceleração de relógio .

Aparece a página 'Regular as definições de aceleração de relógio', que permite alterar as frequências de relógio da GPU e da memória definidas de fábrica (sem aceleração de relógio).

  3. Se tiver escolhido a definição Normal no passo 1, clique na opção Aceleração automática do relógio.

  4. Se tiver escolhido a definição Avançado no passo 1, siga estas etapas:

  1. Seleccione Aceleração automática do relógio ou Frequências de relógio personalizadas.

Nota: só deve seleccionar Frequências de relógio personalizadas se tiver conhecimentos técnicos avançados de hardware de vídeo.

  2. Se tiver seleccionado Frequências de relógio personalizadas, pode definir os cursores de frequência do relógio para as definições desejadas, ou clicar no botão Procurar o valor óptimo, para escolher automaticamente as definições do relógio.

  3. Pode testar estas definições, clicando no botão Testar.

Tópicos relacionados

  • Utilizar automaticamente pré-configurações de 3D

  • Utilizar automaticamente pré-configurações de 3D ao iniciar uma aplicação

  • Definir uma predefinição de 3D

  • Tornar as aplicações 3D mais rápidas

  • Definições básicas de aplicações

  • Definições avançadas de aplicações

  • Perfis de aplicações

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D


Monitorizar a temperatura da GPU

  1. Na página Seleccionar uma categoria... do Control Panel da NVIDIA, seleccione Definições de 3D.

  2. Seleccione Monitorizar as temperaturas das GPU, para abrir a página que lhes está associada.

  3. Definir o seguinte:

  4. Registar a temperatura do núcleo da GPU, mesmo depois de ter saído desta página: Seleccionar esta opção

  5. Notificar se a temperatura da GPU exceder o limiar de desaceleração

Tópicos relacionados

Monitorizar a temperatura da GPU (referências documentais)

©2005 NVIDIA Corporation. Todos os direitos reservados. Definições de jogos e de 3D