3D-Einstellungen - Spiele und Anwendungen

Die Aufgaben auf der Seite 3D-Einstellungen ermöglichen Folgendes:

  • Ändern der Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen und Spiele, die Direct3D- und OpenGL-Technologie verwenden.

  • Zuweisen spezifischer 3D-Einstellungen an ein Spiel, damit diese Einstellungen beim Starten eines Spiels automatisch geladen werden.

  • Für Systeme und NVIDIA GPU-Grafikkarten, die NVIDIA Scalable Link Interface (SLI)-Technologie verwenden können, können Sie diese Funktion aktivieren, um die Rendering-Leistung von Direct3D- und OpenGL-basierten Anwendungen beträchtlich zu verbessern.

HINWEIS: Für Windows Vista – Unterstützung für eine Reihe der Funktionen unter Windows Vista wird derzeit entwickelt und ist u. U. in der Version Ihres ForceWare-Grafiktreibers noch nicht enthalten. Neueste Informationen zu den unterstützten Funktionen finden Sie in den Anmerkungen zur Version.

©2005, 2007 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


Bildeinstellungen anpassen

Verwenden Sie diese Seite, um die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen, die Direct3D und OpenGL verwenden, zu ändern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen


Das Aussehen von Bildern in Ihrer 3D-Anwendung verbessern

Das Aussehen der Bilder in Ihrer 3D-Anwendung durch das Entfernen der gestuften Linien von Kurven verbessern

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    2. Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

    1. Schieben Sie den Regler auf die Einstellung Qualität. Dies verbessert die Glättung gebogener Linien in Bildern, indem die Treppeneffekte beseitigt werden.

      Hinweis: Wenn Sie den Regler ganz auf Qualität schieben, erhalten Sie eine optimale Bildqualität, doch kann die Anwendungsleistung etwas beeinträchtigt werden. Durch Schieben des Reglers auf die Seite Leistung werden zwar Treppeneffekte sichtbar, doch wird die Bildfrequenz erhöht und die Anwendungsleistung beschleunigt.

    2. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern "Leistung" und "Qualität" links im Fenster einsehen.

    3. Auf Wunsch können Sie auf "Pause" klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu "Abspielen". Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

  3. Klicken Sie auf Übernehmen.

    4. Verwandte Themen

    • Dafür sorgen, dass 3D-Anwendung schneller läuft

    • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

    • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

    • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

    • Bildeinstellungen mit Vorschau


Ihre 3D-Anwendung schneller laufen lassen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    2. Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

    1. Schieben Sie den Regler auf Leistung, um die Bildfrequenz zu erhöhen und damit die Anwendungsleistung zu verbessern.

      Hinweis: Wenn Sie den Regler ganz auf Leistung schieben, erhalten Sie die optimale Leistung (d. h. Ihre Anwendung läuft so schnell wie möglich), doch kann die Bildqualität etwas beeinträchtigt werden. Je weiter nach rechts Sie den Regler verschieben (zur Einstellung Qualität hin), desto niedriger ist die Leistung Ihrer Anwendung, während die Bildqualität verbessert wird.

    2. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern "Leistung" und "Qualität" links im Fenster einsehen.

    3. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau (Standard)


Ihre 3D-Anwendung besser aussehen lassen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA-Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

    Die verfügbaren Einstellungen lauten:

    • Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

    • Ausgeglichen bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

    • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  3. Schieben Sie den Regler auf Qualität, um die Glättung gebogener und runder Linien zu verbessern, die meist an den Kanten von Objekten auf Bildern erscheinen. Diese Verbesserung wird auch als Antialiasing bezeichnet. Antialiasing ist eine Technik zur Vermeidung so genannter Treppeneffekte, die bisweilen an den Rändern von gebogenen oder runden 3D-Objekten auftreten können. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Anwendungsleistung aber geringfügig.

  4. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern Leistung und Qualität links im Fenster einsehen.

  5. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu "Abspielen". Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau


An den 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    2. Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Immer wenn Sie eine der Optionen und Einstellungen auf dieser Seite verwenden, wird das Bild-Rendering im großen Vorschaufenster angezeigt. Sie können auch die Komponenten "Leistung" und "Qualität" des Renderings in kleineren speziellen Vorschaufenstern dafür links auf der Seite anzeigen.

  3. Sie können auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau


Ihre 3D-Anwendung die optimalen Einstellungen bestimmen lassen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA-Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen.

    2. Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Wählen Sie die Option Die 3D-Anwendung entscheiden lassen.

  3. Sie können das Aussehen des Bildes in den Vorschaufenstern "Leistung" und "Qualität" links im Fenster einsehen.

  4. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Bildeinstellungen mit Vorschau


Hinweise zu 3D-Bildeinstellungen

Hinweise zu den Spieleinstellungen

Dieser Abschnitt enthält Informationen zu den Spieleinstellungen.

  • Bildeinstellungen mit Vorschau


Bildeinstellungen mit Vorschau (Standard)

Bildeinstellungen mit Vorschau

Falls Sie mit 3D-Technologie nicht vertraut sind und auch kein fortgeschrittener Grafikbenutzer sind, verwenden Sie die Seite 3D-Bildeinstellungen mit Vorschau anpassen, um alle Änderungen, die Sie zur Verbesserung der Bildqualität und des Renderings vorgenommen haben, als Vorschau anzuzeigen.

Vorschau: Dieser Bereich zeigt eine Echtzeitanimation der aktuellen 3D-Einstellungen an. Wenn Sie eine der Einstellungen auf dieser Seite ändern, werden die Änderungen sofort übernommen und in der Animation wiedergegeben.

Pause/Abspielen schaltet zwischen dem Stoppen und Fortsetzen der Animation im Fenster Vorschau hin und her.

Die Bilder unter Leistung und Qualität links auf der Seite geben die von Ihnen an den Bild- und Rendering-Einstellungen auf dieser Seite vorgenommenen Änderungen anhand des Ausgleichs zwischen Leistung und Qualität dynamisch wieder.

Was suche ich? Wenn Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: ausgewählt haben, werden die Kurvenlinien der Objekte in Bildern durch Schieben des Reglers auf Qualität glatter angezeigt. Wird der Regler in Richtung Leistung verschoben, erhöht sich die Bildfrequenz, doch werden Kurvenlinien von Objekten in Bildern mit Treppeneffekten (gestuft) angezeigt.

Die 3D-Anwendung entscheiden lassen führt alle Einstellungen in der Reglereinstellungstabelle unten auf diese Hilfeseite durch.

Fortgeschrittene 3D-Bildeinstellungen verwenden: Durch Auswählen dieser Option und Klicken auf Dorthin bitte wird die Seite Einstellungen verwalten geöffnet. Beschreibungen der Optionen dieser erweiterten Seite finden Sie in den Hinweisen unter 3D-Einstellungen.

Meine bevorzugte Einstellung mit folgendem Fokus verwenden aktiviert den Regler Leistung - Qualität mit folgenden Einstellungen:

  • Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen, doch wirkt sich dies etwas auf die Bildqualität aus.

  • Ausgeglichen bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität verbessert die Bildqualität auf Kosten der Anwendungsleistung.

Reglereinstellungen

Die Position der Schieberegler Leistung/Ausgleich/Qualität korrespondiert mit individuellen 3D-Einstellungen wie in der folgenden Tabelle gezeigt:

Reglereinstellungen | Bildeinstellung | Anti-Aliasing-Einstellungen | Anisotrope Filterung | Vertikale Synchronisierung | Mipmaps erzwingen | Trilineare Optimierung | Anisotrope Optimierung
Leistung | Qualität | Anwendungsgesteuert | Anwendungsgesteuert | Automatisch aus | Trilinear | Ein | Ein
Ausgleich | Qualität | 2x | 4x | Einstellung für 3D-Anwendungen verwenden | Trilinear | Ein | Ein
Qualität | Qualität | 4x | 8x | Einstellung für 3D-Anwendungen verwenden | Trilinear | Aus | Aus

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

©2005, 2006 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


3D-Einstellungen verwalten

Auf der Seite "3D-Einstellungen verwalten" können Sie globale 3D-Einstellungen ändern und Einstellungen für bestimmte Spiele oder Programme konfigurieren. Die Programmeinstellungen werden automatisch jedes Mal angewandt, wenn das betreffende Programm gestartet wird.

Diese Seite steht nur in der erweiterten Ansicht zur Verfügung.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.

©2005, 2006 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Wie gehe ich vor ...

  • Standard-3D-Einstellungen festlegen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • Die 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren


Standard-3D-Einstellungen festlegen

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweitert.

  2. Wählen Sie im Navigationsbaum-Fenster der NVIDIA-Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten.

    3. Die Seite 3D-Einstellungen wird angezeigt.

  3. Klicken Sie auf die Registerkarte Globale Einstellungen.

    4. Im Register Globale Einstellungen können Sie globale Einstellungen definieren, die für alle 3D-Spiele gelten.

  4. Klicken Sie im Feld Einstellungen auf die Einstellung, die mit der zu ändernden Funktion korrespondiert, und wählen Sie dann aus dem Dropdown-Feld den gewünschten Einstellwert aus.

    5. Einige globale Einstellungen sind u.U. schon vorinstalliert, je nach verwendeter Grafikkarte. In diesem Fall können Sie auf den Listenpfeil für Globale Voreinstellungen klicken und einen Wert aus der Liste der vorinstallierten globalen Einstellungen wählen.

  5. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • 3D-Einstellungen verwalten


Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweitert.

  2. Wählen Sie im Navigationsbaum-Fenster der NVIDIA-Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten.

    3. Die Seite 3D-Einstellungen wird angezeigt.

  3. Klicken Sie auf die Registerkarte Programmeinstellungen.

    4. Mit der Registerkarte Programmeinstellungen können Sie einem Spiel bei seinem Start spezielle 3D-Einstellungen zuweisen. Das Spiel verwendet diese Einstellungen dann automatisch immer, wenn es startet.

  4. Um ein Spiel zu wählen, dem Sie 3D-Einstellungen zuweisen möchten, klicken Sie auf Hinzufügen.

    5. Hinweis: Wenn Sie eine vorhandene Voreinstellungszuweisung für ein Spiel ändern möchten, klicken Sie im Programmfeld auf das Spiel und gehen Sie zu Schritt 6.

  5. Suchen Sie im Dialogfeld Öffnen das Spiel, das Sie hinzufügen möchten, und klicken Sie auf Öffnen.

    6. Daraufhin wird der Name im Programmfeld angezeigt.

  6. Führen Sie im Feld Einstellungen festlegen alle Änderungen durch, die an den aufgelisteten Funktionen vorgenommen werden sollen.

    • Um eine Einstellung zu ändern, klicken Sie darauf und wählen dann den gewünschten Einstellwert in der angezeigten Dropdown-Liste.

  7. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

    8. Verwandte Themen

    • Standard-3D-Einstellung festlegen

    • Die 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

    • 3D-Einstellungen verwalten


Die 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  1. Klicken Sie auf das Menü Ansicht und wählen Sie dann Erweiterte Optionen.

  2. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten,

    3. um die entsprechende Seite zu öffnen.

    Die Optionen auf dieser "erweiterten" Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  3. Klicken Sie auf die Registerkarte Globale Einstellungen.

  4. Klicken Sie unter "Einstellungen" auf die Einstellung für Hardware-Beschleunigung, um eine dieser Optionen zu wählen:

  5. Einzel-Display-Leistungs-Modus: Wenn Sie nur ein aktives Anzeigegerät haben, ist dies die Standardeinstellung. Sie können diese Einstellung außerdem festlegen, wenn Sie Probleme mit den Multi-Display-Modi haben.

    Hinweis: Dieser Modus ist schneller als jeder der unten beschriebenen Multi-Display-Modi.

  6. Kompatibilitäts-Leistungs-Modus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

    Ist dieser Modus aktiviert, rendert OpenGL für alle Displays im "Kompatibilitätsmodus". Wenn unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht.

    Hinweis: Die OpenGL-Renderingleistung ist etwas langsamer als im Einfachen Grafikmodus.

  • Multi-Display-Leistungs-Modus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

    Ist dieser Modus aktiviert, rendert OpenGL für alle Anzeigen im "Leistungsmodus". Wenn unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht.

    Hinweis: Die Renderingleistung ist höher ("schneller") als im Kompatibilitätsmodus. Allerdings kann das Wechseln zwischen mehreren Anzeigen oder das Verteilen über mehrere Anzeigen hinweg zu kleineren, vorübergehenden Rendering-Artefakten führen.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • Standard-3D-Einstellung festlegen

  • 3D-Einstellungen verwalten


Hinweise zum Verwalten von 3D-Einstellungen

Dieser Abschnitt enthält Informationen über die Seite "3D-Starteinstellungen verwalten".

  • 3D-Einstellungen verwalten


3D-Einstellungen verwalten - Programmeinstellungen (Hinweise)

3D-Einstellungen verwalten

Auf der Seite 3D-Einstellungen verwalten können Sie

  • Standard-3D-Einstellungen zur Verwendung für alle Direct3D- oder OpenGL-Anwendungen definieren.

  • 3D-Einstellungen speziell für ein bestimmtes Spiel oder eine bestimmte Anwendung definieren.

Globale Einstellungen

Im Register „Globale Einstellungen“ können Sie vorinstallierte globale Einstellungen von einer Liste wählen oder Ihre eigenen, benutzerdefinierten Einstellungen zur Verwendung beim Ausführen von 3D-Anwendungen erstellen.

Programmeinstellungen

Im Register Programmeinstellungen können Sie 3D-Einstellungen definieren, die beim Ausführen eines bestimmten Spiels oder einer bestimmten Anwendungen verwendet werden.

  • Programm zum Außerkraftsetzen wählen enthält installierte Spiele und Anwendungen, denen Sie spezielle 3D-Einstellungen zugewiesen haben. Zu jedem Objekt ist das Spielesymbol und der Name des Spiels angegeben.

  • Hinzufügen Startet das Dialogfeld Öffnen, in dem Sie nach dem Spiel suchen können, das spezifische Einstellungen erhalten soll.

  • Entfernen löscht die Spieleinstellungs-Zuordnung. Verwenden Sie diese Schaltfläche, um die erstellte Spiel-/Einstellungs-Zuordnung zu entfernen, wenn das Spiel nicht mehr die zugewiesenen Einstellungen verwenden soll. Vorinstallierte Einstellungen können nicht entfernt werden.

Funktionen und Einstellungen

Die Registerkarten Globale Einstellungen und Programmeinstellungen enthalten eine Liste einstellbarer Funktionen. Die jeweils tatsächlich angezeigten Funktionen richten sich nach der Grafikkarte und Anwendung.

Anisotrope Filterung ist eine Technik, mit der die Qualität von Texturen verbessert wird, die auf Oberflächen von 3D-Objekten beim Zeichnen in einem spitzen Winkel angewendet werden. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig. Sie können wählen, ob Sie die Anwendung über die Einstellungen für die anisotrope Filterung entscheiden lassen möchten, die anisotrope Filterung ganz ausschalten oder aus einer Reihe verfügbarer Einstellungen auswählen möchten. Höhere Werte ergeben eine bessere Bildqualität und reduzieren die Leistung.

Bei der Anisotropen Mip- Filter-Optimierung kann der NVIDIA Grafiktreiber in allen Texturstufen außer der ersten die lineare MipmapFilterung durch Point-Mipmap Filterung ersetzen. Dadurch wird die Leistung auf Kosten der Bildqualität verbessert.

Anisotrope Muster-Optimierung ermöglicht die Benutzung anisotroper Muster-Optimierung für bessere Leistung.

Antialiasing – Modus (nur für GPUs der Serie GeForce 8 und neuer) erlaubt Ihnen die Steuerung der Art und Weise, in der NVIDIA- Antialiasing in Ihren 3D-Anwendungen genutzt wird

  • Aus deaktiviert Antialiasing.

  • Mit der Einstellung Anwendungsgesteuert kann die Anwendung den Antialiasing-Grad festlegen.

  • Die Anwendungseinstellung erweitern (mit den NVIDIA-Antialiasing-Einstellungen) wird als Einstellung zum Gebrauch mit den Anwendungen empfohlen, die integrierte Antialiasing-Steuerungen haben. Wenn das Antialiasing mithilfe der Steuerungen der Anwendung auf einen bestimmten Grad festgelegt wurde, bietet diese Option die zuverlässigste und qualitativ hochwertigste Antialiasing-Unterstützung.

  • Die Anwendungseinstellung erweitern (mit den NVIDIA-Antialiasing-Einstellungen) kann benutzt werden, wenn Ihre Anwendung keine integrierte Antialiasing-Steuerungen hat

    • Diese Option kann verwendet werden, wenn Sie nicht wissen, ob die Anwendung über eigene Antialiasing-Steuerungen verfügt, oder wenn Sie die Antialiasing-Optionen der Anwendung deaktiviert lassen möchten. Bei Anwendungen ohne integrierte Antialiasing-Steuerungen hingegen lautet die bevorzugte Option Die Anwendungseinstellung erweitern

Antialiasing – Einstellung erlaubt Ihnen die Einstellung des Antialiasing-Grads, der in Ihren 3D-Anwendungen benutzt werden soll. Sie können wählen, ob Sie die Anwendung über die Antialiasing-Einstellungen entscheiden lassen möchten, Antialiasing ganz ausschalten oder aus einer Reihe verfügbarer Einstellungen auswählen möchten.

  • Mit der Einstellung Anwendungsgesteuert kann die Anwendung den Antialiasing-Grad festlegen.

  • Aus deaktiviert Antialiasing.

  • Bestimmte Antialiasing-Einstellungen — Der höhere Wert korrespondiert mit einem höheren Antialiasing-Niveau. Bsp.: 16x ist eine höhere Qualitätseinstellung als 2x.

    • Tipps zu den Antialiasing-Einstellungen — Einige Antialiasing-Einstellungen erfordern einen großen Videospeicher. Wenn die von Ihnen angeforderte Einstellung einen größeren Videospeicher benötigt als verfügbar ist und unerwartete Ergebnisse angezeigt werden, wählen Sie den nächstniedrigeren Wert. Führen Sie diesen Schritt durch, bis Sie das gewünschte Ergebnis erzielt haben. Versuchen Sie außerdem, mit verschiedenen Bildschirmauflösungen, Bildwiederholfrequenzen und/oder Farbtiefen zu experimentieren, bis Sie eine Einstellung bzw. eine Kombination aus Einstellungen erhalten, bei der Antialiasing funktioniert.

Antialiasing – Transparenz erlaubt die Minimierung des sichtbaren Aliasing an den Rändern von Bildern mit transparenten Texturen.

  • Multisampling bietet überlegene Leistung.

  • Supersampling bietet überlegene Qualität.

Texture Clamping bezieht sich darauf, wie mit den Texturkoordinaten verfahren wird, wenn sie sich außerhalb des Texturkörpers befinden. Texturkoordinaten können an den Rand oder innerhalb des Bildes gebunden werden.

Overlay aktivieren aktiviert Overlays in OpenGL.

Stereo aktivieren. Aktivieren Sie diese Option nur bei Bedarf. Einige Anwendungen wählen automatisch ein Stereoformat während andere möglicherweise im Stereo-Pixelmodus nicht richtig funktionieren.

Erweiterungsbeschränkung. So wird festgelegt, ob das OpenGL-Erweiterungs-Limit aktiviert ist. Manche älteren OpenGL-Anwendungen müssen dies aktiviert haben, da sie keine langen Erweiterungs-Strings verarbeiten können und abstürzen, wenn die Erweiterungen unbegrenzt sind. Wenn Sie neuere OpenGL-Anwendungen verwenden, sollten Sie diese Option deaktivieren.

Mipmaps erzwingen. Durch Aktivieren dieser Option werdenMipmaps in Anwendungen aktiviert, die normalerweise keine Mipmaps unterstützen.

  • Keine bedeutet, dass bei Anwendungen, die keine Mipmaps unterstützen, keine Mipmaps erzwungen werden.

  • Bilinear ergibt eine bessere Bildqualität mit besserer Leistung.

  • Trilinear ergibt eine gute Bildqualität mit niedrigerer Leistung.

Stereo-Shuttering erzwingen. Diese Einstellung erzwingt das Hin- und Herschalten zwischen aktiviertem und deaktiviertem Stereo-Signal, wenn Shutter-Brillen oder andere 3D-Stereo-Hardware nicht erkannt werden.

Gamma-korrigiertes Antialiasingerlaubt die Aktivierung und Deaktivierung der Gamma-Korrektur für Antialiasing.

Hardwarebeschleunigung. Konfiguriert Multi-Monitor-Unterstützung für höchste Leistung bzw. maximale Kompatibilität.

  • Einzel-Display-Leistungs-Modus: Wenn Sie nur ein aktives Anzeigegerät haben, ist dies die Standardeinstellung. Sie können diese Einstellung außerdem festlegen, wenn Sie Probleme mit den Multi-Display-Modi haben.

  • Kompatibilitäts-Leistungs-Modus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

Hinweis: Wenn dieser Modus aktiv ist, rendert OpenGL im Kompatibilitätsmodus für alle Anzeigen. Wenn in diesem Modus unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht. Die OpenGL-Renderingleistung ist etwas langsamer als im Einfachen Grafikmodus.

  • Multi-Display-Leistungs-Modus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

Hinweis: Wenn dieser Modus aktiv ist, rendert OpenGL im Leistungsmodus für alle Anzeigen. Wenn in diesem Modus unterschiedliche Klassen von GPUs verwendet werden, wird wie im Kompatibilitätsmodus der kleinste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht. Die Renderingleistung ist jedoch höher (“schneller”) als im Kompatibilitätsmodus. Allerdings kann das Wechseln zwischen mehreren Anzeigen oder das Verteilen über mehrere Anzeigen hinweg zu kleineren, vorübergehenden Rendering-Artefakten führen.

Mit dieser Einstellung haben Sie die Möglichkeit, zu entscheiden, ob Sie Leistung, Qualität oder beides in ausgeglichener Weise möchten. Die notwendigen Änderungen an den 3D-Bildern werden je nach Ihrer Wahl von NVIDIA Control Panel durchgeführt.

  • Hohe Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

  • Leistung bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  • Hohe Qualität ergibt die beste Bildqualität für Ihre Anwendungen. Diese Einstellung ist für die meisten Spieleanwender nicht erforderlich. Es handelt sich hier um eine Einstellung für fortgeschrittenere Anwender für die Erstellung von Bildern, die die Vorteile der Programmierungsfunktionen der Texturfilterhardware nicht nutzen.

Speicherplatz für Texturen maximieren reserviert so viel Speicherplatz wie möglich für Texturzuweisungen.

Multi-GPU-Leistungs-Modus Bestimmt den im Multi-GPU-Modus verwendeten Rendering-Modus.

Negativer LOD-Bias legt fest, ob für das Schärfen der Texturfilterung ein negativer LOD-Bias verwendet wird.

SLI-Stereo-Rendering-Modus legt den SLI-Stereo-Rendering-Modus fest. Der Stereo-Rendering-Modus kann automatisch so eingestellt werden, dass er mit Ihrer Stereo-Hardware kompatibel ist. Dediziertes GPU-Stereo-Rendering stellt den effizientesten Modus für SLI dar.

SLI-Leistungs-Modus Bestimmt den im SLI-Modus verwendeten Rendering-Modus.

Stereo-Anzeigemodus Erlaubt die Auswahl des Grafikmodus für Stereo-Brillen oder andere Hardware. Siehe Hardware-Dokumentation, um herauszufinden, welcher Modus verwendet werden sollte.

Farbtiefe (für Texturen) legt fest, ob in OpenGL-Anwendungen standardmäßig Texturen einer bestimmten Farbeinstellung verwendet werden sollen.

Mit Trilineare Optimierung haben Sie vollständige Kontrolle über die trilinearen Optimierungen in Direct3D- und OpenGL-Anwendungen. Dies ermöglicht eine bessere Texturfilterleistung ohne merkliche Einbußen bei der Bildqualität. Sie können die Auswirkung der Aktivierung der trilinearen Optimierung bei Bildern sehen, die Texturen mit farbigen Mipmap-Ketten aufweisen, wie sie in den meisten Diagnoseanwendungen verwendet werden.

Dreifach-Puffer Erlaubt die Aktivierung bzw. Deaktivierung des Dreifach-Puffers. Die Aktivierung dieser Einstellung hat bei gleichzeitiger Aktivierung der Option Vertikale Synchronisierung eine Leistungssteigerung zur Folge.

Gemeinsamer Hintergrund-/Tiefenpuffer. Die Aktivierung dieser Option weist Anwendungen mit mehreren Fenstern einen Hintergrundpuffer und einen Tiefenpuffer zu. Diese Option aktivieren, um Videospeicher effizienter zu nutzen und die Leistung zu erhöhen.

Vertikale SynchronisierungErlaubt die Aktivierung bzw. Deaktivierung des vertikalen Synchronisierungs-Modus. Vertikale Synchronisierung kann aktiviert werden, um die Leistung zu erhöhen, wenn Bildzerreißen auftritt, oder verwenden Sie die Einstellungen Ihrer 3D-Anwendung.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • Standard-3D-Einstellung festlegen

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren


Übertaktungseinstellungen ändern

Übertaktungseinstellungen

Die Seite Übertaktungseinstellungen ändern steht nicht mehr zur Verfügung. Haben Sie die Option Übertaktungs-Konfiguration ändern auf der Seite 3D-Einstellungen ausgewählt, erscheint ein Dialogfenster, in dem Sie gefragt werden, ob Sie zur Seite Leistungseinstellungen wechseln möchten, falls Sie NVIDIA nTune 5.0 oder neuer installiert haben. Wenn NVIDIA nTune nicht installiert ist, verweist Sie das Dialogfenster zur NVIDIA Website, von der Sie die neueste Version von NVIDIA nTune herunterladen können

WARNUNG: Um die NVIDIA GPU-Taktfrequenzen zu ändern, müssen Sie ein fortgeschrittener Benutzer von Videohardware und -software sein. Falls Sie z. B. extrem hohe Taktfrequenzraten für Ihre NVIDIA GPU eingestellt haben, könnten Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

©2005, 2006 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


GPU-Temperatur überwachen

Grafikkarten- und GPU-Temperaturpegel

Die Seite GPU-Temperatur überwachen steht nicht mehr zur Verfügung. Haben Sie die Option Temperaturpegel überwachen aufs der Seite 3D-Einstellungen ausgewählt, erscheint ein Dialogfenster, in dem Sie gefragt werden, ob Sie zur Seite Leistungseinstellungen wechseln möchten, falls Sie NVIDIA nTune 5.0 oder neuer installiert haben. Wenn NVIDIA nTune nicht installiert ist, verweist Sie das Dialogfenster zur NVIDIA Website, von der Sie die neueste Version von NVIDIA nTune herunterladen können

Ist NVIDIA nTune 5.0 oder neuer installiert, können Sie Ihre GPU-Temperatur mithilfe von nTune NVIDIA Monitor überwachen.

Weitere Informationen zu NVIDIA Monitor finden Sie im Benutzerhandbuch für NVIDIA nTune 5.0.


NVIDIA SLI-Konfiguration

Die NVIDIA® SLI™-Technologie ist eine revolutionäre Plattforminnovation, mit der Sie die Leistung intelligent skalieren können, indem Sie mehrere NVIDIA-Grafiklösungen mit einem NVIDIA nForce® SLI-Medien- und Kommunikationsprozessor (MCP) auf einem einzigen System ausführen.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Mit NVIDIA Control Panel können Sie Ihren SLI-PC konfigurieren.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

      • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

      • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

      • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

      • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

      • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt


NVIDIA SLI-Technologie mit einer SLI-Karte ausführen

Sie können die NVIDIA SLI-Technologie nicht verwenden, wenn nur eine SLI-bereite NVIDIA GPU-Karte vorhanden ist.

Wenn Sie aber über die Seite "3D-Einstellungen" auf die SLI-Konfigurationsseite zugreifen können, bedeutet das, dass Sie einen Computer verwenden, der SLI-bereit ist und in dem mindestens eine NVIDIA GPU-basierte SLI-fähige Grafikkarte installiert ist. Sie können eine zweite Karte hinzufügen, um die volle SLI-Funktionalität zu erhalten und beträchtliche Verbesserungen der Rendering-Leistung Ihrer Direct3D- und OpenGL-Anwendungsinhalte zu erzielen.

Wenn Sie eine zweite SLI-bereite Grafikkarte hinzufügen möchten, gehen Sie wie folgt vor:

    1. Schalten Sie den Computer aus.

    2. Installieren Sie eine zweite NVIDIA GPU-basierte, SLI-bereite Grafikkarte mit Hilfe der Anleitungen, die Sie mit Ihrem NVIDIA SLI-Grafikkartenpaket erhalten haben.

    3. Schalten Sie den Computer ein.

    4. Klicken Sie mit der rechten Maustaste auf Ihren Desktop und wählen Sie NVIDIA Control Panel, um die Startseite zu öffnen.

    5. Siehe Themen unter "Verwandte Themen" unten

Verwandte Themen

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


NVIDIA SLI-Technologie mit mehreren SLI-Karten und einer einzigen Anzeige verwenden

Die Verwendung der NVIDIA SLI-Technologie mit mehreren Grafikkarten bietet optimale Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungen.

Hinweis: Für dieses Verfahren müssen Sie einen SLI-bereiten Computer verwenden, der korrekt mit mindestens zwei NVIDIA GPU-basierten, SLI-bereiten Grafikkarten verbunden ist, die wiederum an eine einzige Anzeige angeschlossen sind.

NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten verwenden, die an eine Anzeige angeschlossen sind

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf SLI-Technologie aktivieren.

    3. Systeme mit vier SLI-bereiten NVIDIA-GPUs in einem SLI-PC sind durch den Text Quad-SLI-Technologie aktivieren gekennzeichnet.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


NVIDIA SLI-Technologie mit mehreren SLI-Karten und mehreren Anzeigen verwenden

Die Verwendung der NVIDIA SLI-Technologie mit mehreren NVIDIA GPU-Grafikkarten ergibt die optimale Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungsinhalte.

Hinweis: Für dieses Verfahren müssen Sie einen SLI-bereiten Computer verwenden, der korrekt mit zwei oder mehr NVIDIA GPU-basierten SLI-bereiten Grafikkarten verbunden ist, die wiederum an mindestens zwei Anzeigen angeschlossen sind.

NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten ausführen, die an mehrere Displays angeschlossen sind

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter Die SLI-Konfiguration für Ihr System auswählen auf SLI-Technologie aktivieren.

    3. Systeme mit vier SLI-bereiten NVIDIA-GPUs in einem SLI-PC sind durch den Text Quad-SLI-Technologie aktivieren gekennzeichnet.

  3. Klicken Sie unter Die Anzeige auswählen, auf der der SLI-gerenderte Inhalt angezeigt werden soll auf den Listenpfeil und wählen Sie die Anzeige, die Sie zur Darstellung Ihres Spiels verwenden möchten.

    4. Die mit dieser Anzeige verbundene GPU fungiert als "primäre" GPU, alle anderen sind ihr untergeordnet.

Hinweis: Sie sollten die SLI-Technologie deaktivieren, wenn Softwarekompatibilitäts-Probleme mit 3D-Anwendungen auftreten.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA-Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen.

  2. Klicken Sie auf der Menüleiste auf die Option 3D-Einstellungen und klicken Sie anschließend auf die Dropdown-Menüoption SLI Visuelle Anzeigen darstellen.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


Anzeigen, wie die NVIDIA SLI-Technologie Ihre 3D- und OpenGL-Anwendungen wiedergibt

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA-Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen.

  2. Klicken Sie auf der Menüleiste auf die Option 3D-Einstellungen und klicken Sie anschließend auf die Dropdown-Menüoption SLI Visuelle Anzeigen darstellen.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Info über NVIDIA SLI-Technologie


SLI-Hinweise

Hinweise zur NVIDIA SLI-Technologie

Dieser Abschnitt enthält Hinweise zur NVIDIA SLI-Technologie.

  • Info über NVIDIA SLI-Technologie


Info über NVIDIA SLI-Technologie

Die NVIDIA® SLI™-Technologie ist eine revolutionäre Plattforminnovation, mit der Sie die Leistung intelligent skalieren können, indem Sie mehrere NVIDIA-Grafiklösungen mit einem NVIDIA nForce® SLI-Medien- und Kommunikationsprozessor (MCP) auf einem einzigen System ausführen. Dank firmeneigener Softwarealgorithmen und einer dedizierten Skalierbarkeitslogik in jeder NVIDIA-Grafikverarbeitungseinheit (GPU) und jedem MCP ermöglicht die NVIDIA SLI-Technologie Computerlösungen mit höchster Geschwindigkeit. Zusätzlich werden die SLI-bereiten NVIDIA-Komponenten einem strengen Test- und Zertifizierungsverfahren unterzogen. So stellen sie eine zertifizierte Gesamtplattformlösung zur Verfügung und gewährleisten unübertroffene Systemstabilität und Plattformkompatibilität.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen - Spiele und Anwendungen


NVIDIA Multi-GPU-Konfiguration

Mit NVIDIA Control Panel können Sie Systeme mit einer Multi-GPU-Grafikkarte konfigurieren.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor ....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor

  • NVIDIA Multi-GPU mit Anschluss an eine einzige Anzeige ausführen

  • NVIDIA Multi-GPU mit Anschluss an mehrere Anzeigen ausführen


NVIDIA Multi-GPU mit Anschluss an eine einzige Anzeige ausführen

Mit einer NVIDIA Multi-GPU-Konfiguration erzielen Sie eine bessere Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungen.

Hinweis: Um dieses Verfahren anzuwenden, muss Ihr System mindestens zwei NVIDIA GPUs besitzen, die beide an dieselbe Anzeige angeschlossen sind.

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Multi-GPU-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter Folgende Multi-GPU-Konfiguration auf meinem System verwenden auf Multi-GPU-Modus.

  3. Klicken Sie auf Übernehmen.

Verwandte Themen

  • NVIDIA Multi-GPU mit Anschluss an mehrere Anzeigen ausführen

  • NVIDIA Multi-GPU-Konfiguration einstellen


NVIDIA Multi-GPU mit Anschluss an mehrere Anzeigen ausführen

Mit einer NVIDIA Multi-GPU-Konfiguration erzielen Sie eine bessere Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungen.

Hinweis: Um dieses Verfahren anzuwenden, muss Ihr System mindestens zwei NVIDIA GPUs besitzen, die an mindestens zwei Anzeigen angeschlossen sind.

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Multi-GPU-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter Folgende Multi-GPU-Konfiguration auf meinem System verwenden auf Multi-GPU-Modus.

  3. Klicken Sie unter Anzeige zur Darstellung von Multi-GPU-Rendering-Inhalten auswählen auf den Listenpfeil und wählen Sie die Anzeige, die Sie zur Darstellung Ihres Spiels verwenden möchten.

  4. Klicken Sie auf Übernehmen.

    5. Die mit dieser Anzeige verbundene GPU fungiert als "primäre" GPU, alle anderen sind ihr untergeordnet.

Verwandte Themen

  • NVIDIA Multi-GPU mit Anschluss an eine einzige Anzeige ausführen

  • NVIDIA Multi-GPU-Konfiguration einstellen (Hinweise)


Multi-GPU-Hinweise

Dieser Abschnitt enthält Hinweise zur NVIDIA Multi-GPU-Konfiguration.

  • NVIDIA Multi-GPU-Konfiguration einstellen (Hinweise)


NVIDIA Multi-GPU-Konfiguration einstellen (Hinweise)

Die Seite Multi-GPU-Konfiguration einstellen steht zur Verfügung, wenn Ihr System mindestens zwei NVIDIA-GPUs enthält und keine SLI-Plattform verwendet. Der Multi-GPU-Modus verbessert die Performance von Direct3D- und OpenGL-Anwendungen.

Im Multi-GPU-System stehen zwei Optionen zur Verfügung:

Multi-Display-Modus. Im Multi-Display-Modus arbeiten die GPUs unabhängig voneinander. Diese Option kann verwendet werden, um mehrere Anzeigen zu betreiben.

Multi-GPU-Modus. Im Multi-GPU-Modus arbeiten die GPUs zusammen, um die Rendering-Leistung Ihrer 3D-Anwendungen zu verbessern.

Verwandte Themen

  • NVIDIA Multi-GPU mit Anschluss an eine einzige Anzeige ausführen

  • NVIDIA Multi-GPU mit Anschluss an mehrere Anzeigen ausführen


Übertaktungseinstellungen ändern (Erweitert)

ACHTUNG: Falls Sie kein fortgeschrittener Benutzer sind, verwenden Sie diese Systemsteuerelemente nicht. Sie könnten Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

Verwenden Sie diese Seite, um die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers außer Kraft setzen. Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch die Aktivierung eines geeigneten Grafikkarten-Kühlungsmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

Werkseitig eingestellte Taktfrequenzen (keine Übertaktung): Wählen Sie diese Option, wenn Sie keine benutzerdefinierten GPU-Taktfrequenzen anwenden möchten.

Automatische Übertaktung: Wählen Sie diese Option, damit Ihre NVIDIA GPU die Taktfrequenz je nach Anforderung automatisch erhöht bzw. verringert. Beim Ausführen eines 3D-Spiels wird die Taktfrequenz bis auf die Ansprechschwelle erhöht. Bei Ausführung weniger anspruchsvoller Aufgaben, z. B. wenn der Windows-Desktop sichtbar ist, wird die GPU-Taktfrequenz reduziert, um Stromverbrauch und Temperatur zu verringern, was zu reduzierten Lüftergeräuschen führt.

Meine eigenen benutzerspezifischen Taktfrequenzen: Falls Sie ein fortgeschrittener Videohardware- und -softwarebenutzer sind, verwenden Sie die Regler für "benutzerdefinierte" Taktfrequenzen, um die Taktfrequenzraten Ihrer NVIDIA GPU zu erhöhen, damit Ihre Grafikkarte so schnell wie möglich läuft.

ACHTUNG: Falls Sie extrem hohe Taktfrequenzraten für Ihre NVIDIA GPU eingestellt haben, könnten Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern. Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

Speicher-Taktfrequenz:

3D-Taktfrequenz:

Lüfter stets auf höchster Geschwindigkeitsstufe betreiben: Wenn Sie dieses Kontrollkästchen aktivieren, wird die Gefahr eines Überhitzens Ihres Systems bei hohen Taktfrequenzen verringert.

Optimale Einstellungen finden: Klicken Sie auf diese Option, um automatisch die optimalen Takteinstellungen zu verwenden.

Test: Klicken Sie auf diese Option, um die Takteinstellungen zu testen.

Diese Einstellungen nur bis zum Neustart des Computers verwenden: Wählen Sie diese Option, um eine der beiden vorherigen Auswahloptionen nur auf die aktuelle Sitzung anzuwenden. Wenn Sie den Computer abschalten oder neu starten, ist diese Auswahl nicht mehr gültig.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Wie gehe ich vor ...

    • Dafür sorgen, dass meine Grafikkarte schneller läuft

    • GPU-Taktfrequenzen ändern

    • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

    • GPU mit Höchstgeschwindigkeit laufen lassen

    • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

    • Schnellste GPU-Geschwindigkeit automatisch bestimmen

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Hinweise zum Ändern der Übertaktungseinstellungen

In diesem Abschnitt finden Sie Informationen zur Übertaktung.

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Anti-Aliasing

Im Hinblick auf Computergrafiken ist Anti-Aliasing ein Verfahren zur Verringerung bzw. Begradigung von Stufen bei der Abbildung von Linien, die eigentlich gerade dargestellt werden sollten. Stufen treten auf, wenn die Auflösung der Anzeige auf dem Bildschirm nicht hoch genug ist, um eine gerade Linie darzustellen. Durch das Anti-Aliasing wird die Intensität der Stufen verringert, indem die Stufen mit Farbzwischentönen umgeben werden. Hierdurch wird zwar das stufige Erscheinungsbild der Linien verringert, sie wirken jedoch unschärfer. Hier wird der Unterschied vergrößert dargestellt. Das Bild links ist auf Leistung eingestellt. Dieser Modus verwendet kein Anti-Aliasing. Beim Bild rechts wird die Qualitätseinstellung verwendet, bei der das Anti-Aliasing-Verfahren angewendet wird.

Anti-Aliasing kann so eingestellt werden, dass entweder eine verbesserte Systemleistung oder eine verbesserte Bildqualität erzielt wird.

  • Die Einstellung, die eine bessere Leistung bewirkt, wird am besten dann verwendet, wenn das 3D-Bild animiert ist und es vor allem auf einen flüssigen Bewegungsablauf ankommt.

  • Die Qualitätseinstellung wird am besten dann verwendet, wenn 3D-Objekte detailgetreu und realistisch dargestellt werden sollen.

  • Auf der Seite 3D-Einstellungen verwalten (erweiterte Ansicht) können Sie bestimmte Antialiasing-Grade festlegen.

    • Der höhere Wert korrespondiert mit einem höheren Antialiasing-Grad. Bsp.: 16x ist eine höhere Qualitätseinstellung als 2x.

    Mit den GPUs der Serie GeForce stellte NVIDIA eine neue Form des Antialiasing mit der Bezeichnung Coverage Sampling vor, was sich auf die Antialiasing-Einstellungen 8x, 16x und 16xQ auswirkt. Weitere Informationen erhalten Sie in der technischen Beschreibung zur Lumenex Engine unter NVIDIA.com

  • Wenn Sie nicht genau wissen, wie Anti-Aliasing konfiguriert wird, verwenden Sie die Option „Anwendungsgesteuert“. Die Anzeige passt sich automatisch den Spezifikationen der Anwendung an.

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Übertaktungseinstellungen ändern

Verwenden Sie diese Seite, um die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers außer Kraft setzen. Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch die Aktivierung eines geeigneten Grafikkarten-Kühlungsmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

Werkseitig eingestellte Taktfrequenzen (keine Übertaktung): Wählen Sie diese Option, wenn Sie keine benutzerdefinierten GPU-Taktfrequenzen anwenden möchten.

Automatische Übertaktung: Wählen Sie diese Option, damit Ihre NVIDIA GPU die Taktfrequenz je nach Anforderung automatisch erhöht bzw. verringert. Beim Ausführen eines 3D-Spiels wird die Taktfrequenz bis auf die Ansprechschwelle erhöht. Bei Ausführung weniger anspruchsvoller Aufgaben, z. B. wenn der Windows-Desktop sichtbar ist, wird die GPU-Taktfrequenz reduziert, um Stromverbrauch und Temperatur zu verringern, was zu reduzierten Lüftergeräuschen führt.

Diese Einstellungen nur bis zum Neustart des Computers verwenden: Wählen Sie diese Option, um eine der beiden vorherigen Auswahloptionen nur auf die aktuelle Sitzung anzuwenden. Wenn Sie den Computer abschalten oder neu starten, ist diese Auswahl nicht mehr gültig.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern (Erweitert)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Wie gehe ich vor...

  • GPU-Temperatur überwachen

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


GPU-Temperatur überwachen

Verwenden Sie diese Seite zur Übertaktung Ihrer GPU und falls Sie sehen möchten, wie Ihre GPU im Lauf der Zeit erwärmt wird. Die aktuelle Temperatur der NVIDIA GPU kann überwacht und deren Temperaturprotokoll gespeichert werden. Falls notwendig, wird die GPU automatisch verlangsamt, um mit einer niedrigeren Temperatur zu arbeiten.

Meine GPU-Überwachungstemperatur ist: Zeigt ein Balkendiagramm der im Lauf der Zeit aufgezeichneten Temperaturpegel an. Verwenden Sie die Bildlaufleiste, um bis zu 1 Stunde des Temperaturprotokolls Ihres GPU-Kerns anzuzeigen.

GPU-Kerntemperatur protokollieren, selbst wenn ich dieses Fenster geschlossen habe:

Bei Überschreiten des Slowdown-Grenzwerts für die GPU-Temperatur eine Benachrichtigung an mich schicken:

Verwandte Themen

Überwachung der GPU-Temperatur

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Hinweise zur Überwachung der GPU-Temperatur

Dieser Abschnitt enthält Informationen zur Überwachung der GPU-Temperatur.

  • GPU-Temperatur überwachen

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Staging Old Pages

  • Temperatur der Monitor-GPU


Ihren NVIDIA GPU-Lüfter immer mit Höchstgeschwindigkeit laufen lassen

ACHTUNG: Sie müssen ein fortgeschrittener Benutzer von Videohardware und -software sein, um die "erweiterte" Seite "Übertaktungseinstellungen ändern" zu verwenden. Falls Sie extrem hohe Taktfrequenzraten eingestellt haben, können Sie Ihre Grafikkarte beschädigen (falls Sie keinen verbesserten Kühlmechanismus installiert haben) und/oder ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweitert.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (bei Lieferung ist keine Übertaktung eingestellt).

  3. Ist die Option noch nicht aktiviert, wählen Sie Meine eigenen benutzerspezifischen Taktfrequenzen.

  4. Stellen Sie entweder die Taktfrequenzregler auf die gewünschten Einstellungen.

  5. Aktivieren Sie das Kontrollkästchen Lüfter stets auf höchster Geschwindigkeitsstufe laufen lassen.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)


Die höchste GPU-Geschwindigkeit automatisch bestimmen

Automatisch die höchste Geschwindigkeit bestimmen, mit der Ihre NVIDIA GPU-Grafikkarte laufen kann

ACHTUNG: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  1. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (standardmäßig ist keine Übertaktung eingestellt).

ACHTUNG: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch verbesserte Kühlung notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  3. Wählen Sie die Option Automatische Übertaktung aus.

Ihre NVIDIA GPU erhöht bzw. verringert die Taktfrequenz je nach Anforderung automatisch. Beim Ausführen eines 3D-Spiels wird die Taktfrequenz bis auf die Ansprechschwelle erhöht. Bei Ausführung weniger anspruchsvoller Aufgaben, z. B. wenn der Windows-Desktop sichtbar ist, wird die GPU-Taktfrequenz reduziert, um Stromverbrauch und Temperatur sowie Lüftergeräusch zu verringern.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Die GPU-Taktfrequenzen ändern

ACHTUNG: Um die NVIDIA GPU-Taktfrequenzen zu ändern, müssen Sie ein fortgeschrittener Benutzer von Videohardware und -software sein. Falls Sie z. B. extrem hohe Taktfrequenzraten für Ihre NVIDIA GPU eingestellt haben, könnten Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

Hinweis: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  1. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (bei Lieferung ist keine Übertaktung eingestellt).

Hinweis: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch verbesserte Kühlung notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  3. Wenn Sie in Schritt 1 die Ansicht Standard gewählt haben, klicken Sie auf die Option Automatische Übertaktung.

  4. Wenn Sie in Schritt 1 die Option Erweiterte Optionen gewählt haben, gehen Sie wie folgt vor:

  1. Wählen Sie entweder Automatische Übertaktung oder Meine eigenen benutzerspezifischen Taktfrequenzen.

Hinweis: Wählen Sie Meine eigenen benutzerspezifischen Taktfrequenzen nur, wenn Sie sich mit Videohardware gut auskennen.

  2. Wenn Sie Meine eigenen benutzerspezifischen Taktfrequenzen ausgewählt haben, stellen Sie entweder die Taktfrequenzregler auf die gewünschten Einstellungen oder klicken Sie auf Optimale Einstellungen finden, um die optimalen Takteinstellungen automatisch festzulegen.

  3. Sie können diese Einstellungen durch Klicken auf Test testen.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • GPU mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Die GPU mit Höchstgeschwindigkeit laufen lassen

ACHTUNG: Damit Ihre Grafikkarte so schnell wie möglich läuft, müssen Sie die Bildfrequenzraten Ihrer NVIDIA GPU erhöhen. Dazu müssen Sie ein fortgeschrittener Benutzer von Videohardware und -software sein. Ansonsten können Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering der Bilder in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

Hinweis: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweitert.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (bei Lieferung ist keine Übertaktung eingestellt).

  3. Wählen Sie Meine eigenen benutzerspezifischen Taktfrequenzen.

  4. Stellen Sie entweder die Taktfrequenzregler auf die gewünschten Einstellungen.

  5. Sie können diese Einstellungen durch Klicken auf Test testen.

Verwandte Themen

  • Dafür sorgen, dass meine Grafikkarte schneller läuft

  • GPU-Taktfrequenzen ändern

  • GPU-Lüfter mit Höchstgeschwindigkeit laufen lassen

  • Meinen NVIDIA GPU-Lüfter immer mit GPU-Höchstgeschwindigkeit laufen lassen

  • Schnellste GPU-Geschwindigkeit automatisch bestimmen

  • Übertaktungseinstellungen ändern

  • Übertaktungseinstellungen ändern (Erweitert)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Ihre Grafikkarte schneller laufen lassen

ACHTUNG: Um die NVIDIA GPU-Taktfrequenzen zu ändern, müssen Sie ein fortgeschrittener Benutzer von Videohardware und -software sein. Falls Sie z. B. extrem hohe Taktfrequenzraten für Ihre NVIDIA GPU eingestellt haben, könnten Sie Ihre Grafikkarte beschädigen bzw. ein korrektes Rendering von Bildern in Ihren 3D-Anwendungen, die OpenGL- und Direc3D-Technologie verwenden, verhindern.

Hinweis: Die Erhöhung der Taktfrequenzen führt zu höherer GPU-Leistung, kann jedoch einen verbesserten Kühlmechanismus notwendig machen, um den zuverlässigen Betrieb zu gewährleisten.

Damit Ihre Grafikkarte schneller läuft, müssen Sie die NVIDIA GPU-Leistung erhöhen:

  1. Klicken Sie auf das Menü Ansicht und dann auf ="font-weight: bold;">Standard oder Erweiterte Optionen.

  2. Wählen Sie im Menü Kategorien von NVIDIA Control Panel die Option 3D-Einstellungen und dann Übertaktungs-Konfiguration ändern.

Auf der daraufhin angezeigten Seite "Übertaktungseinstellungen ändern" können Sie die werkseitig eingestellten Taktfrequenzen Ihrer GPU und des GPU-Speichers ändern (bei Lieferung ist keine Übertaktung eingestellt).

  3. Wenn Sie in Schritt 1 die Einstellung Standard gewählt haben, klicken Sie auf die Option Automatische Übertaktung.

  4. Wenn Sie in Schritt 1 die Einstellung Erweiterte Optionen gewählt haben, gehen Sie wie folgt vor:

  1. Wählen Sie entweder Automatische Übertaktung oder Meine eigenen benutzerspezifischen Taktfrequenzen.

Hinweis: Wählen Sie Meine eigenen benutzerspezifischen Taktfrequenzen nur, wenn Sie sich mit Videohardware gut auskennen.

  2. Wenn Sie Meine eigenen benutzerspezifischen Taktfrequenzen ausgewählt haben, stellen Sie entweder die Taktfrequenzregler auf die gewünschten Einstellungen oder klicken Sie auf Optimale Einstellungen finden, um die optimalen Takteinstellungen automatisch festzulegen.

  3. Sie können diese Einstellungen durch Klicken auf Test testen.

Verwandte Themen

  • Automatisch vordefinierte 3D-Einstellungen verwenden

  • Automatisch beim Start einer Anwendung 3D-Voreinstellungen verwenden

  • Standard-3D-Einstellung festlegen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Grundlegende Einstellungen für Anwendungen

  • Fortgeschrittene Einstellungen für Anwendungen

  • Anwendungsprofile

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen


Die GPU-Temperatur überwachen

  1. Wählen Sie auf der Seite Eine Kategorie wählen... von NVIDIA Control Panel die Option 3D-Einstellungen.

  2. Wählen Sie GPU-Temperatur überwachen, um die entsprechende Seite aufzurufen.

  3. Stellen Sie Folgendes ein:

  4. GPU-Kerntemperatur protokollieren, selbst wenn ich dieses Fenster geschlossen habe: Wählen Sie diese Option

  5. Bei Überschreiten des Slowdown-Grenzwerts für die GPU-Temperatur eine Benachrichtigung an mich schicken

Verwandte Themen

GPU-Temperatur überwachen (Hinweise)

©2005 NVIDIA Corporation. Alle Rechte vorbehalten. Spiele und 3D-Einstellungen