Mail flow may stop, and many e-mail messages may remain in the mail queue when you run Antigen 8.0 for Exchange (925602)



The information in this article applies to:

  • Sybari Antigen 8.0 for Microsoft Exchange

SYMPTOMS

When you run Sybari Antigen 8.0 for Microsoft Exchange on a server that is running Microsoft Exchange Server, mail flow may stop. And, many e-mail messages may remain in the mail queue.

CAUSE

This problem may occur if one of the following conditions is true:
  • The Perform Reverse DNS Lookup setting is turned on. This setting is in the General Options work panel of the Sybari Client program.
  • More than four Real-time block list (RBL) servers are listed in the Mailhost Filtering work panel of the Sybari Client program.
  • An incorrect URL for an RBL server is listed in the Mailhost Filtering work panel of the Sybari Client program.

RESOLUTION

To resolve this problem, follow these steps.

Step 1: Turn off the "Perform Reverse DNS Lookup" setting

  1. Click Start, point to All Programs, point to Antigen for Exchange, and then click Sybari Client.
  2. Under What server do you want to connect to?, click the name of the server to which you want to connect, and then click OK.
  3. Click Settings, and then click General Options.
  4. Under Scanning, locate the Perform Reverse DNS Lookup list, and then click Disable All.

Step 2: Make sure that only four RBL servers are listed in the "Mailhost Filtering" work panel

  1. Click Start, point to All Programs, point to Antigen for Exchange, and then click Sybari Client.
  2. Under What server do you want to connect to?, click the name of the server to which you want to connect, and then click OK.
  3. Click Filtering, and then click Mailhosts.
  4. Under Mailhosts List, click RBL Servers.
  5. Under RBL Servers, click the name of an RBL server that you do not want to use, and then click Delete.
  6. Repeat step 2e until only four RBL servers are listed under RBL Servers.

Step 3: Disable each RBL server to verify that the URLs for the RBL servers are correct

  1. Click Start, point to All Programs, point to Antigen for Exchange, and then click Sybari Client.
  2. Under What server do you want to connect to?, click the name of the server to which you want to connect, and then click OK.
  3. Click Filtering, and then click Mailhosts.
  4. Under Mailhosts List, click RBL Servers.
  5. Under RBL Servers, click an RBL server. Then, in the Filter list, click Disabled.
  6. Repeat step 3e until you locate the RBL server that is causing the problem.

MORE INFORMATION

For more information about RBLs, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:10/4/2006
Keywords:kbprb KB925602 kbAudEndUser