Netmeeting/ILS: 'Find Someone' list slow to popuplate for clients (924214)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

Source: Microsoft Support

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SYMPTOMS

When NetMeeting users click on the "Find Someone in a Directory" button, it takes about 30 seconds for the list to populate in the box that comes up.

CAUSE

NetMeeting uses messenger in order to see who in the address book is online.

RESOLUTION

Disable the following group policy settings:
  • Do not allow Windows Messenger to be run
  • Do not automatically start Windows Messenger initially

DISCLAIMER

MICROSOFT AND/OR ITS RESPECTIVE SUPPLIERS MAKE NO REPRESENTATIONS ABOUT THE SUITABILITY OF THE INFORMATION CONTAINED IN THE DOCUMENTS AND RELATED GRAPHICS PUBLISHED ON THIS WEBSITE FOR ANY PURPOSE. THE DOCUMENTS AND RELATED GRAPHICS PUBLISHED ON THIS WEBSITE COULD INCLUDE TECHNICAL INACCURACIES OR TYPOGRAPHICAL ERRORS. CHANGES ARE PERIODICALLY ADDED TO THE INFORMATION HEREIN. MICROSOFT AND/OR ITS RESPECTIVE SUPPLIERS MAY MAKE IMPROVEMENTS AND/OR CHANGES IN THE PRODUCT(S) AND/OR THE PROGRAM(S) DESCRIBED HEREIN AT ANY TIME.

For more information on the terms of use, click on the link below:
http://support.microsoft.com/tou/

Modification Type:MinorLast Reviewed:10/6/2006
Keywords:kbprb kbtshoot kbrapidpub KB924214 kbAudITPRO