You may experience data loss in Outlook 2003 (923143)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

You may experience data loss in Microsoft Office Outlook 2003. This data loss may include missing attachments, missing message content, and missing recipient information.

CAUSE

This issue occurs when local storage features in Outlook are not used. Local storage features include Cached Exchange Mode and the Autosave feature.

Network failures, computer disconnections, and server outages could make it possible for e-mail messages to be sent with incomplete information. This situation occurs because the message is sent from the server that is running Microsoft Exchange Server before all local user changes are saved to the server.

RESOLUTION

To resolve this issue, enable Cached Exchange Mode in Outlook. Cached Exchange Mode helps protect the integrity of your e-mail data.

If you cannot implement Cached Exchange Mode, you can use the Autosave feature. If you do this, make sure that you change the Autosave interval setting to one minute. The default interval setting for Autosave is three minutes.

Important If you decide not to implement Cached Exchange Mode and the Autosave feature, there might be occasions in which your data could be lost or corrupted.

Modification Type:MajorLast Reviewed:7/25/2006
Keywords:kbtshoot kbinfo KB923143 kbAudGeneralUser kbAudITPRO