You may experience problems receiving and sending workspace changes and instant messages when Groove and SharePoint Portal Server are installed on the same computer (922185)



The information in this article applies to:

  • Groove Workspace 2.5 Standard Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When Groove and Microsoft SharePoint Portal Server are installed on the same computer, Groove awareness may not work. You may also experience problems receiving and sending workspace changes and instant messages.

This problem occurs when the computer is running Microsoft Windows 2000 or Microsoft Windows Server 2003.

CAUSE

This problem occurs because the SharePoint Portal Server Setup process changes the proxy settings to "per computer" when you install SharePoint Portal Server. However, Groove looks for "per user" proxy settings. Because Groove cannot find these proxy settings, Groove cannot use any connection that requires a proxy.

MORE INFORMATION

For more information, and to learn how to change the proxy settings back to "per user" after you remove SharePoint Portal Server, click the following article number to view the article in the Microsoft Knowledge Base:

294325 Server proxy settings are modified during Setup


Modification Type:MajorLast Reviewed:7/19/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB922185 kbAudKnowledgeWorker