Message when you are running Groove: "Please wait while Groove components are updated. This may take a few minutes..." (922184)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition
  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you are running Groove Virtual Office or Groove Workspace, you receive a message that resembles the following:
Please wait while Groove components are updated. This may take a few minutes...

CAUSE

This issue occurs when the Component Manager tries to update a Groove component that you are using. The component can be an original or third-party component. In this situation, the Component Manager informs SystemInstaller to manage the update, and then SystemInstaller generates the message that is mentioned in the "Symptoms" section.

Notes
  • SystemInstaller completes the update when you exit Groove or when you stop using the component.
  • Some components, such as the Storage Manager, are always being used when Groove is running.

Modification Type:MajorLast Reviewed:7/19/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB922184 kbAudKnowledgeWorker