The Send to Groove toolbar may disappear after you uninstall a program that is integrated with Outlook 2000 (922150)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition
  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows registry

SYMPTOMS

The Send to Groove toolbar may disappear after you uninstall a program that is integrated with Microsoft Outlook 2000. For example, the Send to Groove toolbar may disappear after you uninstall some versions of Palm Desktop.

CAUSE

This problem may occur when the program's uninstaller utility changes registry settings.

RESOLUTION

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To resolve this problem, follow these steps:
  1. Exit Outlook 2000.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Locate and then click the following registry subkey:

    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Groove.OutlookAddIn

  4. In the right pane, double-click LoadBehavior.
  5. In the Value data box, type 3, and then click OK.
  6. Exit Registry Editor, and then restart Outlook 2000.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/24/2006
Keywords:kbhowto kbExpertiseInter KB922150 kbAudKnowledgeWorker