The audio and the video are not synchronized or the video is delayed when you use a LifeCam together with MSN Messenger or with Windows Live Messenger to make a video call (921329)



The information in this article applies to:

  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-1000

SYMPTOMS

When you use a Microsoft LifeCam together with MSN Messenger or with Windows Live Messenger to make a video call, you may experience one of the following symptoms:
  • The audio and the video are not synchronized.
  • The video is delayed.

CAUSE

This issue may occur if one of the following conditions is true:
  • You have a low bandwidth connection.
  • Your contact has a low bandwidth connection.
  • You have slow computer.
  • Your contact has a slow computer.
  • The Windows Live Messenger servers are currently busy.

WORKAROUND

To work around this issue, reduce the bandwidth requirements. To reduce the bandwidth, you can set the camera to send reduced resolution video to reduce the necessary bandwidth. To do this, follow these steps:
  1. Close the video call.
  2. Click Start, click All Programs, click Microsoft LifeCam, and then click Microsoft LifeCam.
  3. Click Open resolution settings.
  4. In the Video Resolution section, select a lower resolution.
  5. Close the Resolution settings window, and then try the video call again.
If you have to make more improvements, go to step 4, and then select a lower setting.

Modification Type:MinorLast Reviewed:8/30/2006
Keywords:kbExpertiseBeginner kbtshoot kbprb KB921329 kbAudEndUser