Error message when you try to validate Office 2003 or Office XP by using Office Genuine Advantage: "Validation Incomplete: No Office Products Detected" or "Error code: 0x8018109" (918001)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Small Business Management Edition 2006
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Word 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Project Professional 2002
  • Microsoft Project Standard 2002
  • Microsoft Publisher 2002
  • Microsoft Visio 2002 Professional
  • Microsoft Visio 2002 Standard
  • Microsoft Word 2002

SYMPTOMS

When you try to validate Microsoft Office 2003 or Microsoft Office XP by using Office Genuine Advantage, you receive one of the following error messages:
Validation Incomplete: No Office Products Detected.
Error code: 0x8018109

CAUSE

This issue may occur if one of the following conditions is true:
  • The version of Microsoft Office that is installed on the computer is earlier than Office XP.
  • No Office programs are installed on the computer.
  • Office is hosted on another computer that is running Microsoft Terminal Services.

RESOLUTION

To resolve this issue, install Office 2003 or Office XP. Then, try to validate Office again.

If Office is run from another computer that is running Microsoft Terminal Services, validate Office 2003 or Office XP on the computer that is running Microsoft Terminal Services.

MORE INFORMATION

If you continue to experience issues when you try to validate Office 2003 or Office XP, try to run the Genuine Advantage diagnostics. To do this, visit the following Microsoft Web site: For more information about genuine Microsoft software, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:4/25/2006
Keywords:kbLicensing kbsetup kbactivation kbtshoot kbExpertiseBeginner kbprb KB918001 kbAudKnowledgeWorker