Error message when you use Office Genuine Advantage to validate Office 2003 or Office XP: "Validation Incomplete" or "Error code: 0x8018110" (918000)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Small Business Management Edition 2006
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Office Project Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Word 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Project Professional 2002
  • Microsoft Project Standard 2002
  • Microsoft Publisher 2002
  • Microsoft Visio 2002 Professional
  • Microsoft Visio 2002 Standard
  • Microsoft Word 2002

SYMPTOMS

When you use Office Genuine Advantage to validate your copy of Microsoft Office 2003 or Microsoft Office XP, you receive one of the following error messages:
Validation Incomplete.
Error code: 0x8018110

CAUSE

This issue may occur when the time on the computer is incorrect by more than 24 hours.

RESOLUTION

To resolve this issue, verify and adjust the date and time on your computer as needed. To verify and adjust the date and time on your computer, use one of the following methods.

Method 1: Use the notification area

To use the notification area to verify and adjust the date and time, follow these steps:
  1. Right-click the time in the notification area, and then click Adjust Date/Time.
  2. On the Date & Time tab, set the current date, year, and time.
  3. Click OK to close the Date and Time Properties dialog box.

Method 2: Use Control Panel

To use Control Panel to verify and adjust the date and time, follow these steps:
  1. Click Start, click Control Panel, and then click Date, Time, Language, and Regional Options.
  2. Click Date and Time.
  3. On the Date & Time tab, set the current date, year, and time.
  4. Click OK to close the Date and Time Properties dialog box.

MORE INFORMATION

If you still experience problems when you use Office Genuine Advantage to validate your copy of Office 2003 or Office XP, run the Genuine Advantage diagnostics. To do this, visit the following Microsoft Web site: For more information about Genuine Microsoft software, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:4/25/2006
Keywords:kbtshoot kbLicensing kbsetup kbactivation kbExpertiseBeginner kbprb KB918000 kbAudKnowledgeWorker