Error message when you send an e-mail message from the Microsoft Dynamics CRM 3.0 Web client: "Invalid Association: The request association is not valid" (917926)



The information in this article applies to:

  • Microsoft CRM 3.0

SYMPTOMS

When you send an e-mail message from the Microsoft Dynamics CRM 3.0 Web client, you receive one of the following error messages:
Invalid Association: The request association is not valid.
Invalid Visibility Modification Access.
This problem occurs when the following conditions are true:
  • Microsoft Dynamics CRM 3.0 is installed on a server.
  • Simple Mail Transfer Protocol (SMTP) is installed on a different server.
  • Antivirus software is installed on the Microsoft Dynamics CRM server.

CAUSE

This problem occurs because the default setting in some antivirus software blocks mass mailings on port 25.

Note When you send an e-mail message from the Microsoft Dynamics CRM Web client, you must use port 25.

RESOLUTION

To resolve this problem, add the W3wp.exe file to the list of the excluded port blocking processes in the antivirus software.

Note Contact your antivirus software provider for more information about how to add files to the list of the excluded port blocking processes.

MORE INFORMATION

309798 How to configure TCP/IP filtering in Windows 2000


Modification Type:MajorLast Reviewed:8/17/2006
Keywords:kbtshoot kbMBSemail kberrmsg kbMBSMigrate kbprb KB917926 kbAudEndUser