Neither the message icon nor the InfoBar indicates that an e-mail message was forwarded or replied to Outlook 2003 (917901)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you reply to or forward an e-mail message in Microsoft Office Outlook 2003, neither the message icon nor the InfoBar indicates that the e-mail message was forwarded or replied to.

Note The message icon is a left-pointing blue or purple arrow that is located at the top of an open envelope in the Inbox message list. The InfoBar is located near the top of the e-mail message. The InfoBar contains text that is similar to the following: You replied on 4/21/2006

CAUSE

This issue may occur when an e-mail message is modified on the server after you originally opened it. Scenarios that can cause an e-mail message to be modified on the server include the following:
  • Multiple users access the same e-mail message in a mailbox.
  • A single user accesses the same e-mail message from more than one computer.
  • A third-party program modifies the e-mail message. Examples of third-party programs that can modify e-mail messages include synchronizing programs for handheld computers, message archiving software, and antivirus programs.
When this issue occurs, Outlook 2003 is usually configured for online mode.

WORKAROUND

To work around this issue, use one of the following methods:
  • Configure Outlook 2003 to run in Cached Exchange Mode. To turn on Cached Exchange Mode, follow these steps:
    1. On the Tools menu, click E-Mail Accounts, click View or change existing e-mail accounts, and then click Next.
    2. In the Outlook processes e-mail for these accounts in the following order list, click the Microsoft Exchange Server e-mail account, and then click Change.
    3. Under Microsoft Exchange Server, click to select the Use Cached Exchange Mode check box.
    4. Exit, and then restart Outlook 2003.
  • If you use a third-party program that may be causing this issue, let the third-part program retrieve the e-mail message before you open it. To do this, wait for several minutes before you open the e-mail message after you start Outlook 2003. The interval of time that you wait varies depending on your computer and on your configuration.

Modification Type:MajorLast Reviewed:5/8/2006
Keywords:kbExpertiseBeginner kbtshoot kbprb KB917901 kbAudEndUser