A password-reset request that is initiated from Groove Workspace 2.x takes several minutes to appear on the Groove Management Server (917215)



The information in this article applies to:

  • Groove Workspace 2.5 Preview Edition
  • Groove Workspace 2.5 Professional Edition
  • Groove Workspace 2.5 Project Edition
  • Groove Workspace 2.5 Standard Edition

SYMPTOMS

A password-reset request that is initiated from Groove Workspace 2.x takes several minutes to appear on the Groove Management Server.

CAUSE

In Groove Workspace 2.5 and in earlier versions of Groove, this problem occurs because a transport start delay of three or four minutes occurs the first time that the client sends the request from behind a proxy. Some network conditions may increase this delay.

WORKAROUND

To work around this problem, upgrade to the latest version of Groove.

STATUS

Microsoft has confirmed that this is a problem in Groove Workspace 2.5. This problem was fixed in Groove Workspace 2.5d.

MORE INFORMATION

Subsequent password requests are sent immediately.

Modification Type:MajorLast Reviewed:6/21/2006
Keywords:kbprb kbExpertiseInter kbtshoot KB917215 kbAudKnowledgeWorker