You cannot use the "Report a Problem" feature in the Help menu in Groove Virtual Office when you do not have Internet connectivity (917174)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

You cannot use the Report a Problem feature in the Help menu in Groove Virtual Office 3.x when you do not have Internet connectivity.

Note If your organization uses a customized Microsoft Windows Installer (.msi) package to install Groove, the Report a Problem feature may not be available to you. In this case, report problems to the internal helpdesk at your organization.

CAUSE

This issue occurs because the Report a Problem feature depends on Groove Virtual Office being able to connect to the Groove Networks Web site (Groove.net).

MORE INFORMATION

When you do not have Internet connectivity, the information is gathered but is not packaged and sent. Additionally, Groove is not notified about your problem. In this case, Microsoft Internet Explorer may display the following error messages:
The page cannot be displayed.
Cannot find server or DNS Error

Modification Type:MajorLast Reviewed:7/14/2006
Keywords:kbExpertiseInter kbtshoot KB917174 kbAudKnowledgeWorker