The non-Latin characters in your account name are not displayed correctly in Groove Virtual Office (917172)



The information in this article applies to:

  • Groove Virtual Office 3.0 File Sharing Edition
  • Groove Virtual Office 3.0 Professional Edition
  • Groove Virtual Office 3.0 Project Edition
  • Groove Virtual Office 3.0 Trial Edition
  • Groove Virtual Office 3.1 File Sharing Edition
  • Groove Virtual Office 3.1 Professional Edition
  • Groove Virtual Office 3.1 Project Edition
  • Groove Virtual Office 3.1 Trial Edition

SYMPTOMS

When you use Groove Virtual Office 3.x, you may notice that the non-Latin characters in your account name are not displayed correctly.

CAUSE

This issue occurs because the system is configured to use a different character set from that of the version of Microsoft Windows that you are running. The language setting does not match the character set.

RESOLUTION

To resolve this issue, configure the language setting to match the system locale. For example, if you are using Greek characters, follow these steps, as appropriate for the version of Windows that you are running:

Microsoft Windows 2000

  1. In Control Panel, click Regional and Language Options, and then click the General tab. Greek should be displayed in the Your locale box.
  2. Under Language settings, click Set Default, and again select Greek.

Microsoft Windows XP

  1. In Control Panel, click Regional and Language Options, and then click the Regional Options tab. Greek should be displayed in the box under Standards and formats.
  2. Click the Advanced tab, and then select Greek under Language for non-Unicode programs.

Modification Type:MajorLast Reviewed:7/27/2006
Keywords:kbExpertiseInter kbtshoot KB917172 kbAudKnowledgeWorker