Error message when you close and then restart Money: "Money is already running" (916914)



The information in this article applies to:

  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Standard
  • Microsoft Money 2005 Small Business

SYMPTOMS

When you close Microsoft Money and then try to start Money again, you receive the following error message:
Money is already running.

CAUSE

This issue typically occurs because there is still an online process that is still running within Money. For example, there is a background banking synchronization process that is still running.

RESOLUTION

To resolve this issue, wait several moments and then try to start Money. If you still receive the error message that is mentioned in the "Symptoms" section, follow these steps:
  1. Press CTRL+ALT+DEL, and then click Task Manager.
  2. On the processes tab, locate any process that starts with Money or with MNY.
  3. Click the process, and then click End Process.
  4. Reopen Money.

MORE INFORMATION

If this issue continues to occur, close Money by clicking Close on the File menu instead of clicking the X in the upper-right corner.

It has also been reported that specific software may interfere with Money closing correctly. To test this issue, perform a clean-boot procedure.

For more information about how to perform a clean-boot procedure, click the following article number to view the article in the Microsoft Knowledge Base:

316434 How to perform advanced clean-boot troubleshooting in Windows XP


Modification Type:MajorLast Reviewed:4/26/2006
Keywords:kberrmsg kbprb KB916914